<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>What Clickin Moms means to me: A member&#039;s story</title>
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='What Clickin Moms means to me: A member&#8217;s story';
</script>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Clickin Moms Mentor Jyo Bhamidipati shares how her Clickin Moms membership made her a better photographer and what it means to her now."/>
<link rel="canonical" href="https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Clickin Moms means to me: A member&#039;s story" />
<meta property="og:description" content="Clickin Moms Mentor Jyo Bhamidipati shares how her Clickin Moms membership made her a better photographer and what it means to her now." />
<meta property="og:url" content="https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/" />
<meta property="og:site_name" content="Clickin Moms blog: Helping you take better pictures one day at a time" />
<meta property="article:publisher" content="https://www.facebook.com/clickinmoms" />
<meta property="article:section" content="Photographer Stories" />
<meta property="article:published_time" content="2019-08-19T12:00:26+00:00" />
<meta property="article:modified_time" content="2019-08-11T15:59:35+00:00" />
<meta property="og:updated_time" content="2019-08-11T15:59:35+00:00" />
<meta property="og:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-840x561.jpg" />
<meta property="og:image:secure_url" content="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-840x561.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="561" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Clickin Moms Mentor Jyo Bhamidipati shares how her Clickin Moms membership made her a better photographer and what it means to her now." />
<meta name="twitter:title" content="What Clickin Moms means to me: A member&#039;s story" />
<meta name="twitter:site" content="@ClickinMoms" />
<meta name="twitter:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati.jpg" />
<meta name="twitter:creator" content="@ClickinMoms" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.clickinmoms.com/blog/#organization","name":"Clickin Moms","url":"https://www.clickinmoms.com/blog/","sameAs":["https://www.facebook.com/clickinmoms","https://instagram.com/clickinmoms/","https://www.linkedin.com/company/clickin-moms","https://www.youtube.com/channel/UCCFAL41SVzH-xD3vdhydyWw","https://www.pinterest.com/clickinmoms/","https://twitter.com/ClickinMoms"],"logo":{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/#logo","url":"https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/Clickin-Moms-photography-blog-logo.jpg","width":400,"height":400,"caption":"Clickin Moms"},"image":{"@id":"https://www.clickinmoms.com/blog/#logo"}},{"@type":"WebSite","@id":"https://www.clickinmoms.com/blog/#website","url":"https://www.clickinmoms.com/blog/","name":"Clickin Moms blog: Helping you take better pictures one day at a time","publisher":{"@id":"https://www.clickinmoms.com/blog/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.clickinmoms.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/#primaryimage","url":"https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati.jpg","width":2394,"height":1600,"caption":"mother with children kissing her cheek flowers by jyo bhamidipati"},{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/#webpage","url":"https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/","inLanguage":"en-US","name":"What Clickin Moms means to me: A member&#039;s story","isPartOf":{"@id":"https://www.clickinmoms.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/#primaryimage"},"datePublished":"2019-08-19T12:00:26+00:00","dateModified":"2019-08-11T15:59:35+00:00","description":"Clickin Moms Mentor Jyo Bhamidipati shares how her Clickin Moms membership made her a better photographer and what it means to her now.","breadcrumb":{"@id":"https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/","url":"https://www.clickinmoms.com/blog/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/photographer-notebook-archives/","url":"https://www.clickinmoms.com/blog/photographer-notebook-archives/","name":"Clickin Moms Blog: The Archives"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/","url":"https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/","name":"What Clickin Moms means to me: A member&#8217;s story"}}]},{"@type":"Article","@id":"https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/#article","isPartOf":{"@id":"https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/#webpage"},"author":{"@id":"https://www.clickinmoms.com/blog/#/schema/person/80a1db33eabb9cca2b3473cc39db4f5f"},"headline":"What Clickin Moms means to me: A member&#8217;s story","datePublished":"2019-08-19T12:00:26+00:00","dateModified":"2019-08-11T15:59:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/#webpage"},"publisher":{"@id":"https://www.clickinmoms.com/blog/#organization"},"image":{"@id":"https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/#primaryimage"},"articleSection":"Interviews,Photographer Stories"},{"@type":["Person"],"@id":"https://www.clickinmoms.com/blog/#/schema/person/80a1db33eabb9cca2b3473cc39db4f5f","name":"Jyotsna Bhamidipati","image":{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/#authorlogo","url":"https://secure.gravatar.com/avatar/b9676e75f3e14ab5b2a2a0a8b6239006?s=96&d=mm&r=g","caption":"Jyotsna Bhamidipati"},"description":"Jyotsna is a mom and an electrical engineer based out in Sacramento, California. While engineering has been her background, photography is her creative outlet and passion. Having lived in and traveled to multiple countries, she loves nature and traveling. She is a lover of light and seeks to capture the everyday beauty around her through her lens. She also has a part time photography business and focuses on capturing genuine emotions and connections between families and couples.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Feed" href="https://www.clickinmoms.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Comments Feed" href="https://www.clickinmoms.com/blog/comments/feed/" />
					<link rel="shortcut icon" href="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/favicon.png" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; What Clickin Moms means to me: A member&#8217;s story Comments Feed" href="https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clickinmoms.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=baeb520d61c96f8c528ecc8983ae2f31"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=baeb520d61c96f8c528ecc8983ae2f31' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-core/css/style.min.css?ver=baeb520d61c96f8c528ecc8983ae2f31' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada-Child-Theme/style.css?ver=baeb520d61c96f8c528ecc8983ae2f31' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131129' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131129' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.clickinmoms.com/blog/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=baeb520d61c96f8c528ecc8983ae2f31' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.8.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.8.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.8.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","nonce":"f28a8ceeeb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=baeb520d61c96f8c528ecc8983ae2f31'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=baeb520d61c96f8c528ecc8983ae2f31'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<meta name="generator" content="Powered by LayerSlider 6.8.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.clickinmoms.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clickinmoms.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clickinmoms.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.clickinmoms.com/blog/?p=79342' />
<link rel="alternate" type="application/json+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fwhat-clickin-moms-means-members-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fwhat-clickin-moms-means-members-story%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">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</style>
		<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');
</script>
<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900' rel='stylesheet' type='text/css'><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66837191/blog_253x312', [253, 312], 'div-gpt-ad-1538139695141-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1538139815018-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_home_342x410', [342, 410], 'div-gpt-ad-1538139440188-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-79342 single-format-standard fusion-image-hovers wpb-js-composer js-comp-ver-5.7 vc_responsive fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop fusion-disable-outline mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-52329"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52329"  data-item-id="52329"><a  class="fusion-bar-highlight"><span class="menu-text">Our sister brands:</span></a></li><li  id="menu-item-52358"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"  data-item-id="52358"><a  href="http://www.clickphotoschool.com" class="fusion-bar-highlight"><span class="menu-text">Click Photo School</span></a></li><li  id="menu-item-52357"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52357"  data-item-id="52357"><a  href="https://www.myclickmagazine.com" class="fusion-bar-highlight"><span class="menu-text">Click Magazine</span></a></li><li  id="menu-item-52359"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52359"  data-item-id="52359"><a  href="https://www.clickawayconference.com" class="fusion-bar-highlight"><span class="menu-text">Click Away</span></a></li><li  id="menu-item-52360"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52360"  data-item-id="52360"><a  href="https://store.clickinmoms.com/" class="fusion-bar-highlight"><span class="menu-text">Click &#038; Co Store</span></a></li><li  id="menu-item-52356"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52356"  data-item-id="52356"><a  href="https://www.clickprophotographers.com" class="fusion-bar-highlight"><span class="menu-text">Click Pro</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.clickinmoms.com/blog/" >

						<!-- standard logo -->
			<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png 1x, https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png 2x" width="513" height="57" style="max-height:57px;height:auto;" alt="Clickin Moms blog: Helping you take better pictures one day at a time Logo" data-retina_logo_url="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<h3 class="fusion-header-tagline">
			BETTER PHOTOGRAPHY ONE DAY AT A TIME		</h3>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-mainnav" class="fusion-menu"><li  id="menu-item-53862"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  data-item-id="53862"><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN</span></a></li><li  id="menu-item-53861"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  data-item-id="53861"><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-41564"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li  id="menu-item-41565"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41565 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li  id="menu-item-66489"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li  id="menu-item-52388"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li  id="menu-item-66490"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu" ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li  id="menu-item-74880"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74880"  data-item-id="74880"><a  href="https://www.clickinmoms.com/clickinwalk/" class="fusion-bar-highlight"><span class="menu-text">Clickin Walk 2019</span></a></li><li  id="menu-item-62988"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  data-item-id="62988"><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-64867"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  data-item-id="64867"><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li  id="menu-item-51317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  data-item-id="51317"><a  href="https://www.clickinmoms.com/blog/blog-contributor-proposal/" class="fusion-bar-highlight"><span class="menu-text">Write For Us</span></a></li><li  id="menu-item-53860"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  data-item-id="53860"><a  href="https://clickinmoms.com/cm-trio" class="fusion-bar-highlight"><span class="menu-text">Monthly Perks</span></a></li><li  id="menu-item-53859"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  data-item-id="53859"><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">Login</span></a></li><li  id="menu-item-73219"  class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" data-item-id="73219"><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
				<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
			</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  data-item-id="53862"><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  data-item-id="53861"><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41565 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu" ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74880"  data-item-id="74880"><a  href="https://www.clickinmoms.com/clickinwalk/" class="fusion-bar-highlight"><span class="menu-text">Clickin Walk 2019</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  data-item-id="62988"><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  data-item-id="64867"><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  data-item-id="51317"><a  href="https://www.clickinmoms.com/blog/blog-contributor-proposal/" class="fusion-bar-highlight"><span class="menu-text">Write For Us</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  data-item-id="53860"><a  href="https://clickinmoms.com/cm-trio" class="fusion-bar-highlight"><span class="menu-text">Monthly Perks</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  data-item-id="53859"><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">Login</span></a></li><li   class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" data-item-id="73219"><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
				<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
			</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">What Clickin Moms means to me: A member&#8217;s story</h1>

									
													
			</div>

			
		</div>
	</div>
</div>
				
				<main id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">

					<article id="post-79342" class="post post-79342 type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-photographer-stories">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																												<li>
																							<img width="2394" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-800x535.jpg" class="attachment-full size-full wp-post-image" alt="mother with children kissing her cheek flowers by jyo bhamidipati" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-800x535.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-1200x802.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati.jpg 2394w" sizes="(max-width: 800px) 100vw, 800px" />																					</li>
																																																																																																																																																																																				</ul>
						</div>
																		
						<div class="post-content">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fwhat-clickin-moms-means-members-story%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fwhat-clickin-moms-means-members-story%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=What+Clickin+Moms+means+to+me%3A+A+member%27s+story&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fwhat-clickin-moms-means-members-story%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=What+Clickin+Moms+means+to+me%3A+A+member%27s+story&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fwhat-clickin-moms-means-members-story%2F&via=clickinmoms"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I always had an interest in photography. I remember borrowing my dad&rsquo;s camera from time to time as a teen. Rolls of film would be used to capture landscapes and my own family whenever I could get my hands on it.<span class="Apple-converted-space">&nbsp;</span></p>
<p>All I knew back then was to simply click the shutter and hope that I got something good. Then school, college, and grad school happened. And all that photography passion went to the sidelines.<span class="Apple-converted-space">&nbsp;</span></p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="736" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/black-and-white-photo-of-woman-by-window-by-jyo-bhamidipati.jpg" class="vc_single_image-img attachment-full" alt="black and white photo of woman by window by jyo bhamidipati" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/black-and-white-photo-of-woman-by-window-by-jyo-bhamidipati-200x147.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/black-and-white-photo-of-woman-by-window-by-jyo-bhamidipati-400x294.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/black-and-white-photo-of-woman-by-window-by-jyo-bhamidipati-420x309.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/black-and-white-photo-of-woman-by-window-by-jyo-bhamidipati-600x442.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/black-and-white-photo-of-woman-by-window-by-jyo-bhamidipati-768x565.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/black-and-white-photo-of-woman-by-window-by-jyo-bhamidipati-800x589.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/black-and-white-photo-of-woman-by-window-by-jyo-bhamidipati-840x618.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/black-and-white-photo-of-woman-by-window-by-jyo-bhamidipati.jpg 1000w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>A rough start</h2>
<p>Fast forward to 2012, about six months after my son was born, when I bought my first DSLR camera. It was a Canon T3 Rebel. I was so proud of taking that first step of owning something that was mine.</p>
<p>At that time, all I could think to myself was, &ldquo;I have a fancy DSLR now and I spent good money on it. I should be able to take great photos!&rdquo; I had no idea how much learning and practice was required to actually implement and start taking semi decent photographs of my family!</p>
<p>My DSLR was there as I took many photos of my little boy as he grew. But those pictures were mostly snapshots (and a bit cringe-worthy when I look back at them now!)</p>
<p>Even though I had the best intentions to learn it all, I had no idea what I was doing. I watched many YouTube videos trying to self learn while juggling a full time job and a newborn. I found myself perpetually frustrated. The thought that I would never be good enough to do this started to creep in.</p>
<p>As a last feeble attempt, I enrolled myself in an in-person camera class. However, even that truly never worked out and I ended up more confused than before.</p>
<p>Everything seemed like &lsquo;rocket science&rsquo; to me. Why was it so hard to understand exposure? Why were all my shots blurry? Nothing made sense! I had no friends who shared my interest in photography during those years and no mentor to ask all of the questions I had.<span class="Apple-converted-space">&nbsp; </span>And so my DSLR just stayed in my closet collecting dust.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1960" height="1268" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/silhouettes-of-children-playing-at-sunset-by-jyo-bhamidipati.jpg" class="vc_single_image-img attachment-full" alt="silhouettes of children playing at sunset by jyo bhamidipati" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/silhouettes-of-children-playing-at-sunset-by-jyo-bhamidipati-200x129.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/silhouettes-of-children-playing-at-sunset-by-jyo-bhamidipati-400x259.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/silhouettes-of-children-playing-at-sunset-by-jyo-bhamidipati-420x272.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/silhouettes-of-children-playing-at-sunset-by-jyo-bhamidipati-600x388.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/silhouettes-of-children-playing-at-sunset-by-jyo-bhamidipati-768x497.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/silhouettes-of-children-playing-at-sunset-by-jyo-bhamidipati-800x518.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/silhouettes-of-children-playing-at-sunset-by-jyo-bhamidipati-840x543.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/silhouettes-of-children-playing-at-sunset-by-jyo-bhamidipati-1200x776.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/silhouettes-of-children-playing-at-sunset-by-jyo-bhamidipati.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Education made fun</h2>
<p>In 2015, we were planning on going on a big dream vacation to Europe. I so wanted to use my big camera during our trip to document our travels. Inspired to try again to learn how to use my camera, I turned to Google. And that&rsquo;s when I found Clickin Moms.</p>
<p>The photos were beautiful and everything about it seemed so friendly and encouraging. And I could relate to this group of moms who wanted to take better photos! I decided to enroll myself then and there to learn as much as I could.</p>
<p>When I logged into the forum for the first time, I was in awe of (and a little overwhelmed by) all the information I found. Whether I wanted to learn about light or figure out why I couldn&rsquo;t get things in focus, it was all right there waiting for me. The biggest challenge was finding time to read it all!</p>
<p>Even more, I found that these tutorials weren&rsquo;t technical and boring. They were so friendly and fun that I looked forward to reading as many as I could I had finally found the place where I could learn how to use my camera.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1960" height="1307" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/light-peeking-through-crack-in-autumn-leaf-by-jyo-bhamidipati.jpg" class="vc_single_image-img attachment-full" alt="light peeking through crack in autumn leaf by jyo bhamidipati" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/light-peeking-through-crack-in-autumn-leaf-by-jyo-bhamidipati-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/light-peeking-through-crack-in-autumn-leaf-by-jyo-bhamidipati-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/light-peeking-through-crack-in-autumn-leaf-by-jyo-bhamidipati-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/light-peeking-through-crack-in-autumn-leaf-by-jyo-bhamidipati-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/light-peeking-through-crack-in-autumn-leaf-by-jyo-bhamidipati-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/light-peeking-through-crack-in-autumn-leaf-by-jyo-bhamidipati-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/light-peeking-through-crack-in-autumn-leaf-by-jyo-bhamidipati-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/light-peeking-through-crack-in-autumn-leaf-by-jyo-bhamidipati-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/light-peeking-through-crack-in-autumn-leaf-by-jyo-bhamidipati.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Inspiration through the work of others</h2>
<p>As a mom who was mainly interested in taking photos of her child, I could not get enough of the <a href="https://clickinmoms.com/forums/forum/18-picture-share/" target="_blank" rel="noopener noreferrer">picture share forum</a> when I first joined Clickin Moms. There was so much inspiration from other photographers and I loved to share my favorite shots alongside all of the talented artists there.</p>
<p>I would be nervous posting my images anywhere else. I was afraid of the criticism and unkind comments that can be so freely given on social media and other forums. But I knew that at Clickin Moms, the feedback would always be encouraging and helpful.</p>
<p>This kind of sharing allowed me to grow. It helped me build confidence so that I could move from okay photos to pictures of which I was truly proud. With the examples of the amazing artists at Clickin Moms, I was inspired to be the best photographer I could be.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1960" height="1306" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-at-the-top-of-a-yellow-slide-with-blue-skies-by-jyo-bhamidipati.jpg" class="vc_single_image-img attachment-full" alt="child at the top of a yellow slide with blue skies by jyo bhamidipati" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-at-the-top-of-a-yellow-slide-with-blue-skies-by-jyo-bhamidipati-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-at-the-top-of-a-yellow-slide-with-blue-skies-by-jyo-bhamidipati-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-at-the-top-of-a-yellow-slide-with-blue-skies-by-jyo-bhamidipati-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-at-the-top-of-a-yellow-slide-with-blue-skies-by-jyo-bhamidipati-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-at-the-top-of-a-yellow-slide-with-blue-skies-by-jyo-bhamidipati-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-at-the-top-of-a-yellow-slide-with-blue-skies-by-jyo-bhamidipati-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-at-the-top-of-a-yellow-slide-with-blue-skies-by-jyo-bhamidipati-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-at-the-top-of-a-yellow-slide-with-blue-skies-by-jyo-bhamidipati-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-at-the-top-of-a-yellow-slide-with-blue-skies-by-jyo-bhamidipati.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Putting myself out there for critique</h2>
<p>Opening your work up to critique can be scary. Especially when it&rsquo;s a picture of your child that you love. But at Clickin Moms, I learned to love critique as I found that it was truly the best way to learn and grow.</p>
<p>There were times when I would find myself knowing that a photo could use a little something extra. But I couldn&rsquo;t put my finger on what that something extra was. That&rsquo;s when I would post my work in the <a href="https://clickinmoms.com/forums/forum/2-serious-critique/" target="_blank" rel="noopener noreferrer">serious critique forum</a>.</p>
<p>The Click Pro community and the Clickin Moms Mentors were always around to offer support and feedback on whatever I needed. The feedback was about growth and positivity rather than bringing me down.</p>
<p>Just like the kind comments in the picture shares, these more detailed critiques left me feeling like I could improve. The professionals and experienced artists at Clickin Moms made me feel like I <i>could</i> improve! They told me what I was doing right and gave me real steps to figure out how to get better. And that made all the difference in my photography journey.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1960" height="1307" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/family-with-hands-on-baby-sleeping-smiling-by-jyo-bhamidipati.jpg" class="vc_single_image-img attachment-full" alt="family with hands on baby sleeping smiling by jyo bhamidipati" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/family-with-hands-on-baby-sleeping-smiling-by-jyo-bhamidipati-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/family-with-hands-on-baby-sleeping-smiling-by-jyo-bhamidipati-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/family-with-hands-on-baby-sleeping-smiling-by-jyo-bhamidipati-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/family-with-hands-on-baby-sleeping-smiling-by-jyo-bhamidipati-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/family-with-hands-on-baby-sleeping-smiling-by-jyo-bhamidipati-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/family-with-hands-on-baby-sleeping-smiling-by-jyo-bhamidipati-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/family-with-hands-on-baby-sleeping-smiling-by-jyo-bhamidipati-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/family-with-hands-on-baby-sleeping-smiling-by-jyo-bhamidipati-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/family-with-hands-on-baby-sleeping-smiling-by-jyo-bhamidipati.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Advice on business<i> </i></h2>
<p>While I bought my camera with the intention of starting a new hobby, it didn&rsquo;t take long before I started to think about how this could be a business. However, there&rsquo;s a lot more to starting a photography business than just taking good pictures! Clickin Moms was there to help when I was ready to take the leap from hobbyist to professional.</p>
<p>With a community made of people at all different places in their photography journeys, I was able to have input from people who had been in my shoes. I was able to learn from photographers who knew what it took to be in business and could guide me as I planned for my own.</p>
<p>This community allowed me to start my business with confidence and avoid so many of the pitfalls many photographers face as they make the move to becoming professionals.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1960" height="1307" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/water-droplets-on-green-leaf-by-jyo-bhamidipati.jpg" class="vc_single_image-img attachment-full" alt="water droplets on green leaf by jyo bhamidipati" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/water-droplets-on-green-leaf-by-jyo-bhamidipati-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/water-droplets-on-green-leaf-by-jyo-bhamidipati-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/water-droplets-on-green-leaf-by-jyo-bhamidipati-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/water-droplets-on-green-leaf-by-jyo-bhamidipati-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/water-droplets-on-green-leaf-by-jyo-bhamidipati-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/water-droplets-on-green-leaf-by-jyo-bhamidipati-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/water-droplets-on-green-leaf-by-jyo-bhamidipati-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/water-droplets-on-green-leaf-by-jyo-bhamidipati-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/water-droplets-on-green-leaf-by-jyo-bhamidipati.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Diversity in genres</h2>
<p>It&rsquo;s true that many of the photographers who are at Clickin Moms started with photography just like I did. They bought a &ldquo;fancy camera&rdquo; because they wanted to take photos of their kids.</p>
<p>But there are so many other kinds of photographers at Clickin Moms, too! Whether you want to try landscapes or still life, portraits or weddings, macro or fine art, there are other photographers who are working in those genres, too, at Clickin Moms.</p>
<p>Even though I still love photographing my kids the most, this diversity has inspired me to try new things and find other genres that I enjoy. This experimenting keeps me inspired I love to see what new subjects the artists at Clickin Moms are photographing.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="2018" height="1404" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/pastry-wrapper-and-cup-of-coffee-by-window-in-low-light-by-jyo-bhamidipati.jpg" class="vc_single_image-img attachment-full" alt="pastry wrapper and cup of coffee by window in low light by jyo bhamidipati" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/pastry-wrapper-and-cup-of-coffee-by-window-in-low-light-by-jyo-bhamidipati-200x139.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/pastry-wrapper-and-cup-of-coffee-by-window-in-low-light-by-jyo-bhamidipati-400x278.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/pastry-wrapper-and-cup-of-coffee-by-window-in-low-light-by-jyo-bhamidipati-420x292.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/pastry-wrapper-and-cup-of-coffee-by-window-in-low-light-by-jyo-bhamidipati-600x417.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/pastry-wrapper-and-cup-of-coffee-by-window-in-low-light-by-jyo-bhamidipati-768x534.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/pastry-wrapper-and-cup-of-coffee-by-window-in-low-light-by-jyo-bhamidipati-800x557.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/pastry-wrapper-and-cup-of-coffee-by-window-in-low-light-by-jyo-bhamidipati-840x584.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/pastry-wrapper-and-cup-of-coffee-by-window-in-low-light-by-jyo-bhamidipati-1200x835.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/pastry-wrapper-and-cup-of-coffee-by-window-in-low-light-by-jyo-bhamidipati.jpg 2018w" sizes="(max-width: 2018px) 100vw, 2018px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Real life friendships</h2>
<p>If someone told me ten years ago that real friends can be found online too, I would have laughed out loud. Yet, that&rsquo;s exactly what happened at Clickin Moms!</p>
<p>Connected by our shared love of photography, it&rsquo;s easy to create true friendships here. More than a few times you will see people from this virtual community traveling to meet-up or organizing get togethers with their local members.</p>
<p>Some of the friends I have made through this community are now my lifelong friends. Our relationships extend beyond photography as we share stories of motherhood and work and life. Even our kids have become friends! How awesome is that?!</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="2232" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-holding-child-in-sunflower-field-in-golden-sunlight-by-jyo-bhamidipati.jpg" class="vc_single_image-img attachment-full" alt="mother holding child in sunflower field in golden sunlight by jyo bhamidipati" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-holding-child-in-sunflower-field-in-golden-sunlight-by-jyo-bhamidipati-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-holding-child-in-sunflower-field-in-golden-sunlight-by-jyo-bhamidipati-300x214.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-holding-child-in-sunflower-field-in-golden-sunlight-by-jyo-bhamidipati-400x287.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-holding-child-in-sunflower-field-in-golden-sunlight-by-jyo-bhamidipati-420x301.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-holding-child-in-sunflower-field-in-golden-sunlight-by-jyo-bhamidipati-600x430.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-holding-child-in-sunflower-field-in-golden-sunlight-by-jyo-bhamidipati-768x551.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-holding-child-in-sunflower-field-in-golden-sunlight-by-jyo-bhamidipati-800x574.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-holding-child-in-sunflower-field-in-golden-sunlight-by-jyo-bhamidipati-840x602.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-holding-child-in-sunflower-field-in-golden-sunlight-by-jyo-bhamidipati-1200x860.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-holding-child-in-sunflower-field-in-golden-sunlight-by-jyo-bhamidipati.jpg 2232w" sizes="(max-width: 2232px) 100vw, 2232px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Setting goals</h2>
<p>Being a member of Clickin Moms really opened my eyes to the possibilities of what I could do with my camera. I realized that while taking better pictures of my kids was a great goal, the sky is the limit when it comes to what I can do with my camera.</p>
<p>Inspired by the work and community of the Click Pros who I saw as leaders at Clickin Moms, I knew that I wanted to work toward the goal of earning that title myself. I wanted to create work of that caliber and give back to this community that had given me so much.</p>
<p>At Clickin Moms, I was able to work toward this goal alongside others who shared my vision. I found a Click Pro prep group where I could share my work, critique the work of others in the group, and cheer everyone on as we worked toward a common goal.</p>
<p>Whatever your goals are, Clickin Moms is the place where you can set them, work toward them, and reach them with a group of artists who wants you to succeed.</p>
<p>I am honestly thankful for all my achievements and blessings that came along my way in this photography journey. To me, it&rsquo;s not really just about photography anymore. It&rsquo;s about something much bigger.</p>
<p>Photography is about the connections and the sense of community between women photographers all around the world. We lift one another up and encourage each other to be our best. It has changed my life for the better and I owe all of it to Clickin Moms.</p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-54660" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal  soliloquy-theme-base" style="max-width:768px;max-height:255px;margin:0 auto 20px;max-width:100%;max-height:none;"><ul id="soliloquy-54660" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-77517 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://clickinmoms.com/amember/aff/go/CMblog?utm_source=blog&#038;utm_medium=bottom%20slider&#038;utm_campaign=cmblog" class="soliloquy-link" title="Become a Member of Clickin Moms"><img id="soliloquy-image-77517" class="soliloquy-image soliloquy-image-1" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/19Feb-CM_blog_lower_CTA_retina.jpg" alt="19Feb-CM_blog_lower_CTA_retina" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-54660{opacity:1}#soliloquy-container-54660 li > .soliloquy-caption{display:none}#soliloquy-container-54660 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/19Feb-CM_blog_lower_CTA_retina.jpg" alt="19Feb-CM_blog_lower_CTA_retina" /></div></noscript></div>

		</div>
	</div>
</div></div></div></div></body></html>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fwhat-clickin-moms-means-members-story%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fwhat-clickin-moms-means-members-story%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=What+Clickin+Moms+means+to+me%3A+A+member%27s+story&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fwhat-clickin-moms-means-members-story%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=What+Clickin+Moms+means+to+me%3A+A+member%27s+story&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fwhat-clickin-moms-means-members-story%2F&via=clickinmoms"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>							</div>

																																					<section class="about-author">
																						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="https://www.clickinmoms.com/blog/author/jyotsnabhamidipati/" title="Posts by Jyotsna Bhamidipati" rel="author">Jyotsna Bhamidipati</a>																	</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/b9676e75f3e14ab5b2a2a0a8b6239006?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b9676e75f3e14ab5b2a2a0a8b6239006?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								Jyotsna is a mom and an electrical engineer based out in Sacramento, California. While engineering has been her background, photography is her creative outlet and passion. Having lived in and traveled to multiple countries, she loves nature and traveling. She is a lover of light and seeks to capture the everyday beauty around her through her lens. She also has a part time photography business and focuses on capturing genuine emotions and connections between families and couples.							</div>
						</div>
					</section>
																	<div class="single-navigation clearfix">
						<div style="float:left; padding-left:16px;"><a href="https://www.clickinmoms.com/blog/summer-captured-announcing-2019-photo-hunt-winner/" rel="prev">Previous Post</a></div>
						<div style="float:right;"></div>
					</div>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/what-clickin-moms-means-to-me-megan-arndts-member-story/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story-200x134.jpg" class="attachment-full size-full wp-post-image" alt="shadows of people on wall in sunset light megan arndt clickin moms member story" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/what-clickin-moms-means-to-me-megan-arndts-member-story/" target="_self" title="What Clickin Moms means to me: Megan Arndt&#8217;s member story">What Clickin Moms means to me: Megan Arndt&#8217;s member story</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 17th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/what-clickin-moms-means-to-me-megan-arndts-member-story/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/allowing-photography-grow-alongside-kids/">
			
					<img width="1600" height="1143" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-200x143.jpg" class="attachment-full size-full wp-post-image" alt="girl standing in middle of city street audrey woulard" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/allowing-photography-grow-alongside-kids/" target="_self" title="Allowing your photography to grow alongside your kids">Allowing your photography to grow alongside your kids</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 3rd, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/allowing-photography-grow-alongside-kids/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/clickin-moms-means-me-susan-bahens-member-story/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/SueBahen_cm_blog_what_cm_means_to_me-1-sunrise-sunset-over-ocean-wiht-pier-and-beach-200x133.jpg" class="attachment-full size-full wp-post-image" alt="SueBahen-cm-blog-what-cm-means-to-me-sunrise-sunset-over-ocean-with-pier-and-beach" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/SueBahen_cm_blog_what_cm_means_to_me-1-sunrise-sunset-over-ocean-wiht-pier-and-beach-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/SueBahen_cm_blog_what_cm_means_to_me-1-sunrise-sunset-over-ocean-wiht-pier-and-beach-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/SueBahen_cm_blog_what_cm_means_to_me-1-sunrise-sunset-over-ocean-wiht-pier-and-beach-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/SueBahen_cm_blog_what_cm_means_to_me-1-sunrise-sunset-over-ocean-wiht-pier-and-beach-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/SueBahen_cm_blog_what_cm_means_to_me-1-sunrise-sunset-over-ocean-wiht-pier-and-beach-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/SueBahen_cm_blog_what_cm_means_to_me-1-sunrise-sunset-over-ocean-wiht-pier-and-beach.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/clickin-moms-means-me-susan-bahens-member-story/" target="_self" title="What Clickin Moms means to me: Susan Bahen&#8217;s member story">What Clickin Moms means to me: Susan Bahen&#8217;s member story</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 24th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/clickin-moms-means-me-susan-bahens-member-story/#comments">24 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/how-self-portraits-allowed-find-inner-artist/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/man-woman-holding-hands-sunset-silhouette-melissa-bissell-200x133.jpg" class="attachment-full size-full wp-post-image" alt="man-woman-holding-hands-sunset-silhouette-melissa-bissell" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/man-woman-holding-hands-sunset-silhouette-melissa-bissell-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/man-woman-holding-hands-sunset-silhouette-melissa-bissell-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/man-woman-holding-hands-sunset-silhouette-melissa-bissell-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/man-woman-holding-hands-sunset-silhouette-melissa-bissell-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/man-woman-holding-hands-sunset-silhouette-melissa-bissell-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/man-woman-holding-hands-sunset-silhouette-melissa-bissell.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/how-self-portraits-allowed-find-inner-artist/" target="_self" title="How self portraits allowed me to find my inner artist">How self portraits allowed me to find my inner artist</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 31st, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/how-self-portraits-allowed-find-inner-artist/#comments">13 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/overcome-fears-become-better-photographer/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/Megan-Arndt-04-200x134.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/Megan-Arndt-04-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/Megan-Arndt-04-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/Megan-Arndt-04-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/Megan-Arndt-04-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/Megan-Arndt-04-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/Megan-Arndt-04.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/overcome-fears-become-better-photographer/" target="_self" title="Overcome your fears to become a better photographer">Overcome your fears to become a better photographer</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 18th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/overcome-fears-become-better-photographer/#comments">8 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/100-female-photographers-watch-2019/">
			
					<img width="1800" height="1200" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/100ptw_2019_featured-200x133.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/100ptw_2019_featured-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/100ptw_2019_featured-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/100ptw_2019_featured-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/100ptw_2019_featured-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/100ptw_2019_featured-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/01/100ptw_2019_featured.jpg 1800w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/100-female-photographers-watch-2019/" target="_self" title="100 Female photographers to Watch in 2019">100 Female photographers to Watch in 2019</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 7th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/100-female-photographers-watch-2019/#comments">6 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/auto-mode-pro-16-months-clickin-moms-journey/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/Family-Photography-by-Fiona-Saxton-200x134.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/Family-Photography-by-Fiona-Saxton-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/Family-Photography-by-Fiona-Saxton-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/Family-Photography-by-Fiona-Saxton-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/Family-Photography-by-Fiona-Saxton-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/Family-Photography-by-Fiona-Saxton-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/Family-Photography-by-Fiona-Saxton.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/auto-mode-pro-16-months-clickin-moms-journey/" target="_self" title="Auto mode to Pro in 16 months: A Clickin Moms journey">Auto mode to Pro in 16 months: A Clickin Moms journey</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">December 10th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/auto-mode-pro-16-months-clickin-moms-journey/#comments">4 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/give-back-photography/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/03-What-Breaks-Your-Heart-4-200x133.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/03-What-Breaks-Your-Heart-4-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/03-What-Breaks-Your-Heart-4-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/03-What-Breaks-Your-Heart-4-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/03-What-Breaks-Your-Heart-4-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/03-What-Breaks-Your-Heart-4-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/03-What-Breaks-Your-Heart-4.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/give-back-photography/" target="_self" title="How to give back with your photography">How to give back with your photography</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">December 3rd, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/give-back-photography/#comments">4 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/6-rules-composition-rules-live/">
			
					<img width="1600" height="1280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/06_Depth_by_Amy_Murgatroyd-200x160.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/06_Depth_by_Amy_Murgatroyd-200x160.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/06_Depth_by_Amy_Murgatroyd-400x320.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/06_Depth_by_Amy_Murgatroyd-600x480.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/06_Depth_by_Amy_Murgatroyd-800x640.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/06_Depth_by_Amy_Murgatroyd-1200x960.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/06_Depth_by_Amy_Murgatroyd.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/6-rules-composition-rules-live/" target="_self" title="6 Rules of composition that are also rules to live by">6 Rules of composition that are also rules to live by</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 19th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/6-rules-composition-rules-live/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		



		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/what-clickin-moms-means-members-story/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.clickinmoms.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='79342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="503a1ee8ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
														</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
div.gf_simple_horizontal div.gform_body, div.gf_simple_horizontal_wrapper div.gform_body {
    width: 62% !important;
}
div.gf_simple_horizontal_wrapper div.gform_footer {
    width: 20% !important;
}
</style>
<div style="border:1px black solid; padding:20px 10px 0px; margin-top:12px; text-align:center;" class="follow-widget"><div class="fancy-box-header"> <h2 style="text-align: center; margin-bottom:30px;">follow us</h2></div><div class="aps-small">
<div class="apsc-icons-wrapper clearfix apsc-theme-1" >
                    <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/" target="_blank"  rel="noopener noreferrer">
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">312.8K</span><span class="apsc-media-type">Fans</span>
   </div>
</a>
               </div>               <div class="apsc-each-profile">
                    <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/clickinmoms" target="_blank"   rel="noopener noreferrer">
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
        <span class="apsc-count">17.3K</span><span class="apsc-media-type">Followers</span>
   </div>
</a>
               </div>               <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/clickinmoms" target="_blank"    rel="noopener noreferrer">
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fa fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">119.8K</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
               </div></div></div>
Sign up for our favorite photo products, tips, and more!

                <div class='gf_browser_chrome gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_8' ><form method='post' enctype='multipart/form-data'  id='gform_8' class='gf_simple_horizontal' action='/blog/what-clickin-moms-means-members-story/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_1' ></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_8_1' type='text' value='' class='medium'   placeholder='enter email'  aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='sign up'  onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjgwMmViMjI3YjYzM2UwNjYwNzY4YzA1ZWE2ZWIwNmNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script>
</div>
</div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /66837191/blog_253x312 -->
<div id='div-gpt-ad-1538139695141-0' style='height:312px; width:253px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538139695141-0'); });
</script>
</div></div></section><section id="text-50" class="widget widget_text">			<div class="textwidget"><h6 data-fontsize="14" data-lineheight="18">ABOUT CLICKIN MOMS</h6>
<p>Born as a safe place for Founder Kendra Okolita and a small group of friends to talk photography, Clickin Moms has blossomed into a community of over 16,000 professional photographers, aspiring professionals, and women who are simply passionate about capturing the lives of their children.</p>
<p><a href="http://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" target="_blank" rel="noopener noreferrer">Read more &gt;</a></p>
</div>
		</section>
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 -->
<section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="heading"><h4 class="widget-title">Trending Tutorials</h4></div>
		<ul id="ul_pis_posts_in_sidebar-2" class="pis-ul">
<li class="pis-li pis-post-79269">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/summer-captured-announcing-2019-photo-hunt-winner/" rel="bookmark"><img width="420" height="281" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-420x281.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-420x281.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-800x535.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-1200x802.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith.jpg 1616w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/summer-captured-announcing-2019-photo-hunt-winner/" rel="bookmark">Summer captured: Announcing the 2019 Photo Hunt winner</a></p>

</li>
<li class="pis-li pis-post-79226">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/33-photos-real-life-see-beauty-everyday/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="1. WINNER_Sara_yysro" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/33-photos-real-life-see-beauty-everyday/" rel="bookmark">33 Photos of real life that will make you see beauty in the everyday</a></p>

</li>
<li class="pis-li pis-post-79158">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/capture-details-introduction-macro-photography/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="SarahGupta_macro photography snail on leaf with water dropletsjpg" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-1200x801.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/capture-details-introduction-macro-photography/" rel="bookmark">Capture the details: An introduction to macro photography</a></p>

</li>
<li class="pis-li pis-post-78929">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/watch-favorite-photography-pros-edit-pictures/" rel="bookmark"><img width="420" height="238" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/editing-video-on-computer-screen-420x238.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="editing video on computer screen" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/editing-video-on-computer-screen-200x113.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/editing-video-on-computer-screen-400x227.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/editing-video-on-computer-screen-420x238.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/editing-video-on-computer-screen-600x340.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/editing-video-on-computer-screen-768x436.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/editing-video-on-computer-screen-800x454.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/editing-video-on-computer-screen-840x477.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/editing-video-on-computer-screen-1200x681.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/watch-favorite-photography-pros-edit-pictures/" rel="bookmark">Watch your favorite photography pros edit their pictures!</a></p>

</li>
</ul>
<!-- Generated by Posts in Sidebar v4.8.1 -->
</section>
<!-- End Posts in Sidebar - pis_posts_in_sidebar-2 -->

<section id="text-51" class="widget widget_text">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-52226" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/ClickAndCompanyStore_forBlog.png" alt="" width="150" height="68" style="padding-bottom:10px;" /></p>
</div>
		</section><section id="ad_125_125-widget-11" class="widget fusion-ad-125-125 ad_125_125">
		<div class="fusion-image-row">
																				<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/peace-love-photos-tee?utm_source=CMblog&#038;utm_medium=side%20bar&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/IMG_4459.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/sterling-silver-camera-necklace/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/petite-sterling-silver-camera-necklace-for-women-photographers.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/garden-collection-presets-for-lightroom/?utm_source=CMblog&#038;utm_content=CMblog%20banner" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Garden-Presets-for-Lightroom.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/amelia-camera-charm-bracelet/?utm_source=CMblog&#038;utm_medium=side%20bar&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/Amelia_charm_bracelet.jpg" alt="" width="123" height="123" />
						</a>
					</div>
									</div>
		</section><section id="text-55" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/03/ClickPhotoSchool_BlogWorkshopHeader.png" /></p>
</div>
		</section><section id="text-56" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href=" http://www.clickinmoms.com/cmu/processing-201-communicating-with-color-and-light/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=communicating%20with%20color%20and%20light"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Communicating-with-color-and-light-advanced-adobe-lightroom-with-caroline-jensen.jpg" alt="online photography workshop with Caroline Jensen" width="420" height="268" /></a></p>
<p style="text-align: center;">Creative Raw Processing<br />
starts 8/19 with Caroline Jensen</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/unlocking-the-magic-of-photoshop/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=unlocking%20the%20magic%20of%20photoshop"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/unlocking-the-secrets-of-ps-a-cps-workshop-with-mickie-devries.jpg" width="420" height="268" /></a></p>
<p style="text-align: center;">Unlocking the Magic of Photoshop<br />
starts 8/26 with Mickie DeVries</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/life-in-motion/?utm_source=CMblog&amp;utm_medium=CMblog&amp;utm_campaign=CMblog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/Life-in-motion-a-click-photo-school-workshop.jpg" alt="online workshop with Amy Cyphers &amp; Kim Bear" width="420" height="268" /></a></p>
<p style="text-align: center;">Life In Motion<br />
starts 8/26 with Amy Cyphers &amp; Kim Bear</p>
<p style="text-align: center;"><a href=" http://www.clickinmoms.com/cmu/mastering-manual-exposure/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=mastering%20manual%20exposure"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Mastering-Manual-Exposure-Workshop-with-Marissa-Gifford.jpg" alt="online photography workshop with Marissa Gifford" width="420" height="268" /></a></p>
<p style="text-align: center;">Mastering Manual Exposure<br />
starts 8/26 with Marissa Gifford</p>
<p style="text-align: center;"><a href=" http://www.clickinmoms.com/cmu/understanding-light-natural-light-basics/?utm_source=CMblog&#038;utm_medium=CMblog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Understanding-Light-Workshop-With-DAnn-Boal.jpg" alt="online photography workshop with D'Ann Boal" width="420" height="268" /></a></p>
<p style="text-align: center;">Understanding Light: Natural Light Basics<br />
starts 8/26 with D&#8217;Ann Boal</p>
</div>
		</section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-34" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS</h4>			<div class="textwidget"><div><a href="https://www.clickinmoms.com" target="_blank" rel="noopener noreferrer">Become a Member</a></div>
<div><a href="http://www.clickinmoms.com/amember/signup/gift-signup" target="_blank" rel="noopener noreferrer">Gift a Membership</a></div>
<div><a href="http://www.clickinmoms.com/referral-program-for-affiliates/" target="_blank" rel="noopener noreferrer">Referral Program</a></div>
<div><a href="http://clickandcompany.com/privacy-policy" target="_blank" rel="noopener noreferrer">Privacy Policy</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">MEMBERSHIP &#038; FORUMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums">Forum Home</a></div>
<div><a href="https://www.clickinmoms.com/cm-trio">Monthly Member Perks</a></div>
<div><a 
href="http://www.clickinmoms.com/forums/forumdisplay.php?f=50">Help Desk</a></div>
<div><a href="https://www.clickinmoms.com/tos">Terms of Service</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-36" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS BLOG</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/" target="_blank" rel="noopener noreferrer">Beginner Photo Tips</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/tutorial/" target="_blank" rel="noopener noreferrer">Photography Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/photo-editing-tutorials/" target="_blank" rel="noopener noreferrer">Editing Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/picture-share/" target="_blank" rel="noopener noreferrer">Picture Shares</a></div>
<div><a href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" target="_blank" rel="noopener noreferrer">Our Favorite Things</a></div>
<div><a href="http://www.clickinmoms.com/blog/blog-contributor-proposal/" target="_blank" rel="noopener noreferrer">Write for the Blog</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="text-31" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">Clickin Moms is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</div>
		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		<div>Copyright 2008-2019 Click & Company | <a href="http://www.clickinmoms.com/site-map/" target="_blank"> Site Map </a>|<a href="http://clickandcompany.com/privacy-policy/">  Privacy Policy </a>  |  <a href="https://www.clickinmoms.com/tos" target="_blank">Terms & Conditions</a></div>	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->

									</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php";
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
							<div id="sbe-follow" style="right:-1500px" class="">
				<a aria-hidden="true" class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
							
														<div aria-hidden="true" class="sbe-follow-form-field-title">Email address</div><label class="sbe-screen-reader-text" for="sbe-follow-screen-reader-label">Email address</label>
	        				<input type="email" aria-describedby="sbe-follow-desc" id="sbe-follow-screen-reader-label" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value="" required><br/>

							
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="caebc9eaea" /><input type="hidden" name="_wp_http_referer" value="/blog/what-clickin-moms-means-members-story/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'right' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											right:0px;
						top:10%;
						margin-right:0;
									}
									#sbe-follow .sbe-follow-link {
						float: left;
						top: 65px;
						right: 52px;
					}
					#sbe-follow-wrap {
						float:right;
					}
							</style>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBlog - EU - 20% off CM Membership push mid-2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="xgphkalcsdbe7bxvexkf" data-user="475" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 20% off CM Blog Membership Promo - Mid 2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="tgxvh78621bvrmatbglm" data-user="475" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBlog- CM Membership push 2019 Photo Hunt - EU --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mmjecki9on1nehznbfn0" data-user="475" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBlog- CM Membership push 2019 Photo Hunt --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="yu2vq0kppzfs5he9aant" data-user="475" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var xgphkalcsdbe7bxvexkf_shortcode = true;var tgxvh78621bvrmatbglm_shortcode = true;var mmjecki9on1nehznbfn0_shortcode = true;var yu2vq0kppzfs5he9aant_shortcode = true;</script>
		<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.11' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"178188551.M2E4MWE5Zg==.OTE5ODUyODc2YWUyN.GI5YmEyNjBlMDJjZDkxMmYwMzg=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.clickinmoms.com\/blog\/meet-clickin-moms-team\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/11-more-tips-for-new-photographers\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/meet-the-behind-the-scenes-clickinmoms-old\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/depth-of-field-aperture-and-distance-working-together\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lightroom-tutorial-installing-presets\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/8-tips-for-photographing-uncooperative-children\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photographing-fireworks-made-simple\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/cropping-to-the-rule-of-thirds\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-friday-rule-of-thirds-grid\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/adding-actions-and-textures-in-photoshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-look-inside-an-online-macro-photography-workshop-by-monica-wilkinson\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/new-online-photography-workshops-to-learn-to-take-better-photos\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/preview-of-the-natural-light-with-atmosphere-photography-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-lifestyle-photography-workshop-giveaway-from-clickin-moms\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lifestyle-photography-with-kids-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-studio-lighting-workshop-information-and-testimonials\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-elements-for-photographers-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lighting-101-a-cmu-natural-light-workshop-giveaway\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/win-a-seat-natural-light-with-atmosphere\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/atmosphere-a-surrounding-influcence-or-environment\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/conquering-the-unexpected-a-look-inside-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/posing-women-a-glimpse-into-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/business-201-from-shoot-to-sale\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/how-to-build-a-business-youll-love-by-todd-reichman\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/wordpress-workshop-czarina-nocon-alumni-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-peek-inside-composition-creativity-and-a-charity-auction-benefiting-operation-shower\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/first-steps-with-a-dslr-online-photography-workshop\/":[0,0,""]},"siteURL":"https:\/\/www.clickinmoms.com\/blog","siteURLq":"https:\/\/www.clickinmoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":null,"post_id":"79342","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/comment-reply.min.js?ver=baeb520d61c96f8c528ecc8983ae2f31'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/uploads/fusion-scripts/857a1b023f192990d49bea192c690ffe.min.js'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=baeb520d61c96f8c528ecc8983ae2f31'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=baeb520d61c96f8c528ecc8983ae2f31'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=baeb520d61c96f8c528ecc8983ae2f31'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/wp-embed.min.js?ver=baeb520d61c96f8c528ecc8983ae2f31'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"3a1de92b65"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.7'></script>
<script async="async" type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","redoLossy":"Re-optimize Lossy","redoGlossy":"Re-optimize Glossy","redoLossless":"Re-optimize Lossless","restoreOriginal":"Restore Originals","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process.","confirmBulkCleanupPending":"Are you sure you want to cleanup the pending metadata?","alertDeliverWebPAltered":"Warning: Using this method alters the structure of the rendered HTML code (IMG tags get included in PICTURE tags),\nwhich in some rare cases can lead to CSS\/JS inconsistencies.\n\nPlease test this functionality thoroughly after activating!\n\nIf you notice any issue, just deactivate it and the HTML will will revert to the previous state.","alertDeliverWebPUnaltered":"This option will serve both WebP and the original image using the same URL, based on the web browser capabilities, please make sure you're serving the images from your server and not using a CDN which caches the images."};
var ShortPixelConstants = [{"STATUS_SUCCESS":1,"STATUS_EMPTY_QUEUE":0,"STATUS_ERROR":-1,"STATUS_FAIL":-2,"STATUS_QUOTA_EXCEEDED":-3,"STATUS_SKIP":-4,"STATUS_NO_KEY":-6,"STATUS_RETRY":-7,"STATUS_QUEUE_FULL":-404,"STATUS_MAINTENANCE":-500,"STATUS_SEARCHING":-8,"WP_PLUGIN_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-content\/plugins\/shortpixel-image-optimiser","WP_ADMIN_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/","API_KEY":"","DEFAULT_COMPRESSION":0,"MEDIA_ALERT":"todo","FRONT_BOOTSTRAP":1,"AJAX_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","AFFILIATE":false}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/shortpixel.min.js?ver=4.14.3'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.min.js?ver=baeb520d61c96f8c528ecc8983ae2f31'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.min.js?ver=baeb520d61c96f8c528ecc8983ae2f31'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.min.js?ver=baeb520d61c96f8c528ecc8983ae2f31'></script>
<script type="text/javascript"> var swp_nonce = "bc5fdd4a6f";var swpFloatBeforeContent = true;var swpClickTracking = false;</script>			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_54660 = jQuery('#soliloquy-container-54660').width() < 768 ? 768 : jQuery('#soliloquy-container-54660').width();jQuery('#soliloquy-container-54660').css('height', Math.round(soliloquy_width_54660/(768/255))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_54660 = $('#soliloquy-container-54660'),soliloquy_54660 = $('#soliloquy-54660'),soliloquy_holder_54660 = $('#soliloquy-54660').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_54660.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_54660.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['54660'] = soliloquy_54660.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 0,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_54660.css({'height':'auto','background-image':'none'});if ( soliloquy_container_54660.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_54660.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_54660.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_54660.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_54660.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-54660');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_54660.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			
<script type="text/javascript">
  var config = {
    apiKey: '63e1d94d09d9d3ec882690fc33718792a3c62a31',
    product: 'PRO',
    logConsent : 'YES',    
    
    initialState: "NOTIFY",
    position: "LEFT",
    theme: "LIGHT",
    layout: "SLIDEOUT",
    consentCookieExpiry: 90,
        
    text : {
      title: 'This site uses cookies',
      intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
      necessaryTitle : 'Necessary Cookies',
      necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'Accept Recommended Settings',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
    },
    
    branding : {
      fontColor: "#000",
      fontFamily: "Lato, Arial !important",
      fontSizeTitle: "1.5em",
      fontSizeHeaders: "1.2em",
      fontSize: "0.8em",
      backgroundColor: '#f7e5e0',
      toggleText: '#fff',
      toggleColor: '#555555',
      toggleBackground: '#000',
      alertText: '#fff',
      alertBackground: '#eaeaea',
              buttonIcon: null,
        
      buttonIconWidth: "64px",
      buttonIconHeight: "64px",
      removeIcon: false,
      removeAbout: false    },      
          
                    
        excludedCountries: [ 'all' ],
        
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','JSESSIONID','PHPSESSID','SHOP_SESSION_TOKEN' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: 'Analytics &amp; Improvement',
            description: 'Analytics and Improvement cookies allow us to compile visitor statistics on engagement and interaction, which allows us to continuously improve our website and the user experience.',
            cookies: [ '__cfduid', '__gads', '__utma', '__utmb', '__utmc', '__utmt', '__utmz', '_csrf', '_ga', '_gat', '_gat_gtag_UA_18499600_1', '_gid', '_vwo_uuid_v2', '_vwo_uuid', '_vis_opt_s', 'SIDCC', 'SHOP_SESSION_TOKEN', 'STORE_VISITOR' ],
            onAccept : function(){
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');            },
            onRevoke : function(){
              window['ga-disable-UA-UA-18499600-1'] = true;            },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'marketing',
            label: 'Marketing &amp; Affiliate',
            description: 'Marketing &amp; Affiliate cookies allow Click &amp; Company to inform, optimize, and serve advertisements based on your engagement and activity on our site, as well as to reward partners who help to share and promote our products to others.',
            cookies: [ '_omappvs', '_omappvp', 'IDE', 'om-interaction-cookie', 'test_cookie', '__gads', 'fr', 'tr' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                    ],
        
    statement:  {
      description: 'For more detailed information, please review our',
      name: 'Cookie Information &amp; Consent Policy',
      url: 'http://clickandcompany.com/cookie-policy/',
      updated: '24/05/2018'
    },
    
      
  };

  CookieControl.load( config );
</script>
<!-- Start AdRoll Pixel Code -->
<script type="text/javascript">
    adroll_adv_id = "XIRBAFWIB5DT3LFBFURU4H";
    adroll_pix_id = "4IUFEDFU35CRNLJ3TGNKP3";

    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<!-- End AdRoll Pixel Code -->
<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=343729,
settings_tolerance=5000,
library_tolerance=5000,
use_existing_jquery=false,
/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '1bdd71f4c9', slugs: {"xgphkalcsdbe7bxvexkf":{"slug":"xgphkalcsdbe7bxvexkf","mailpoet":false},"tgxvh78621bvrmatbglm":{"slug":"tgxvh78621bvrmatbglm","mailpoet":false},"mmjecki9on1nehznbfn0":{"slug":"mmjecki9on1nehznbfn0","mailpoet":false},"yu2vq0kppzfs5he9aant":{"slug":"yu2vq0kppzfs5he9aant","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":79342,"object_key":"post","object_type":"post","term_ids":[21,64]};</script>
			</body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.8.4 on 2019-08-19 08:10:16 -->