<!DOCTYPE html>
<meta http-equiv="dns-prefetch" href="http://www.clickinmoms.com/">
<html class="" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>10 things child and landscape photographer Gina Yeo loves</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Lato:300,700', 'Questa-Regular-Light:400', 'Questa-Italic-Light:400']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='10 things child and landscape photographer Gina Yeo loves';
</script>

<!-- Social Warfare v2.3.5 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.5 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things."/>
<link rel="canonical" href="https://www.clickinmoms.com/blog/things-photographer-gina-yeo-loves/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 things child and landscape photographer Gina Yeo loves" />
<meta property="og:description" content="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." />
<meta property="og:url" content="https://www.clickinmoms.com/blog/things-photographer-gina-yeo-loves/" />
<meta property="og:site_name" content="Clickin Moms blog: Helping you take better pictures one day at a time" />
<meta property="article:publisher" content="https://www.facebook.com/clickinmoms" />
<meta property="article:author" content="https://www.facebook.com/ginayeophotography" />
<meta property="article:tag" content="food photography" />
<meta property="article:tag" content="gift guide" />
<meta property="article:tag" content="Our Favorite Things" />
<meta property="article:tag" content="Wish List" />
<meta property="article:section" content="Products &amp; Pretty Things" />
<meta property="article:published_time" content="2018-04-11T08:00:15-04:00" />
<meta property="article:modified_time" content="2018-03-14T10:04:47-04:00" />
<meta property="og:updated_time" content="2018-03-14T10:04:47-04:00" />
<meta property="og:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/winter-mountain-photo-with-moon-by-Gina-Yeo.jpg" />
<meta property="og:image:secure_url" content="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/winter-mountain-photo-with-moon-by-Gina-Yeo.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." />
<meta name="twitter:title" content="10 things child and landscape photographer Gina Yeo loves" />
<meta name="twitter:site" content="@ClickinMoms" />
<meta name="twitter:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/winter-mountain-photo-with-moon-by-Gina-Yeo.jpg" />
<meta name="twitter:creator" content="@ClickinMoms" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.clickinmoms.com\/blog\/","sameAs":["https:\/\/www.facebook.com\/clickinmoms","https:\/\/instagram.com\/clickinmoms\/","https:\/\/www.linkedin.com\/company\/clickin-moms","https:\/\/www.youtube.com\/channel\/UCCFAL41SVzH-xD3vdhydyWw","https:\/\/www.pinterest.com\/clickinmoms\/","https:\/\/twitter.com\/ClickinMoms"],"@id":"#organization","name":"Clickin Moms","logo":"http:\/\/www.clickinmoms.com\/blog\/wp-content\/uploads\/2018\/02\/Clickin-Moms-photography-blog-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Feed" href="https://www.clickinmoms.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Comments Feed" href="https://www.clickinmoms.com/blog/comments/feed/" />
			<link rel="shortcut icon" href="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/favicon.png" type="image/x-icon" />
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; 10 things child and landscape photographer Gina Yeo loves Comments Feed" href="https://www.clickinmoms.com/blog/things-photographer-gina-yeo-loves/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clickinmoms.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=0d6477b9352ff9ef785cf5edfedbad81"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/style.css?ver=0d6477b9352ff9ef785cf5edfedbad81' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada-Child-Theme/style.css?b-modified=1499282052&#038;ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/shortcodes.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie8.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.clickinmoms.com/blog/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=0d6477b9352ff9ef785cf5edfedbad81' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","nonce":"bedf3f80a9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=-b-modified-1491963979'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=-b-modified-1491963979'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='https://www.clickinmoms.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clickinmoms.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clickinmoms.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.clickinmoms.com/blog/?p=68606' />
<link rel="alternate" type="application/json+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fthings-photographer-gina-yeo-loves%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fthings-photographer-gina-yeo-loves%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
		<style>
		#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon {
			width: 20px !important;
			height: 28px !important;
			padding: 6px 0 !important;
			margin-right: 0 !important;
		}
		#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon:before {
			content: "\f466";
		}
		</style><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script><style id='avada-stylesheet-inline-css' type='text/css'>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</style><style type="text/css" data-type="vc_custom-css">.favorite-item-title {
    font-weight:600;
    letter-spacing:1px;
    text-transform:uppercase;
}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1520867357088{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1520866884506{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1520867378988{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1520866892530{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1520867390589{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1520866902436{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1520867402513{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1520866914800{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1520867414887{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1520866846503{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1520867425201{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1520866873853{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1520867441910{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1520866831168{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1520867455551{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1520866807978{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1520867468119{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1520866824606{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1520867487324{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1520866779840{margin-bottom: 0px !important;padding-bottom: 8px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');
</script>
<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900' rel='stylesheet' type='text/css'>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66837191/blog_home_375x450', [375, 450], 'div-gpt-ad-1497451734878-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_253x312', [253, 312], 'div-gpt-ad-1497451806958-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1497029964415-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_home_342x410', [342, 410], 'div-gpt-ad-1502985821928-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script></head>
<body class="post-template-default single single-post postid-68606 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop mobile-logo-pos-center layout-wide-mode has-sidebar menu-text-align-center mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft"><div class="fusion-secondary-menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-52329"  class="co-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52329"  ><a  href="http://www.clickandcompany.com"><span class="menu-text">Click &#038; Company</span></a></li><li  id="menu-item-52356"  class="cm-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52356"  ><a  href="http://www.clickinmoms.com"><span class="menu-text">Clickin Moms</span></a></li><li  id="menu-item-52357"  class="mag-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52357"  ><a  href="http://www.myclickmagazine.com"><span class="menu-text">Click Magazine</span></a></li><li  id="menu-item-52358"  class="school-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"  ><a  href="http://www.clickphotoschool.com"><span class="menu-text">Click Photo School</span></a></li><li  id="menu-item-52359"  class="ca-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52359"  ><a  href="http://www.clickawayconference.com"><span class="menu-text">Click Away</span></a></li><li  id="menu-item-52360"  class="store-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52360"  ><a  href="http://www.clickandcompany.com/store"><span class="menu-text">Click &#038; Co Store</span></a></li></ul></div><div class="fusion-mobile-nav-holder"></div></div>
					</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://www.clickinmoms.com/blog">
						<img src="//www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png" width="513" height="57" alt="Clickin Moms blog: Helping you take better pictures one day at a time" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png" width="513" height="57" alt="Clickin Moms blog: Helping you take better pictures one day at a time" style="max-height: 57px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		<div class="fusion-header-content-3-wrapper"><h3 class="fusion-header-tagline">BETTER PHOTOGRAPHY ONE DAY AT A TIME</h3></div></div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-mainnav" class="fusion-menu"><li  id="menu-item-53862"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  ><a  href="http://clickinmoms.com/amember/aff/go/CMblog"><span class="menu-text">JOIN</span></a></li><li  id="menu-item-53861"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  ><a  href="http://www.clickinmoms.com/blog/"><span class="menu-text">Blog</span></a><ul class="sub-menu"><li  id="menu-item-41564"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/"><span class="">Beginner Tips</span></a></li><li  id="menu-item-41565"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41565 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/tutorial/"><span class="">Photography Tutorials</span></a></li><li  id="menu-item-66489"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/"><span class="">Editing Tutorials</span></a></li><li  id="menu-item-52388"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/picture-share/"><span class="">Picture Shares</span></a></li><li  id="menu-item-66490"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/"><span class="">Our Favorite Things</span></a></li></ul></li><li  id="menu-item-62988"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  ><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/"><span class="menu-text">About</span></a></li><li  id="menu-item-64867"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  ><a  href="https://www.clickinmoms.com/blog/free-photography-resources/"><span class="menu-text">Free Resources</span></a></li><li  id="menu-item-51317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  ><a  href="https://www.clickinmoms.com/blog/blog-contributor-proposal/"><span class="menu-text">Write For Us</span></a></li><li  id="menu-item-53860"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  ><a  href="https://clickinmoms.com/forums/cmtrio/"><span class="menu-text">Monthly Perks</span></a></li><li  id="menu-item-53859"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  ><a  href="http://www.clickinmoms.com/forums"><span class="menu-text">Login</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div><div class="fusion-main-menu fusion-sticky-menu"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  ><a  href="http://clickinmoms.com/amember/aff/go/CMblog"><span class="menu-text">JOIN</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  ><a  href="http://www.clickinmoms.com/blog/"><span class="menu-text">Blog</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/"><span class="">Beginner Tips</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41565 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/tutorial/"><span class="">Photography Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/"><span class="">Editing Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/picture-share/"><span class="">Picture Shares</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/"><span class="">Our Favorite Things</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  ><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/"><span class="menu-text">About</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  ><a  href="https://www.clickinmoms.com/blog/free-photography-resources/"><span class="menu-text">Free Resources</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  ><a  href="https://www.clickinmoms.com/blog/blog-contributor-proposal/"><span class="menu-text">Write For Us</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  ><a  href="https://clickinmoms.com/forums/cmtrio/"><span class="menu-text">Monthly Perks</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  ><a  href="http://www.clickinmoms.com/forums"><span class="menu-text">Login</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

	<div class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></div>
																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1>10 things child and landscape photographer Gina Yeo loves</h1>

									
				
			</div>

										
		</div>
	</div>
</div>
		
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
	<div id="content" style="float: left;">
	 
<div class="post-byline"><img alt='' src='https://secure.gravatar.com/avatar/0d5a2888d4f976ee2f641a3607f89390?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d5a2888d4f976ee2f641a3607f89390?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><h5 class="byline-text"> by Gina Yeo<span class="comments-count"> | 1 Comment</span></h5></div>
						<div id="post-68606" class="post post-68606 type-post status-publish format-standard has-post-thumbnail hentry category-products-and-pretty-photo-things tag-food-photography tag-gift-guide tag-our-favorite-things tag-wish-list">
						<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
				<ul class="slides">
																														<li>
												<a href="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/winter-mountain-photo-with-moon-by-Gina-Yeo.jpg" data-rel="iLightbox[gallery68606]" title="" data-title="winter mountain photo with moon by Gina Yeo" data-caption=""><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/winter-mountain-photo-with-moon-by-Gina-Yeo.jpg" alt="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." /></a>
											</li>
														</ul>
			</div>
															<span class="entry-title" style="display: none;">10 things child and landscape photographer Gina Yeo loves</span>
						<div class="post-content">
				<div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_customColor swp_o_ccOutlines scale-100 scale-fullWidth" data-position="both" data-float="floatBottom" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fthings-photographer-gina-yeo-loves%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fthings-photographer-gina-yeo-loves%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">23</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=10+things+child+and+landscape+photographer+Gina+Yeo+loves&url=https://www.clickinmoms.com/blog/things-photographer-gina-yeo-loves/&via=clickinmoms" data-link="https://twitter.com/share?original_referer=/&text=10+things+child+and+landscape+photographer+Gina+Yeo+loves&url=https://www.clickinmoms.com/blog/things-photographer-gina-yeo-loves/&via=clickinmoms" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="4" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 23</span></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>We like to shop around here but what we really enjoy doing is sharing our most loved items with our favorite people &#8211; YOU!</p>
<p>Today we have Gina Yeo, <a href="http://www.clickinmoms.com/click/click-pro/" target="_blank" rel="noopener">Click Pro</a> and a wonderful child and landscape photographer, joining us to share just a few of her favorite things.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1520867357088">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.katiehillary.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-1.jpg" class="vc_single_image-img attachment-full" alt="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-1-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-1-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-1-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-1-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-1-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-1-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-1-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-1-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-1.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1520866884506" >1. My children</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>These three little people are my reason for everything. I adore watching my children learn and grow. There’s nothing in the world that brings me more joy than being a mother, it&#8217;s my greatest accomplishment.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1520867378988">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/girl-in-pink-coat-standing-in-the-snow-by-Gina-Yeo.jpg" class="vc_single_image-img attachment-full" alt="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/girl-in-pink-coat-standing-in-the-snow-by-Gina-Yeo-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/girl-in-pink-coat-standing-in-the-snow-by-Gina-Yeo-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/girl-in-pink-coat-standing-in-the-snow-by-Gina-Yeo-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/girl-in-pink-coat-standing-in-the-snow-by-Gina-Yeo-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/girl-in-pink-coat-standing-in-the-snow-by-Gina-Yeo-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/girl-in-pink-coat-standing-in-the-snow-by-Gina-Yeo-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/girl-in-pink-coat-standing-in-the-snow-by-Gina-Yeo-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/girl-in-pink-coat-standing-in-the-snow-by-Gina-Yeo-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/girl-in-pink-coat-standing-in-the-snow-by-Gina-Yeo.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1520866892530" >2. Winter</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I actually have a love/hate relationship with winter, probably because here up north it lasts so long, but there is magic in the winter. There’s so much beauty when the snow falls soft and coats everything in quiet peace.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1520867390589">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-2.jpg" class="vc_single_image-img attachment-full" alt="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-2-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-2-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-2-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-2-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-2-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-2-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-2-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-2-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-2.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1520866902436" >3. Mountains</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>There’s something so incredibly powerful about standing at the base of a mountain surrounded by breathtaking beauty. The connection with the earth and nature is indescribable. Watching light and weather move across the mountain peaks takes my breath away. The mountains are my happy place.</p>
<p>My favourite range is Kananaskis in the Canadian Rocky Mountains and I just happen to live nice and close to my happy place! Lucky me! My very favourite location in Kananaskis is Wedge Pond. There’s something magical about this place.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1520867402513">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-3.jpg" class="vc_single_image-img attachment-full" alt="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-3-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-3-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-3-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-3-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-3-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-3-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-3-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-3-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-3.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1520866914800" >4. Sunrises and sunsets</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Sunrises and sunsets are pure magic. There’s no better way to begin or end the day than to observe the show nature puts on. Feeling the warmth of the sun as is rises or sets and breathing in fresh air truly fills me up and warms my soul. I stand in awe at nature’s shows. There&#8217;s truly no better feeling.</p>
<p>When I’m lucky enough to be out shooting landscapes, sunrise and sunset are my favourite times. My must have tools for shooting landscapes are my <a href="http://amzn.to/2FHwIQq" target="_blank" rel="noopener">F-Stop Guru backpack</a>, <a href="http://amzn.to/2FOH58a" target="_blank" rel="noopener">Nikon D810</a> and <a href="https://www.amazon.com/MeFOTO-Classic-Aluminum-Roadtrip-Monopod/dp/B009A17FOO/" target="_blank" rel="noopener">MeFoto Globe Trotter Tripod</a>.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1520867414887">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-4.jpg" class="vc_single_image-img attachment-full" alt="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-4-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-4-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-4-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-4-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-4-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-4-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-4-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-4-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-4.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1520866846503" >5. Camping</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>So this definitely goes hand-in-hand with my love of the mountains and nature, however, it deserves it’s own attention. My happiest moments are spent inside my trailer steps away from some of the most beautiful scenery in the world. The carefree and unplugged lifestyle is pure perfection.</p>
<p>Our family has spent many full summers camping in the mountains and nothing brings me such fulfillment as seeing my children happy and dirty under the summer sun. Most summers we camp at the base of Mount Kidd in Kananaskis, Alberta, Canada.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1520867425201">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/freelensed-picture-of-girl-in-curtains-by-Gina-Yeo.jpg" class="vc_single_image-img attachment-full" alt="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/freelensed-picture-of-girl-in-curtains-by-Gina-Yeo-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/freelensed-picture-of-girl-in-curtains-by-Gina-Yeo-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/freelensed-picture-of-girl-in-curtains-by-Gina-Yeo-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/freelensed-picture-of-girl-in-curtains-by-Gina-Yeo-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/freelensed-picture-of-girl-in-curtains-by-Gina-Yeo-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/freelensed-picture-of-girl-in-curtains-by-Gina-Yeo-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/freelensed-picture-of-girl-in-curtains-by-Gina-Yeo-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/freelensed-picture-of-girl-in-curtains-by-Gina-Yeo-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/freelensed-picture-of-girl-in-curtains-by-Gina-Yeo.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1520866873853" >6. Creative photography</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I love experimenting in photography. I’m a rule follower so there’s something so freeing for me when I push the traditional boundaries of photography and tap into the artist inside. I’m always rewarded on an emotional level when I do this.</p>
<p>My favourite techniques are <a href="https://www.clickinmoms.com/blog/the-art-of-freelensing-a-step-by-step-guide/" target="_blank" rel="noopener">freelensing</a> and <a href="http://amzn.to/2pbmAcj" target="_blank" rel="noopener">prism</a> use. I use my <a href="http://amzn.to/2Hz2EHe" target="_blank" rel="noopener">Nikkon 50mm f/1.4</a> to freelens with as I find it’s the easiest lens to use for this technique.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1520867441910">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/backlit-winter-photo-by-Gina-Yeo.jpg" class="vc_single_image-img attachment-full" alt="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/backlit-winter-photo-by-Gina-Yeo-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/backlit-winter-photo-by-Gina-Yeo-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/backlit-winter-photo-by-Gina-Yeo-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/backlit-winter-photo-by-Gina-Yeo-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/backlit-winter-photo-by-Gina-Yeo-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/backlit-winter-photo-by-Gina-Yeo-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/backlit-winter-photo-by-Gina-Yeo-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/backlit-winter-photo-by-Gina-Yeo-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/backlit-winter-photo-by-Gina-Yeo.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1520866831168" >7. Light</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I’m a light addict. I adore light. I love to seek out and use light in purposeful and creative ways.</p>
<p>When my eldest daughter was little she loved all things Tinkerbell. Inspired by Tinkerbell, she believed that everyone had a special talent just like the fairies. She used to refer to me as a light fairy. I have to agree, light is magical! I love watching light move and observing it in it’s many forms.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1520867455551">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/cup-of-coffee-by-Gina-Yeo.jpg" class="vc_single_image-img attachment-full" alt="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/cup-of-coffee-by-Gina-Yeo-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/cup-of-coffee-by-Gina-Yeo-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/cup-of-coffee-by-Gina-Yeo-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/cup-of-coffee-by-Gina-Yeo-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/cup-of-coffee-by-Gina-Yeo-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/cup-of-coffee-by-Gina-Yeo-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/cup-of-coffee-by-Gina-Yeo-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/cup-of-coffee-by-Gina-Yeo-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/cup-of-coffee-by-Gina-Yeo.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1520866807978" >8. Coffee</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>As a busy mom I certainly enjoy my coffee. I have a <a href="http://amzn.to/2DosV8J" target="_blank" rel="noopener">Breville Espresso Machine</a> that I absolutely adore.</p>
<p>My favourite choices of brew are Americano, Vanilla Latte or Cappuccino. I usually brew with Starbucks beans because I can pick up a big bag of beans at Costco along with my grocery list.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1520867468119">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-5.jpg" class="vc_single_image-img attachment-full" alt="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-5-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-5-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-5-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-5-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-5-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-5-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-5-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-5-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/landscape-photography-by-Gina-Yeo-5.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1520866824606" >9. Long exposures</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>As a lover of landscape photography I find myself drawn to long exposures. Slowing down movement is magical.</p>
<p>My go-to kit for long exposure is my <a href="http://amzn.to/2pbkSaT" target="_blank" rel="noopener">Lee filter system</a>. I use neutral density filters often. I have several <a href="http://amzn.to/2paS823" target="_blank" rel="noopener">Neutral Density graduated filters</a> and the <a href="http://amzn.to/2DrMVXX" target="_blank" rel="noopener">Big</a> and <a href="http://amzn.to/2FB72Jk" target="_blank" rel="noopener">Little Stopper</a>.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1520867487324">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photo-of-girl-reading-by-Gina-Yeo.jpg" class="vc_single_image-img attachment-full" alt="Today we have Gina Yeo, Click Pro and a wonderful child and landscape photographer, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photo-of-girl-reading-by-Gina-Yeo-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photo-of-girl-reading-by-Gina-Yeo-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photo-of-girl-reading-by-Gina-Yeo-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photo-of-girl-reading-by-Gina-Yeo-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photo-of-girl-reading-by-Gina-Yeo-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photo-of-girl-reading-by-Gina-Yeo-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photo-of-girl-reading-by-Gina-Yeo-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photo-of-girl-reading-by-Gina-Yeo-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photo-of-girl-reading-by-Gina-Yeo.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1520866779840" >10. Reading</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I’m a dreamer. I love the idea of being whisked away off into another world for that fairy-tale ending. I love to daydream and reading takes me places where I physically cannot go. It’s so incredibly fun to immerse myself into a great book!</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="http://www.clickinmoms.com/blog/tag/our-favorite-things">Read all of Our Favorite Things series here.</a></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><p style="text-align: center" class="vc_custom_heading" >SHOP THIS POST:</p><div  class="wpb_images_carousel wpb_content_element vc_clearfix">
	<div class="wpb_wrapper">
				<div id="vc_images-carousel-1-1523518097" data-ride="vc_carousel" data-wrap="true" style="width: 100%;" data-interval="0" data-auto-height="yes" data-mode="horizontal" data-partial="false" data-per-view="8" data-hide-on-end="true" class="vc_slide vc_images_carousel">
						<!-- Wrapper for slides -->
			<div class="vc_carousel-inner">
				<div class="vc_carousel-slideline">
					<div class="vc_carousel-slideline-inner">
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2FHwIQq" target="_blank">
											<img width="150" height="150" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/f-stop-guru-backpack-150x150.jpg" class="attachment-thumbnail" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/f-stop-guru-backpack-66x66.jpg 66w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/f-stop-guru-backpack-150x150.jpg 150w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/f-stop-guru-backpack-200x200.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/f-stop-guru-backpack-400x400.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/f-stop-guru-backpack-420x420.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/f-stop-guru-backpack.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2FOH58a" target="_blank">
											<img width="150" height="150" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-d810-150x150.jpg" class="attachment-thumbnail" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-d810-66x66.jpg 66w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-d810-150x150.jpg 150w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-d810-200x200.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-d810-400x400.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-d810-420x420.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-d810.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="https://www.amazon.com/MeFOTO-Classic-Aluminum-Roadtrip-Monopod/dp/B009A17FOO/" target="_blank">
											<img width="150" height="150" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/mefoto-roadtrip-travel-tripod-kit-150x150.jpg" class="attachment-thumbnail" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/mefoto-roadtrip-travel-tripod-kit-66x66.jpg 66w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/mefoto-roadtrip-travel-tripod-kit-150x150.jpg 150w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/mefoto-roadtrip-travel-tripod-kit-200x200.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/mefoto-roadtrip-travel-tripod-kit-400x400.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/mefoto-roadtrip-travel-tripod-kit-420x420.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/mefoto-roadtrip-travel-tripod-kit.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2pbmAcj" target="_blank">
											<img width="150" height="150" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photography-prism-150x150.jpg" class="attachment-thumbnail" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photography-prism-66x66.jpg 66w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photography-prism-150x150.jpg 150w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photography-prism-200x200.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photography-prism-400x400.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photography-prism-420x420.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/photography-prism.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2Hz2EHe" target="_blank">
											<img width="150" height="150" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-50mm-lens-150x150.jpg" class="attachment-thumbnail" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-50mm-lens-66x66.jpg 66w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-50mm-lens-150x150.jpg 150w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-50mm-lens-200x200.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-50mm-lens-400x400.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-50mm-lens-420x420.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/nikon-50mm-lens.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2DosV8J" target="_blank">
											<img width="150" height="150" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/breville-the-barista-express-coffee-machine-150x150.jpg" class="attachment-thumbnail" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/breville-the-barista-express-coffee-machine-66x66.jpg 66w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/breville-the-barista-express-coffee-machine-150x150.jpg 150w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2pbkSaT" target="_blank">
											<img width="150" height="150" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-foundation-kit-150x150.jpg" class="attachment-thumbnail" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-foundation-kit-66x66.jpg 66w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-foundation-kit-150x150.jpg 150w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-foundation-kit-200x200.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-foundation-kit-400x400.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-foundation-kit-420x420.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-foundation-kit.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2paS823" target="_blank">
											<img width="150" height="150" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-graduated-neutral-density--150x150.jpg" class="attachment-thumbnail" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-graduated-neutral-density--66x66.jpg 66w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-graduated-neutral-density--150x150.jpg 150w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-graduated-neutral-density--200x200.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-graduated-neutral-density--400x400.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-graduated-neutral-density--420x420.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-graduated-neutral-density-.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2DrMVXX" target="_blank">
											<img width="150" height="150" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-big-stopper-150x150.jpg" class="attachment-thumbnail" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-big-stopper-66x66.jpg 66w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-big-stopper-150x150.jpg 150w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-big-stopper-200x200.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-big-stopper-400x400.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-big-stopper-420x420.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-big-stopper.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2FB72Jk" target="_blank">
											<img width="150" height="150" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-little-stopper-150x150.jpg" class="attachment-thumbnail" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-little-stopper-66x66.jpg 66w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-little-stopper-150x150.jpg 150w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-little-stopper-200x200.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-little-stopper-400x400.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-little-stopper-420x420.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/lee-filters-little-stopper.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
											</div>
				</div>
			</div>
							<!-- Controls -->
				<a class="vc_left vc_carousel-control" href="#vc_images-carousel-1-1523518097" data-slide="prev">
					<span class="icon-prev"></span>
				</a>
				<a class="vc_right vc_carousel-control" href="#vc_images-carousel-1-1523518097" data-slide="next">
					<span class="icon-next"></span>
				</a>
					</div>
	</div>
</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-54660" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:800px;max-height:240px;margin:0 auto 20px;"><ul id="soliloquy-54660" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-69632 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://clickinmoms.com/amember/aff/go/CMblog" class="soliloquy-link" title="Clickin Moms online photography forum" target="_blank"><img id="soliloquy-image-69632" class="soliloquy-image soliloquy-image-1" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-online-photography-forum.jpg" alt="Clickin Moms online photography forum" data-soliloquy-src-mobile="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-online-photography-forum-500x150_c.jpg" /></a></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-54660{opacity:1}#soliloquy-container-54660 li > .soliloquy-caption{display:none}#soliloquy-container-54660 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-online-photography-forum.jpg" alt="Clickin Moms online photography forum" /></div></noscript></div>

		</div>
	</div>
</div></div></div></div>
<div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_customColor swp_o_ccOutlines scale-100 scale-fullWidth" data-position="both" data-float="floatBottom" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fthings-photographer-gina-yeo-loves%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fthings-photographer-gina-yeo-loves%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">23</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=10+things+child+and+landscape+photographer+Gina+Yeo+loves&url=https://www.clickinmoms.com/blog/things-photographer-gina-yeo-loves/&via=clickinmoms" data-link="https://twitter.com/share?original_referer=/&text=10+things+child+and+landscape+photographer+Gina+Yeo+loves&url=https://www.clickinmoms.com/blog/things-photographer-gina-yeo-loves/&via=clickinmoms" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="4" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 23</span></div></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBLOG (after post): How to Photograph Babies --><div id="om-awlmriydkeedkrh5pjlm-holder"></div><script>var awlmriydkeedkrh5pjlm,awlmriydkeedkrh5pjlm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){awlmriydkeedkrh5pjlm_poll(function(){if(window['om_loaded']){if(!awlmriydkeedkrh5pjlm){awlmriydkeedkrh5pjlm=new OptinMonsterApp();return awlmriydkeedkrh5pjlm.init({"u":"475.750490","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;awlmriydkeedkrh5pjlm=new OptinMonsterApp();awlmriydkeedkrh5pjlm.init({"u":"475.750490","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->							</div>
															<div class="about-author">
				<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">About the Author: <a href="https://www.clickinmoms.com/blog/author/ginayeo/" title="Posts by Gina Yeo" rel="author">Gina Yeo</a></h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>				<div class="about-author-container">
					<div class="avatar">
						<img alt='' src='https://secure.gravatar.com/avatar/0d5a2888d4f976ee2f641a3607f89390?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d5a2888d4f976ee2f641a3607f89390?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />					</div>
					<div class="description">
						Gina Yeo is a natural light hobbyist photographer residing with her husband and three children in Calgary, Alberta, Canada. Gina is strongly drawn to the light and shadows in her everyday environment. Gina aims to capture and preserve simple everyday childhood moments and is also captivated by landscape photography. Gina authors Discover the Magic in Everyday Light which can be found in the Click and Co Store. <span class="auth-site"> Visit <a href="http://www.ginayeo.com" title="Visit Gina Yeo&#8217;s website" rel="author external">Gina Yeo</a> online.</span>

	</div>  
			<div class="fusion-author-social clearfix">
				<div class="fusion-author-tagline">
							</div>

		<div class="fusion-social-networks" style="margin-left:0;">  
           <div style="margin: 5px 10px 0 0; float:left;">FOLLOW : </div> 
                     <a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#bebdbd !important; font-size:16px; margin: 5px 10px 0 10px;" target="_blank" href="https://www.instagram.com/ginayeophotography/" data-placement="top" data-title="" data-toggle="tooltip" title="" data-original-title="Instagram"></a>
	           <a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd !important; font-size:16px; margin: 5px 10px 0 10px;" target="_blank" href="https://www.facebook.com/ginayeophotography/" data-placement="top" data-title="" data-toggle="tooltip" title="" data-original-title="Facebook"></a>
	</div>               
		</div>                
				</div>
			</div>
			
			<!-- RELATED POSTS WITHOUT CAROUSEL -->
<div class="related-posts single-related-posts">
	<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">Related Posts</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
	
					<div class="fusion-rp" data-imagesize="auto" data-metacontent="yes" data-columns="3" data-itemmargin="20px" data-itemwidth="180">
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="https://www.clickinmoms.com/blog/family-photographer-lisa-tichane-loves/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/photo-of-baby-on-a-white-bed-by-Lisa-Tichane-200x133.jpg" class="attachment-full size-full wp-post-image" alt="Today we have Lisa Tichane, Click Pro and joy-filled family photographer, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/photo-of-baby-on-a-white-bed-by-Lisa-Tichane-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/photo-of-baby-on-a-white-bed-by-Lisa-Tichane-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/photo-of-baby-on-a-white-bed-by-Lisa-Tichane-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/photo-of-baby-on-a-white-bed-by-Lisa-Tichane-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/photo-of-baby-on-a-white-bed-by-Lisa-Tichane-1200x800.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/family-photographer-lisa-tichane-loves/"_self>10 things joyful family photographer Lisa Tichane loves</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">March 28th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/family-photographer-lisa-tichane-loves/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="https://www.clickinmoms.com/blog/photoshop-expert-mickie-devries-loves/">
			
					<img width="1960" height="1308" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/picture-of-girl-in-a-red-dress-in-a-field-of-flowers-by-Mickie-DeVries-200x133.jpg" class="attachment-full size-full wp-post-image" alt="Today we have Mickie DeVries, Click Pro and an expert with Photoshop, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/picture-of-girl-in-a-red-dress-in-a-field-of-flowers-by-Mickie-DeVries-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/picture-of-girl-in-a-red-dress-in-a-field-of-flowers-by-Mickie-DeVries-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/picture-of-girl-in-a-red-dress-in-a-field-of-flowers-by-Mickie-DeVries-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/picture-of-girl-in-a-red-dress-in-a-field-of-flowers-by-Mickie-DeVries-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/picture-of-girl-in-a-red-dress-in-a-field-of-flowers-by-Mickie-DeVries-1200x801.jpg 1200w" sizes="(max-width: 1960px) 100vw, 1960px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/photoshop-expert-mickie-devries-loves/"_self>10 things photographer and Photoshop expert Mickie DeVries loves</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">March 14th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/photoshop-expert-mickie-devries-loves/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="https://www.clickinmoms.com/blog/fine-art-photographer-elle-walker-loves/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/fine-art-picture-of-child-blocking-the-camera-with-her-hand-by-Elle-Walker-200x134.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/fine-art-picture-of-child-blocking-the-camera-with-her-hand-by-Elle-Walker-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/fine-art-picture-of-child-blocking-the-camera-with-her-hand-by-Elle-Walker-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/fine-art-picture-of-child-blocking-the-camera-with-her-hand-by-Elle-Walker-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/fine-art-picture-of-child-blocking-the-camera-with-her-hand-by-Elle-Walker-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/fine-art-picture-of-child-blocking-the-camera-with-her-hand-by-Elle-Walker-1200x801.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/fine-art-photographer-elle-walker-loves/"_self>10 things fine art photographer Elle Walker loves</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">February 28th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/fine-art-photographer-elle-walker-loves/#comments">2 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="https://www.clickinmoms.com/blog/family-photographer-jamie-rubeis-loves/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photo-of-mom-holding-son-and-laughing-by-Jamie-Rubeis-200x134.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photo-of-mom-holding-son-and-laughing-by-Jamie-Rubeis-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photo-of-mom-holding-son-and-laughing-by-Jamie-Rubeis-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photo-of-mom-holding-son-and-laughing-by-Jamie-Rubeis-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photo-of-mom-holding-son-and-laughing-by-Jamie-Rubeis-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photo-of-mom-holding-son-and-laughing-by-Jamie-Rubeis-1200x801.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/family-photographer-jamie-rubeis-loves/"_self>10 things lifestyle family photographer Jamie Rubeis loves</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">February 14th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/family-photographer-jamie-rubeis-loves/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="https://www.clickinmoms.com/blog/the-favorite-things-of-photographer-jessica-nelson/">
			
					<img width="1600" height="1066" src="https://www.clickinmoms.com/blog/wp-content/uploads/2013/11/pic-of-a-bird-by-Jessica-Nelson-200x133.jpg" class="attachment-full size-full wp-post-image" alt="Today we have Jessica Nelson, Click Pro and a wonderful nature photographer, joining us to share just a few of her favorite things." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2013/11/pic-of-a-bird-by-Jessica-Nelson-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2013/11/pic-of-a-bird-by-Jessica-Nelson-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2013/11/pic-of-a-bird-by-Jessica-Nelson-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2013/11/pic-of-a-bird-by-Jessica-Nelson-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2013/11/pic-of-a-bird-by-Jessica-Nelson-1200x800.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/the-favorite-things-of-photographer-jessica-nelson/"_self>10 things nature photographer Jessica Nelson loves</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 31st, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/the-favorite-things-of-photographer-jessica-nelson/#comments">19 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="https://www.clickinmoms.com/blog/wedding-photographer-ebony-logins-loves/">
			
					<img width="1960" height="1308" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/wedding-photo-of-bride-and-groom-kissing-by-Ebony-Logins-200x133.jpg" class="attachment-full size-full wp-post-image" alt="wedding photo of bride and groom kissing by Ebony Logins" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/wedding-photo-of-bride-and-groom-kissing-by-Ebony-Logins-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/wedding-photo-of-bride-and-groom-kissing-by-Ebony-Logins-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/wedding-photo-of-bride-and-groom-kissing-by-Ebony-Logins-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/wedding-photo-of-bride-and-groom-kissing-by-Ebony-Logins-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/wedding-photo-of-bride-and-groom-kissing-by-Ebony-Logins-1200x801.jpg 1200w" sizes="(max-width: 1960px) 100vw, 1960px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/wedding-photographer-ebony-logins-loves/"_self>10 things wedding photographer Ebony Logins loves</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 17th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/wedding-photographer-ebony-logins-loves/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="https://www.clickinmoms.com/blog/favorite-things-caroline-jensen/">
			
					<img width="1960" height="1515" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/plump-red-tomatoes-on-a-table-by-Caroline-Jensen-200x155.jpg" class="attachment-full size-full wp-post-image" alt="plump red tomatoes on a table by Caroline Jensen" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/plump-red-tomatoes-on-a-table-by-Caroline-Jensen-200x155.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/plump-red-tomatoes-on-a-table-by-Caroline-Jensen-400x309.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/plump-red-tomatoes-on-a-table-by-Caroline-Jensen-600x464.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/plump-red-tomatoes-on-a-table-by-Caroline-Jensen-800x618.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/plump-red-tomatoes-on-a-table-by-Caroline-Jensen-1200x928.jpg 1200w" sizes="(max-width: 1960px) 100vw, 1960px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/favorite-things-caroline-jensen/"_self>10 things food photographer Caroline Jensen loves</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 3rd, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/favorite-things-caroline-jensen/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="https://www.clickinmoms.com/blog/favorite-things-jan-tyler/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2017/11/picture-of-boy-petting-a-horse-by-Jan-Tyler-200x134.jpg" class="attachment-full size-full wp-post-image" alt="picture of boy petting a horse by Jan Tyler" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2017/11/picture-of-boy-petting-a-horse-by-Jan-Tyler-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/11/picture-of-boy-petting-a-horse-by-Jan-Tyler-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/11/picture-of-boy-petting-a-horse-by-Jan-Tyler-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/11/picture-of-boy-petting-a-horse-by-Jan-Tyler-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/11/picture-of-boy-petting-a-horse-by-Jan-Tyler-1200x801.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/favorite-things-jan-tyler/"_self>10 things creative child photographer Jan Tyler loves</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">December 20th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/favorite-things-jan-tyler/#comments">2 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="https://www.clickinmoms.com/blog/favorite-things-danielle-awwad/">
			
					<img width="1600" height="1147" src="https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-giving-a-chicken-a-kiss-by-Danielle-Awwad-200x143.jpg" class="attachment-full size-full wp-post-image" alt="pic of boy giving a chicken a kiss by Danielle Awwad" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-giving-a-chicken-a-kiss-by-Danielle-Awwad-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-giving-a-chicken-a-kiss-by-Danielle-Awwad-400x287.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-giving-a-chicken-a-kiss-by-Danielle-Awwad-600x430.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-giving-a-chicken-a-kiss-by-Danielle-Awwad-800x574.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-giving-a-chicken-a-kiss-by-Danielle-Awwad-1200x860.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/favorite-things-danielle-awwad/"_self>10 things child and farm photographer Danielle Awwad loves</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">December 6th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/favorite-things-danielle-awwad/#comments">1 Comment</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
					</div><!-- fusion-rp -->
</div><!-- related-posts -->


							


	<div id="comments" class="comments-container">
		<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">		One Comment		</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
							
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-269700">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/9a3673dac17cb24a12e19c8b05d90c1c?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a3673dac17cb24a12e19c8b05d90c1c?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='http://www.family-photographer.co.uk' rel='external nofollow' class='url'>Christopher Hall</a></strong>
						Apr 12 2018 at 12:51 am<a rel='nofollow' class='comment-reply-link' href='#comment-269700' onclick='return addComment.moveForm( "comment-269700", "269700", "respond", "68606" )' aria-label='Reply to Christopher Hall'> - Reply</a>					</div>
					<div class="comment-text">
												<p>I always love reading the top 10 things articles and this one did not disappoint. </p>
<p>Love the long exposure photo, it&#8217;s one of my favourite things as well although I don&#8217;t get enough of an opportunity to do them.</p>
<p>Chrus</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

								</div>



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/things-photographer-gina-yeo-loves/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.clickinmoms.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68606' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e4bcbb85c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p>			</form>
			</div><!-- #respond -->
	
								</div>
					</div>
	<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="text-40" class="widget widget_text">			<div class="textwidget"><style>
div.gf_simple_horizontal div.gform_body, div.gf_simple_horizontal_wrapper div.gform_body {
    width: 62% !important;
}
div.gf_simple_horizontal_wrapper div.gform_footer {
    width: 20% !important;
}
</style>
<div style="border:1px black solid; padding:20px 10px 0px;"><div class="fancy-box-header"> <h2 style="text-align: center; margin-bottom:30px;">follow us</h2></div><div class="aps-small">
<div class="apsc-icons-wrapper clearfix apsc-theme-1" >
                <div class="apsc-each-profile">
                                        <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/ClickinMoms" target="_blank" >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
                                <span class="apsc-count">312.8K</span><span class="apsc-media-type">Fans</span>
                            </div>
                        </a>
                                        </div>            <div class="apsc-each-profile">
                                        <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/clickinmoms" target="_blank"  >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
                                <span class="apsc-count">16.7K</span><span class="apsc-media-type">Followers</span>
                            </div>
                        </a>
                                </div>            <div class="apsc-each-profile">
                                            <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/clickinmoms" target="_blank"   >
                                <div class="apsc-inner-block">
                                    <span class="social-icon"><i class="apsc-instagram fa fa-instagram"></i><span class="media-name">Instagram</span></span>
                                    <span class="apsc-count">109.4K</span><span class="apsc-media-type">Followers</span>
                                </div>
                            </a>
                                        </div></div>

</div>

                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_8' ><form method='post' enctype='multipart/form-data'  id='gform_8' class='gf_simple_horizontal' action='/blog/things-photographer-gina-yeo-loves/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_1' ></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_8_1' type='text' value='' class='medium' tabindex='1'   placeholder='you@email.com'  aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjgwMmViMjI3YjYzM2UwNjYwNzY4YzA1ZWE2ZWIwNmNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script>
</div>
</div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><p><!-- /66837191/blog_253x312 --></p>
<div id='div-gpt-ad-1497451806958-0' style='height:312px; width:253px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497451806958-0'); });
</script>
</div>
</div>
		</div><div id="text-50" class="widget widget_text">			<div class="textwidget"><h6 data-fontsize="14" data-lineheight="18">ABOUT CLICKIN MOMS</h6>
<p>Born as a safe place for Founder Kendra Okolita and a small group of friends to talk photography, Clickin Moms has blossomed into a community of over 16,000 professional photographers, aspiring professionals, and women who are simply passionate about capturing the lives of their children.</p>
<p><a href="http://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" target="_blank" rel="noopener">Read more &gt;</a></p>
</div>
		</div>
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 -->
<div id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="heading"><h4 class="widget-title">Trending Tutorials</h4></div><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-67355"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="https://www.clickinmoms.com/blog/find-personal-photo-editing-style/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-find-your-personal-photography-and-editing-style-by-Jessie-Nelson-6-420x280.jpg" class="pis-thumbnail-img  aligncenter wp-post-image" alt="So how does a girl hone in on her own creative style? How does she know she&#039;s being true to herself? I&#039;ve been through this process and though I still feel I’m a work in progress, I want to share the steps I took to discover who I am as a photographer and how I discovered my aesthetic." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-find-your-personal-photography-and-editing-style-by-Jessie-Nelson-6-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-find-your-personal-photography-and-editing-style-by-Jessie-Nelson-6-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-find-your-personal-photography-and-editing-style-by-Jessie-Nelson-6-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-find-your-personal-photography-and-editing-style-by-Jessie-Nelson-6-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-find-your-personal-photography-and-editing-style-by-Jessie-Nelson-6-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-find-your-personal-photography-and-editing-style-by-Jessie-Nelson-6-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-find-your-personal-photography-and-editing-style-by-Jessie-Nelson-6-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-find-your-personal-photography-and-editing-style-by-Jessie-Nelson-6-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-find-your-personal-photography-and-editing-style-by-Jessie-Nelson-6.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/find-personal-photo-editing-style/" rel="bookmark">How to find your personal photography and editing style</a></p></li><li class="pis-li pis-post-67344"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="https://www.clickinmoms.com/blog/subject-pop-fog-rain-pictures/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-420x280.jpg" class="pis-thumbnail-img  aligncenter wp-post-image" alt="Rainy and foggy days can be very gloomy to some. However, if you look for an interesting composition and use a pop of color, you can achieve a beautiful and interesting photo." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-400x266.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-600x399.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-768x511.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-840x559.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-1200x799.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/subject-pop-fog-rain-pictures/" rel="bookmark">How I get my subject to pop in foggy and rainy day photos</a></p></li><li class="pis-li pis-post-68474"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="https://www.clickinmoms.com/blog/take-photos-tricky-weather/" rel="bookmark"><img width="420" height="300" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-420x300.jpg" class="pis-thumbnail-img  aligncenter wp-post-image" alt="Spring can be described as having all the weather conditions and it can change in an instant - despite what the weatherman says. Being a photographer, you have no control over the weather. But I say, give me all the fog, snow, rain and wind!" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-300x214.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-420x300.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-768x549.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-840x600.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/take-photos-tricky-weather/" rel="bookmark">4 Tricky weather situations and how to take photos in them</a></p></li><li class="pis-li pis-post-67033"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="https://www.clickinmoms.com/blog/easily-brighten-backlit-subjects-lightroom/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-easily-brighten-your-backlit-subjects-in-Lightroom-by-Andrea-Ferenchick-final-420x280.jpg" class="pis-thumbnail-img  aligncenter wp-post-image" alt="Sometimes it can be hard to brighten your subject in post without leaving that tell-tale halo that looks unnatural and overly edited. I’d like to share a simple way to brighten your subject quickly and precisely in Lightroom (this also works in Adobe Camera Raw)." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-easily-brighten-your-backlit-subjects-in-Lightroom-by-Andrea-Ferenchick-final-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-easily-brighten-your-backlit-subjects-in-Lightroom-by-Andrea-Ferenchick-final-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-easily-brighten-your-backlit-subjects-in-Lightroom-by-Andrea-Ferenchick-final-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-easily-brighten-your-backlit-subjects-in-Lightroom-by-Andrea-Ferenchick-final-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-easily-brighten-your-backlit-subjects-in-Lightroom-by-Andrea-Ferenchick-final-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-easily-brighten-your-backlit-subjects-in-Lightroom-by-Andrea-Ferenchick-final-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-easily-brighten-your-backlit-subjects-in-Lightroom-by-Andrea-Ferenchick-final-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-easily-brighten-your-backlit-subjects-in-Lightroom-by-Andrea-Ferenchick-final-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/How-to-easily-brighten-your-backlit-subjects-in-Lightroom-by-Andrea-Ferenchick-final.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/easily-brighten-backlit-subjects-lightroom/" rel="bookmark">How to easily brighten your backlit subjects in Lightroom</a></p></li></ul><!-- Generated by Posts in Sidebar v4.5.1 --></div>
<!-- End Posts in Sidebar - pis_posts_in_sidebar-2 -->

<div id="text-51" class="widget widget_text">			<div class="textwidget"><p><img src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/08/Click-and-Company-Store-for-photographers.png" /></p>
</div>
		</div>
		<div class="img-row">
															<div class="img-holder">
						<span class="hold">
							<a href="https://store.clickinmoms.com/photographers-cuff-bracelet/?utm_source=CMblog&utm_content=CMblog%20banner">
								<img src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/08/photographers-cuff-bracelets.jpg" alt="" width="123" height="123" />
							</a>
						</span>
					</div>
																<div class="img-holder">
						<span class="hold">
							<a href="https://store.clickinmoms.com/wine-edit-repeat-tank/?utm_source=CMblog&utm_content=CMblog%20banner">
								<img src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/08/wine-edit-repeat-tank-for-photographers.jpg" alt="" width="123" height="123" />
							</a>
						</span>
					</div>
																<div class="img-holder">
						<span class="hold">
							<a href="https://store.clickinmoms.com/garden-collection-presets-for-lightroom/?utm_source=CMblog&utm_content=CMblog%20banner">
								<img src="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Garden-Collection-Lightroom-presets-and-light-overlays.jpg" alt="" width="123" height="123" />
							</a>
						</span>
					</div>
																<div class="img-holder">
						<span class="hold">
							<a href="https://store.clickinmoms.com/moms-gonna-snap-tee-new-design/?utm_source=CMblog&utm_content=CMblog%20MGS%20tee%20banner">
								<img src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/moms-gonna-snap-tee.jpg" alt="" width="123" height="123" />
							</a>
						</span>
					</div>
									</div>
		<div id="text-55" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/03/ClickPhotoSchool_BlogWorkshopHeader.png" /></p>
</div>
		</div><div id="text-56" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/shooting-201-exploring-creative-photography/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=exploring%20creative%20photography"><img class="aligncenter wp-image-58046 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/Exploring-Creative-Photography-online-photo-workshop-with-April-Nienhuis.jpg" alt="Exploring Creative Photography online photo workshop with April Nienhuis" width="420" height="280" /></a></p>
<p style="text-align: center;">Exploring Creative Photography<br />
starts 4/16 with April Nienhuis</p>
<p><a href="http://www.clickinmoms.com/cmu/the-wild-heart/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=CMblog%20The%20Wild%20Heart"><img class="wp-image-58237 size-medium aligncenter" src="https://www.clickinmoms.com/blog/wp-content/uploads/2015/06/couple-embracing-photo-by-Candice-Zugich-of-The-Blissful-Maven-Photography.jpg" alt="online photography workshop" width="420" height="280" /></a></p>
<p style="text-align: center;">The Wild Heart<br />
starts 4/16 with Candice Zugich</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/the-family-story-keeper/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=CMblog_family_story_keeper"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2017/03/backlit-photo-of-boy-standing-at-the-top-of-the-stairs-by-Andrea-Moffatt.jpeg" alt="online photography workshop" width="420" height="268" /></a></p>
<p style="text-align: center;">The Family Story Keeper<br />
starts 4/16 with Andrea Moffatt</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/the-world-around-you/?utm_source=CMblog&#038;utm_medium=sidebar&#038;utm_campaign=the%20world%20around%20you"><img class="aligncenter wp-image-59583 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/03/The-World-Around-You-workshop-with-Kristen-Ryan-for-Clickin-Moms.jpg" alt="online photography workshop with Kristen Ryan" width="420" height="279" /></a></p>
<p style="text-align: center;">The World Around You<br />
starts 4/23 with Kristen Ryan</p>
</div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">
																
						<footer class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
                            <!-- /66837191/blog_800x189 -->
<div id='div-gpt-ad-1497029964415-0' style='height:189px; width:800px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497029964415-0'); });
</script>
</div>
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-34" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/amember/signup/gift-signup" target="_blank">Gift a Membership</a></div>
<div><a href="http://www.clickinmoms.com/referral-program-for-affiliates/" target="_blank">Referral Program</a></div>
<div><a href="https://itunes.apple.com/us/app/clickin-moms-member-forum-app/id459011754?mt=8" target="_blank">CM Member App</a></div>
<div><a href="http://clickandcompany.com/privacy-policy" target="_blank">Privacy Policy</a></div></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">MEMBERSHIP &#038; FORUMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums">Forum Home</a></div>
<div><a href="https://clickinmoms.com/forums/cmtrio/">Monthly Member Perks</a></div>
<div><a 
href="http://www.clickinmoms.com/forums/forumdisplay.php?f=50">Help Desk</a></div>
<div><a href="http://www.clickinmoms.com/tos">Terms of Service</a></div></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-36" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS BLOG</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/" target="_blank">Beginner Photo Tips</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/tutorial/" target="_blank">Photography Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/photo-editing-tutorials/" target="_blank">Editing Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/picture-share/" target="_blank">Picture Shares</a></div>
<div><a href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" target="_blank">Our Favorite Things</a></div>
<div><a href="http://www.clickinmoms.com/blog/blog-contributor-proposal/" target="_blank">Write for the Blog</a></div></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<div id="text-31" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">Clickin Moms is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</div>
		<div style="clear:both;"></div></div>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div><div>Copyright 2008-2018 Click & Company | <a href="http://www.clickinmoms.com/site-map/" target="_blank"> Site Map </a>|<a href="http://clickandcompany.com/privacy-policy/">  Privacy Policy </a><a>| Terms & Conditions </a></div></div>
		</div>
					<div class="fusion-social-links-footer">
							</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

					<div id="sbe-follow" style="right:-1500px" class="">
				<a class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
															<p>Get a weekly email of all new posts.</p>
							
														<div class="sbe-follow-form-field-title">Email address</div>
	        				<input type="email" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value=""><br/>

							
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="840c5be425" /><input type="hidden" name="_wp_http_referer" value="/blog/things-photographer-gina-yeo-loves/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'right' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											right:0px;
						top:10%;
						margin-right:0;
									}
									#sbe-follow .sbe-follow-link {
						float: left;
						top: 65px;
						right: 52px;
					}
					#sbe-follow-wrap {
						float:right;
					}
							</style>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBLOG mobile: How to photograph your children --><div id="om-ydxpwuoz116bv9kcpsee-holder"></div><script>var ydxpwuoz116bv9kcpsee,ydxpwuoz116bv9kcpsee_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ydxpwuoz116bv9kcpsee_poll(function(){if(window['om_loaded']){if(!ydxpwuoz116bv9kcpsee){ydxpwuoz116bv9kcpsee=new OptinMonsterApp();return ydxpwuoz116bv9kcpsee.init({"u":"475.749854","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ydxpwuoz116bv9kcpsee=new OptinMonsterApp();ydxpwuoz116bv9kcpsee.init({"u":"475.749854","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBLOG pop up: How To Photograph Your Children --><div id="om-i0wq4ps41pp7jsz4hdb1-holder"></div><script>var i0wq4ps41pp7jsz4hdb1,i0wq4ps41pp7jsz4hdb1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){i0wq4ps41pp7jsz4hdb1_poll(function(){if(window['om_loaded']){if(!i0wq4ps41pp7jsz4hdb1){i0wq4ps41pp7jsz4hdb1=new OptinMonsterApp();return i0wq4ps41pp7jsz4hdb1.init({"u":"475.691302","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;i0wq4ps41pp7jsz4hdb1=new OptinMonsterApp();i0wq4ps41pp7jsz4hdb1.init({"u":"475.691302","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var awlmriydkeedkrh5pjlm_shortcode = true;var ydxpwuoz116bv9kcpsee_shortcode = true;var i0wq4ps41pp7jsz4hdb1_shortcode = true;</script>
		<link rel='stylesheet' id='vc_carousel_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/lib/vc_carousel/css/vc_carousel.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.clickinmoms.com\/blog\/meet-clickin-moms-team\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/11-more-tips-for-new-photographers\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/meet-the-behind-the-scenes-clickinmoms-old\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/depth-of-field-aperture-and-distance-working-together\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lightroom-tutorial-installing-presets\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/8-tips-for-photographing-uncooperative-children\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photographing-fireworks-made-simple\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/cropping-to-the-rule-of-thirds\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-friday-rule-of-thirds-grid\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/adding-actions-and-textures-in-photoshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-look-inside-an-online-macro-photography-workshop-by-monica-wilkinson\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/new-online-photography-workshops-to-learn-to-take-better-photos\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/preview-of-the-natural-light-with-atmosphere-photography-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-lifestyle-photography-workshop-giveaway-from-clickin-moms\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lifestyle-photography-with-kids-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-studio-lighting-workshop-information-and-testimonials\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-elements-for-photographers-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lighting-101-a-cmu-natural-light-workshop-giveaway\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/win-a-seat-natural-light-with-atmosphere\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/atmosphere-a-surrounding-influcence-or-environment\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/conquering-the-unexpected-a-look-inside-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/posing-women-a-glimpse-into-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/business-201-from-shoot-to-sale\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/how-to-build-a-business-youll-love-by-todd-reichman\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/wordpress-workshop-czarina-nocon-alumni-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-peek-inside-composition-creativity-and-a-charity-auction-benefiting-operation-shower\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/first-steps-with-a-dslr-online-photography-workshop\/":[0,0,""]},"siteURL":"https:\/\/www.clickinmoms.com\/blog","siteURLq":"https:\/\/www.clickinmoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8-b-modified-1462851103'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.2-b-modified-1515690052'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.2-b-modified-1515690052'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.5-b-modified-1515861153'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/comment-reply.min.js?ver=0d6477b9352ff9ef785cf5edfedbad81'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"ede57a59ef","protocol":"1","theme_url":"https:\/\/www.clickinmoms.com\/blog\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"0","avada_styles_dropdowns":"0","blog_grid_column_spacing":"20","blog_pagination_type":"Infinite Scroll","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"1","disable_mobile_image_hovers":"0","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"true","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Center","logo_margin_bottom":"0px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"0","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"0","status_totop_mobile":"1","status_vimeo":"0","status_yt":"0","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/js/main.min.js?ver=1.0.0-b-modified-1465171978' async ></script> 
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=-b-modified-1486485147'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=-b-modified-1491963979'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/wp-embed.min.js?ver=0d6477b9352ff9ef785cf5edfedbad81'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5-b-modified-1515690020'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/transition.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/vc_carousel.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"0b3545b7fd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.5-b-modified-1523303596'></script>
<script async="async" type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.6-b-modified-1520353947'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "c368061a7b";</script>            <script type="text/javascript">
                if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_54660 = jQuery('#soliloquy-container-54660').width() < 800 ? 800 : jQuery('#soliloquy-container-54660').width();jQuery('#soliloquy-container-54660').css('height', Math.round(soliloquy_width_54660/(800/240))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_54660 = $('#soliloquy-container-54660'),soliloquy_54660 = $('#soliloquy-54660'),soliloquy_holder_54660 = $('#soliloquy-54660').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_54660.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_54660.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['54660'] = soliloquy_54660.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_54660.css({'height':'auto','background-image':'none'});if ( soliloquy_container_54660.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_54660.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_54660.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_54660.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_54660.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-54660');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_54660.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});            </script>
            		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'c5c439a429', slugs: {"awlmriydkeedkrh5pjlm":{"slug":"awlmriydkeedkrh5pjlm","mailpoet":false},"ydxpwuoz116bv9kcpsee":{"slug":"ydxpwuoz116bv9kcpsee","mailpoet":false},"i0wq4ps41pp7jsz4hdb1":{"slug":"i0wq4ps41pp7jsz4hdb1","mailpoet":false}} };</script>
		
		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
