<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Healing with my camera: My fight through skin cancer</title>
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Healing with my camera: My fight through skin cancer';
</script>

<!-- Social Warfare v2.3.5 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.5 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v7.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I’ll never forget the day my life changed forever from one single phone call. “You have melanoma,” my doctor said. “We need to get you into surgery as soon as possible to remove it.” And that’s about all I could register."/>
<link rel="canonical" href="https://www.clickinmoms.com/blog/skin-cancer-photography/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Healing with my camera: My fight through skin cancer" />
<meta property="og:description" content="I’ll never forget the day my life changed forever from one single phone call. “You have melanoma,” my doctor said. “We need to get you into surgery as soon as possible to remove it.” And that’s about all I could register." />
<meta property="og:url" content="https://www.clickinmoms.com/blog/skin-cancer-photography/" />
<meta property="og:site_name" content="Clickin Moms blog: Helping you take better pictures one day at a time" />
<meta property="article:publisher" content="https://www.facebook.com/clickinmoms" />
<meta property="article:section" content="Photographer Stories" />
<meta property="article:published_time" content="2018-05-03T08:00:38-04:00" />
<meta property="article:modified_time" content="2018-05-02T14:10:08-04:00" />
<meta property="og:updated_time" content="2018-05-02T14:10:08-04:00" />
<meta property="og:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/photo-of-woman-and-skin-cancer-scar-by-Tia-Costello.jpg" />
<meta property="og:image:secure_url" content="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/photo-of-woman-and-skin-cancer-scar-by-Tia-Costello.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1083" />
<meta property="og:image:alt" content="I’ll never forget the day my life changed forever from one single phone call. “You have melanoma,” my doctor said. “We need to get you into surgery as soon as possible to remove it.” And that’s about all I could register." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I’ll never forget the day my life changed forever from one single phone call. “You have melanoma,” my doctor said. “We need to get you into surgery as soon as possible to remove it.” And that’s about all I could register." />
<meta name="twitter:title" content="Healing with my camera: My fight through skin cancer" />
<meta name="twitter:site" content="@ClickinMoms" />
<meta name="twitter:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/photo-of-woman-and-skin-cancer-scar-by-Tia-Costello.jpg" />
<meta name="twitter:creator" content="@ClickinMoms" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.clickinmoms.com\/blog\/","sameAs":["https:\/\/www.facebook.com\/clickinmoms","https:\/\/instagram.com\/clickinmoms\/","https:\/\/www.linkedin.com\/company\/clickin-moms","https:\/\/www.youtube.com\/channel\/UCCFAL41SVzH-xD3vdhydyWw","https:\/\/www.pinterest.com\/clickinmoms\/","https:\/\/twitter.com\/ClickinMoms"],"@id":"https:\/\/www.clickinmoms.com\/blog\/#organization","name":"Clickin Moms","logo":"http:\/\/www.clickinmoms.com\/blog\/wp-content\/uploads\/2018\/02\/Clickin-Moms-photography-blog-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Feed" href="https://www.clickinmoms.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Comments Feed" href="https://www.clickinmoms.com/blog/comments/feed/" />
					<link rel="shortcut icon" href="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/favicon.png" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Healing with my camera: My fight through skin cancer Comments Feed" href="https://www.clickinmoms.com/blog/skin-cancer-photography/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clickinmoms.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=0d6477b9352ff9ef785cf5edfedbad81"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-core/css/style.min.css?ver=0d6477b9352ff9ef785cf5edfedbad81' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/style.css?ver=0d6477b9352ff9ef785cf5edfedbad81' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/style.min.css?ver=5.4.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-builder/css/fusion-shortcodes.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.clickinmoms.com/blog/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=0d6477b9352ff9ef785cf5edfedbad81' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.7.1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.7.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.7.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","nonce":"ccbde3948c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=0d6477b9352ff9ef785cf5edfedbad81'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=0d6477b9352ff9ef785cf5edfedbad81'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.5'></script>
<meta name="generator" content="Powered by LayerSlider 6.7.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.clickinmoms.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clickinmoms.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clickinmoms.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.clickinmoms.com/blog/?p=70463' />
<link rel="alternate" type="application/json+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fskin-cancer-photography%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fskin-cancer-photography%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
		<style>
		#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon {
			width: 20px !important;
			height: 28px !important;
			padding: 6px 0 !important;
			margin-right: 0 !important;
		}
		#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon:before {
			content: "\f466";
		}
		</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		<script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">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</style>
	<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');
</script>
<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900' rel='stylesheet' type='text/css'><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66837191/blog_home_375x450', [375, 450], 'div-gpt-ad-1497451734878-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_253x312', [253, 312], 'div-gpt-ad-1497451806958-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1497029964415-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_home_342x410', [342, 410], 'div-gpt-ad-1502985821928-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-70463 single-format-standard fusion-image-hovers wpb-js-composer js-comp-ver-5.4.7 vc_responsive fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-menu" class="menu"><li role="menuitem"  id="menu-item-52329"  class="co-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52329"  data-classes="co-menu" ><a  href="http://www.clickandcompany.com" class="fusion-bar-highlight"><span class="menu-text">Click &#038; Company</span></a></li><li role="menuitem"  id="menu-item-52356"  class="cm-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52356"  data-classes="cm-menu" ><a  href="http://www.clickinmoms.com" class="fusion-bar-highlight"><span class="menu-text">Clickin Moms</span></a></li><li role="menuitem"  id="menu-item-52357"  class="mag-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52357"  data-classes="mag-menu" ><a  href="http://www.myclickmagazine.com" class="fusion-bar-highlight"><span class="menu-text">Click Magazine</span></a></li><li role="menuitem"  id="menu-item-52358"  class="school-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"  data-classes="school-menu" ><a  href="http://www.clickphotoschool.com" class="fusion-bar-highlight"><span class="menu-text">Click Photo School</span></a></li><li role="menuitem"  id="menu-item-52359"  class="ca-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52359"  data-classes="ca-menu" ><a  href="http://www.clickawayconference.com" class="fusion-bar-highlight"><span class="menu-text">Click Away</span></a></li><li role="menuitem"  id="menu-item-52360"  class="store-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52360"  data-classes="store-menu" ><a  href="http://www.clickandcompany.com/store" class="fusion-bar-highlight"><span class="menu-text">Click &#038; Co Store</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>			</div>
					</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
						<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link"  href="https://www.clickinmoms.com/blog/" >

						<!-- standard logo -->
			<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png 1x, https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png 2x" width="513" height="57" style="max-height:57px;height:auto;" alt="Clickin Moms blog: Helping you take better pictures one day at a time Logo" retina_logo_url="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<h3 class="fusion-header-tagline">
			BETTER PHOTOGRAPHY ONE DAY AT A TIME		</h3>
	</div>
</div>
									<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
		
			</div>
			
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-mainnav" class="fusion-menu"><li role="menuitem"  id="menu-item-53862"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  ><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN</span></a></li><li role="menuitem"  id="menu-item-53861"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  ><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-41564"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li role="menuitem"  id="menu-item-41565"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41565 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li role="menuitem"  id="menu-item-66489"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li role="menuitem"  id="menu-item-52388"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li role="menuitem"  id="menu-item-66490"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li role="menuitem"  id="menu-item-62988"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  ><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li role="menuitem"  id="menu-item-64867"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  ><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li role="menuitem"  id="menu-item-51317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  ><a  href="https://www.clickinmoms.com/blog/blog-contributor-proposal/" class="fusion-bar-highlight"><span class="menu-text">Write For Us</span></a></li><li role="menuitem"  id="menu-item-53860"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  ><a  href="https://clickinmoms.com/forums/cmtrio/" class="fusion-bar-highlight"><span class="menu-text">Monthly Perks</span></a></li><li role="menuitem"  id="menu-item-53859"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  ><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">Login</span></a></li><li role="menuitem"  id="menu-item-73219"  class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" ><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-hidden="true" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  ><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  ><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41565 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  ><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  ><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  ><a  href="https://www.clickinmoms.com/blog/blog-contributor-proposal/" class="fusion-bar-highlight"><span class="menu-text">Write For Us</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  ><a  href="https://clickinmoms.com/forums/cmtrio/" class="fusion-bar-highlight"><span class="menu-text">Monthly Perks</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  ><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">Login</span></a></li><li role="menuitem"   class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" ><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-hidden="true" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder"></nav>
																	</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">Healing with my camera: My fight through skin cancer</h1>

									
				
			</div>

										
		</div>
	</div>
</div>
		
		
						<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">
	<div id="content" style="float: left;">
	 
<div class="post-byline"><img alt='' src='https://secure.gravatar.com/avatar/59c4f051ea619300c21975f2938526b6?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59c4f051ea619300c21975f2938526b6?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><h5 class="byline-text"> by Tia Costello<span class="comments-count"> | 0 Comments</span></h5></div>
						<div id="post-70463" class="post post-70463 type-post status-publish format-standard has-post-thumbnail hentry category-photographer-stories">
						<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
				<ul class="slides">
																														<li>
												<a href="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/photo-of-woman-and-skin-cancer-scar-by-Tia-Costello.jpg" data-rel="iLightbox[gallery70463]" title="" data-title="photo of woman and skin cancer scar by Tia Costello" data-caption=""><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/photo-of-woman-and-skin-cancer-scar-by-Tia-Costello.jpg" alt="I’ll never forget the day my life changed forever from one single phone call. “You have melanoma,” my doctor said. “We need to get you into surgery as soon as possible to remove it.” And that’s about all I could register." /></a>
											</li>
														</ul>
			</div>
															<h2 class="fusion-post-title">Healing with my camera: My fight through skin cancer</h2>						<div class="post-content">
				<div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_customColor swp_o_ccOutlines scale-100 scale-fullWidth" data-position="both" data-float="floatBottom" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fskin-cancer-photography%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fskin-cancer-photography%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Healing+with+my+camera%3A+My+fight+through+skin+cancer&url=https://www.clickinmoms.com/blog/skin-cancer-photography/&via=clickinmoms" data-link="https://twitter.com/share?original_referer=/&text=Healing+with+my+camera%3A+My+fight+through+skin+cancer&url=https://www.clickinmoms.com/blog/skin-cancer-photography/&via=clickinmoms" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="4" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 1</span></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I’ll never forget the day my life changed forever from one single phone call.</p>
<p>“You have melanoma,&#8221; my doctor said. “We need to get you into surgery as soon as possible to remove it.”</p>
<p>And that&#8217;s about all I could register.</p>
<p>My mind froze. As the doctor continued to talk, this heavy darkness overcame me and my body started to tremble. Random words and phrases I heard were cancer, no ulceration, lymph nodes, and you&#8217;re lucky we caught it early. But I didn&#8217;t know what any of this really meant.</p>
<p>All I kept thinking was, this can&#8217;t be real. I&#8217;m 8 months pregnant. How is this happening to me?</p>
<p>And then we hung up the phone. It was final. I cried more than I think I ever have in my life.</p>
<p>Of course I was angry, screaming into the pillow multiple times as I felt my baby inside of me moving. I knew she felt my panic. I was scared and I feared for her, too.</p>
<p>For the longest time, I tried to seem happy, acting like I wasn’t bothered by what this all meant for my life moving forward. But on the inside, I couldn’t stop thinking, “will it strike again? If so will it be worse?”</p>
<p>These thoughts, along with so many others, were constantly going through my mind, that it started to pull me into a depression like I had never experienced before. Instead of always seeing the positive side of things, I noticed myself always seeing the negative first, as well as other things.</p>
<p>I wasn’t recognizing the person I was becoming and I couldn’t stand it. <strong>So, I became determined to fix it. </strong></p>
<p>I decided to start praying differently than I had been before. I asked God to take control; to make this right and help me make sense of it all, asking him to show me what he wanted me to do with all of this.</p>
<p>And then, one day soon after, it hit me. I would use my photography to share with others this horrible cancer. Of course!</p>
<p>And I have to say, it’s amazing how God works. After my diagnosis and up until this point (8 months later) I didn’t want to pick up my camera at all. I was actually starting to think photography was just another passing “creative phase” of mine and I was becoming bored with it.</p>
<p>But He took this talent I had, the talent He gave me and used it for His good. And let me tell you, this was different! I wanted to tell stories with my lens, something I had never done before and I was super intrigued.</p>
<p>Immediately, I started to imagine a slideshow of images telling the story of different women affected by melanoma.</p>

		</div>
	</div>

	<div class="wpb_video_widget wpb_content_element vc_clearfix   vc_video-aspect-ratio-169 vc_video-el-width-100 vc_video-align-center" >
		<div class="wpb_wrapper">
			
			<div class="wpb_video_wrapper"><div class="video-shortcode"><iframe src="https://player.vimeo.com/video/215458869?app_id=122963" width="1100" height="619" frameborder="0" title="Melanoma_Project_-NEW -_The_Vintage_Wheel_Photography_1080p" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div></div>
		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>To find people for my project, I used social media and right off of the bat I had quite a few volunteers. It was upsetting to think of how many people were able to help because of this cancer, but that was confirmation that this was something I should continue to move forward with. And in the end, I decided to feature six women, myself included, and tell our stories in an eye opening, yet positive way.</p>
<p>My goal was for people of all ages to become aware that melanoma can happen to people of all ages and that it&#8217;s treatable if caught early enough. Before my diagnosis, I thought this was a cancer that developed in the later stages of life. Like when you&#8217;re old.</p>
<p>But in my research, I realized melanoma affects a wide range of people, both men and women, and so many when they are young… 20s and 30s young. I was shocked.</p>
<p>I also came into contact with many women who were diagnosed with melanoma while pregnant (me included), or just after, when their hormones are going nuts. And although there is no definite research proving that your chances for melanoma increase while pregnant, to me, cancer seems to be able to grow at a faster rate while our bodies are producing growth hormones to grow a child. Why would it not grow other things? It just makes sense.</p>
<p>So I also wanted to share that getting your skin checked routinely, while pregnant, should be a top priority during those delicate 9 months, along with everything else.</p>
<p>In the end, this project has been extremely therapeutic for me and it has closed the end of this small chapter.</p>
<p>Ironically, it has also started a totally new one for me and my photography.</p>
<p>I have discovered a love of being a storyteller with my lens and documenting the everyday. I also discovered a need to give back to my community with <a href="https://www.thevintagewheel.com/projects/" target="_blank" rel="noopener">personal projects</a> throughout the year.  I&#8217;ve also had multiple people tell me that they went for skin exams after seeing the video and had moles removed.</p>
<p>But to top it all off, the most amazing thing of all is this one woman. A woman who reached out to me explaining that I saved her life. She had a mole on her body that she was questioning for quite some time and when she watched the video, it urged her to see a dermatologist.</p>
<p>That mole ended up being stage 2 melanoma and was successfully removed before it spread to her lymph nodes. With just that response alone, this all feels completely and totally worth it.</p>
<p><em>To show your support for Melonoma Awareness and Skin Cancer Awareness month, tag your favorite photo of you or someone you know being sun aware using the hashtag #sunaware on Instagram.</em></p>
<p>Here are some examples of how to be #sunaware:</p>
<ul>
<li>Wear long sleeves</li>
<li>Wear a floppy hat</li>
<li>Use sunscreen</li>
<li>Wear sunglasses</li>
<li>Avoid the sun at certain times of the day</li>
<li>Step into the shade</li>
</ul>
<p>&nbsp;</p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-54660" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:800px;max-height:240px;margin:0 auto 20px;"><ul id="soliloquy-54660" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-69632 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://clickinmoms.com/amember/aff/go/CMblog" class="soliloquy-link" title="Clickin Moms online photography forum" target="_blank"><img id="soliloquy-image-69632" class="soliloquy-image soliloquy-image-1" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-online-photography-forum.jpg" alt="Clickin Moms online photography forum" data-soliloquy-src-mobile="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-online-photography-forum-500x150_c.jpg" /></a></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-54660{opacity:1}#soliloquy-container-54660 li > .soliloquy-caption{display:none}#soliloquy-container-54660 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-online-photography-forum.jpg" alt="Clickin Moms online photography forum" /></div></noscript></div>

		</div>
	</div>
</div></div></div></div>
<div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_customColor swp_o_ccOutlines scale-100 scale-fullWidth" data-position="both" data-float="floatBottom" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fskin-cancer-photography%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fskin-cancer-photography%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Healing+with+my+camera%3A+My+fight+through+skin+cancer&url=https://www.clickinmoms.com/blog/skin-cancer-photography/&via=clickinmoms" data-link="https://twitter.com/share?original_referer=/&text=Healing+with+my+camera%3A+My+fight+through+skin+cancer&url=https://www.clickinmoms.com/blog/skin-cancer-photography/&via=clickinmoms" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="4" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 1</span></div></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBLOG (after post): How to Photograph Babies --><div id="om-awlmriydkeedkrh5pjlm-holder"></div><script>var awlmriydkeedkrh5pjlm,awlmriydkeedkrh5pjlm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){awlmriydkeedkrh5pjlm_poll(function(){if(window['om_loaded']){if(!awlmriydkeedkrh5pjlm){awlmriydkeedkrh5pjlm=new OptinMonsterApp();return awlmriydkeedkrh5pjlm.init({"u":"475.750490","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;awlmriydkeedkrh5pjlm=new OptinMonsterApp();awlmriydkeedkrh5pjlm.init({"u":"475.750490","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->							</div>
															<div class="about-author">
								<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						About the Author: <a href="https://www.clickinmoms.com/blog/author/tiacostello/" title="Posts by Tia Costello" rel="author">Tia Costello</a>					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
								<div class="about-author-container">
					<div class="avatar">
						<img alt='' src='https://secure.gravatar.com/avatar/59c4f051ea619300c21975f2938526b6?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59c4f051ea619300c21975f2938526b6?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />					</div>
					<div class="description">
						Tia is a documentary family photographer from Austin, TX as well as a wife and a mom of two fun and crazy kiddos. She loves capturing their everyday lives and creating beautiful photos that they can cherish for all of time. When she is not making photos for her family or her clients, she enjoys mentoring new photographers and using her lens for good by giving back to the community. <span class="auth-site"> Visit <a href="http://www.thevintagewheel.com/" title="Visit Tia Costello&#8217;s website" rel="author external">Tia Costello</a> online.</span>

	</div>  
			<div class="fusion-author-social clearfix">
				<div class="fusion-author-tagline">
							</div>

		<div class="fusion-social-networks" style="margin-left:0;">  
           <div style="margin: 5px 10px 0 0; float:left;">FOLLOW : </div> 
                     <a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#bebdbd !important; font-size:16px; margin: 5px 10px 0 10px;" target="_blank" href="https://www.instagram.com/the.vintage.wheel/" data-placement="top" data-title="" data-toggle="tooltip" title="" data-original-title="Instagram"></a>
	           <a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd !important; font-size:16px; margin: 5px 10px 0 10px;" target="_blank" href="https://www.facebook.com/The.vintage.wheel" data-placement="top" data-title="" data-toggle="tooltip" title="" data-original-title="Facebook"></a>
	</div>               
		</div>                
				</div>
			</div>
			
			<!-- RELATED POSTS WITHOUT CAROUSEL -->
<div class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
				
	
					<div class="fusion-rp" data-imagesize="auto" data-metacontent="yes" data-columns="3" data-itemmargin="20px" data-itemwidth="180">
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/100-photographers-watch-2018/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/100-Photographers-to-Watch-in-2018-from-Clickin-Moms-200x133.jpg" class="attachment-full size-full wp-post-image" alt="100 Photographers to Watch in 2018 from Clickin Moms" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/100-Photographers-to-Watch-in-2018-from-Clickin-Moms-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/100-Photographers-to-Watch-in-2018-from-Clickin-Moms-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/100-Photographers-to-Watch-in-2018-from-Clickin-Moms-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/100-Photographers-to-Watch-in-2018-from-Clickin-Moms-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/100-Photographers-to-Watch-in-2018-from-Clickin-Moms-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/100-Photographers-to-Watch-in-2018-from-Clickin-Moms.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/100-photographers-watch-2018/"_self>100 Photographers to Watch in 2018</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">February 5th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/100-photographers-watch-2018/#comments">3 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/paper-heart-photo-project/">
			
					<img width="1600" height="1297" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photos-of-kids-with-paper-hearts-for-The-Paper-Heart-Project-by-Danielle-Awwad-2-200x162.jpg" class="attachment-full size-full wp-post-image" alt="It’s that time of year to kick off The Paper Heart Project. The more awareness individuals can spread the more funding the heart community hopes to gain. Anyone can participate in this project." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photos-of-kids-with-paper-hearts-for-The-Paper-Heart-Project-by-Danielle-Awwad-2-200x162.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photos-of-kids-with-paper-hearts-for-The-Paper-Heart-Project-by-Danielle-Awwad-2-400x324.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photos-of-kids-with-paper-hearts-for-The-Paper-Heart-Project-by-Danielle-Awwad-2-600x486.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photos-of-kids-with-paper-hearts-for-The-Paper-Heart-Project-by-Danielle-Awwad-2-800x649.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photos-of-kids-with-paper-hearts-for-The-Paper-Heart-Project-by-Danielle-Awwad-2-1200x973.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/photos-of-kids-with-paper-hearts-for-The-Paper-Heart-Project-by-Danielle-Awwad-2.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/paper-heart-photo-project/"_self>The Paper Heart Project: Bringing awareness to CHDs with photography</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">February 2nd, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/paper-heart-photo-project/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/journey-photography-friendship/">
			
					<img width="1960" height="1307" src="https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-two-girls-holding-hands-on-the-beach-by-Lauren-Penland-200x133.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-two-girls-holding-hands-on-the-beach-by-Lauren-Penland-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-two-girls-holding-hands-on-the-beach-by-Lauren-Penland-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-two-girls-holding-hands-on-the-beach-by-Lauren-Penland-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-two-girls-holding-hands-on-the-beach-by-Lauren-Penland-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-two-girls-holding-hands-on-the-beach-by-Lauren-Penland-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-two-girls-holding-hands-on-the-beach-by-Lauren-Penland.jpg 1960w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/journey-photography-friendship/"_self>A journey of photography and friendship</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">December 4th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/journey-photography-friendship/#comments">1 Comment</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/photographers-watch-2017/">
			
					<img width="1200" height="800" src="https://www.clickinmoms.com/blog/wp-content/uploads/2017/02/100-Photographers-to-Watch-in-2017-presented-by-Clickin-Moms-200x133.jpeg" class="attachment-full size-full wp-post-image" alt="100 Photographers to Watch in 2017 presented by Clickin Moms" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2017/02/100-Photographers-to-Watch-in-2017-presented-by-Clickin-Moms-200x133.jpeg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/02/100-Photographers-to-Watch-in-2017-presented-by-Clickin-Moms-400x267.jpeg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/02/100-Photographers-to-Watch-in-2017-presented-by-Clickin-Moms-600x400.jpeg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/02/100-Photographers-to-Watch-in-2017-presented-by-Clickin-Moms-800x533.jpeg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/02/100-Photographers-to-Watch-in-2017-presented-by-Clickin-Moms.jpeg 1200w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/photographers-watch-2017/"_self>100 Photographers to Watch in 2017</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">February 2nd, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/photographers-watch-2017/#comments">2 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/100-photographers-to-watch-in-2016/">
			
					<img width="1200" height="800" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/02/100-Photographers-to-Watch-in-2016-presented-by-Clickin-Moms-copy.jpg" class="attachment-full size-full wp-post-image" alt="100 Photographers to Watch in 2016 presented by Clickin Moms copy" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/100-photographers-to-watch-in-2016/"_self>100 Photographers to Watch in 2016</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">February 15th, 2016</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/100-photographers-to-watch-in-2016/#comments">13 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/the-photography-journey-of-tamryn-jones/">
			
					<img width="1200" height="800" src="https://www.clickinmoms.com/blog/wp-content/uploads/2015/11/The-photography-journey-of-English-photographer-Tamryn-Jones-17.jpg" class="attachment-full size-full wp-post-image" alt="The photography journey of English photographer Tamryn Jones" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/the-photography-journey-of-tamryn-jones/"_self>My Photography Journey: Tamryn Jones</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 20th, 2015</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/the-photography-journey-of-tamryn-jones/#comments">8 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/the-photography-journey-of-felicia-chang/">
			
					<img width="900" height="601" src="https://www.clickinmoms.com/blog/wp-content/uploads/2014/10/girls-standing-in-front-of-wall-mural-picture-by-Felicia-Chang.jpg" class="attachment-full size-full wp-post-image" alt="girls standing in front of wall mural picture by Felicia Chang" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/the-photography-journey-of-felicia-chang/"_self>My Photography Journey: Felicia Chang</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 12th, 2015</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/the-photography-journey-of-felicia-chang/#comments">1 Comment</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/my-photography-journey-corinne-tristram/">
			
					<img width="1200" height="800" src="https://www.clickinmoms.com/blog/wp-content/uploads/2015/11/The-photography-journey-of-Australian-photographer-Corinne-Tristram-of-Sweet-Spot-Images-38.jpg" class="attachment-full size-full wp-post-image" alt="The photography journey of Australian photographer Corinne Tristram of Sweet Spot Images" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/my-photography-journey-corinne-tristram/"_self>My Photography Journey: Corinne Tristram</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 4th, 2015</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/my-photography-journey-corinne-tristram/#comments">3 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/a-day-in-the-life-with-jennifer-bogle/">
			
					<img width="1200" height="800" src="https://www.clickinmoms.com/blog/wp-content/uploads/2015/10/A-day-in-the-life-with-photographer-Jennifer-Bogle-3.jpg" class="attachment-full size-full wp-post-image" alt="A day in the life with photographer Jennifer Bogle" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/a-day-in-the-life-with-jennifer-bogle/"_self>A day in the life with Jennifer Bogle</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 29th, 2015</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/a-day-in-the-life-with-jennifer-bogle/#comments">8 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
					</div><!-- fusion-rp -->
</div><!-- related-posts -->


							



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/skin-cancer-photography/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.clickinmoms.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70463' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="96f0f64328" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p>			</form>
			</div><!-- #respond -->
	
								</div>
					</div>
	<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="text-40" class="widget widget_text">			<div class="textwidget"><style>
div.gf_simple_horizontal div.gform_body, div.gf_simple_horizontal_wrapper div.gform_body {
    width: 62% !important;
}
div.gf_simple_horizontal_wrapper div.gform_footer {
    width: 20% !important;
}
</style>
<div style="border:1px black solid; padding:20px 10px 0px;"><div class="fancy-box-header"> <h2 style="text-align: center; margin-bottom:30px;">follow us</h2></div><div class="aps-small">
<div class="apsc-icons-wrapper clearfix apsc-theme-1" >
                <div class="apsc-each-profile">
                                        <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/ClickinMoms" target="_blank" >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
                                <span class="apsc-count">312.8K</span><span class="apsc-media-type">Fans</span>
                            </div>
                        </a>
                                        </div>            <div class="apsc-each-profile">
                                        <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/clickinmoms" target="_blank"  >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
                                <span class="apsc-count">16.7K</span><span class="apsc-media-type">Followers</span>
                            </div>
                        </a>
                                </div>            <div class="apsc-each-profile">
                                            <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/clickinmoms" target="_blank"   >
                                <div class="apsc-inner-block">
                                    <span class="social-icon"><i class="apsc-instagram fa fa-instagram"></i><span class="media-name">Instagram</span></span>
                                    <span class="apsc-count">109.8K</span><span class="apsc-media-type">Followers</span>
                                </div>
                            </a>
                                        </div></div>

</div>

                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_8' ><form method='post' enctype='multipart/form-data'  id='gform_8' class='gf_simple_horizontal' action='/blog/skin-cancer-photography/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_1' ></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_8_1' type='text' value='' class='medium'    placeholder='you@email.com'  aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjgwMmViMjI3YjYzM2UwNjYwNzY4YzA1ZWE2ZWIwNmNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script>
</div>
</div>
		</section><section id="text-46" class="widget widget_text">			<div class="textwidget"><p><!-- /66837191/blog_253x312 --></p>
<div id='div-gpt-ad-1497451806958-0' style='height:312px; width:253px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497451806958-0'); });
</script>
</div>
</div>
		</section><section id="text-50" class="widget widget_text">			<div class="textwidget"><h6 data-fontsize="14" data-lineheight="18">ABOUT CLICKIN MOMS</h6>
<p>Born as a safe place for Founder Kendra Okolita and a small group of friends to talk photography, Clickin Moms has blossomed into a community of over 16,000 professional photographers, aspiring professionals, and women who are simply passionate about capturing the lives of their children.</p>
<p><a href="http://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" target="_blank" rel="noopener">Read more &gt;</a></p>
</div>
		</section>
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 -->
<section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="heading"><h4 class="widget-title">Trending Tutorials</h4></div><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-67182"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="https://www.clickinmoms.com/blog/joy-bursting-pictures/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/Stacy-Stambaugh-420x280.jpg" class="pis-thumbnail-img  aligncenter wp-post-image" alt="Stacy Stambaugh" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/Stacy-Stambaugh-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/Stacy-Stambaugh-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/Stacy-Stambaugh-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/Stacy-Stambaugh-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/Stacy-Stambaugh-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/Stacy-Stambaugh-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/Stacy-Stambaugh-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/Stacy-Stambaugh-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/Stacy-Stambaugh.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/joy-bursting-pictures/" rel="bookmark">33 Pictures bursting with joy (dare you not to smile!)</a></p></li><li class="pis-li pis-post-67344"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="https://www.clickinmoms.com/blog/subject-pop-fog-rain-pictures/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-420x280.jpg" class="pis-thumbnail-img  aligncenter wp-post-image" alt="Rainy and foggy days can be very gloomy to some. However, if you look for an interesting composition and use a pop of color, you can achieve a beautiful and interesting photo." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-400x266.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-600x399.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-768x511.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-840x559.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost-1200x799.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/kid-in-yellow-jacket-on-a-dock-in-the-rain-by-Nicole-Kost.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/subject-pop-fog-rain-pictures/" rel="bookmark">How I get my subject to pop in foggy and rainy day photos</a></p></li><li class="pis-li pis-post-68474"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="https://www.clickinmoms.com/blog/take-photos-tricky-weather/" rel="bookmark"><img width="420" height="300" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-420x300.jpg" class="pis-thumbnail-img  aligncenter wp-post-image" alt="Spring can be described as having all the weather conditions and it can change in an instant - despite what the weatherman says. Being a photographer, you have no control over the weather. But I say, give me all the fog, snow, rain and wind!" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-300x214.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-420x300.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-768x549.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-840x600.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/03/4-Tricky-weather-situations-and-how-to-take-photos-in-them-by-Sarah-Gupta-3.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/take-photos-tricky-weather/" rel="bookmark">4 Tricky weather situations and how to take photos in them</a></p></li><li class="pis-li pis-post-61109"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="https://www.clickinmoms.com/blog/edit-backlit-beach-photos/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-420x280.jpg" class="pis-thumbnail-img  aligncenter wp-post-image" alt="Shooting at the beach in the summer is one of my favorite ways to capture summer memories for my family. With strong backlighting, we often have to pick what we want to expose correctly - our subjects or the sky. This is how I edit those potentially difficult photos." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/edit-backlit-beach-photos/" rel="bookmark">How I edit backlit beach photos in Lightroom and Photoshop</a></p></li></ul><!-- Generated by Posts in Sidebar v4.5.1 --></section>
<!-- End Posts in Sidebar - pis_posts_in_sidebar-2 -->

<section id="text-51" class="widget widget_text">			<div class="textwidget"><p><img src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/08/Click-and-Company-Store-for-photographers.png" /></p>
</div>
		</section><section id="ad_125_125-widget-11" class="widget fusion-ad-125-125 ad_125_125">
		<div class="fusion-image-row">
															<div class="fusion-image-holder">
						<a href="https://store.clickinmoms.com/stay-focused-tee/?utm_source=CMblog&utm_medium=main_page&utm_campaign=CMblog">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/IMG_9613.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																<div class="fusion-image-holder">
						<a href="https://store.clickinmoms.com/sterling-silver-camera-necklace/?utm_source=CMblog&utm_medium=main_page&utm_campaign=CMblog">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/IMG_9345.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																<div class="fusion-image-holder">
						<a href="https://store.clickinmoms.com/garden-collection-presets-for-lightroom/?utm_source=CMblog&utm_content=CMblog%20banner">
							<img src="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Garden-Collection-Lightroom-presets-and-light-overlays.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																<div class="fusion-image-holder">
						<a href="http://store.clickinmoms.com/girls-day-out-leather-camera-bag-by-shutterbag/?utm_source=CMblog&utm_medium=landing%20page&utm_campaign=Shutterbag%20on%20CMblog">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Shutterbag_Peacockblue.jpg" alt="" width="123" height="123" />
						</a>
					</div>
									</div>
		</section><section id="text-55" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/03/ClickPhotoSchool_BlogWorkshopHeader.png" /></p>
</div>
		</section><section id="text-56" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/capturing-joy-2/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=capturing%20joy"><img class="wp-image-58237 size-medium aligncenter" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/capturing-joy-online-photography-class-with-lisa-tichane-for-learning-beautiful-lifestyle-photography-with-kids.jpg" alt="online photography workshop with Lisa Tichane" width="420" height="280" /></a></p>
<p style="text-align: center;">Capturing Joy<br />
starts 5/7 with Lisa Tichane</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/the-illuminated-view-manipulating-and-exploring-light/?utm_source=Manipulating%20and%20Illuminating%20Light&amp;utm_medium=CMblog%20sidebar&amp;utm_campaign=Manipulating%20and%20Illuminating%20Light%20on%20CMblog%20sidebar"><img class="aligncenter wp-image-58046 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/the-Illuminated-view-light-workshop-with-tarah-sweeney-for-creating-beautiful-light.jpg" alt="The Illuminated View online photo workshop with Tarah Sweeney" width="420" height="280" /></a></p>
<p style="text-align: center;">The Illuminated View: Manipulating and Exploring Light<br />
starts 5/7 with Tarah Sweeney</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/the-full-frame-life-on-scene/?utm_source=CMblog&amp;utm_medium=CMblog&amp;utm_campaign=CMblog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/the-full-frame-online-photography-class-with-lauren-mitchell-for-learning-documentary-photography.jpg" alt="online photography workshop with Lauren Mitchell" width="420" height="268" /></a></p>
<p style="text-align: center;">The Full Frame: Life on Scene<br />
starts 5/7 with Lauren Mitchell</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/getting-started-with-film/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=Start%20Film%20CMblog%20sidebar"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/getting-started-with_film-photography-workshop-with-sandra-coan-beginners-course.jpg" alt="online photography workshop with Sandra Coan" width="420" height="268" /></a></p>
<p style="text-align: center;">Getting Started with Film<br />
starts 5/7 with Sandra Coan</p>
</div>
		</section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-34" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/amember/signup/gift-signup" target="_blank">Gift a Membership</a></div>
<div><a href="http://www.clickinmoms.com/referral-program-for-affiliates/" target="_blank">Referral Program</a></div>
<div><a href="https://itunes.apple.com/us/app/clickin-moms-member-forum-app/id459011754?mt=8" target="_blank">CM Member App</a></div>
<div><a href="http://clickandcompany.com/privacy-policy" target="_blank">Privacy Policy</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">MEMBERSHIP &#038; FORUMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums">Forum Home</a></div>
<div><a href="https://clickinmoms.com/forums/cmtrio/">Monthly Member Perks</a></div>
<div><a 
href="http://www.clickinmoms.com/forums/forumdisplay.php?f=50">Help Desk</a></div>
<div><a href="http://www.clickinmoms.com/tos">Terms of Service</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-36" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS BLOG</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/" target="_blank">Beginner Photo Tips</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/tutorial/" target="_blank">Photography Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/photo-editing-tutorials/" target="_blank">Editing Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/picture-share/" target="_blank">Picture Shares</a></div>
<div><a href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" target="_blank">Our Favorite Things</a></div>
<div><a href="http://www.clickinmoms.com/blog/blog-contributor-proposal/" target="_blank">Write for the Blog</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="text-31" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">Clickin Moms is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</div>
		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		<div>Copyright 2008-2018 Click & Company | <a href="http://www.clickinmoms.com/site-map/" target="_blank"> Site Map </a>|<a href="http://clickandcompany.com/privacy-policy/">  Privacy Policy </a><a>| Terms & Conditions </a></div>	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
							<div id="sbe-follow" style="right:-1500px" class="">
				<a class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
															<p>Get a weekly email of all new posts.</p>
							
														<div class="sbe-follow-form-field-title">Email address</div>
	        				<input type="email" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value=""><br/>

							
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="f6370215af" /><input type="hidden" name="_wp_http_referer" value="/blog/skin-cancer-photography/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'right' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											right:0px;
						top:10%;
						margin-right:0;
									}
									#sbe-follow .sbe-follow-link {
						float: left;
						top: 65px;
						right: 52px;
					}
					#sbe-follow-wrap {
						float:right;
					}
							</style>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBLOG mobile: How to photograph your children --><div id="om-ydxpwuoz116bv9kcpsee-holder"></div><script>var ydxpwuoz116bv9kcpsee,ydxpwuoz116bv9kcpsee_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ydxpwuoz116bv9kcpsee_poll(function(){if(window['om_loaded']){if(!ydxpwuoz116bv9kcpsee){ydxpwuoz116bv9kcpsee=new OptinMonsterApp();return ydxpwuoz116bv9kcpsee.init({"u":"475.749854","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ydxpwuoz116bv9kcpsee=new OptinMonsterApp();ydxpwuoz116bv9kcpsee.init({"u":"475.749854","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBLOG pop up: How To Photograph Your Children --><div id="om-i0wq4ps41pp7jsz4hdb1-holder"></div><script>var i0wq4ps41pp7jsz4hdb1,i0wq4ps41pp7jsz4hdb1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){i0wq4ps41pp7jsz4hdb1_poll(function(){if(window['om_loaded']){if(!i0wq4ps41pp7jsz4hdb1){i0wq4ps41pp7jsz4hdb1=new OptinMonsterApp();return i0wq4ps41pp7jsz4hdb1.init({"u":"475.691302","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;i0wq4ps41pp7jsz4hdb1=new OptinMonsterApp();i0wq4ps41pp7jsz4hdb1.init({"u":"475.691302","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->        <script type="text/javascript" >
            var ShortPixelConstants = {
                STATUS_SUCCESS: 1,
                STATUS_EMPTY_QUEUE: 0,
                STATUS_ERROR: -1,
                STATUS_FAIL: -2,
                STATUS_QUOTA_EXCEEDED: -3,
                STATUS_SKIP: -4,
                STATUS_NO_KEY: -6,
                STATUS_RETRY: -7,
                STATUS_QUEUE_FULL: -404,
                STATUS_MAINTENANCE: -500,
                WP_PLUGIN_URL: 'https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser',
                WP_ADMIN_URL: 'https://www.clickinmoms.com/blog/wp-admin/',
                API_KEY: "x7EY3FcbvHl3k7Lr9OUr",
                DEFAULT_COMPRESSION: 0,
                MEDIA_ALERT: 'todo',
                FRONT_BOOTSTRAP: 1,
                AJAX_URL: 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php',
                AFFILIATE: ''
            };
            //check after 10 seconds if ShortPixel initialized OK, if not, force the init (could happen if a JS error somewhere else stopped the JS execution).
            setTimeout(function($) {
                ShortPixel.init();
            }, 10000);
        </script> 		<script type="text/javascript">var awlmriydkeedkrh5pjlm_shortcode = true;var ydxpwuoz116bv9kcpsee_shortcode = true;var i0wq4ps41pp7jsz4hdb1_shortcode = true;</script>
		<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='short-pixel.min.css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/css/short-pixel.min.css?ver=4.10.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.clickinmoms.com\/blog\/meet-clickin-moms-team\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/11-more-tips-for-new-photographers\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/meet-the-behind-the-scenes-clickinmoms-old\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/depth-of-field-aperture-and-distance-working-together\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lightroom-tutorial-installing-presets\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/8-tips-for-photographing-uncooperative-children\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photographing-fireworks-made-simple\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/cropping-to-the-rule-of-thirds\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-friday-rule-of-thirds-grid\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/adding-actions-and-textures-in-photoshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-look-inside-an-online-macro-photography-workshop-by-monica-wilkinson\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/new-online-photography-workshops-to-learn-to-take-better-photos\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/preview-of-the-natural-light-with-atmosphere-photography-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-lifestyle-photography-workshop-giveaway-from-clickin-moms\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lifestyle-photography-with-kids-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-studio-lighting-workshop-information-and-testimonials\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-elements-for-photographers-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lighting-101-a-cmu-natural-light-workshop-giveaway\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/win-a-seat-natural-light-with-atmosphere\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/atmosphere-a-surrounding-influcence-or-environment\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/conquering-the-unexpected-a-look-inside-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/posing-women-a-glimpse-into-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/business-201-from-shoot-to-sale\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/how-to-build-a-business-youll-love-by-todd-reichman\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/wordpress-workshop-czarina-nocon-alumni-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-peek-inside-composition-creativity-and-a-charity-auction-benefiting-operation-shower\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/first-steps-with-a-dslr-online-photography-workshop\/":[0,0,""]},"siteURL":"https:\/\/www.clickinmoms.com\/blog","siteURLq":"https:\/\/www.clickinmoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.5'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/comment-reply.min.js?ver=0d6477b9352ff9ef785cf5edfedbad81'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/uploads/fusion-scripts/a1b0be01fc035734e97cc10ef4b542c4.js?timestamp=1525066324'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=0d6477b9352ff9ef785cf5edfedbad81'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=0d6477b9352ff9ef785cf5edfedbad81'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/wp-embed.min.js?ver=0d6477b9352ff9ef785cf5edfedbad81'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"e4a619cb74"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.5'></script>
<script async="async" type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process.","confirmBulkCleanupPending":"Are you sure you want to cleanup the pending metadata?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/short-pixel.min.js?ver=4.10.4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.min.js?ver=0d6477b9352ff9ef785cf5edfedbad81'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.min.js?ver=0d6477b9352ff9ef785cf5edfedbad81'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.min.js?ver=0d6477b9352ff9ef785cf5edfedbad81'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "c03f2d0683";</script>            <script type="text/javascript">
                if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_54660 = jQuery('#soliloquy-container-54660').width() < 800 ? 800 : jQuery('#soliloquy-container-54660').width();jQuery('#soliloquy-container-54660').css('height', Math.round(soliloquy_width_54660/(800/240))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_54660 = $('#soliloquy-container-54660'),soliloquy_54660 = $('#soliloquy-54660'),soliloquy_holder_54660 = $('#soliloquy-54660').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_54660.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_54660.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['54660'] = soliloquy_54660.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_54660.css({'height':'auto','background-image':'none'});if ( soliloquy_container_54660.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_54660.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_54660.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_54660.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_54660.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-54660');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_54660.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});            </script>
            		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '36cb1951ac', slugs: {"awlmriydkeedkrh5pjlm":{"slug":"awlmriydkeedkrh5pjlm","mailpoet":false},"ydxpwuoz116bv9kcpsee":{"slug":"ydxpwuoz116bv9kcpsee","mailpoet":false},"i0wq4ps41pp7jsz4hdb1":{"slug":"i0wq4ps41pp7jsz4hdb1","mailpoet":false}} };</script>
			</body>
</html>
