<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>How to overcome creative doubt and increase productivity</title>
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='How to overcome creative doubt and increase productivity';
</script>

<!-- Social Warfare v3.3.2 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.2");src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.2#iefix") format("embedded-opentype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.3.2") format("woff"),
	url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.3.2") format("truetype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.3.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.3.2 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When we are multitasking and comparing ourselves to others, worry and doubt can drown our creativity. Become more confident and productive with these steps."/>
<link rel="canonical" href="https://www.clickinmoms.com/blog/overcome-creative-doubt-increase-productivity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to overcome creative doubt and increase productivity" />
<meta property="og:description" content="When we are multitasking and comparing ourselves to others, worry and doubt can drown our creativity. Become more confident and productive with these steps." />
<meta property="og:url" content="https://www.clickinmoms.com/blog/overcome-creative-doubt-increase-productivity/" />
<meta property="og:site_name" content="Clickin Moms blog: Helping you take better pictures one day at a time" />
<meta property="article:publisher" content="https://www.facebook.com/clickinmoms" />
<meta property="article:section" content="Photography Tutorial" />
<meta property="article:published_time" content="2018-09-17T08:00:40-04:00" />
<meta property="article:modified_time" content="2018-08-21T13:31:51-04:00" />
<meta property="og:updated_time" content="2018-08-21T13:31:51-04:00" />
<meta property="og:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03.jpg" />
<meta property="og:image:secure_url" content="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="When we are multitasking and comparing ourselves to others, worry and doubt can drown our creativity. Become more confident and productive with these steps." />
<meta name="twitter:title" content="How to overcome creative doubt and increase productivity" />
<meta name="twitter:site" content="@ClickinMoms" />
<meta name="twitter:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03.jpg" />
<meta name="twitter:creator" content="@ClickinMoms" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.clickinmoms.com\/blog\/","sameAs":["https:\/\/www.facebook.com\/clickinmoms","https:\/\/instagram.com\/clickinmoms\/","https:\/\/www.linkedin.com\/company\/clickin-moms","https:\/\/www.youtube.com\/channel\/UCCFAL41SVzH-xD3vdhydyWw","https:\/\/www.pinterest.com\/clickinmoms\/","https:\/\/twitter.com\/ClickinMoms"],"@id":"https:\/\/www.clickinmoms.com\/blog\/#organization","name":"Clickin Moms","logo":"http:\/\/www.clickinmoms.com\/blog\/wp-content\/uploads\/2018\/02\/Clickin-Moms-photography-blog-logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.clickinmoms.com\/blog\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.clickinmoms.com\/blog\/photographer-notebook-archives\/","name":"Clickin Moms Blog: The Archives"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.clickinmoms.com\/blog\/overcome-creative-doubt-increase-productivity\/","name":"How to overcome creative doubt and increase productivity"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Feed" href="https://www.clickinmoms.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Comments Feed" href="https://www.clickinmoms.com/blog/comments/feed/" />
					<link rel="shortcut icon" href="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/favicon.png" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; How to overcome creative doubt and increase productivity Comments Feed" href="https://www.clickinmoms.com/blog/overcome-creative-doubt-increase-productivity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clickinmoms.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=2a0e53eeed82cf9855208b3c93224dd4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-core/css/style.min.css?ver=2a0e53eeed82cf9855208b3c93224dd4' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/style.min.css?ver=5.6.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131129' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131129' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.clickinmoms.com/blog/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=2a0e53eeed82cf9855208b3c93224dd4' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.7.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.7.6'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.7.6'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","nonce":"33911543f6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=2a0e53eeed82cf9855208b3c93224dd4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=2a0e53eeed82cf9855208b3c93224dd4'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<meta name="generator" content="Powered by LayerSlider 6.7.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.clickinmoms.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clickinmoms.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clickinmoms.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.clickinmoms.com/blog/?p=74662' />
<link rel="alternate" type="application/json+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fovercome-creative-doubt-increase-productivity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fovercome-creative-doubt-increase-productivity%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		<script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');
</script>
<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900' rel='stylesheet' type='text/css'><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66837191/blog_home_375x450', [375, 450], 'div-gpt-ad-1497451734878-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1526652567223-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_253x312', [253, 312], 'div-gpt-ad-1497451806958-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1497029964415-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_home_342x410', [342, 410], 'div-gpt-ad-1502985821928-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-74662 single-format-standard fusion-image-hovers wpb-js-composer js-comp-ver-5.5.4 vc_responsive fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-menu" class="menu"><li  id="menu-item-52329"  class="co-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52329"  data-classes="co-menu" ><a  href="http://www.clickandcompany.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Click &#038; Company</span></a></li><li  id="menu-item-52356"  class="cm-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52356"  data-classes="cm-menu" ><a  href="http://www.clickinmoms.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Clickin Moms</span></a></li><li  id="menu-item-52357"  class="mag-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52357"  data-classes="mag-menu" ><a  href="http://www.myclickmagazine.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Click Magazine</span></a></li><li  id="menu-item-52358"  class="school-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"  data-classes="school-menu" ><a  href="http://www.clickphotoschool.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Click Photo School</span></a></li><li  id="menu-item-52359"  class="ca-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52359"  data-classes="ca-menu" ><a  href="http://www.clickawayconference.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Click Away</span></a></li><li  id="menu-item-52360"  class="store-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52360"  data-classes="store-menu" ><a  href="http://www.clickandcompany.com/store" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Click &#038; Co Store</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>			</div>
					</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.clickinmoms.com/blog/" >

						<!-- standard logo -->
			<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png 1x, https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png 2x" width="513" height="57" style="max-height:57px;height:auto;" alt="Clickin Moms blog: Helping you take better pictures one day at a time Logo" retina_logo_url="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<h3 class="fusion-header-tagline">
			BETTER PHOTOGRAPHY ONE DAY AT A TIME		</h3>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-mainnav" class="fusion-menu"><li  id="menu-item-53862"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  ><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">JOIN</span></a></li><li  id="menu-item-53861"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  ><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-41564"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight" role="menuitem"><span>Beginner Tips</span></a></li><li  id="menu-item-41565"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41565 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight" role="menuitem"><span>Photography Tutorials</span></a></li><li  id="menu-item-66489"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight" role="menuitem"><span>Editing Tutorials</span></a></li><li  id="menu-item-52388"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight" role="menuitem"><span>Picture Shares</span></a></li><li  id="menu-item-66490"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight" role="menuitem"><span>Our Favorite Things</span></a></li></ul></li><li  id="menu-item-74880"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74880"  ><a  href="https://www.clickinmoms.com/clickinwalk/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">2018 Clickin Walk</span></a></li><li  id="menu-item-62988"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  ><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">About</span></a></li><li  id="menu-item-64867"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  ><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Free Resources</span></a></li><li  id="menu-item-51317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  ><a  href="https://www.clickinmoms.com/blog/blog-contributor-proposal/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Write For Us</span></a></li><li  id="menu-item-53860"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  ><a  href="https://clickinmoms.com/cm-trio" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Monthly Perks</span></a></li><li  id="menu-item-53859"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  ><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Login</span></a></li><li  id="menu-item-73219"  class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" ><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  ><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">JOIN</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  ><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight" role="menuitem"><span>Beginner Tips</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41565 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight" role="menuitem"><span>Photography Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight" role="menuitem"><span>Editing Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight" role="menuitem"><span>Picture Shares</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight" role="menuitem"><span>Our Favorite Things</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74880"  ><a  href="https://www.clickinmoms.com/clickinwalk/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">2018 Clickin Walk</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  ><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">About</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  ><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Free Resources</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  ><a  href="https://www.clickinmoms.com/blog/blog-contributor-proposal/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Write For Us</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  ><a  href="https://clickinmoms.com/cm-trio" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Monthly Perks</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  ><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Login</span></a></li><li   class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" ><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">How to overcome creative doubt and increase productivity</h1>

									
													
			</div>

			
		</div>
	</div>
</div>
		
		
						<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
		
					<article id="post-74662" class="post post-74662 type-post status-publish format-standard has-post-thumbnail hentry category-tutorial">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																												<li>
																							<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-01-800x534.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-01-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-01-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-01-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-01-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-01-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-01.jpg 1600w" sizes="(max-width: 800px) 100vw, 800px" />																					</li>
																																																																																																																																																																																				</ul>
						</div>
																		
						<div class="post-content">
				<div class="swp_social_panel swp_horizontal_panel  swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color  scale-100  scale-"  data-min-width='1100' " data-float-color="#ffffff" data-float="bottom" data-float-mobile="" style="" ><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fovercome-creative-doubt-increase-productivity%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fovercome-creative-doubt-increase-productivity%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">10</span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+to+overcome+creative+doubt+and+increase+productivity&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fovercome-creative-doubt-increase-productivity%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=How+to+overcome+creative+doubt+and+increase+productivity&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fovercome-creative-doubt-increase-productivity%2F&via=clickinmoms" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer total_shares total_sharesalt" ><span class="swp_count ">11 <span class="swp_label">Shares</span></span></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>We all have dealt with creative overstimulation&#8230;or what I like to call &#8220;creative chatter&#8221;&#8230; at some point in our lives. This unwelcome chatter is defined by those moments when our minds are running at a thousand miles an hour. It&#8217;s that dreadful feeling of being caught between being truly present, being a creative, or simply wanting to escape.</p>
<p>Marked by feelings of anxiety, adrenaline, over-stimulation, creative chatter is frustrating and overwhelming and largely unproductive.</p>
<p>It&#8217;s no surprise that we find ourselves feeling this way. Many of us wear so many different hats at the same time. In a world that values multitasking and constant connectivity, the problem of creative chatter is more common than anyone would like. It can cause a lot of stress!</p>
<p>When creative chatter hits you during a photography outing, it can be paralyzing. The noises of doubt and fear can silence creativity. It can make it so that picking-up your camera and taking photographs is the LAST thing you want to do.</p>
<p>I do not want you to be overwhelmed with all that is around you. Through my own experiences, I have found that having a solid strategy in dealing with all of the noise is key to overcoming the negative effects of it. These are the coping techniques that have been most successful for me and allowed me to continue to be creative and successful behind the camera and in life.</p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1067" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-04-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-04-1-200x300.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-04-1-280x420.jpg 280w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-04-1-400x600.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-04-1-560x840.jpg 560w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-04-1-600x900.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-04-1-768x1152.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-04-1-800x1200.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-04-1.jpg 1067w" sizes="(max-width: 1067px) 100vw, 1067px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1067" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-012.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-012-200x300.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-012-280x420.jpg 280w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-012-400x600.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-012-560x840.jpg 560w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-012-600x900.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-012-768x1152.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-012-800x1200.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-012.jpg 1067w" sizes="(max-width: 1067px) 100vw, 1067px" /></div>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Be prepared</h2>
<p>Having the tools you need to succeed is essential to keeping unnecessary stress and anxiety at bay. The more thorough you are in being prepared, the better equipped you are to cope when doubt creeps in.</p>
<p>The last thing you want is to get to a location only to realize that you don&#8217;t have what you need. Having the wrong gear, the wrong clothes, or failing to anticipate environmental changes can spell disaster. Research where you will be going with your camera and pack your bags accordingly. Bring the lenses that will allow you to capture the location. Pack extra memory cards and batteries. Dress in a way that will keep you comfortable in the climate (including chillier temperatures when the sun goes down!) and will allow you to manage the terrain easily.</p>
<p>Having the tools you need to succeed will keep you confident and is key to holding creative chatter at arm&#8217;s length.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-03.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Keep realistic expectations</h2>
<p>I recently visited one of my favorites cities in the world – San Francisco – for my niece’s college graduation. I knew my days and evenings would be full of family commitments. Therefore I kept my professional photography goals to a minimum.</p>
<p>If I had tried to cram too many spots on my list, I would have been frantic and overwhelmed. My family took priority on this trip. Taking the time to think through what I could realistically schedule allowed me to shoot calmly and thoughtfully while also taking time to truly enjoy my family.</p>
<p>Keep your expectations in check and priorities in order. It allows you to capture location and occasions efficiently while also satisfying your creative drive. Should you have extra time for shooting it will just be icing on the cake!</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-016.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-016-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-016-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-016-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-016-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-016-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-016-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-016-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-016-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-016.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Create a shot list</h2>
<p>If you are starting to hear creative chatter before a photo shoot, creating a shot list can quiet those voices of worry and doubt! Research all the things you want to photograph and jot them down on a piece of paper or in your phone.</p>
<p>Taking note of all the types of images you want to photograph for a particular event, client, or occasion will direct your focus away from worry and toward productivity. You will feel more in control of the environment knowing precisely what you want to capture. You may not even end-up referring to the list when shooting but should the worry creep back in, it will be there for you.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-013.jpg" class="vc_single_image-img attachment-full" alt="" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Stick to a time limit</h2>
<p>I will be the first to admit that I don&#8217;t like putting a limit on my creative opportunities. It can take a bit to wrap your head around this concept limiting the time you spend on creative pursuits. However, it can be counterproductive to keep the time you allow for a particular project open-ended. You could be giving space to worry or burnout!</p>
<p>When we travel as a family, everyone has a schedule and knows the times that I will be spending taking photos for work or for personal creativity. It is an activity just like going to the beach or hanging out at the pool. On the flip side, when my scheduled time is up, I switch gears and commit myself to the next activity on our itinerary.</p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-010.jpg" class="vc_single_image-img attachment-full" alt="" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1067" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-02.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-02-200x300.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-02-280x420.jpg 280w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-02-400x600.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-02-560x840.jpg 560w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-02-600x900.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-02-768x1152.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-02-800x1200.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-02.jpg 1067w" sizes="(max-width: 1067px) 100vw, 1067px" /></div>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Limit your frames</h2>
<p>Much like a time limit, establishing a maximum number of frames you are allowed to take can help you focus on the task at hand and keep the creative chatter at bay. Whether you pretend you are shooting a roll of film or are actually using a film camera, the premise is the same.</p>
<p>A frame limit forces you to focus on each and every frame. You must be intentional in order to tell the story. No frantic shooting happens with a frame limit. Instead, you create each photo thoughtfully. When you are out of frames, you have the opportunity to put the camera away and focus on being present.</p>
<p>Spring was in full bloom in San Francisco and I was so excited about all the colors and tones. I limited myself to just 10 floral photos. This forced me to really look at the scene and enjoy it, only picking up my camera because I was inspired&#8230;not frantic.</p>
<h2>Be choosy with your gear</h2>
<p>Another easy and effective way to not let creative overstimulation take over is to be selective in your gear choices. Who here is guilty of taking every lens and every camera they own to each session/event/location?!</p>
<p>More often than not, you only use a few of the things you packed. All that extra gear that you have to haul around can be a burden on both your mind and back!</p>
<p>Try to limit the gear to perhaps one or two lens depending on the environment. If you have done your research and have a plan of action along with a shot list, you will know exactly the kind of gear you need to get the job done.</p>
<p>I find myself always reaching for my 24-70mm and my 70-200mm as they cover a large range of focal lengths and only require me to carry two lenses.</p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1067" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-05.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-05-200x300.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-05-280x420.jpg 280w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-05-400x600.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-05-560x840.jpg 560w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-05-600x900.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-05-768x1152.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-05-800x1200.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-05.jpg 1067w" sizes="(max-width: 1067px) 100vw, 1067px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1067" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-06-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-06-1-200x300.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-06-1-280x420.jpg 280w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-06-1-400x600.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-06-1-560x840.jpg 560w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-06-1-600x900.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-06-1-768x1152.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-06-1-800x1200.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-06-1.jpg 1067w" sizes="(max-width: 1067px) 100vw, 1067px" /></div>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Communicate your plan</h2>
<p>Once that you have created the perfect plan, be sure to communicate that plan with everyone involved. Keeping everyone on the same page will make your plan run much more smoothly. When things run smoothly, the creative chatter finds it much harder to find space in your mind.</p>
<p>Early on in my business I did something that changed the way I interact with clients. I created a ‘What To Expect’ email for every session. The email lists everything to expect at a session with me. From how long a session takes, what to wear, a general photo shoot timeline, and some helpful tips I&#8217;ve learned along the way, it prepares my clients thoroughly.</p>
<p>My clients have raved about how that email is a lifesaver. It makes them comfortable with the process before it even begins! Knowing that the people in front of my camera are happy and at ease makes me happy and puts me at ease.</p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1143" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-014-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-014-1-200x280.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-014-1-300x420.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-014-1-400x560.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-014-1-600x840.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-014-1-768x1075.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-014-1-800x1120.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-014-1.jpg 1143w" sizes="(max-width: 1143px) 100vw, 1143px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1143" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-015.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-015-200x280.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-015-300x420.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-015-400x560.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-015-600x840.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-015-768x1075.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-015-800x1120.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Karthika-Gupta-How-to-handle-creative-chatter-Clickinmoms-blog-015.jpg 1143w" sizes="(max-width: 1143px) 100vw, 1143px" /></div>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Leave some room for spontaneity</h2>
<p>I would be doing you a disservice if I told you to always stick to the plan. Let’s face it – we are creatives! This means we are likely to have at least a little streak of spontaneity in us. There is nothing quite like that feeling of excitement when creating something truly fantastic because of something that inspired us at the spur of the moment.</p>
<p>On more than one occasion I have packed the car and headed out on an adventure. A 14-hour drive because of an intense need to see the mountains and hike in the backcountry is never out of the question! Of course, I have my packing list and camping gear all ready for occasions like this and now have nailed it down to a science. But the thrill of spontaneity is unmatched.</p>
<p>On our San Francisco adventure, we captured some fun, crazy family moments! If I am absolutely honest, these are some of my favorites! Yes, we did get more traditional family photos too, but tilting my head to look at this one brings a smile to my face every time.</p>
<p>Keep an eye for that spontaneity and let it flow when you recognize it within you. Don’t hold back just because it is not an item on your list. Let the thrill and joy of the moment take over from time to time and it will surely keep the creative chatter at bay.</p>
<p>Take control of any creative situation by taking control away from the voices that try to keep you stifled. That chatter doesn&#8217;t serve you and with these tips, you will be able to reclaim your creativity and make photographs that inspire you.</p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-54660" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:800px;max-height:240px;margin:0 auto 20px;"><ul id="soliloquy-54660" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-69632 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://clickinmoms.com/amember/aff/go/CMblog" class="soliloquy-link" title="Clickin Moms online photography forum" target="_blank"><img id="soliloquy-image-69632" class="soliloquy-image soliloquy-image-1" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-online-photography-forum.jpg" alt="Clickin Moms online photography forum" data-soliloquy-src-mobile="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-online-photography-forum-500x150_c.jpg" /></a></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-54660{opacity:1}#soliloquy-container-54660 li > .soliloquy-caption{display:none}#soliloquy-container-54660 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-online-photography-forum.jpg" alt="Clickin Moms online photography forum" /></div></noscript></div>

		</div>
	</div>
</div></div></div></div>
<div class="swp_social_panel swp_horizontal_panel  swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color  scale-100  scale-"  data-min-width='1100' " data-float-color="#ffffff" data-float="bottom" data-float-mobile="" style="" ><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fovercome-creative-doubt-increase-productivity%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fovercome-creative-doubt-increase-productivity%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">10</span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+to+overcome+creative+doubt+and+increase+productivity&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fovercome-creative-doubt-increase-productivity%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=How+to+overcome+creative+doubt+and+increase+productivity&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fovercome-creative-doubt-increase-productivity%2F&via=clickinmoms" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer total_shares total_sharesalt" ><span class="swp_count ">11 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBLOG (after post): How to Photograph Babies --><div id="om-awlmriydkeedkrh5pjlm-holder"></div><script>var awlmriydkeedkrh5pjlm,awlmriydkeedkrh5pjlm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){awlmriydkeedkrh5pjlm_poll(function(){if(window['om_loaded']){if(!awlmriydkeedkrh5pjlm){awlmriydkeedkrh5pjlm=new OptinMonsterApp();return awlmriydkeedkrh5pjlm.init({"u":"475.750490","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;awlmriydkeedkrh5pjlm=new OptinMonsterApp();awlmriydkeedkrh5pjlm.init({"u":"475.750490","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->							</div>

																																					<section class="about-author">
																						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="https://www.clickinmoms.com/blog/author/karthikagupta/" title="Posts by Karthika Gupta" rel="author">Karthika Gupta</a>																	</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/437cde99880c1fc99dbc4dc9c2127303?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/437cde99880c1fc99dbc4dc9c2127303?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								Karthika Gupta is a lifestyle, wedding, and travel photographer based in the Chicago area. Her images are fun, fresh and her love for nature makes its way into most of her imagery. She strives to capture authentic emotions and interactions among her clients and emotive imagery in her commercial work. She writes travel and photography education articles online. She also leads travel and culture tours to India, her home country, to help you experience India with a local.							</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/how-take-kids-photo-walk/">
			
					<img width="1600" height="1066" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-200x133.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/how-take-kids-photo-walk/"_self>How to take the kids along on your next photo walk</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 10th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/how-take-kids-photo-walk/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/31-photographs-capture-beauty-daily-grind/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-200x133.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/31-photographs-capture-beauty-daily-grind/"_self>31 Photographs that capture the beauty of the daily grind</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 7th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/31-photographs-capture-beauty-daily-grind/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/use-instagram-stories-promote-brand/">
			
					<img width="1200" height="1200" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/02W-200x200.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/02W-200x200.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/02W-400x400.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/02W-600x600.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/02W-800x800.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/02W.jpg 1200w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/use-instagram-stories-promote-brand/"_self>How to use Instagram stories to promote your brand</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 5th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/use-instagram-stories-promote-brand/#comments">3 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/memorable-family-photo-experience/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/How-to-create-a-truly-memorable-family-photo-experience-by-Kellie-Bieser-6-200x134.jpg" class="attachment-full size-full wp-post-image" alt="Every year family photos comes with enough drama and hilarity to keep me from daring to try it until twelve more months have passed. And because I love all of you oh so much, I am going to let you have a peek into the grand tradition that is the Bieser annual photo session." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/How-to-create-a-truly-memorable-family-photo-experience-by-Kellie-Bieser-6-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/How-to-create-a-truly-memorable-family-photo-experience-by-Kellie-Bieser-6-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/How-to-create-a-truly-memorable-family-photo-experience-by-Kellie-Bieser-6-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/How-to-create-a-truly-memorable-family-photo-experience-by-Kellie-Bieser-6-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/How-to-create-a-truly-memorable-family-photo-experience-by-Kellie-Bieser-6-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/How-to-create-a-truly-memorable-family-photo-experience-by-Kellie-Bieser-6.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/memorable-family-photo-experience/"_self>How to create a truly memorable family photo experience</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 3rd, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/memorable-family-photo-experience/#comments">3 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/photograph-wildlife-backyard/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/capture-backyard-beauty-jessica-nelson5-200x133.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/capture-backyard-beauty-jessica-nelson5-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/capture-backyard-beauty-jessica-nelson5-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/capture-backyard-beauty-jessica-nelson5-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/capture-backyard-beauty-jessica-nelson5-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/capture-backyard-beauty-jessica-nelson5-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/capture-backyard-beauty-jessica-nelson5.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/photograph-wildlife-backyard/"_self>How to photograph wildlife in your own backyard</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 31st, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/photograph-wildlife-backyard/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/10-things-beginner-drone-photographer-must-know/">
			
					<img width="1960" height="1468" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-200x150.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-200x150.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-400x300.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-600x449.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-800x599.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-1200x899.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4.jpg 1960w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/10-things-beginner-drone-photographer-must-know/"_self>10 Things the beginner drone photographer must know</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 29th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/10-things-beginner-drone-photographer-must-know/#comments">2 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/create-negative-space-messy-home/">
			
					<img width="2048" height="1365" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/MG_7676-200x133.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/MG_7676-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/MG_7676-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/MG_7676-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/MG_7676-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/MG_7676-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/MG_7676.jpg 2048w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/create-negative-space-messy-home/"_self>How to create negative space (even in a messy home)</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 27th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/create-negative-space-messy-home/#comments">2 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/photographing-daily-better-artist/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/3_window_light-200x133.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/3_window_light-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/3_window_light-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/3_window_light-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/3_window_light-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/3_window_light-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/3_window_light.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/photographing-daily-better-artist/"_self>How photographing the same subject daily can make you a better artist</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 23rd, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/photographing-daily-better-artist/#comments">24 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/subject-isolation-impactful-photographs/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/ArdelleNeubert_IsolateSubject_header-200x133.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/ArdelleNeubert_IsolateSubject_header-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/ArdelleNeubert_IsolateSubject_header-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/ArdelleNeubert_IsolateSubject_header-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/ArdelleNeubert_IsolateSubject_header-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/ArdelleNeubert_IsolateSubject_header-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/ArdelleNeubert_IsolateSubject_header.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/subject-isolation-impactful-photographs/"_self>How to create more impactful photo by isolating your subject</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 20th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/subject-isolation-impactful-photographs/#comments">4 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		


	<div id="comments" class="comments-container">
						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
								One Comment							</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
							
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-270217">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/9a3673dac17cb24a12e19c8b05d90c1c?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a3673dac17cb24a12e19c8b05d90c1c?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='https://www.family-photographer.co.uk' rel='external nofollow' class='url'>Christopher Hall</a></strong>
												Sep 18 2018 at 1:21 am						<a rel='nofollow' class='comment-reply-link' href='#comment-270217' onclick='return addComment.moveForm( "comment-270217", "270217", "respond", "74662" )' aria-label='Reply to Christopher Hall'> - Reply</a>					</div>
					<div class="comment-text">
												<p>I am always challenged with creative doubt. In a way it is good as it help to keep my ego grounded.</p>
<p>I do like some of these tips though. Keeping a priority of your time is a good one. Remember that not every outing is a photo session. </p>
<p>Another one that I do is go somewhere and DON&#8217;T plan any shots beforehand. Just left your eyes see what is there not what you want to be there. With plans you spend so much time looking for a shot that you end up missing others. You also have no expectations to compare to.</p>
<p>Chris<br />
<a href="https://www.family-photographer.co.uk" rel="nofollow">https://www.family-photographer.co.uk</a></p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

								</div>



		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/overcome-creative-doubt-increase-productivity/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.clickinmoms.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74662' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a509d7608d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p>			</form>
			</div><!-- #respond -->
														</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
div.gf_simple_horizontal div.gform_body, div.gf_simple_horizontal_wrapper div.gform_body {
    width: 62% !important;
}
div.gf_simple_horizontal_wrapper div.gform_footer {
    width: 20% !important;
}
</style>
<div style="border:1px black solid; padding:20px 10px 0px; margin-top:12px;"><div class="fancy-box-header"> <h2 style="text-align: center; margin-bottom:30px;">follow us</h2></div><div class="aps-small">
<div class="apsc-icons-wrapper clearfix apsc-theme-1" >
                <div class="apsc-each-profile">
                                        <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/ClickinMoms" target="_blank" >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
                                <span class="apsc-count">312.8K</span><span class="apsc-media-type">Fans</span>
                            </div>
                        </a>
                                        </div>            <div class="apsc-each-profile">
                                        <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/clickinmoms" target="_blank"  >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
                                <span class="apsc-count">16.2K</span><span class="apsc-media-type">Followers</span>
                            </div>
                        </a>
                                </div>            <div class="apsc-each-profile">
                                            <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/clickinmoms" target="_blank"   >
                                <div class="apsc-inner-block">
                                    <span class="social-icon"><i class="apsc-instagram fa fa-instagram"></i><span class="media-name">Instagram</span></span>
                                    <span class="apsc-count">112.9K</span><span class="apsc-media-type">Followers</span>
                                </div>
                            </a>
                                        </div></div>

</div>

                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_8' ><form method='post' enctype='multipart/form-data'  id='gform_8' class='gf_simple_horizontal' action='/blog/overcome-creative-doubt-increase-productivity/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_1' ></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_8_1' type='text' value='' class='medium'    placeholder='you@email.com'  aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjgwMmViMjI3YjYzM2UwNjYwNzY4YzA1ZWE2ZWIwNmNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script>
</div>
</div></section><section id="text-50" class="widget widget_text">			<div class="textwidget"><h6 data-fontsize="14" data-lineheight="18">ABOUT CLICKIN MOMS</h6>
<p>Born as a safe place for Founder Kendra Okolita and a small group of friends to talk photography, Clickin Moms has blossomed into a community of over 16,000 professional photographers, aspiring professionals, and women who are simply passionate about capturing the lives of their children.</p>
<p><a href="http://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" target="_blank" rel="noopener">Read more &gt;</a></p>
</div>
		</section>
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 -->
<section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="heading"><h4 class="widget-title">Trending Tutorials</h4></div>
				<ul id="ul_pis_posts_in_sidebar-2" class="pis-ul">
<li class="pis-li pis-post-74760">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/how-take-kids-photo-walk/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Kirsty-Larmour_ClickinWalk-Dubai_Abu-Dhabi_019.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/how-take-kids-photo-walk/" rel="bookmark">How to take the kids along on your next photo walk</a></p>

</li>
<li class="pis-li pis-post-74798">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/31-photographs-capture-beauty-daily-grind/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Winner_Ashley-Waters_akmwaters.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/31-photographs-capture-beauty-daily-grind/" rel="bookmark">31 Photographs that capture the beauty of the daily grind</a></p>

</li>
<li class="pis-li pis-post-74699">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/10-things-beginner-drone-photographer-must-know/" rel="bookmark"><img width="420" height="315" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-420x315.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-200x150.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-400x300.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-420x315.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-600x449.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-768x575.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-800x599.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-840x629.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/DJI_0063_4-1200x899.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/10-things-beginner-drone-photographer-must-know/" rel="bookmark">10 Things the beginner drone photographer must know</a></p>

</li>
<li class="pis-li pis-post-74321">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/prepare-photos-contests-competitions/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/how-to-submit-images-for-awards-olga-levien-5-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/how-to-submit-images-for-awards-olga-levien-5-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/how-to-submit-images-for-awards-olga-levien-5-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/how-to-submit-images-for-awards-olga-levien-5-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/how-to-submit-images-for-awards-olga-levien-5-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/how-to-submit-images-for-awards-olga-levien-5-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/how-to-submit-images-for-awards-olga-levien-5-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/how-to-submit-images-for-awards-olga-levien-5-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/how-to-submit-images-for-awards-olga-levien-5-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/how-to-submit-images-for-awards-olga-levien-5.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/prepare-photos-contests-competitions/" rel="bookmark">How to prepare your photographs for contests and competitions</a></p>

</li>
</ul>
<!-- Generated by Posts in Sidebar v4.7.1 -->
</section>
<!-- End Posts in Sidebar - pis_posts_in_sidebar-2 -->

<section id="text-51" class="widget widget_text">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-52226" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/ClickAndCompanyStore_forBlog.png" alt="" width="150" height="68" style="padding-bottom:10px;" /></p>
</div>
		</section><section id="ad_125_125-widget-11" class="widget fusion-ad-125-125 ad_125_125">
		<div class="fusion-image-row">
																				<div class="fusion-image-holder">
						<a class="fusion-image-link" href="https://store.clickinmoms.com/stay-focused-tee/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/cute-stay-focused-graphic-tee-for-photographers.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link" href="https://store.clickinmoms.com/sterling-silver-camera-necklace/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/petite-sterling-silver-camera-necklace-for-women-photographers.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link" href="https://store.clickinmoms.com/garden-collection-presets-for-lightroom/?utm_source=CMblog&#038;utm_content=CMblog%20banner" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Garden-Presets-for-Lightroom.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link" href="http://store.clickinmoms.com/girls-day-out-leather-camera-bag-by-shutterbag/?utm_source=CMblog&#038;utm_medium=landing%20page&#038;utm_campaign=Shutterbag%20on%20CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/gorgeous-girls-day-out-camera-bag-in-peacock-blue.jpg" alt="" width="123" height="123" />
						</a>
					</div>
									</div>
		</section><section id="text-55" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/03/ClickPhotoSchool_BlogWorkshopHeader.png" /></p>
</div>
		</section><section id="text-56" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/lighting-201-mastering-natural-light-indoors/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=mastering%20natural%20light%20indoors"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/08/Mastering-Natural-Light-Indoors-MNLI-Photography-Workshop-with-Megan-Cieloha-6318-1024x681.jpg" alt="online workshop with Megan Cieloha" width="420" height="268" /></a></p>
<p style="text-align: center;">Mastering Natural Light Indoors<br />
starts 9/17 with Megan Cieloha</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/photoshop-for-beginners/?utm_source=CM%20blog&amp;utm_medium=CM%20blog"><img class="aligncenter wp-image-58046 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/09/Photoshop-For-Beginners-Processing-Workshop-with-Marissa-Gifford.jpg" alt=" online photoshop workshop with Marissa Gifford" width="420" height="280" /></a></p>
<p style="text-align: center;">Photoshop for Beginners<br />
starts 9/17 with Marissa Gifford</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/mastering-manual-exposure/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=mastering%20manual%20exposure"><img class="wp-image-58237 size-medium aligncenter" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/meg-loeks-click-photo-school-instructor-mme-workshop.jpg" alt="online photography workshop with Meg Loeks" width="420" height="280" /></a></p>
<p style="text-align: center;">Mastering Manual Exposure<br />
starts 9/24 with Meg Loeks</p>
<p style="text-align: center;"><a href=" https://www.clickinmoms.com/cmu/the-illuminated-view-manipulating-and-exploring-light/"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/the-Illuminated-view-light-workshop-with-tarah-sweeney-for-creating-beautiful-light.jpg" alt="online photography workshop with Tarah Sweeney" width="420" height="268" /></a></p>
<p style="text-align: center;">The Illuminated View: Manipulating and Exploring Light<br />
starts 9/24 with Tarah Sweeney</p>
</div>
		</section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-34" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/amember/signup/gift-signup" target="_blank">Gift a Membership</a></div>
<div><a href="http://www.clickinmoms.com/referral-program-for-affiliates/" target="_blank">Referral Program</a></div>
<div><a href="https://itunes.apple.com/us/app/clickin-moms-member-forum-app/id459011754?mt=8" target="_blank">CM Member App</a></div>
<div><a href="http://clickandcompany.com/privacy-policy" target="_blank">Privacy Policy</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">MEMBERSHIP &#038; FORUMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums">Forum Home</a></div>
<div><a href="https://clickinmoms.com/forums/cmtrio/">Monthly Member Perks</a></div>
<div><a 
href="http://www.clickinmoms.com/forums/forumdisplay.php?f=50">Help Desk</a></div>
<div><a href="http://clickandcompany.com/terms-of-service/">Terms of Service</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-36" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS BLOG</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/" target="_blank">Beginner Photo Tips</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/tutorial/" target="_blank">Photography Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/photo-editing-tutorials/" target="_blank">Editing Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/picture-share/" target="_blank">Picture Shares</a></div>
<div><a href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" target="_blank">Our Favorite Things</a></div>
<div><a href="http://www.clickinmoms.com/blog/blog-contributor-proposal/" target="_blank">Write for the Blog</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="text-31" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">Clickin Moms is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</div>
		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		<div>Copyright 2008-2018 Click & Company | <a href="http://www.clickinmoms.com/site-map/" target="_blank"> Site Map </a>|<a href="http://clickandcompany.com/privacy-policy/">  Privacy Policy </a>  |  <a href="http://clickandcompany.com/terms-of-service/" target="_blank">Terms & Conditions</a></div>	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php";
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
							<div id="sbe-follow" style="right:-1500px" class="">
				<a aria-hidden="true" class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
							
														<div aria-hidden="true" class="sbe-follow-form-field-title">Email address</div><label class="sbe-screen-reader-text" for="sbe-follow-screen-reader-label">Email address</label>
	        				<input type="email" aria-describedby="sbe-follow-desc" id="sbe-follow-screen-reader-label" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value="" required><br/>

							
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="1e1046300b" /><input type="hidden" name="_wp_http_referer" value="/blog/overcome-creative-doubt-increase-productivity/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'right' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											right:0px;
						top:10%;
						margin-right:0;
									}
									#sbe-follow .sbe-follow-link {
						float: left;
						top: 65px;
						right: 52px;
					}
					#sbe-follow-wrap {
						float:right;
					}
							</style>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBLOG mobile: How to photograph babies --><div id="om-ydxpwuoz116bv9kcpsee-holder"></div><script>var ydxpwuoz116bv9kcpsee,ydxpwuoz116bv9kcpsee_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ydxpwuoz116bv9kcpsee_poll(function(){if(window['om_loaded']){if(!ydxpwuoz116bv9kcpsee){ydxpwuoz116bv9kcpsee=new OptinMonsterApp();return ydxpwuoz116bv9kcpsee.init({"u":"475.749854","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ydxpwuoz116bv9kcpsee=new OptinMonsterApp();ydxpwuoz116bv9kcpsee.init({"u":"475.749854","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBLOG pop up: How To Photograph Babies --><div id="om-i0wq4ps41pp7jsz4hdb1-holder"></div><script>var i0wq4ps41pp7jsz4hdb1,i0wq4ps41pp7jsz4hdb1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){i0wq4ps41pp7jsz4hdb1_poll(function(){if(window['om_loaded']){if(!i0wq4ps41pp7jsz4hdb1){i0wq4ps41pp7jsz4hdb1=new OptinMonsterApp();return i0wq4ps41pp7jsz4hdb1.init({"u":"475.691302","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;i0wq4ps41pp7jsz4hdb1=new OptinMonsterApp();i0wq4ps41pp7jsz4hdb1.init({"u":"475.691302","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->        <script type="text/javascript" >
            var ShortPixelConstants = {
                STATUS_SUCCESS: 1,
                STATUS_EMPTY_QUEUE: 0,
                STATUS_ERROR: -1,
                STATUS_FAIL: -2,
                STATUS_QUOTA_EXCEEDED: -3,
                STATUS_SKIP: -4,
                STATUS_NO_KEY: -6,
                STATUS_RETRY: -7,
                STATUS_QUEUE_FULL: -404,
                STATUS_MAINTENANCE: -500,
                WP_PLUGIN_URL: 'https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser',
                WP_ADMIN_URL: 'https://www.clickinmoms.com/blog/wp-admin/',
                API_KEY: "x7EY3FcbvHl3k7Lr9OUr",
                DEFAULT_COMPRESSION: 0,
                MEDIA_ALERT: 'todo',
                FRONT_BOOTSTRAP: 1,
                AJAX_URL: 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php',
                AFFILIATE: ''
            };
            //check after 10 seconds if ShortPixel initialized OK, if not, force the init (could happen if a JS error somewhere else stopped the JS execution).
            setTimeout(function($) {
                ShortPixel.init();
            }, 10000);
        </script> 		<script type="text/javascript">var awlmriydkeedkrh5pjlm_shortcode = true;var ydxpwuoz116bv9kcpsee_shortcode = true;var i0wq4ps41pp7jsz4hdb1_shortcode = true;</script>
		<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='short-pixel.min.css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/css/short-pixel.min.css?ver=4.11.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"178188551.M2E4MWE5Zg==.OTE5ODUyODc2YWUyN.GI5YmEyNjBlMDJjZDkxMmYwMzg=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.clickinmoms.com\/blog\/meet-clickin-moms-team\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/11-more-tips-for-new-photographers\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/meet-the-behind-the-scenes-clickinmoms-old\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/depth-of-field-aperture-and-distance-working-together\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lightroom-tutorial-installing-presets\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/8-tips-for-photographing-uncooperative-children\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photographing-fireworks-made-simple\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/cropping-to-the-rule-of-thirds\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-friday-rule-of-thirds-grid\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/adding-actions-and-textures-in-photoshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-look-inside-an-online-macro-photography-workshop-by-monica-wilkinson\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/new-online-photography-workshops-to-learn-to-take-better-photos\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/preview-of-the-natural-light-with-atmosphere-photography-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-lifestyle-photography-workshop-giveaway-from-clickin-moms\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lifestyle-photography-with-kids-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-studio-lighting-workshop-information-and-testimonials\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-elements-for-photographers-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lighting-101-a-cmu-natural-light-workshop-giveaway\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/win-a-seat-natural-light-with-atmosphere\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/atmosphere-a-surrounding-influcence-or-environment\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/conquering-the-unexpected-a-look-inside-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/posing-women-a-glimpse-into-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/business-201-from-shoot-to-sale\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/how-to-build-a-business-youll-love-by-todd-reichman\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/wordpress-workshop-czarina-nocon-alumni-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-peek-inside-composition-creativity-and-a-charity-auction-benefiting-operation-shower\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/first-steps-with-a-dslr-online-photography-workshop\/":[0,0,""]},"siteURL":"https:\/\/www.clickinmoms.com\/blog","siteURLq":"https:\/\/www.clickinmoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.3.2'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/comment-reply.min.js?ver=2a0e53eeed82cf9855208b3c93224dd4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/uploads/fusion-scripts/414f2250c641f745f517862185acf129.min.js'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=2a0e53eeed82cf9855208b3c93224dd4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=2a0e53eeed82cf9855208b3c93224dd4'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=2a0e53eeed82cf9855208b3c93224dd4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/wp-embed.min.js?ver=2a0e53eeed82cf9855208b3c93224dd4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"a6e88f0c31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.5'></script>
<script async="async" type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","redoLossy":"Re-optimize Lossy","redoGlossy":"Re-optimize Glossy","redoLossless":"Re-optimize Lossless","restoreOriginal":"Restore Originals","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process.","confirmBulkCleanupPending":"Are you sure you want to cleanup the pending metadata?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/short-pixel.min.js?ver=4.11.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.min.js?ver=2a0e53eeed82cf9855208b3c93224dd4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.min.js?ver=2a0e53eeed82cf9855208b3c93224dd4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.min.js?ver=2a0e53eeed82cf9855208b3c93224dd4'></script>
<script type="text/javascript">var swpFloatBeforeContent = true;var swpClickTracking = false;</script>            <script type="text/javascript">
                if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_54660 = jQuery('#soliloquy-container-54660').width() < 800 ? 800 : jQuery('#soliloquy-container-54660').width();jQuery('#soliloquy-container-54660').css('height', Math.round(soliloquy_width_54660/(800/240))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_54660 = $('#soliloquy-container-54660'),soliloquy_54660 = $('#soliloquy-54660'),soliloquy_holder_54660 = $('#soliloquy-54660').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_54660.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_54660.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['54660'] = soliloquy_54660.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_54660.css({'height':'auto','background-image':'none'});if ( soliloquy_container_54660.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_54660.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_54660.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_54660.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_54660.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-54660');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_54660.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});            </script>
            
<script type="text/javascript">
  var config = {
    apiKey: '63e1d94d09d9d3ec882690fc33718792a3c62a31',
    product: 'PRO',
    logConsent : 'YES',    
    
    initialState: "NOTIFY",
    position: "LEFT",
    theme: "LIGHT",
    layout: "SLIDEOUT",
    consentCookieExpiry: 90,
        
    text : {
      title: 'This site uses cookies',
      intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
      necessaryTitle : 'Necessary Cookies',
      necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'Accept Recommended Settings',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
    },
    
    branding : {
      fontColor: "#000",
      fontFamily: "Lato, Arial !important",
      fontSizeTitle: "1.5em",
      fontSizeHeaders: "1.2em",
      fontSize: "0.8em",
      backgroundColor: '#f7e5e0',
      toggleText: '#fff',
      toggleColor: '#555555',
      toggleBackground: '#000',
      alertText: '#fff',
      alertBackground: '#eaeaea',
              buttonIcon: null,
        
      buttonIconWidth: "64px",
      buttonIconHeight: "64px",
      removeIcon: false,
      removeAbout: false    },      
          
                    
        excludedCountries: [ 'all' ],
        
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','JSESSIONID','PHPSESSID','SHOP_SESSION_TOKEN' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: 'Analytics &amp; Improvement',
            description: 'Analytics and Improvement cookies allow us to compile visitor statistics on engagement and interaction, which allows us to continuously improve our website and the user experience.',
            cookies: [ '__cfduid', '__gads', '__utma', '__utmb', '__utmc', '__utmt', '__utmz', '_csrf', '_ga', '_gat', '_gat_gtag_UA_18499600_1', '_gid', '_vwo_uuid_v2', '_vwo_uuid', '_vis_opt_s', 'SIDCC', 'SHOP_SESSION_TOKEN', 'STORE_VISITOR' ],
            onAccept : function(){
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');            },
            onRevoke : function(){
              window['ga-disable-UA-UA-18499600-1'] = true;            },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'marketing',
            label: 'Marketing &amp; Affiliate',
            description: 'Marketing &amp; Affiliate cookies allow Click &amp; Company to inform, optimize, and serve advertisements based on your engagement and activity on our site, as well as to reward partners who help to share and promote our products to others.',
            cookies: [ '_omappvs', '_omappvp', 'IDE', 'om-interaction-cookie', 'test_cookie', '__gads', 'fr', 'tr' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                    ],
        
    statement:  {
      description: 'For more detailed information, please review our',
      name: 'Cookie Information &amp; Consent Policy',
      url: 'http://clickandcompany.com/cookie-policy/',
      updated: '24/05/2018'
    },
    
      
  };

  CookieControl.load( config );
</script>
<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=343729,
settings_tolerance=5000,
library_tolerance=5000,
use_existing_jquery=false,
/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '15d2a7c93d', slugs: {"awlmriydkeedkrh5pjlm":{"slug":"awlmriydkeedkrh5pjlm","mailpoet":false},"ydxpwuoz116bv9kcpsee":{"slug":"ydxpwuoz116bv9kcpsee","mailpoet":false},"i0wq4ps41pp7jsz4hdb1":{"slug":"i0wq4ps41pp7jsz4hdb1","mailpoet":false}} };</script>
			</body>
</html>
