<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>How to make your photo sessions fun for your subjects (and you!)</title>
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='How to make your photo sessions fun for your subjects (and you!)';
</script>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Taking pictures can be stressful...but we think it should be FUN! Try these simple tips for making your next session a blast for you and your subjects."/>
<link rel="canonical" href="https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to make your photo sessions fun for your subjects (and you!)" />
<meta property="og:description" content="Taking pictures can be stressful...but we think it should be FUN! Try these simple tips for making your next session a blast for you and your subjects." />
<meta property="og:url" content="https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/" />
<meta property="og:site_name" content="Clickin Moms blog: Helping you take better pictures one day at a time" />
<meta property="article:publisher" content="https://www.facebook.com/clickinmoms" />
<meta property="article:author" content="https://www.facebook.com/emilyanderinphotography/" />
<meta property="article:section" content="Beginner Photo Tips" />
<meta property="article:published_time" content="2019-06-05T12:00:54+00:00" />
<meta property="article:modified_time" content="2019-05-24T19:32:08+00:00" />
<meta property="og:updated_time" content="2019-05-24T19:32:08+00:00" />
<meta property="og:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girls-smiling-together-outside-on-blanket-emily-and-erin-drew-esquared-photography.jpg" />
<meta property="og:image:secure_url" content="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girls-smiling-together-outside-on-blanket-emily-and-erin-drew-esquared-photography.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1074" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Taking pictures can be stressful...but we think it should be FUN! Try these simple tips for making your next session a blast for you and your subjects." />
<meta name="twitter:title" content="How to make your photo sessions fun for your subjects (and you!)" />
<meta name="twitter:site" content="@ClickinMoms" />
<meta name="twitter:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girls-smiling-together-outside-on-blanket-emily-and-erin-drew-esquared-photography.jpg" />
<meta name="twitter:creator" content="@ClickinMoms" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.clickinmoms.com/blog/#organization","name":"Clickin Moms","url":"https://www.clickinmoms.com/blog/","sameAs":["https://www.facebook.com/clickinmoms","https://instagram.com/clickinmoms/","https://www.linkedin.com/company/clickin-moms","https://www.youtube.com/channel/UCCFAL41SVzH-xD3vdhydyWw","https://www.pinterest.com/clickinmoms/","https://twitter.com/ClickinMoms"],"logo":{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/#logo","url":"https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/Clickin-Moms-photography-blog-logo.jpg","width":400,"height":400,"caption":"Clickin Moms"},"image":{"@id":"https://www.clickinmoms.com/blog/#logo"}},{"@type":"WebSite","@id":"https://www.clickinmoms.com/blog/#website","url":"https://www.clickinmoms.com/blog/","name":"Clickin Moms blog: Helping you take better pictures one day at a time","publisher":{"@id":"https://www.clickinmoms.com/blog/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.clickinmoms.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/#webpage","url":"https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/","inLanguage":"en-US","name":"How to make your photo sessions fun for your subjects (and you!)","isPartOf":{"@id":"https://www.clickinmoms.com/blog/#website"},"image":{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/#primaryimage","url":"https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girls-smiling-together-outside-on-blanket-emily-and-erin-drew-esquared-photography.jpg","width":1600,"height":1074,"caption":"girls smiling together outside on blanket emily and erin drew esquared photography"},"primaryImageOfPage":{"@id":"https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/#primaryimage"},"datePublished":"2019-06-05T12:00:54+00:00","dateModified":"2019-05-24T19:32:08+00:00","description":"Taking pictures can be stressful...but we think it should be FUN! Try these simple tips for making your next session a blast for you and your subjects.","breadcrumb":{"@id":"https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/","url":"https://www.clickinmoms.com/blog/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/photographer-notebook-archives/","url":"https://www.clickinmoms.com/blog/photographer-notebook-archives/","name":"Clickin Moms Blog: The Archives"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/","url":"https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/","name":"How to make your photo sessions fun for your subjects (and you!)"}}]},{"@type":"Article","@id":"https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/#article","isPartOf":{"@id":"https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/#webpage"},"author":{"@id":"https://www.clickinmoms.com/blog/author/emilydrewerinjohnson/#author"},"headline":"How to make your photo sessions fun for your subjects (and you!)","datePublished":"2019-06-05T12:00:54+00:00","dateModified":"2019-05-24T19:32:08+00:00","commentCount":"2","mainEntityOfPage":"https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/#webpage","publisher":{"@id":"https://www.clickinmoms.com/blog/#organization"},"image":{"@id":"https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/#primaryimage"},"articleSection":"Beginner Photo Tips,Photography Tutorial"},{"@type":["Person"],"@id":"https://www.clickinmoms.com/blog/author/emilydrewerinjohnson/#author","name":"Emily Drew and Erin Johnson","image":{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/#authorlogo","url":"https://secure.gravatar.com/avatar/48c1af42e98b2b8d3097774258f6bfd7?s=96&d=mm&r=g","caption":"Emily Drew and Erin Johnson"},"description":"Emily Drew And Erin Johnson are identical twin sisters, educators, and photographers. They have a passion for anything sweet, reality TV shows, and making people laugh!","sameAs":["https://www.facebook.com/emilyanderinphotography/","https://www.instagram.com/esquared.photography/?hl=en","https://www.pinterest.com/photographyesquared/pins/"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Feed" href="https://www.clickinmoms.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Comments Feed" href="https://www.clickinmoms.com/blog/comments/feed/" />
					<link rel="shortcut icon" href="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/favicon.png" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; How to make your photo sessions fun for your subjects (and you!) Comments Feed" href="https://www.clickinmoms.com/blog/how-make-photo-sessions-fun-subjects-you/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clickinmoms.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=38a307b999f41895229e72326abc49e7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=38a307b999f41895229e72326abc49e7' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-core/css/style.min.css?ver=38a307b999f41895229e72326abc49e7' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada-Child-Theme/style.css?ver=38a307b999f41895229e72326abc49e7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131129' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131129' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.clickinmoms.com/blog/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=38a307b999f41895229e72326abc49e7' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.8.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.8.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.8.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","nonce":"f63a7a0ffc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=38a307b999f41895229e72326abc49e7'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=38a307b999f41895229e72326abc49e7'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<meta name="generator" content="Powered by LayerSlider 6.8.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.clickinmoms.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clickinmoms.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clickinmoms.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.clickinmoms.com/blog/?p=78432' />
<link rel="alternate" type="application/json+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fhow-make-photo-sessions-fun-subjects-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fhow-make-photo-sessions-fun-subjects-you%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">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</style>
		<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');
</script>
<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900' rel='stylesheet' type='text/css'><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66837191/blog_253x312', [253, 312], 'div-gpt-ad-1538139695141-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1538139815018-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_home_342x410', [342, 410], 'div-gpt-ad-1538139440188-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-78432 single-format-standard fusion-image-hovers wpb-js-composer js-comp-ver-5.7 vc_responsive fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop fusion-disable-outline mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-52329"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52329"  data-item-id="52329"><a  class="fusion-bar-highlight"><span class="menu-text">Our sister brands:</span></a></li><li  id="menu-item-52358"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"  data-item-id="52358"><a  href="http://www.clickphotoschool.com" class="fusion-bar-highlight"><span class="menu-text">Click Photo School</span></a></li><li  id="menu-item-52357"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52357"  data-item-id="52357"><a  href="https://www.myclickmagazine.com" class="fusion-bar-highlight"><span class="menu-text">Click Magazine</span></a></li><li  id="menu-item-52359"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52359"  data-item-id="52359"><a  href="https://www.clickawayconference.com" class="fusion-bar-highlight"><span class="menu-text">Click Away</span></a></li><li  id="menu-item-52360"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52360"  data-item-id="52360"><a  href="https://store.clickinmoms.com/" class="fusion-bar-highlight"><span class="menu-text">Click &#038; Co Store</span></a></li><li  id="menu-item-52356"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52356"  data-item-id="52356"><a  href="https://www.clickprophotographers.com" class="fusion-bar-highlight"><span class="menu-text">Click Pro</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.clickinmoms.com/blog/" >

						<!-- standard logo -->
			<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png 1x, https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png 2x" width="513" height="57" style="max-height:57px;height:auto;" alt="Clickin Moms blog: Helping you take better pictures one day at a time Logo" data-retina_logo_url="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<h3 class="fusion-header-tagline">
			BETTER PHOTOGRAPHY ONE DAY AT A TIME		</h3>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-mainnav" class="fusion-menu"><li  id="menu-item-53862"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  data-item-id="53862"><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN</span></a></li><li  id="menu-item-53861"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  data-item-id="53861"><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-41564"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41564 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li  id="menu-item-41565"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41565 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li  id="menu-item-66489"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li  id="menu-item-52388"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li  id="menu-item-66490"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu" ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li  id="menu-item-74880"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74880"  data-item-id="74880"><a  href="https://www.clickinmoms.com/blog/click-co-team-favorite-things-2018/" class="fusion-bar-highlight"><span class="menu-text">Team Favorite Things</span></a></li><li  id="menu-item-62988"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  data-item-id="62988"><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-64867"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  data-item-id="64867"><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li  id="menu-item-51317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  data-item-id="51317"><a  href="https://www.clickinmoms.com/blog/blog-contributor-proposal/" class="fusion-bar-highlight"><span class="menu-text">Write For Us</span></a></li><li  id="menu-item-53860"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  data-item-id="53860"><a  href="https://clickinmoms.com/cm-trio" class="fusion-bar-highlight"><span class="menu-text">Monthly Perks</span></a></li><li  id="menu-item-53859"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  data-item-id="53859"><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">Login</span></a></li><li  id="menu-item-73219"  class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" data-item-id="73219"><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
				<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
			</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  data-item-id="53862"><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  data-item-id="53861"><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41564 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41565 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu" ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74880"  data-item-id="74880"><a  href="https://www.clickinmoms.com/blog/click-co-team-favorite-things-2018/" class="fusion-bar-highlight"><span class="menu-text">Team Favorite Things</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  data-item-id="62988"><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  data-item-id="64867"><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  data-item-id="51317"><a  href="https://www.clickinmoms.com/blog/blog-contributor-proposal/" class="fusion-bar-highlight"><span class="menu-text">Write For Us</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  data-item-id="53860"><a  href="https://clickinmoms.com/cm-trio" class="fusion-bar-highlight"><span class="menu-text">Monthly Perks</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  data-item-id="53859"><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">Login</span></a></li><li   class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" data-item-id="73219"><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
				<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
			</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">How to make your photo sessions fun for your subjects (and you!)</h1>

									
													
			</div>

			
		</div>
	</div>
</div>
				
				<main id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">

					<article id="post-78432" class="post post-78432 type-post status-publish format-standard has-post-thumbnail hentry category-beginner-photo-tips category-tutorial">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																												<li>
																							<img width="1600" height="1074" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girls-smiling-together-outside-on-blanket-emily-and-erin-drew-esquared-photography-800x537.jpg" class="attachment-full size-full wp-post-image" alt="girls smiling together outside on blanket emily and erin drew esquared photography" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girls-smiling-together-outside-on-blanket-emily-and-erin-drew-esquared-photography-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girls-smiling-together-outside-on-blanket-emily-and-erin-drew-esquared-photography-400x269.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girls-smiling-together-outside-on-blanket-emily-and-erin-drew-esquared-photography-600x403.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girls-smiling-together-outside-on-blanket-emily-and-erin-drew-esquared-photography-800x537.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girls-smiling-together-outside-on-blanket-emily-and-erin-drew-esquared-photography-1200x806.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girls-smiling-together-outside-on-blanket-emily-and-erin-drew-esquared-photography.jpg 1600w" sizes="(max-width: 800px) 100vw, 800px" />																					</li>
																																																																																																																																																																																				</ul>
						</div>
																		
						<div class="post-content">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fhow-make-photo-sessions-fun-subjects-you%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fhow-make-photo-sessions-fun-subjects-you%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">25</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+to+make+your+photo+sessions+fun+for+your+subjects+%28and+you%21%29&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fhow-make-photo-sessions-fun-subjects-you%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=How+to+make+your+photo+sessions+fun+for+your+subjects+%28and+you%21%29&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fhow-make-photo-sessions-fun-subjects-you%2F&via=clickinmoms"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">8</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">33 <span class="swp_label">Shares</span></span></div></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Ever have a hard time getting your little ones to smile for the camera? Do you ever photograph people that tell you they hate getting their picture taken? Do <i>you</i> say that you hate getting your picture taken? It can be tough to stay motivated as a photographer when it seems no one is enjoying themselves!</p>
<p>We don&rsquo;t want you to feel defeated when taking photos. When we first started in photography, we struggled with this <i>BIG</i> time! Over the last couple of years, we have found that the number one priority to making sure you get great photos is having FUN.<span class="Apple-converted-space">&nbsp;</span></p>
<p>Having fun yourself will help you and your subjects relax and enjoy the session rather than dread it. Here are our top tips for making sure that you and your subjects have fun while taking their photos!<span class="Apple-converted-space">&nbsp;</span></p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1074" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-smiling-laughing-in-grass-outside-emily-and-erin-drew-esquared-photography.jpg" class="vc_single_image-img attachment-full" alt="girl smiling laughing in grass outside emily and erin drew esquared photography" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-smiling-laughing-in-grass-outside-emily-and-erin-drew-esquared-photography-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-smiling-laughing-in-grass-outside-emily-and-erin-drew-esquared-photography-400x269.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-smiling-laughing-in-grass-outside-emily-and-erin-drew-esquared-photography-420x282.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-smiling-laughing-in-grass-outside-emily-and-erin-drew-esquared-photography-600x403.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-smiling-laughing-in-grass-outside-emily-and-erin-drew-esquared-photography-768x516.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-smiling-laughing-in-grass-outside-emily-and-erin-drew-esquared-photography-800x537.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-smiling-laughing-in-grass-outside-emily-and-erin-drew-esquared-photography-840x564.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-smiling-laughing-in-grass-outside-emily-and-erin-drew-esquared-photography-1200x806.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-smiling-laughing-in-grass-outside-emily-and-erin-drew-esquared-photography.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Start asking questions right away</h2>
<p>It doesn&rsquo;t matter if you are at a photo shoot, at your husband&rsquo;s holiday work party, or meeting someone at a coffee shop: <i>people like to be asked questions about themselves</i>. Whenever someone can start talking about themselves (what they know!), they will feel more comfortable.</p>
<p>So, start asking your subjects questions right off the bat. As they walk up to you.</p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-76470" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal  soliloquy-theme-base" style="max-width:768px;max-height:84px;margin:0 auto 20px;max-width:100%;max-height:none;"><ul id="soliloquy-76470" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-76471 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://clickinmoms.com/amember/aff/go/CMblog?utm_source=blog&#038;utm_medium=middleslider&#038;utm_campaign=cmblog" class="soliloquy-link" title="Clickin Moms" target="_blank"><img id="soliloquy-image-76471" class="soliloquy-image soliloquy-image-1" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/12/18Dec-CMblog_midPost_CTA.png" alt="Join Clickin Moms today" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-76470{opacity:1}#soliloquy-container-76470 li > .soliloquy-caption{display:none}#soliloquy-container-76470 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/12/18Dec-CMblog_midPost_CTA.png" alt="Join Clickin Moms today" /></div></noscript></div>
<p>The questions can be super simple. Ask them if they found the location okay. Ask them if they had a good day. Or even ask them where they got the dress they are wearing. This helps to break the ice, gets a conversation started, and keeps everyone comfortable. And it shows that you care.</p>
<p>This simple effort helps to build trust right away. And you can&rsquo;t have fun if there isn&rsquo;t trust. As you continue to ask questions, start getting sillier and sillier with your inquiries. Make it a goal to get the kids to giggle before you even take your camera out!</p>
<p>Pro tip: Little kids can be the toughest to break loose. We find that making <i>yourself</i> look silly works magic! We will a lot of times pretend that we tripped over a rock or hit our head on a branch to get a giggle out.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1196" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-in-overall-denim-dress-laughing-emily-and-erin-drew-esquared-photography.jpg" class="vc_single_image-img attachment-full" alt="girl in overall denim dress laughing emily and erin drew esquared photography" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-in-overall-denim-dress-laughing-emily-and-erin-drew-esquared-photography-200x150.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-in-overall-denim-dress-laughing-emily-and-erin-drew-esquared-photography-400x299.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-in-overall-denim-dress-laughing-emily-and-erin-drew-esquared-photography-420x314.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-in-overall-denim-dress-laughing-emily-and-erin-drew-esquared-photography-600x449.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-in-overall-denim-dress-laughing-emily-and-erin-drew-esquared-photography-768x574.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-in-overall-denim-dress-laughing-emily-and-erin-drew-esquared-photography-800x598.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-in-overall-denim-dress-laughing-emily-and-erin-drew-esquared-photography-840x628.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-in-overall-denim-dress-laughing-emily-and-erin-drew-esquared-photography-1200x897.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-in-overall-denim-dress-laughing-emily-and-erin-drew-esquared-photography.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Never let there be silence</h2>
<p>As you begin the shoot by asking questions and giving compliments, keep the conversation going. If it gets silent for too long, things feel awkward for both sides.</p>
<p>Having a couple of ideas of things to say in your back pocket is a must. Simple compliments are a sure way to ease the tension and boost confidence. &ldquo;This is going to be so much fun!&rdquo; or, &ldquo;I can already tell you are going to rock this session!&rdquo; or, &ldquo;I am already excited to see these pictures on my computer when I get home!&rdquo; will make anyone feel great.</p>
<p>It can be difficult to keep the conversation going when you are focusing on getting your settings right and getting your shot (especially as a newer photographer!). If this is the case, be sure to take intentional pauses so that you can chat in between pictures.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1196" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/blond-girl-smiling-at-carnival-emily-and-erin-drew-esquared-photography.jpg" class="vc_single_image-img attachment-full" alt="blond girl smiling at carnival emily and erin drew esquared photography" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/blond-girl-smiling-at-carnival-emily-and-erin-drew-esquared-photography-200x150.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/blond-girl-smiling-at-carnival-emily-and-erin-drew-esquared-photography-400x299.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/blond-girl-smiling-at-carnival-emily-and-erin-drew-esquared-photography-420x314.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/blond-girl-smiling-at-carnival-emily-and-erin-drew-esquared-photography-600x449.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/blond-girl-smiling-at-carnival-emily-and-erin-drew-esquared-photography-768x574.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/blond-girl-smiling-at-carnival-emily-and-erin-drew-esquared-photography-800x598.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/blond-girl-smiling-at-carnival-emily-and-erin-drew-esquared-photography-840x628.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/blond-girl-smiling-at-carnival-emily-and-erin-drew-esquared-photography-1200x897.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/blond-girl-smiling-at-carnival-emily-and-erin-drew-esquared-photography.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Be your subjects&rsquo; biggest cheerleader</h2>
<p>Whether it is your own child, your cousin, or a complete stranger, it is so important to be their biggest fan during the ENTIRE shoot. If you have ever played basketball or run any sort of race, you know it builds your confidence when you hear people cheering you on. That&rsquo;s a no brainer.</p>
<p>So, we shouldn&rsquo;t treat our subjects and taking photos any differently. If you want the photos to be amazing, you will want your subject to be confident. That confidence will show in the photos and will make the whole experience positive for your subjects.</p>
<p>As we are taking photos we are constantly talking and saying small phrases like &ldquo;Oh my goodness, this is the cutest thing&rdquo;, &ldquo;Do you see her eyes?&rdquo;, &ldquo;This is perfect&rdquo;, &ldquo;How are we going to narrow these down to just one sneak peek&rdquo;, etc. We NEVER stop talking. Ever.</p>
<p>Every time, it is amazing to witness the change in our subjects. They go from unsure and awkward to giggling to full on confidence machines. And that is exactly what we want!</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1196" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boys-walking-and-laughing-outside-fun-photo-experience-emily-and-erin-drew-esqaured-photography.jpg" class="vc_single_image-img attachment-full" alt="boys walking and laughing outside fun photo experience emily and erin drew esqaured photography" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boys-walking-and-laughing-outside-fun-photo-experience-emily-and-erin-drew-esqaured-photography-200x150.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boys-walking-and-laughing-outside-fun-photo-experience-emily-and-erin-drew-esqaured-photography-400x299.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boys-walking-and-laughing-outside-fun-photo-experience-emily-and-erin-drew-esqaured-photography-420x314.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boys-walking-and-laughing-outside-fun-photo-experience-emily-and-erin-drew-esqaured-photography-600x449.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boys-walking-and-laughing-outside-fun-photo-experience-emily-and-erin-drew-esqaured-photography-768x574.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boys-walking-and-laughing-outside-fun-photo-experience-emily-and-erin-drew-esqaured-photography-800x598.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boys-walking-and-laughing-outside-fun-photo-experience-emily-and-erin-drew-esqaured-photography-840x628.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boys-walking-and-laughing-outside-fun-photo-experience-emily-and-erin-drew-esqaured-photography-1200x897.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boys-walking-and-laughing-outside-fun-photo-experience-emily-and-erin-drew-esqaured-photography.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Let them see the magic</h2>
<p>One surefire way to make your subjects have fun? Give them a peek of the fun you are having behind the camera!</p>
<p>When you get a shot you love, <i>share it </i>with your subjects so that they can marvel over how awesome they look. This works to continue building trust that you are working to make them look their very best. And when they see how great they look, they are going to have <i>fun </i>and want to do more.</p>
<h2>Show off your modeling skills</h2>
<p>This is our favorite part. It is our favorite because it always makes our subjects laugh as we make the start a bit silly (on purpose!).</p>
<p>There is nothing worse than getting your picture taken and not knowing what to do with your hands or feet! We are consistently modeling the poses we want our subjects to do with some significant exaggeration to get everyone laughing. We always let them know they won&rsquo;t look as ridiculous as us which makes them more confident (see a theme here yet?!).</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1196" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/showing-clients-how-to-pose-emily-and-erin-drew-esquared-photography.jpg" class="vc_single_image-img attachment-full" alt="showing clients how to pose emily and erin drew esquared photography" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/showing-clients-how-to-pose-emily-and-erin-drew-esquared-photography-200x150.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/showing-clients-how-to-pose-emily-and-erin-drew-esquared-photography-400x299.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/showing-clients-how-to-pose-emily-and-erin-drew-esquared-photography-420x314.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/showing-clients-how-to-pose-emily-and-erin-drew-esquared-photography-600x449.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/showing-clients-how-to-pose-emily-and-erin-drew-esquared-photography-768x574.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/showing-clients-how-to-pose-emily-and-erin-drew-esquared-photography-800x598.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/showing-clients-how-to-pose-emily-and-erin-drew-esquared-photography-840x628.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/showing-clients-how-to-pose-emily-and-erin-drew-esquared-photography-1200x897.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/showing-clients-how-to-pose-emily-and-erin-drew-esquared-photography.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Not only are we showing off our mad modeling skills and having fun, but we are also coaching our subjects through each pose. And this means that we will get the photos with the natural, relaxed posing we want. Always give their hands, feet, and eyes something to do. Start with the feet and work your way towards the eyes.</p>
<p>Pro tip: We love connection in photos. One of our favorite ways to encourage that is with directing eye contact. We love to say, &ldquo;Everyone look at Dad and giggle. And Dad, smile at Mom!&rdquo; This creates a natural giggle reaction and also gives Dad something to do while everyone is laughing at him!</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1074" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/family-holding-hands-outside-laughing-emily-and-erin-drew-esquared-photography.jpg" class="vc_single_image-img attachment-full" alt="family holding hands outside laughing emily and erin drew esquared photography" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/family-holding-hands-outside-laughing-emily-and-erin-drew-esquared-photography-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/family-holding-hands-outside-laughing-emily-and-erin-drew-esquared-photography-400x269.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/family-holding-hands-outside-laughing-emily-and-erin-drew-esquared-photography-420x282.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/family-holding-hands-outside-laughing-emily-and-erin-drew-esquared-photography-600x403.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/family-holding-hands-outside-laughing-emily-and-erin-drew-esquared-photography-768x516.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/family-holding-hands-outside-laughing-emily-and-erin-drew-esquared-photography-800x537.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/family-holding-hands-outside-laughing-emily-and-erin-drew-esquared-photography-840x564.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/family-holding-hands-outside-laughing-emily-and-erin-drew-esquared-photography-1200x806.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/family-holding-hands-outside-laughing-emily-and-erin-drew-esquared-photography.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Come bearing gifts</h2>
<p>Who doesn&rsquo;t love presents?! Even if it is something small, everyone loves a surprise gift. It also shows some thoughtfulness on your part.</p>
<p>We love to send our families off with a little parting gift. It could be a lollipop for little ones, a scrunchie for tweens, or a small gift card for the local ice cream shop in town. These little gestures ensure that your subjects leave feeling extra warm and fuzzy. When they hop in the car and drive away, we want them smiling, laughing, and saying how easy and fun it was for them.</p>
<h2>Bring along a prop</h2>
<p>Props don&rsquo;t have to be cheesy! In fact, they can add a little variety and make your sessions fun.</p>
<p>We aren&rsquo;t telling you to haul a prop on a trailer to every session (although, that could be neat, too&hellip;LOL). Instead, we are talking about small, natural props.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1074" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-drinking-soda-from-glass-bottle-emily-and-erin-drew-esquared-photography.jpg" class="vc_single_image-img attachment-full" alt="girl drinking soda from glass bottle emily and erin drew esquared photography" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-drinking-soda-from-glass-bottle-emily-and-erin-drew-esquared-photography-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-drinking-soda-from-glass-bottle-emily-and-erin-drew-esquared-photography-400x269.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-drinking-soda-from-glass-bottle-emily-and-erin-drew-esquared-photography-420x282.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-drinking-soda-from-glass-bottle-emily-and-erin-drew-esquared-photography-600x403.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-drinking-soda-from-glass-bottle-emily-and-erin-drew-esquared-photography-768x516.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-drinking-soda-from-glass-bottle-emily-and-erin-drew-esquared-photography-800x537.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-drinking-soda-from-glass-bottle-emily-and-erin-drew-esquared-photography-840x564.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-drinking-soda-from-glass-bottle-emily-and-erin-drew-esquared-photography-1200x806.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/girl-drinking-soda-from-glass-bottle-emily-and-erin-drew-esquared-photography.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Drinking soda out of a vintage glass bottle adds a bit of fun nostalgia to a senior session.</p>
<p>Try bringing along slices of watermelon for little kids at the end of a hot summer day. This will not only keep them excited if they know they get it at the end, but it will make for some cute (and messy &mdash; bring some wipes) photos.</p>
<p>Fairy lights are another favorite. They add a little sparkle in any season and create the most beautiful bokeh at wide apertures.</p>
<p>Pro tip: Ask your subjects if they have any fun ideas! They might have their own prop to bring along that you would have never thought of on your own.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1800" height="1209" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/women-laughing-together-emily-and-erin-drew-esquared-photography.jpg" class="vc_single_image-img attachment-full" alt="women laughing together emily and erin drew esquared photography" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/women-laughing-together-emily-and-erin-drew-esquared-photography-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/women-laughing-together-emily-and-erin-drew-esquared-photography-400x269.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/women-laughing-together-emily-and-erin-drew-esquared-photography-420x282.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/women-laughing-together-emily-and-erin-drew-esquared-photography-600x403.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/women-laughing-together-emily-and-erin-drew-esquared-photography-768x516.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/women-laughing-together-emily-and-erin-drew-esquared-photography-800x537.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/women-laughing-together-emily-and-erin-drew-esquared-photography-840x564.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/women-laughing-together-emily-and-erin-drew-esquared-photography-1200x806.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/women-laughing-together-emily-and-erin-drew-esquared-photography.jpg 1800w" sizes="(max-width: 1800px) 100vw, 1800px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Have fun yourself</h2>
<p>Our number one goal when photographing anyone is to have them mention how fun it was. And our second goal? To have fun ourselves!</p>
<p>When fun is the main objective, the stress and awkwardness that so many of us associate with photos disappears. Everyone is way more comfortable and relaxed, including you!</p>
<p>In the end, your goal behind the camera should be to have fun and enjoy yourself as you capture priceless memories. If you stop having fun, it will feel like work. And no one wants that!</p>
<p>Good luck and we can&rsquo;t wait to hear about all the ways you have a blast at your next session!</p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-54660" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal  soliloquy-theme-base" style="max-width:768px;max-height:255px;margin:0 auto 20px;max-width:100%;max-height:none;"><ul id="soliloquy-54660" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-77517 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://clickinmoms.com/amember/aff/go/CMblog?utm_source=blog&#038;utm_medium=bottom%20slider&#038;utm_campaign=cmblog" class="soliloquy-link" title="Become a Member of Clickin Moms"><img id="soliloquy-image-77517" class="soliloquy-image soliloquy-image-1" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/19Feb-CM_blog_lower_CTA_retina.jpg" alt="19Feb-CM_blog_lower_CTA_retina" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-54660{opacity:1}#soliloquy-container-54660 li > .soliloquy-caption{display:none}#soliloquy-container-54660 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/19Feb-CM_blog_lower_CTA_retina.jpg" alt="19Feb-CM_blog_lower_CTA_retina" /></div></noscript></div>

		</div>
	</div>
</div></div></div></div></body></html>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fhow-make-photo-sessions-fun-subjects-you%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fhow-make-photo-sessions-fun-subjects-you%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">25</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+to+make+your+photo+sessions+fun+for+your+subjects+%28and+you%21%29&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fhow-make-photo-sessions-fun-subjects-you%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=How+to+make+your+photo+sessions+fun+for+your+subjects+%28and+you%21%29&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fhow-make-photo-sessions-fun-subjects-you%2F&via=clickinmoms"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">8</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">33 <span class="swp_label">Shares</span></span></div></div>							</div>

																																					<section class="about-author">
																						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="https://www.clickinmoms.com/blog/author/emilydrewerinjohnson/" title="Posts by Emily Drew and Erin Johnson" rel="author">Emily Drew and Erin Johnson</a>																	</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/48c1af42e98b2b8d3097774258f6bfd7?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/48c1af42e98b2b8d3097774258f6bfd7?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								Emily Drew And Erin Johnson are identical twin sisters, educators, and photographers. They have a passion for anything sweet, reality TV shows, and making people laugh!							</div>
						</div>
					</section>
																	<div class="single-navigation clearfix">
						<div style="float:left; padding-left:16px;"><a href="https://www.clickinmoms.com/blog/allowing-photography-grow-alongside-kids/" rel="prev">Previous Post</a></div>
						<div style="float:right;"></div>
					</div>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/create-beautiful-portraits-light-one-window/">
			
					<img width="1600" height="1109" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boy-eating-apple-looking-out-window-with-red-shutters-by-meg-loeks-200x139.jpg" class="attachment-full size-full wp-post-image" alt="boy eating apple looking out window with red shutters by meg loeks" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boy-eating-apple-looking-out-window-with-red-shutters-by-meg-loeks-200x139.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boy-eating-apple-looking-out-window-with-red-shutters-by-meg-loeks-400x277.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boy-eating-apple-looking-out-window-with-red-shutters-by-meg-loeks-600x416.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boy-eating-apple-looking-out-window-with-red-shutters-by-meg-loeks-800x555.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boy-eating-apple-looking-out-window-with-red-shutters-by-meg-loeks-1200x832.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/boy-eating-apple-looking-out-window-with-red-shutters-by-meg-loeks.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/create-beautiful-portraits-light-one-window/" target="_self" title="How to create beautiful portraits with light from one window">How to create beautiful portraits with light from one window</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 30th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/create-beautiful-portraits-light-one-window/#comments">7 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/things-you-should-photograph-other-your-kids/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/landscape-photography-tropical-locations-200x133.jpg" class="attachment-full size-full wp-post-image" alt="landscape-photography-tropical-locations" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/landscape-photography-tropical-locations-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/landscape-photography-tropical-locations-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/landscape-photography-tropical-locations-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/landscape-photography-tropical-locations-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/landscape-photography-tropical-locations-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/landscape-photography-tropical-locations.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/things-you-should-photograph-other-your-kids/" target="_self" title="Things you should photograph (other than your kids!)">Things you should photograph (other than your kids!)</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 29th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/things-you-should-photograph-other-your-kids/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/how-photograph-familys-outdoor-adventures/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/Outdoor_adventures_Neyssa_Lee_1-kids-walking-along-rocky-river-bank-in-boots-and-coats-200x133.jpg" class="attachment-full size-full wp-post-image" alt="Outdoor_adventures_Neyssa_Lee_1 kids walking along rocky river bank in boots and coats" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/Outdoor_adventures_Neyssa_Lee_1-kids-walking-along-rocky-river-bank-in-boots-and-coats-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/Outdoor_adventures_Neyssa_Lee_1-kids-walking-along-rocky-river-bank-in-boots-and-coats-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/Outdoor_adventures_Neyssa_Lee_1-kids-walking-along-rocky-river-bank-in-boots-and-coats-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/Outdoor_adventures_Neyssa_Lee_1-kids-walking-along-rocky-river-bank-in-boots-and-coats-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/Outdoor_adventures_Neyssa_Lee_1-kids-walking-along-rocky-river-bank-in-boots-and-coats-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/Outdoor_adventures_Neyssa_Lee_1-kids-walking-along-rocky-river-bank-in-boots-and-coats.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/how-photograph-familys-outdoor-adventures/" target="_self" title="How to photograph your family&#8217;s outdoor adventures">How to photograph your family&#8217;s outdoor adventures</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 27th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/how-photograph-familys-outdoor-adventures/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/catchlights-why-should-be-portraits/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/MickieDeVries004-photo-of-girl-from-above-with-catchlights-200x134.jpg" class="attachment-full size-full wp-post-image" alt="MickieDeVries004 photo of girl from above with catchlights" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/MickieDeVries004-photo-of-girl-from-above-with-catchlights-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/MickieDeVries004-photo-of-girl-from-above-with-catchlights-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/MickieDeVries004-photo-of-girl-from-above-with-catchlights-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/MickieDeVries004-photo-of-girl-from-above-with-catchlights-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/MickieDeVries004-photo-of-girl-from-above-with-catchlights-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/MickieDeVries004-photo-of-girl-from-above-with-catchlights.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/catchlights-why-should-be-portraits/" target="_self" title="What are catchlights and why should they be in your portraits?">What are catchlights and why should they be in your portraits?</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 22nd, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/catchlights-why-should-be-portraits/#comments">5 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/how-best-crop-photos-avoiding-limb-chops-great-compositions/">
			
					<img width="1600" height="1173" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/limb-chop-blog-kate-luber-photography-20-200x147.jpg" class="attachment-full size-full wp-post-image" alt="limb chop blog kate luber photography (20)" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/limb-chop-blog-kate-luber-photography-20-200x147.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/limb-chop-blog-kate-luber-photography-20-400x293.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/limb-chop-blog-kate-luber-photography-20-600x440.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/limb-chop-blog-kate-luber-photography-20-800x587.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/limb-chop-blog-kate-luber-photography-20-1200x880.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/limb-chop-blog-kate-luber-photography-20.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/how-best-crop-photos-avoiding-limb-chops-great-compositions/" target="_self" title="How to crop your photos: Avoiding &#8220;limb chops&#8221; for great compositions">How to crop your photos: Avoiding &#8220;limb chops&#8221; for great compositions</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 16th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/how-best-crop-photos-avoiding-limb-chops-great-compositions/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/simple-tips-tricks-including-pets-photos/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-200x133.jpg" class="attachment-full size-full wp-post-image" alt="photographing pets small children playing with large dog st bernard on platform at lake by meg loeks" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/simple-tips-tricks-including-pets-photos/" target="_self" title="Simple tips and tricks for including pets in your photos">Simple tips and tricks for including pets in your photos</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 13th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/simple-tips-tricks-including-pets-photos/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/photos-mom-tips-picture-with-your-kids/">
			
					<img width="2151" height="1481" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/mother-kissing-small-child-in-bonnet-on-sofa-self-portrait-jyo-bhamidipati-200x138.jpg" class="attachment-full size-full wp-post-image" alt="mother kissing small child in bonnet on sofa self portrait jyo bhamidipati" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/mother-kissing-small-child-in-bonnet-on-sofa-self-portrait-jyo-bhamidipati-200x138.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/mother-kissing-small-child-in-bonnet-on-sofa-self-portrait-jyo-bhamidipati-400x275.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/mother-kissing-small-child-in-bonnet-on-sofa-self-portrait-jyo-bhamidipati-600x413.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/mother-kissing-small-child-in-bonnet-on-sofa-self-portrait-jyo-bhamidipati-800x551.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/mother-kissing-small-child-in-bonnet-on-sofa-self-portrait-jyo-bhamidipati-1200x826.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/mother-kissing-small-child-in-bonnet-on-sofa-self-portrait-jyo-bhamidipati.jpg 2151w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/photos-mom-tips-picture-with-your-kids/" target="_self" title="Photos with Mom: Tips for being in the picture with your kids">Photos with Mom: Tips for being in the picture with your kids</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 10th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/photos-mom-tips-picture-with-your-kids/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/8-common-photo-editing-mistakes-avoid/">
			
					<img width="1960" height="1307" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/editing-mistakes-200x133.jpg" class="attachment-full size-full wp-post-image" alt="editing-mistakes" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/editing-mistakes-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/editing-mistakes-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/editing-mistakes-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/editing-mistakes-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/editing-mistakes-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/editing-mistakes.jpg 1960w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/8-common-photo-editing-mistakes-avoid/" target="_self" title="8 Common photo editing mistakes that you want to avoid">8 Common photo editing mistakes that you want to avoid</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 3rd, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/8-common-photo-editing-mistakes-avoid/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/tips-shooting-professional-photographer/">
			
					<img width="1960" height="1307" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/woman-holding-a-professional-camera-by-jennifer-carr-200x133.jpg" class="attachment-full size-full wp-post-image" alt="woman holding a professional camera by jennifer carr" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/woman-holding-a-professional-camera-by-jennifer-carr-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/woman-holding-a-professional-camera-by-jennifer-carr-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/woman-holding-a-professional-camera-by-jennifer-carr-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/woman-holding-a-professional-camera-by-jennifer-carr-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/woman-holding-a-professional-camera-by-jennifer-carr-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/woman-holding-a-professional-camera-by-jennifer-carr.jpg 1960w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/tips-shooting-professional-photographer/" target="_self" title="Tips for shooting more like a professional photographer">Tips for shooting more like a professional photographer</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 29th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/tips-shooting-professional-photographer/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		


	<div id="comments" class="comments-container">
						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
								2 Comments							</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
							
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-270946">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/48c1af42e98b2b8d3097774258f6bfd7?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/48c1af42e98b2b8d3097774258f6bfd7?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='http://www.esquaredphotography.com' rel='external nofollow' class='url'>Emily</a></strong>
												Jun 05 2019 at 10:20 am						<a rel='nofollow' class='comment-reply-link' href='#comment-270946' data-commentid="270946" data-postid="78432" data-belowelement="comment-270946" data-respondelement="respond" aria-label='Reply to Emily'> - Reply</a>					</div>
					<div class="comment-text">
												<p>YAY!! LOVE This!! 🙂 Thank You!</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment byuser comment-author-cmadmin odd alt depth-2" id="comment-270947">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/73aceb0c381818b649a28f6b8f6421a7?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/73aceb0c381818b649a28f6b8f6421a7?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='http://www.clickinmoms.com/blog' rel='external nofollow' class='url'>Clickin Moms Blog</a></strong>
												Jun 05 2019 at 10:26 am						<a rel='nofollow' class='comment-reply-link' href='#comment-270947' data-commentid="270947" data-postid="78432" data-belowelement="comment-270947" data-respondelement="respond" aria-label='Reply to Clickin Moms Blog'> - Reply</a>					</div>
					<div class="comment-text">
												<p>We love this too! &lt;3</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

								</div>



		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/how-make-photo-sessions-fun-subjects-you/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.clickinmoms.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78432' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e91eb06ac" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p>			</form>
			</div><!-- #respond -->
														</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
div.gf_simple_horizontal div.gform_body, div.gf_simple_horizontal_wrapper div.gform_body {
    width: 62% !important;
}
div.gf_simple_horizontal_wrapper div.gform_footer {
    width: 20% !important;
}
</style>
<div style="border:1px black solid; padding:20px 10px 0px; margin-top:12px; text-align:center;" class="follow-widget"><div class="fancy-box-header"> <h2 style="text-align: center; margin-bottom:30px;">follow us</h2></div><div class="aps-small">
<div class="apsc-icons-wrapper clearfix apsc-theme-1" >
                    <div class="apsc-each-profile">
                                                  <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/ClickinMoms" target="_blank"  rel="noopener noreferrer">
                                   <div class="apsc-inner-block">
                                        <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
                                        <span class="apsc-count">312.8K</span><span class="apsc-media-type">Fans</span>
                                   </div>
                              </a>
                                             </div>               <div class="apsc-each-profile">
                                                  <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/clickinmoms" target="_blank"   rel="noopener noreferrer">
                                   <div class="apsc-inner-block">
                                        <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
                                        <span class="apsc-count">17.3K</span><span class="apsc-media-type">Followers</span>
                                   </div>
                              </a>
                                             </div>               <div class="apsc-each-profile">
                                                  <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/clickinmoms" target="_blank"    rel="noopener noreferrer">
                                   <div class="apsc-inner-block">
                                        <span class="social-icon"><i class="apsc-instagram fa fa-instagram"></i><span class="media-name">Instagram</span></span>
                                        <span class="apsc-count">118.5K</span><span class="apsc-media-type">Followers</span>
                                   </div>
                              </a>
                                             </div></div>

</div>
Sign up for our favorite photo products, tips, and more!

                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_8' ><form method='post' enctype='multipart/form-data'  id='gform_8' class='gf_simple_horizontal' action='/blog/how-make-photo-sessions-fun-subjects-you/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_1' ></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_8_1' type='text' value='' class='medium'   placeholder='enter email'  aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='sign up'  onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjgwMmViMjI3YjYzM2UwNjYwNzY4YzA1ZWE2ZWIwNmNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script>
</div>
</div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /66837191/blog_253x312 -->
<div id='div-gpt-ad-1538139695141-0' style='height:312px; width:253px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538139695141-0'); });
</script>
</div></div></section><section id="text-50" class="widget widget_text">			<div class="textwidget"><h6 data-fontsize="14" data-lineheight="18">ABOUT CLICKIN MOMS</h6>
<p>Born as a safe place for Founder Kendra Okolita and a small group of friends to talk photography, Clickin Moms has blossomed into a community of over 16,000 professional photographers, aspiring professionals, and women who are simply passionate about capturing the lives of their children.</p>
<p><a href="http://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" target="_blank" rel="noopener noreferrer">Read more &gt;</a></p>
</div>
		</section>
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 -->
<section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="heading"><h4 class="widget-title">Trending Tutorials</h4></div>
		<ul id="ul_pis_posts_in_sidebar-2" class="pis-ul">
<li class="pis-li pis-post-78120">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/simple-tips-tricks-including-pets-photos/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="photographing pets small children playing with large dog st bernard on platform at lake by meg loeks" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/photographing-pets-small-children-playing-with-large-dog-st-bernard-on-platform-at-lake-by-meg-loeks.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/simple-tips-tricks-including-pets-photos/" rel="bookmark">Simple tips and tricks for including pets in your photos</a></p>

</li>
<li class="pis-li pis-post-78179">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/photographing-kids-41-pictures-inspire-you/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/1.-WINNER_Jenna-Sefkow_jsefkow-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/1.-WINNER_Jenna-Sefkow_jsefkow-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/1.-WINNER_Jenna-Sefkow_jsefkow-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/1.-WINNER_Jenna-Sefkow_jsefkow-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/1.-WINNER_Jenna-Sefkow_jsefkow-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/1.-WINNER_Jenna-Sefkow_jsefkow-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/1.-WINNER_Jenna-Sefkow_jsefkow-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/1.-WINNER_Jenna-Sefkow_jsefkow-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/1.-WINNER_Jenna-Sefkow_jsefkow-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/05/1.-WINNER_Jenna-Sefkow_jsefkow.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/photographing-kids-41-pictures-inspire-you/" rel="bookmark">Photographing kids: 41 Pictures that will inspire you</a></p>

</li>
<li class="pis-li pis-post-78099">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/8-picture-perfect-childrens-clothing-brands-great-photos-daily-life/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/tiny-stories-dress-tulip-fields-the-salted-image-1-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="tiny-stories-dress-tulip-fields-the-salted-image" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/tiny-stories-dress-tulip-fields-the-salted-image-1-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/tiny-stories-dress-tulip-fields-the-salted-image-1-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/tiny-stories-dress-tulip-fields-the-salted-image-1-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/tiny-stories-dress-tulip-fields-the-salted-image-1-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/tiny-stories-dress-tulip-fields-the-salted-image-1-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/tiny-stories-dress-tulip-fields-the-salted-image-1-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/tiny-stories-dress-tulip-fields-the-salted-image-1-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/tiny-stories-dress-tulip-fields-the-salted-image-1-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/tiny-stories-dress-tulip-fields-the-salted-image-1.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/8-picture-perfect-childrens-clothing-brands-great-photos-daily-life/" rel="bookmark">8 Picture-perfect children’s clothing brands great for photos and daily life </a></p>

</li>
<li class="pis-li pis-post-77944">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/edit-photos-black-white/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/black-and-white-photo-of-girl-blowing-bubble-gum-by-mickie-devries-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="black and white photo of girl blowing bubble gum by mickie devries" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/black-and-white-photo-of-girl-blowing-bubble-gum-by-mickie-devries-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/black-and-white-photo-of-girl-blowing-bubble-gum-by-mickie-devries-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/black-and-white-photo-of-girl-blowing-bubble-gum-by-mickie-devries-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/black-and-white-photo-of-girl-blowing-bubble-gum-by-mickie-devries-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/black-and-white-photo-of-girl-blowing-bubble-gum-by-mickie-devries-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/black-and-white-photo-of-girl-blowing-bubble-gum-by-mickie-devries-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/black-and-white-photo-of-girl-blowing-bubble-gum-by-mickie-devries-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/04/black-and-white-photo-of-girl-blowing-bubble-gum-by-mickie-devries.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/edit-photos-black-white/" rel="bookmark">When you should edit your photos in black and white</a></p>

</li>
</ul>
<!-- Generated by Posts in Sidebar v4.8.0 -->
</section>
<!-- End Posts in Sidebar - pis_posts_in_sidebar-2 -->

<section id="text-51" class="widget widget_text">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-52226" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/ClickAndCompanyStore_forBlog.png" alt="" width="150" height="68" style="padding-bottom:10px;" /></p>
</div>
		</section><section id="ad_125_125-widget-11" class="widget fusion-ad-125-125 ad_125_125">
		<div class="fusion-image-row">
																				<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/peace-love-photos-tee?utm_source=CMblog&#038;utm_medium=side%20bar&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/04/IMG_4459.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/sterling-silver-camera-necklace/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/petite-sterling-silver-camera-necklace-for-women-photographers.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/garden-collection-presets-for-lightroom/?utm_source=CMblog&#038;utm_content=CMblog%20banner" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Garden-Presets-for-Lightroom.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/amelia-camera-charm-bracelet/?utm_source=CMblog&#038;utm_medium=side%20bar&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/Amelia_charm_bracelet.jpg" alt="" width="123" height="123" />
						</a>
					</div>
									</div>
		</section><section id="text-55" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/03/ClickPhotoSchool_BlogWorkshopHeader.png" /></p>
</div>
		</section><section id="text-56" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href=" http://www.clickinmoms.com/cmu/shooting-101-first-steps-with-a-dslr/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=first%20steps%20with%20a%20dslr?utm_source=CMblog&amp;utm_content=CMblog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/first-steps-with-a-dslr-camera-a-photography-workshop-with-kristin-dokoza.jpg" alt="online photography workshop with Kristin Dokoza" width="420" height="268" /></a></p>
<p style="text-align: center;">First Steps with a DSLR<br />
starts 6/10 with Kristin Dokoza</p>
<p style="text-align: center;"><a href=" https://www.clickinmoms.com/cmu/what-lies-within-creating-images-with-depth-and-emotion/?utm_source=CMblog&amp;utm_medium=feed&amp;utm_campaign=CMblog?utm_source=cmblog&amp;utm_medium=sidebar&amp;utm_campaign=flash%20and%20continuous%20light"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/What-Lies-Within-with-Jen-Bilodeau-a-click-photo-school-workshop.jpg" alt="online photography workshop with Jen Bilodeau" width="420" height="268" /></a></p>
<p style="text-align: center;">What Lies Within: Creating Images With Depth &amp; Emotion<br />
starts 6/10 with Jen Bilodeau</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/the-art-of-macro-photography/?utm_source=Art%20of%20Macro%20in%20CMblog%20sidebar&amp;utm_medium=Art%20of%20Macro%20in%20CMblog%20sidebar&amp;utm_campaign=Art%20of%20Macro%20in%20CMblog%20sidebar"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/tiffany-kelly-macro-workshop-with-click-photo-school.jpg" alt="online workshop with Tiffany Kelly" width="420" height="268" /></a></p>
<p style="text-align: center;">The Art of Macro Photography<br />
starts 6/17 with Tiffany Kelly</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/visual-voice/?utm_source=CM%20blog&#038;utm_medium=CM%20blog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/advanced-workshop-by-caroline-jensen-named-visual-voice.jpg" alt="online workshop with Caroline Jensen" width="420" height="268" /></a></p>
<p style="text-align: center;">Visual Voice: Cultivating Authenticity in Imagery<br />
starts 6/17 with Caroline Jensen</p>
</div>
		</section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-34" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS</h4>			<div class="textwidget"><div><a href="https://www.clickinmoms.com" target="_blank" rel="noopener noreferrer">Become a Member</a></div>
<div><a href="http://www.clickinmoms.com/amember/signup/gift-signup" target="_blank" rel="noopener noreferrer">Gift a Membership</a></div>
<div><a href="http://www.clickinmoms.com/referral-program-for-affiliates/" target="_blank" rel="noopener noreferrer">Referral Program</a></div>
<div><a href="http://clickandcompany.com/privacy-policy" target="_blank" rel="noopener noreferrer">Privacy Policy</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">MEMBERSHIP &#038; FORUMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums">Forum Home</a></div>
<div><a href="https://www.clickinmoms.com/cm-trio">Monthly Member Perks</a></div>
<div><a 
href="http://www.clickinmoms.com/forums/forumdisplay.php?f=50">Help Desk</a></div>
<div><a href="https://www.clickinmoms.com/tos">Terms of Service</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-36" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS BLOG</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/" target="_blank" rel="noopener noreferrer">Beginner Photo Tips</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/tutorial/" target="_blank" rel="noopener noreferrer">Photography Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/photo-editing-tutorials/" target="_blank" rel="noopener noreferrer">Editing Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/picture-share/" target="_blank" rel="noopener noreferrer">Picture Shares</a></div>
<div><a href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" target="_blank" rel="noopener noreferrer">Our Favorite Things</a></div>
<div><a href="http://www.clickinmoms.com/blog/blog-contributor-proposal/" target="_blank" rel="noopener noreferrer">Write for the Blog</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="text-31" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">Clickin Moms is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</div>
		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		<div>Copyright 2008-2019 Click & Company | <a href="http://www.clickinmoms.com/site-map/" target="_blank"> Site Map </a>|<a href="http://clickandcompany.com/privacy-policy/">  Privacy Policy </a>  |  <a href="https://www.clickinmoms.com/tos" target="_blank">Terms & Conditions</a></div>	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->

									</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php";
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
							<div id="sbe-follow" style="right:-1500px" class="">
				<a aria-hidden="true" class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
							
														<div aria-hidden="true" class="sbe-follow-form-field-title">Email address</div><label class="sbe-screen-reader-text" for="sbe-follow-screen-reader-label">Email address</label>
	        				<input type="email" aria-describedby="sbe-follow-desc" id="sbe-follow-screen-reader-label" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value="" required><br/>

							
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="f8cb5e2d66" /><input type="hidden" name="_wp_http_referer" value="/blog/how-make-photo-sessions-fun-subjects-you/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'right' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											right:0px;
						top:10%;
						margin-right:0;
									}
									#sbe-follow .sbe-follow-link {
						float: left;
						top: 65px;
						right: 52px;
					}
					#sbe-follow-wrap {
						float:right;
					}
							</style>
		        <script type="text/javascript" >
            //check after 10 seconds if ShortPixel initialized OK, if not, force the init (could happen if a JS error somewhere else stopped the JS execution).
            function delayedInit() {
                if(typeof ShortPixel !== "undefined") {
                    ShortPixel.init();
                } else {
                    setTimeout(delayedInit, 10000);
                }
            }
            setTimeout(delayedInit, 10000);
        </script> <link rel='stylesheet' id='soliloquy-style-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"178188551.M2E4MWE5Zg==.OTE5ODUyODc2YWUyN.GI5YmEyNjBlMDJjZDkxMmYwMzg=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.clickinmoms.com\/blog\/meet-clickin-moms-team\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/11-more-tips-for-new-photographers\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/meet-the-behind-the-scenes-clickinmoms-old\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/depth-of-field-aperture-and-distance-working-together\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lightroom-tutorial-installing-presets\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/8-tips-for-photographing-uncooperative-children\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photographing-fireworks-made-simple\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/cropping-to-the-rule-of-thirds\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-friday-rule-of-thirds-grid\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/adding-actions-and-textures-in-photoshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-look-inside-an-online-macro-photography-workshop-by-monica-wilkinson\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/new-online-photography-workshops-to-learn-to-take-better-photos\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/preview-of-the-natural-light-with-atmosphere-photography-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-lifestyle-photography-workshop-giveaway-from-clickin-moms\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lifestyle-photography-with-kids-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-studio-lighting-workshop-information-and-testimonials\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-elements-for-photographers-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lighting-101-a-cmu-natural-light-workshop-giveaway\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/win-a-seat-natural-light-with-atmosphere\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/atmosphere-a-surrounding-influcence-or-environment\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/conquering-the-unexpected-a-look-inside-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/posing-women-a-glimpse-into-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/business-201-from-shoot-to-sale\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/how-to-build-a-business-youll-love-by-todd-reichman\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/wordpress-workshop-czarina-nocon-alumni-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-peek-inside-composition-creativity-and-a-charity-auction-benefiting-operation-shower\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/first-steps-with-a-dslr-online-photography-workshop\/":[0,0,""]},"siteURL":"https:\/\/www.clickinmoms.com\/blog","siteURLq":"https:\/\/www.clickinmoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":null,"post_id":"78432","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/comment-reply.min.js?ver=38a307b999f41895229e72326abc49e7'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/uploads/fusion-scripts/857a1b023f192990d49bea192c690ffe.min.js'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=38a307b999f41895229e72326abc49e7'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=38a307b999f41895229e72326abc49e7'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=38a307b999f41895229e72326abc49e7'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/wp-embed.min.js?ver=38a307b999f41895229e72326abc49e7'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"e5ed9e0352"};
var soliloquy_ajax = {"ajax":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"e5ed9e0352"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.7'></script>
<script async="async" type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","redoLossy":"Re-optimize Lossy","redoGlossy":"Re-optimize Glossy","redoLossless":"Re-optimize Lossless","restoreOriginal":"Restore Originals","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process.","confirmBulkCleanupPending":"Are you sure you want to cleanup the pending metadata?","alertDeliverWebPAltered":"Warning: Using this method alters the structure of the rendered HTML code (IMG tags get included in PICTURE tags),\nwhich in some rare cases can lead to CSS\/JS inconsistencies.\n\nPlease test this functionality thoroughly after activating!\n\nIf you notice any issue, just deactivate it and the HTML will will revert to the previous state.","alertDeliverWebPUnaltered":"This option will serve both WebP and the original image using the same URL, based on the web browser capabilities, please make sure you're serving the images from your server and not using a CDN which caches the images."};
var ShortPixelConstants = [{"STATUS_SUCCESS":1,"STATUS_EMPTY_QUEUE":0,"STATUS_ERROR":-1,"STATUS_FAIL":-2,"STATUS_QUOTA_EXCEEDED":-3,"STATUS_SKIP":-4,"STATUS_NO_KEY":-6,"STATUS_RETRY":-7,"STATUS_QUEUE_FULL":-404,"STATUS_MAINTENANCE":-500,"WP_PLUGIN_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-content\/plugins\/shortpixel-image-optimiser","WP_ADMIN_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/","API_KEY":"","DEFAULT_COMPRESSION":0,"MEDIA_ALERT":"todo","FRONT_BOOTSTRAP":1,"AJAX_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","AFFILIATE":""}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/shortpixel.min.js?ver=4.13.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.min.js?ver=38a307b999f41895229e72326abc49e7'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.min.js?ver=38a307b999f41895229e72326abc49e7'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.min.js?ver=38a307b999f41895229e72326abc49e7'></script>
<script type="text/javascript"> var swp_nonce = "199b429c7c";var swpFloatBeforeContent = true;var swpClickTracking = false;</script>			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_76470 = jQuery('#soliloquy-container-76470').width() < 768 ? 768 : jQuery('#soliloquy-container-76470').width();jQuery('#soliloquy-container-76470').css('height', Math.round(soliloquy_width_76470/(768/84))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_76470 = $('#soliloquy-container-76470'),soliloquy_76470 = $('#soliloquy-76470'),soliloquy_holder_76470 = $('#soliloquy-76470').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_76470.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_76470.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['76470'] = soliloquy_76470.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 0,keyboard: 0,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 0,hideControlOnEnd: 1,mode: 'horizontal',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_76470.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_76470.css({'height':'auto','background-image':'none'});if ( soliloquy_container_76470.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_76470.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_76470.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_76470.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_76470.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-76470');soliloquy_container_76470.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_76470.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_76470.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_76470.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
						<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_54660 = jQuery('#soliloquy-container-54660').width() < 768 ? 768 : jQuery('#soliloquy-container-54660').width();jQuery('#soliloquy-container-54660').css('height', Math.round(soliloquy_width_54660/(768/255))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_54660 = $('#soliloquy-container-54660'),soliloquy_54660 = $('#soliloquy-54660'),soliloquy_holder_54660 = $('#soliloquy-54660').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_54660.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_54660.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['54660'] = soliloquy_54660.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 0,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_54660.css({'height':'auto','background-image':'none'});if ( soliloquy_container_54660.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_54660.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_54660.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_54660.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_54660.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-54660');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_54660.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			
<script type="text/javascript">
  var config = {
    apiKey: '63e1d94d09d9d3ec882690fc33718792a3c62a31',
    product: 'PRO',
    logConsent : 'YES',    
    
    initialState: "NOTIFY",
    position: "LEFT",
    theme: "LIGHT",
    layout: "SLIDEOUT",
    consentCookieExpiry: 90,
        
    text : {
      title: 'This site uses cookies',
      intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
      necessaryTitle : 'Necessary Cookies',
      necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'Accept Recommended Settings',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
    },
    
    branding : {
      fontColor: "#000",
      fontFamily: "Lato, Arial !important",
      fontSizeTitle: "1.5em",
      fontSizeHeaders: "1.2em",
      fontSize: "0.8em",
      backgroundColor: '#f7e5e0',
      toggleText: '#fff',
      toggleColor: '#555555',
      toggleBackground: '#000',
      alertText: '#fff',
      alertBackground: '#eaeaea',
              buttonIcon: null,
        
      buttonIconWidth: "64px",
      buttonIconHeight: "64px",
      removeIcon: false,
      removeAbout: false    },      
          
                    
        excludedCountries: [ 'all' ],
        
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','JSESSIONID','PHPSESSID','SHOP_SESSION_TOKEN' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: 'Analytics &amp; Improvement',
            description: 'Analytics and Improvement cookies allow us to compile visitor statistics on engagement and interaction, which allows us to continuously improve our website and the user experience.',
            cookies: [ '__cfduid', '__gads', '__utma', '__utmb', '__utmc', '__utmt', '__utmz', '_csrf', '_ga', '_gat', '_gat_gtag_UA_18499600_1', '_gid', '_vwo_uuid_v2', '_vwo_uuid', '_vis_opt_s', 'SIDCC', 'SHOP_SESSION_TOKEN', 'STORE_VISITOR' ],
            onAccept : function(){
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');            },
            onRevoke : function(){
              window['ga-disable-UA-UA-18499600-1'] = true;            },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'marketing',
            label: 'Marketing &amp; Affiliate',
            description: 'Marketing &amp; Affiliate cookies allow Click &amp; Company to inform, optimize, and serve advertisements based on your engagement and activity on our site, as well as to reward partners who help to share and promote our products to others.',
            cookies: [ '_omappvs', '_omappvp', 'IDE', 'om-interaction-cookie', 'test_cookie', '__gads', 'fr', 'tr' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                    ],
        
    statement:  {
      description: 'For more detailed information, please review our',
      name: 'Cookie Information &amp; Consent Policy',
      url: 'http://clickandcompany.com/cookie-policy/',
      updated: '24/05/2018'
    },
    
      
  };

  CookieControl.load( config );
</script>
<!-- Start AdRoll Pixel Code -->
<script type="text/javascript">
    adroll_adv_id = "XIRBAFWIB5DT3LFBFURU4H";
    adroll_pix_id = "4IUFEDFU35CRNLJ3TGNKP3";

    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<!-- End AdRoll Pixel Code -->
<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=343729,
settings_tolerance=5000,
library_tolerance=5000,
use_existing_jquery=false,
/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->		<script type="text/javascript">var omapi_data = {"object_id":78432,"object_type":"post","object_key":"post","term_ids":[3803,20]};</script>
			</body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.8 on 2019-06-05 13:02:32 -->