<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Shooting through elements to step out of your comfort zone</title>
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Shooting through elements to step out of your comfort zone';
</script>

<!-- Social Warfare v3.1.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1");src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1#iefix") format("embedded-opentype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.1.1") format("woff"),
	url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.1.1") format("truetype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.1.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.1.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits."/>
<link rel="canonical" href="https://www.clickinmoms.com/blog/foreground-elements-photos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shooting through elements to step out of your comfort zone" />
<meta property="og:description" content="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." />
<meta property="og:url" content="https://www.clickinmoms.com/blog/foreground-elements-photos/" />
<meta property="og:site_name" content="Clickin Moms blog: Helping you take better pictures one day at a time" />
<meta property="article:publisher" content="https://www.facebook.com/clickinmoms" />
<meta property="article:section" content="Photography Tutorial" />
<meta property="article:published_time" content="2018-07-16T07:00:19-04:00" />
<meta property="article:modified_time" content="2018-07-16T07:10:57-04:00" />
<meta property="og:updated_time" content="2018-07-16T07:10:57-04:00" />
<meta property="og:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza.jpg" />
<meta property="og:image:secure_url" content="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:image:alt" content="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." />
<meta name="twitter:title" content="Shooting through elements to step out of your comfort zone" />
<meta name="twitter:site" content="@ClickinMoms" />
<meta name="twitter:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza.jpg" />
<meta name="twitter:creator" content="@ClickinMoms" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.clickinmoms.com\/blog\/","sameAs":["https:\/\/www.facebook.com\/clickinmoms","https:\/\/instagram.com\/clickinmoms\/","https:\/\/www.linkedin.com\/company\/clickin-moms","https:\/\/www.youtube.com\/channel\/UCCFAL41SVzH-xD3vdhydyWw","https:\/\/www.pinterest.com\/clickinmoms\/","https:\/\/twitter.com\/ClickinMoms"],"@id":"https:\/\/www.clickinmoms.com\/blog\/#organization","name":"Clickin Moms","logo":"http:\/\/www.clickinmoms.com\/blog\/wp-content\/uploads\/2018\/02\/Clickin-Moms-photography-blog-logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.clickinmoms.com\/blog\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.clickinmoms.com\/blog\/photographer-notebook-archives\/","name":"Clickin Moms Blog: The Archives"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.clickinmoms.com\/blog\/foreground-elements-photos\/","name":"Shooting through elements to step out of your comfort zone"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Feed" href="https://www.clickinmoms.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Comments Feed" href="https://www.clickinmoms.com/blog/comments/feed/" />
					<link rel="shortcut icon" href="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/favicon.png" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Shooting through elements to step out of your comfort zone Comments Feed" href="https://www.clickinmoms.com/blog/foreground-elements-photos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clickinmoms.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=0b78bc9aa12ae9a084ebc0877c304201"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/css/style.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-core/css/style.min.css?ver=0b78bc9aa12ae9a084ebc0877c304201' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/style.css?ver=0b78bc9aa12ae9a084ebc0877c304201' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/style.min.css?ver=5.4.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-builder/css/fusion-shortcodes.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.clickinmoms.com/blog/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=0b78bc9aa12ae9a084ebc0877c304201' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.7.1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.7.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.7.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","nonce":"992c062c2b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=0b78bc9aa12ae9a084ebc0877c304201'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=0b78bc9aa12ae9a084ebc0877c304201'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.4.2'></script>
<meta name="generator" content="Powered by LayerSlider 6.7.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.clickinmoms.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clickinmoms.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clickinmoms.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.clickinmoms.com/blog/?p=73090' />
<link rel="alternate" type="application/json+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fforeground-elements-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fforeground-elements-photos%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
		<style>
		#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon {
			width: 20px !important;
			height: 28px !important;
			padding: 6px 0 !important;
			margin-right: 0 !important;
		}
		#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon:before {
			content: "\f466";
		}
		</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		<script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">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</style>
	<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');
</script>
<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900' rel='stylesheet' type='text/css'><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66837191/blog_home_375x450', [375, 450], 'div-gpt-ad-1497451734878-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1526652567223-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_253x312', [253, 312], 'div-gpt-ad-1497451806958-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1497029964415-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_home_342x410', [342, 410], 'div-gpt-ad-1502985821928-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-73090 single-format-standard fusion-image-hovers wpb-js-composer js-comp-ver-5.4.7 vc_responsive fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-menu" class="menu"><li role="menuitem"  id="menu-item-52329"  class="co-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52329"  data-classes="co-menu" ><a  href="http://www.clickandcompany.com" class="fusion-bar-highlight"><span class="menu-text">Click &#038; Company</span></a></li><li role="menuitem"  id="menu-item-52356"  class="cm-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52356"  data-classes="cm-menu" ><a  href="http://www.clickinmoms.com" class="fusion-bar-highlight"><span class="menu-text">Clickin Moms</span></a></li><li role="menuitem"  id="menu-item-52357"  class="mag-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52357"  data-classes="mag-menu" ><a  href="http://www.myclickmagazine.com" class="fusion-bar-highlight"><span class="menu-text">Click Magazine</span></a></li><li role="menuitem"  id="menu-item-52358"  class="school-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"  data-classes="school-menu" ><a  href="http://www.clickphotoschool.com" class="fusion-bar-highlight"><span class="menu-text">Click Photo School</span></a></li><li role="menuitem"  id="menu-item-52359"  class="ca-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52359"  data-classes="ca-menu" ><a  href="http://www.clickawayconference.com" class="fusion-bar-highlight"><span class="menu-text">Click Away</span></a></li><li role="menuitem"  id="menu-item-52360"  class="store-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52360"  data-classes="store-menu" ><a  href="http://www.clickandcompany.com/store" class="fusion-bar-highlight"><span class="menu-text">Click &#038; Co Store</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>			</div>
					</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
						<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link"  href="https://www.clickinmoms.com/blog/" >

						<!-- standard logo -->
			<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png 1x, https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png 2x" width="513" height="57" style="max-height:57px;height:auto;" alt="Clickin Moms blog: Helping you take better pictures one day at a time Logo" retina_logo_url="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<h3 class="fusion-header-tagline">
			BETTER PHOTOGRAPHY ONE DAY AT A TIME		</h3>
	</div>
</div>
									<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
		
			</div>
			
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-mainnav" class="fusion-menu"><li role="menuitem"  id="menu-item-53862"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  ><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN</span></a></li><li role="menuitem"  id="menu-item-53861"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  ><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-41564"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li role="menuitem"  id="menu-item-41565"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41565 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li role="menuitem"  id="menu-item-66489"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li role="menuitem"  id="menu-item-52388"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li role="menuitem"  id="menu-item-66490"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li role="menuitem"  id="menu-item-74097"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74097"  ><a  href="https://www.clickinmoms.com/blog/capture-summer-annual-clickin-moms-photo-hunt/" class="fusion-bar-highlight"><span class="menu-text">2018 Photo Hunt</span></a></li><li role="menuitem"  id="menu-item-62988"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  ><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li role="menuitem"  id="menu-item-64867"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  ><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li role="menuitem"  id="menu-item-51317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  ><a  href="https://www.clickinmoms.com/blog/blog-contributor-proposal/" class="fusion-bar-highlight"><span class="menu-text">Write For Us</span></a></li><li role="menuitem"  id="menu-item-53860"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  ><a  href="https://clickinmoms.com/forums/cmtrio/" class="fusion-bar-highlight"><span class="menu-text">Monthly Perks</span></a></li><li role="menuitem"  id="menu-item-53859"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  ><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">Login</span></a></li><li role="menuitem"  id="menu-item-73219"  class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" ><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-hidden="true" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  ><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  ><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41565 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu"  ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74097"  ><a  href="https://www.clickinmoms.com/blog/capture-summer-annual-clickin-moms-photo-hunt/" class="fusion-bar-highlight"><span class="menu-text">2018 Photo Hunt</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  ><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  ><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  ><a  href="https://www.clickinmoms.com/blog/blog-contributor-proposal/" class="fusion-bar-highlight"><span class="menu-text">Write For Us</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  ><a  href="https://clickinmoms.com/forums/cmtrio/" class="fusion-bar-highlight"><span class="menu-text">Monthly Perks</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  ><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">Login</span></a></li><li role="menuitem"   class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" ><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-hidden="true" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder"></nav>
																	</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">Shooting through elements to step out of your comfort zone</h1>

									
				
			</div>

										
		</div>
	</div>
</div>
		
		
						<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">
	<div id="content" style="float: left;">
	 
<div class="post-byline"><img alt='' src='https://secure.gravatar.com/avatar/ea899d5e73d896f2918e6240913732b3?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea899d5e73d896f2918e6240913732b3?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><h5 class="byline-text"> by Kristin Dokoza<span class="comments-count"> | 2 Comments</span></h5></div>
						<div id="post-73090" class="post post-73090 type-post status-publish format-standard has-post-thumbnail hentry category-tutorial">
						<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
				<ul class="slides">
																														<li>
												<a href="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-young-woman-on-the-beach-by-Kristin-Dokoza.jpg" data-rel="iLightbox[gallery73090]" title="" data-title="picture of young woman on the beach by Kristin Dokoza" data-caption=""><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-young-woman-on-the-beach-by-Kristin-Dokoza.jpg" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." /></a>
											</li>
														</ul>
			</div>
															<h2 class="fusion-post-title">Shooting through elements to step out of your comfort zone</h2>						<div class="post-content">
				<div class="swp_social_panel swp_flat_fresh swp_default_custom_color swp_individual_custom_color swp_other_custom_color_outlines scale-100 scale-" data-min-width="1100" data-panel-position="both" data-float="bottom" data-float-mobile="" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fforeground-elements-photos%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fforeground-elements-photos%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">62</span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Shooting+through+elements+to+step+out+of+your+comfort+zone&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fforeground-elements-photos%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=Shooting+through+elements+to+step+out+of+your+comfort+zone&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fforeground-elements-photos%2F&via=clickinmoms" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">5</span></a></div><div class="nc_tweetContainer total_shares total_sharesalt" ><span class="swp_count ">67 <span class="swp_label">Shares</span></span></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>When I was learning to shoot in manual, my boys were my subjects.</p>
<p>We were often home, no one to watch or judge what I wanted to try behind the lens.</p>
<p>Some of the images were a little weird, maybe soft focus or not always comfortable for the viewer. I didn’t know how to explain why I was drawn to them or why I was afraid to share those images.</p>
<p>When you are learning something new you are excited to share and see what people think. This also takes a lot of courage because creating images can be very personal.</p>
<p>You may only share images that are expected or make people smile. Not necessarily images that make people question, and wonder why?</p>
<p>In the beginning I was so caught up in learning the settings and creating what was “correct” that I lost that creative part of who I was &#8211; and why I enjoyed photography.</p>
<p>My hobby turned into my business and I was thrilled to have consistent clients and producing work that they cherished. It was technically correct, beautiful light, connections all of those things we work so hard to achieve.</p>
<p>I was creating safe work. My personal images was where I felt safe to push myself and try different things. I shared this work with small groups of artists that I trusted. They would ask me WHY was I not shooting this way with my client work. I didn’t have an answer.</p>
<p>Was I scared people would hate it? Did I think they would not want to book with me? Would they think I was a weirdo asking them to do something that might not even turn out?</p>
<p>I don’t think what I was experiencing is that different from many of you. We each need to figure out what works for us. Just another part of the journey.</p>
<p>I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits.</p>
<p>I had to consider what was I was drawn to in my own work and how to elevate it. I made a promise to myself to just try something different. Step out of my comfort zone and create for me.</p>
<p>Three elements that I am drawn to and love to incorporate in my own work is:</p>
<ul>
<li>Light</li>
<li>Depth</li>
<li>Color</li>
</ul>
<p>These are the elements that I seek out to create for myself and to create images for my clients in a fine art way.</p>
<h2>Found elements</h2>
<p>I love to incorporate found elements at the location we are shooting. Maybe it’s tall grass, weeds, leaves or flowers. Anything that I can use to catch the light, add color and depth to an image.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-laughing-in-yellow-flowers-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-laughing-in-yellow-flowers-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-laughing-in-yellow-flowers-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-laughing-in-yellow-flowers-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-laughing-in-yellow-flowers-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-laughing-in-yellow-flowers-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-laughing-in-yellow-flowers-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-laughing-in-yellow-flowers-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-laughing-in-yellow-flowers-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-laughing-in-yellow-flowers-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Picking up weeds and asking my subject to hold them is a method of mine. Shooting with my <a href="https://shop.usa.canon.com/shop/en/catalog/ef-35mm-f-14l-usm" target="_blank" rel="noopener">Canon 35mm f/1.4 L lens</a> allows me to get in close and use the lines from the weeds to create beautiful texture.</p>
<p>A simple, direct gaze portrait can be elevated by using something that adds to the sense of place where we were at that time.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-holding-weeds-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-holding-weeds-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-holding-weeds-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-holding-weeds-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-holding-weeds-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-holding-weeds-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-holding-weeds-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-holding-weeds-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-holding-weeds-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-holding-weeds-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Here I used palm leaves to not only frame my subject, but add color and depth.</p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-holding-a-palm-leaf-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-holding-a-palm-leaf-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-holding-a-palm-leaf-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-holding-a-palm-leaf-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-holding-a-palm-leaf-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-holding-a-palm-leaf-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-holding-a-palm-leaf-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-holding-a-palm-leaf-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-holding-a-palm-leaf-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-holding-a-palm-leaf-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-woman-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-woman-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-woman-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-woman-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-woman-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-woman-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-woman-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-woman-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-woman-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-woman-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>During my classes at <a href="http://www.clickinmoms.com/clickaway/" target="_blank" rel="noopener">Click Away</a> I brought down a dried up palm leaf and used it to shield the sun and to create shadows. Two different looks created one right after the other.</p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-on-the-beach-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-on-the-beach-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-on-the-beach-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-on-the-beach-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-on-the-beach-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-on-the-beach-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-on-the-beach-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-on-the-beach-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-on-the-beach-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-woman-on-the-beach-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-woman-on-the-beach-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-woman-on-the-beach-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-woman-on-the-beach-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-woman-on-the-beach-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-woman-on-the-beach-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-woman-on-the-beach-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-woman-on-the-beach-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-woman-on-the-beach-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-woman-on-the-beach-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-woman-on-the-beach-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>For this series of portraits I used a piece of broken glass that was found on site where we were shooting. I just figured why not?</p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/woman-standing-by-a-home-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/woman-standing-by-a-home-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/woman-standing-by-a-home-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/woman-standing-by-a-home-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/woman-standing-by-a-home-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/woman-standing-by-a-home-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/woman-standing-by-a-home-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/woman-standing-by-a-home-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/woman-standing-by-a-home-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/woman-standing-by-a-home-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/flare-photo-of-woman-near-windows-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/flare-photo-of-woman-near-windows-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/flare-photo-of-woman-near-windows-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/flare-photo-of-woman-near-windows-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/flare-photo-of-woman-near-windows-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/flare-photo-of-woman-near-windows-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/flare-photo-of-woman-near-windows-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/flare-photo-of-woman-near-windows-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/flare-photo-of-woman-near-windows-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/flare-photo-of-woman-near-windows-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Personal elements</h2>
<p>Another fun thing to try is using something that your subject brought with them. Maybe it’s a scarf, a hat or even just a piece of lace from their clothing.</p>
<p>Watch how the light passes through. Maybe it creates a pattern or adds texture, an additional layer to the image. Don’t forget you can use your subjects hair to shoot through as well!</p>
<p>This is a layer to the top of her skirt. I could see the light passing through as she played on the beach but wanted to do something with it that would be a little different. I asked if she could just lift it up and hold the top part over her face.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-holding-her-dress-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-holding-her-dress-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-holding-her-dress-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-holding-her-dress-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-holding-her-dress-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-holding-her-dress-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-holding-her-dress-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-holding-her-dress-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-holding-her-dress-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-holding-her-dress-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>This was shot through a piece of lace, just holding it in front of my lens. I felt like it added a dreamy effect that complimented the movement in her hair and <a href="https://www.clickinmoms.com/blog/the-photographers-guide-to-backlighting/" target="_blank" rel="noopener">backlight</a>.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-on-the-beach-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-on-the-beach-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-on-the-beach-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-on-the-beach-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-on-the-beach-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-on-the-beach-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-on-the-beach-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-on-the-beach-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-on-the-beach-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-on-the-beach-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>For this image mom had brought with her a beautiful pink scarf. We created a bit of a tunnel while I held onto one end asking her to hold onto the other. The wind helped with the movement.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-picture-of-girl-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-picture-of-girl-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-picture-of-girl-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-picture-of-girl-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-picture-of-girl-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-picture-of-girl-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-picture-of-girl-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-picture-of-girl-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-picture-of-girl-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-picture-of-girl-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Using lace from a scarf to create patterns as the sun passed through was fun here. This also helped block the strong light for her eyes and act as a reflector.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-on-the-beach-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-on-the-beach-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-on-the-beach-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-on-the-beach-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-on-the-beach-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-on-the-beach-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-on-the-beach-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-on-the-beach-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-on-the-beach-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-woman-on-the-beach-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Incorporating her hat to compose an image using shapes, shadows and lines.</p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-of-woman-holding-a-hat-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-of-woman-holding-a-hat-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-of-woman-holding-a-hat-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-of-woman-holding-a-hat-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-of-woman-holding-a-hat-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-of-woman-holding-a-hat-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-of-woman-holding-a-hat-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-of-woman-holding-a-hat-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-of-woman-holding-a-hat-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-of-woman-holding-a-hat-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-female-portrait-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-female-portrait-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-female-portrait-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-female-portrait-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-female-portrait-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-female-portrait-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-female-portrait-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-female-portrait-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-female-portrait-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-female-portrait-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Consider using your subjects hand, arms or hair.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/picture-of-teen-girl-with-her-hand-in-front-of-her-face-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I’m always pulled by the movement from the wind. The way it lifts someone’s hair just perfectly or blows it crazy swirling around their face. Just waiting and anticipating that perfect moment.</p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/girls-hair-covering-her-face-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/girls-hair-covering-her-face-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/girls-hair-covering-her-face-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/girls-hair-covering-her-face-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/girls-hair-covering-her-face-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/girls-hair-covering-her-face-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/girls-hair-covering-her-face-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/girls-hair-covering-her-face-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/girls-hair-covering-her-face-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/girls-hair-covering-her-face-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/wind-blowing-girls-hair-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/wind-blowing-girls-hair-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/wind-blowing-girls-hair-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/wind-blowing-girls-hair-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/wind-blowing-girls-hair-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/wind-blowing-girls-hair-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/wind-blowing-girls-hair-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/wind-blowing-girls-hair-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/wind-blowing-girls-hair-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/wind-blowing-girls-hair-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Purchased elements</h2>
<p>I don’t really shoot using props. But once in awhile I will come across something and think maybe it could work to shoot through!</p>
<p>I’ve bought things from the dollar section at Target or found items at the craft store. We walk around a lot during my sessions so the items need to be easily carried in my camera bag. If I get the idea to pull them out to use, they are easily accessible.</p>
<p>I found these dried bunny tails at a garden shop. I wanted them for my home but also in the back of my mind thought they would be cool to shoot through.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-young-girl-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-young-girl-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-young-girl-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-young-girl-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-young-girl-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-young-girl-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-young-girl-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-young-girl-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-young-girl-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-young-girl-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Maybe fairy lights are a passing trend but man I think they are pretty! If you are bokeh obsessed, you should definitely buy a pack to play with</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-teen-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-teen-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-teen-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-teen-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-teen-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-teen-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-teen-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-teen-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-teen-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-of-teen-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Same pack of fairy lights here but I held the battery pack with my teeth and held out the string of lights in front of my <a href="https://www.usa.canon.com/internet/portal/us/home/products/details/lenses/ef/telephoto-zoom/ef-70-200mm-f-2-8l-is-ii-usm" target="_blank" rel="noopener">Canon 70-200L</a>. I love the result! Reminds me of light leaks on film.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-mom-and-daughters-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-mom-and-daughters-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-mom-and-daughters-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-mom-and-daughters-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-mom-and-daughters-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-mom-and-daughters-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-mom-and-daughters-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-mom-and-daughters-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-mom-and-daughters-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/pic-of-mom-and-daughters-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I wish I could take credit for being the first to pull out a pink slinky! But how fun is this to play with? I hold the slinky in one hand and stretch it across my camera lens.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-with-curly-hair-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-with-curly-hair-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-with-curly-hair-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-with-curly-hair-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-with-curly-hair-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-with-curly-hair-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-with-curly-hair-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-with-curly-hair-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-with-curly-hair-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/photo-of-girl-with-curly-hair-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Using the light in a different way created this cool effect from the highlights on the slinky.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-on-the-beach-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-on-the-beach-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-on-the-beach-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-on-the-beach-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-on-the-beach-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-on-the-beach-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-on-the-beach-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-on-the-beach-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-on-the-beach-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/portrait-on-the-beach-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>If the color is too much, converting to black and white still gives a really great effect to the image.</p>
<p><strong>Related: <a href="https://www.clickinmoms.com/blog/surprising-way-get-sunflare/" target="_blank" rel="noopener">A surprising way to get beautiful sunflare in your photos</a></strong></p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-pic-of-girl-with-curly-hair-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-pic-of-girl-with-curly-hair-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-pic-of-girl-with-curly-hair-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-pic-of-girl-with-curly-hair-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-pic-of-girl-with-curly-hair-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-pic-of-girl-with-curly-hair-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-pic-of-girl-with-curly-hair-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-pic-of-girl-with-curly-hair-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-pic-of-girl-with-curly-hair-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-pic-of-girl-with-curly-hair-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-by-Kristin-Dokoza.jpg" class="vc_single_image-img attachment-full" alt="I never want to be bored with photography or dread booking work or heading to a session. What works for me to create beautiful work and push myself creatively is to add elements to my portraits." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-by-Kristin-Dokoza-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-by-Kristin-Dokoza-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-by-Kristin-Dokoza-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-by-Kristin-Dokoza-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-by-Kristin-Dokoza-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-by-Kristin-Dokoza-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-by-Kristin-Dokoza-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-by-Kristin-Dokoza-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/black-and-white-portrait-by-Kristin-Dokoza.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Are you ready to push yourself further the next time you are shooting?</p>
<p>You may love these ideas, or heck, you might think they look awful! I just ask that you don’t necessarily go with the first idea.</p>
<p>Take a moment to think about what it feels like at that time and how you want to capture your subject in that moment. Look around you, what could you use to add to your image?</p>
<p>Trust me, I try some crazy things and they don’t always turn out. But that’s okay. It’s fun to explore and who is going to know that it was a fail? Failing means you are pushing yourself to do something you didn’t think you could do.</p>
<p>I came across a quote that said, “If it’s uncomfortable, you’re growing.” Growing and constantly learning is one of my favorite things about photography.</p>
<p>So get out there and shoot through some weird stuff!</p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-54660" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:800px;max-height:240px;margin:0 auto 20px;"><ul id="soliloquy-54660" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-69632 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://clickinmoms.com/amember/aff/go/CMblog" class="soliloquy-link" title="Clickin Moms online photography forum" target="_blank"><img id="soliloquy-image-69632" class="soliloquy-image soliloquy-image-1" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-online-photography-forum.jpg" alt="Clickin Moms online photography forum" data-soliloquy-src-mobile="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-online-photography-forum-500x150_c.jpg" /></a></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-54660{opacity:1}#soliloquy-container-54660 li > .soliloquy-caption{display:none}#soliloquy-container-54660 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-online-photography-forum.jpg" alt="Clickin Moms online photography forum" /></div></noscript></div>

		</div>
	</div>
</div></div></div></div>
<div class="swp_social_panel swp_flat_fresh swp_default_custom_color swp_individual_custom_color swp_other_custom_color_outlines scale-100 scale-" data-min-width="1100" data-panel-position="both" data-float="bottom" data-float-mobile="" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fforeground-elements-photos%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fforeground-elements-photos%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">62</span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Shooting+through+elements+to+step+out+of+your+comfort+zone&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fforeground-elements-photos%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=Shooting+through+elements+to+step+out+of+your+comfort+zone&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Fforeground-elements-photos%2F&via=clickinmoms" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">5</span></a></div><div class="nc_tweetContainer total_shares total_sharesalt" ><span class="swp_count ">67 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>							</div>
															<div class="about-author">
								<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						About the Author: <a href="https://www.clickinmoms.com/blog/author/kristindokoza/" title="Posts by Kristin Dokoza" rel="author">Kristin Dokoza</a>					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
								<div class="about-author-container">
					<div class="avatar">
						<img alt='' src='https://secure.gravatar.com/avatar/ea899d5e73d896f2918e6240913732b3?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea899d5e73d896f2918e6240913732b3?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />					</div>
					<div class="description">
						Kristin is a child and family photographer in the San Francisco Bay Area, known for her unique abilities in capturing light and mood. She believes in the wonder of connection, laughter and love in everyone. <span class="auth-site"> Visit <a href="http://kristindokozaphotography.com/" title="Visit Kristin Dokoza&#8217;s website" rel="author external">Kristin Dokoza</a> online.</span>

	</div>  
			<div class="fusion-author-social clearfix">
				<div class="fusion-author-tagline">
							</div>

		<div class="fusion-social-networks" style="margin-left:0;">  
           <div style="margin: 5px 10px 0 0; float:left;">FOLLOW : </div> 
                     <a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#bebdbd !important; font-size:16px; margin: 5px 10px 0 10px;" target="_blank" href="https://www.instagram.com/kdokoza/" data-placement="top" data-title="" data-toggle="tooltip" title="" data-original-title="Instagram"></a>
		           <a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd !important; font-size:16px; margin: 5px 10px 0 10px;" target="_blank" href="https://www.pinterest.com/kdwd/" data-placement="top" data-title="" data-toggle="tooltip" title="" data-original-title="Pinterest"></a>
</div>               
		</div>                
				</div>
			</div>
			
			<!-- RELATED POSTS WITHOUT CAROUSEL -->
<div class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
				
	
					<div class="fusion-rp" data-imagesize="auto" data-metacontent="yes" data-columns="3" data-itemmargin="20px" data-itemwidth="180">
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/10-inexpensive-summer-photo-tools/">
			
					<img width="1960" height="1308" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-200x133.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer.jpg 1960w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/10-inexpensive-summer-photo-tools/"_self>10 inexpensive tools to make your summer photos shine</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">July 11th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/10-inexpensive-summer-photo-tools/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/best-baby-milestones-photograph/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/photo-of-newborn-baby-yawning-by-Alison-Winterroth-200x134.jpg" class="attachment-full size-full wp-post-image" alt="There is never a time in a child’s life when more changes than in the first six months. Each month will have a myriad of achievements to consider, but here are some of my favorite images to capture at each of those milestones." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/photo-of-newborn-baby-yawning-by-Alison-Winterroth-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/photo-of-newborn-baby-yawning-by-Alison-Winterroth-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/photo-of-newborn-baby-yawning-by-Alison-Winterroth-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/photo-of-newborn-baby-yawning-by-Alison-Winterroth-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/photo-of-newborn-baby-yawning-by-Alison-Winterroth-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/01/photo-of-newborn-baby-yawning-by-Alison-Winterroth.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/best-baby-milestones-photograph/"_self>New baby? Here&#8217;s the best milestones to photograph in the first 6 months</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 28th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/best-baby-milestones-photograph/#comments">1 Comment</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/prime-vs-zoom-lenses/">
			
					<img width="1600" height="1044" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Prime-vs-zoom-lenses.-Whats-the-difference-and-what-are-they-good-for-by-Jyotsna-Bhamidipati-6-200x131.jpg" class="attachment-full size-full wp-post-image" alt="I love using my primes for various reasons but do love my zoom, too, especially when I am out and about. Here are a few pros and cons of zooms versus prime lenses and why you may choose one over the other." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Prime-vs-zoom-lenses.-Whats-the-difference-and-what-are-they-good-for-by-Jyotsna-Bhamidipati-6-200x131.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Prime-vs-zoom-lenses.-Whats-the-difference-and-what-are-they-good-for-by-Jyotsna-Bhamidipati-6-400x261.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Prime-vs-zoom-lenses.-Whats-the-difference-and-what-are-they-good-for-by-Jyotsna-Bhamidipati-6-600x392.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Prime-vs-zoom-lenses.-Whats-the-difference-and-what-are-they-good-for-by-Jyotsna-Bhamidipati-6-800x522.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Prime-vs-zoom-lenses.-Whats-the-difference-and-what-are-they-good-for-by-Jyotsna-Bhamidipati-6-1200x783.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Prime-vs-zoom-lenses.-Whats-the-difference-and-what-are-they-good-for-by-Jyotsna-Bhamidipati-6.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/prime-vs-zoom-lenses/"_self>Prime vs zoom lenses: what&#8217;s the difference?</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 25th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/prime-vs-zoom-lenses/#comments">2 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/make-still-life-photographs-that-tell-your-story/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/Make-still-life-photographs-that-tell-your-family-story-by-Andrea-Moffatt-1-200x134.jpg" class="attachment-full size-full wp-post-image" alt="A storytelling still life image is a naturally occurring scene or object that tells a story and contains no people. I enjoy photographing storytelling still life photos all over my home, but my favorite spot is the kitchen window above the sink." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/Make-still-life-photographs-that-tell-your-family-story-by-Andrea-Moffatt-1-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/Make-still-life-photographs-that-tell-your-family-story-by-Andrea-Moffatt-1-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/Make-still-life-photographs-that-tell-your-family-story-by-Andrea-Moffatt-1-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/Make-still-life-photographs-that-tell-your-family-story-by-Andrea-Moffatt-1-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/Make-still-life-photographs-that-tell-your-family-story-by-Andrea-Moffatt-1-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/Make-still-life-photographs-that-tell-your-family-story-by-Andrea-Moffatt-1.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/make-still-life-photographs-that-tell-your-story/"_self>Make still life photographs that tell your family story</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 18th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/make-still-life-photographs-that-tell-your-story/#comments">2 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/create-gorgeous-macro-photo/">
			
					<img width="1600" height="1039" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/macro-photo-by-Humera-Aaqib-200x130.jpg" class="attachment-full size-full wp-post-image" alt="The weather is finally warming up for many of us and we can get outside, enjoy some sunshine, and look for blooms and signs of new life. Here are a few of my favorite tips and tricks for macro photography!" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/macro-photo-by-Humera-Aaqib-200x130.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/macro-photo-by-Humera-Aaqib-400x260.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/macro-photo-by-Humera-Aaqib-600x390.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/macro-photo-by-Humera-Aaqib-800x520.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/macro-photo-by-Humera-Aaqib-1200x779.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/06/macro-photo-by-Humera-Aaqib.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/create-gorgeous-macro-photo/"_self>5 Inspiring ways to create gorgeous macro photography</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 4th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/create-gorgeous-macro-photo/#comments">4 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/backlight-indoor-photos/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-you-can-backlight-your-photos-indoores-by-Jenny-Rosenbring-200x134.jpg" class="attachment-full size-full wp-post-image" alt="When you think of backlight, you often think of beautiful settings outside. But is outdoors the only option for backlighting your images? Absolutely not! This is how I use backlight indoors..." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-you-can-backlight-your-photos-indoores-by-Jenny-Rosenbring-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-you-can-backlight-your-photos-indoores-by-Jenny-Rosenbring-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-you-can-backlight-your-photos-indoores-by-Jenny-Rosenbring-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-you-can-backlight-your-photos-indoores-by-Jenny-Rosenbring-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-you-can-backlight-your-photos-indoores-by-Jenny-Rosenbring-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-you-can-backlight-your-photos-indoores-by-Jenny-Rosenbring.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/backlight-indoor-photos/"_self>Can you backlight your indoor photos? Yes you can!</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 28th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/backlight-indoor-photos/#comments">2 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/finding-things-everyday-life-photo/">
			
					<img width="1600" height="1065" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Finding-things-in-everyday-life-to-photography-by-Tiffany-Sanford-7-200x133.jpg" class="attachment-full size-full wp-post-image" alt="Sometimes I find myself searching for things to photograph in my children&#039;s daily life. I mistakenly think we&#039;re not doing anything special. But we are." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Finding-things-in-everyday-life-to-photography-by-Tiffany-Sanford-7-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Finding-things-in-everyday-life-to-photography-by-Tiffany-Sanford-7-400x266.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Finding-things-in-everyday-life-to-photography-by-Tiffany-Sanford-7-600x399.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Finding-things-in-everyday-life-to-photography-by-Tiffany-Sanford-7-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Finding-things-in-everyday-life-to-photography-by-Tiffany-Sanford-7-1200x799.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Finding-things-in-everyday-life-to-photography-by-Tiffany-Sanford-7.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/finding-things-everyday-life-photo/"_self>Finding things in your everyday life to photograph</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 21st, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/finding-things-everyday-life-photo/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/fix-chromatic-aberration-lightroom/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-spot-and-fix-chromatic-aberration-in-Lightroom-by-Ebony-Logins-6-1-200x134.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-spot-and-fix-chromatic-aberration-in-Lightroom-by-Ebony-Logins-6-1-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-spot-and-fix-chromatic-aberration-in-Lightroom-by-Ebony-Logins-6-1-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-spot-and-fix-chromatic-aberration-in-Lightroom-by-Ebony-Logins-6-1-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-spot-and-fix-chromatic-aberration-in-Lightroom-by-Ebony-Logins-6-1-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-spot-and-fix-chromatic-aberration-in-Lightroom-by-Ebony-Logins-6-1-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-spot-and-fix-chromatic-aberration-in-Lightroom-by-Ebony-Logins-6-1.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/fix-chromatic-aberration-lightroom/"_self>Chromatic Aberration: How to spot and fix it in Lightroom</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 17th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/fix-chromatic-aberration-lightroom/#comments">1 Comment</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/creative-flower-photography/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-take-creative-flower-pictures-by-Lucy-Ketchum-21-200x134.jpg" class="attachment-full size-full wp-post-image" alt="People often ask me if I live surrounded by beautiful fields of flowers and this makes me chuckle every time. With the techniques described next, I’m going to show you how to make it look like you do!" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-take-creative-flower-pictures-by-Lucy-Ketchum-21-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-take-creative-flower-pictures-by-Lucy-Ketchum-21-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-take-creative-flower-pictures-by-Lucy-Ketchum-21-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-take-creative-flower-pictures-by-Lucy-Ketchum-21-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-take-creative-flower-pictures-by-Lucy-Ketchum-21-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/How-to-take-creative-flower-pictures-by-Lucy-Ketchum-21.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://www.clickinmoms.com/blog/creative-flower-photography/"_self>5 Steps for creative flower photography</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 14th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://www.clickinmoms.com/blog/creative-flower-photography/#comments">24 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
					</div><!-- fusion-rp -->
</div><!-- related-posts -->


							


	<div id="comments" class="comments-container">
						<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
								2 Comments							</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
				
							
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-270000">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/fb4c69e9a920a197059f749b752573fe?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb4c69e9a920a197059f749b752573fe?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Mandy Daudel</strong>
												Jul 16 2018 at 7:06 pm										<a rel='nofollow' class='comment-reply-link' href='#comment-270000' onclick='return addComment.moveForm( "comment-270000", "270000", "respond", "73090" )' aria-label='Reply to Mandy Daudel'> - Reply</a>					</div>
					<div class="comment-text">
												<p>A great article Kristin!  I recognize some of those sweet faces.  I am going to have to start<br />
thinking a little more about those items in the dollar bin &#8211; who knew they could become such<br />
cool props!</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-270002">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/edff106ab56a356ab09c1a15b296a5c0?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/edff106ab56a356ab09c1a15b296a5c0?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='http://www.danaballphotography.com' rel='external nofollow' class='url'>Dana Ball</a></strong>
												Jul 17 2018 at 9:54 am										<a rel='nofollow' class='comment-reply-link' href='#comment-270002' onclick='return addComment.moveForm( "comment-270002", "270002", "respond", "73090" )' aria-label='Reply to Dana Ball'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Kristin, I love all of these. I especially love the direct gaze portrait shot through grass. So stunning! I don&#8217;t shoot for others often, but I totally relate to what you said about &#8220;shooting safe.&#8221; I&#8217;m trying to remind myself in every session to try something out of the box.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

								</div>



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/foreground-elements-photos/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.clickinmoms.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73090' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3641e03187" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p>			</form>
			</div><!-- #respond -->
	
								</div>
					</div>
	<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="text-40" class="widget widget_text">			<div class="textwidget"><style>
div.gf_simple_horizontal div.gform_body, div.gf_simple_horizontal_wrapper div.gform_body {
    width: 62% !important;
}
div.gf_simple_horizontal_wrapper div.gform_footer {
    width: 20% !important;
}
</style>
<div style="border:1px black solid; padding:20px 10px 0px;"><div class="fancy-box-header"> <h2 style="text-align: center; margin-bottom:30px;">follow us</h2></div><div class="aps-small">
<div class="apsc-icons-wrapper clearfix apsc-theme-1" >
                <div class="apsc-each-profile">
                                        <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/ClickinMoms" target="_blank" >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
                                <span class="apsc-count">312.8K</span><span class="apsc-media-type">Fans</span>
                            </div>
                        </a>
                                        </div>            <div class="apsc-each-profile">
                                        <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/clickinmoms" target="_blank"  >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
                                <span class="apsc-count">16.2K</span><span class="apsc-media-type">Followers</span>
                            </div>
                        </a>
                                </div>            <div class="apsc-each-profile">
                                            <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/clickinmoms" target="_blank"   >
                                <div class="apsc-inner-block">
                                    <span class="social-icon"><i class="apsc-instagram fa fa-instagram"></i><span class="media-name">Instagram</span></span>
                                    <span class="apsc-count">0</span><span class="apsc-media-type">Followers</span>
                                </div>
                            </a>
                                        </div></div>

</div>

                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_8' ><form method='post' enctype='multipart/form-data'  id='gform_8' class='gf_simple_horizontal' action='/blog/foreground-elements-photos/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_1' ></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_8_1' type='text' value='' class='medium'    placeholder='you@email.com'  aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjgwMmViMjI3YjYzM2UwNjYwNzY4YzA1ZWE2ZWIwNmNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script>
</div>
</div>
		</section><section id="text-50" class="widget widget_text">			<div class="textwidget"><h6 data-fontsize="14" data-lineheight="18">ABOUT CLICKIN MOMS</h6>
<p>Born as a safe place for Founder Kendra Okolita and a small group of friends to talk photography, Clickin Moms has blossomed into a community of over 16,000 professional photographers, aspiring professionals, and women who are simply passionate about capturing the lives of their children.</p>
<p><a href="http://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" target="_blank" rel="noopener">Read more &gt;</a></p>
</div>
		</section>
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 -->
<section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="heading"><h4 class="widget-title">Trending Tutorials</h4></div><ul id="ul_pis_posts_in_sidebar-2" class="pis-ul"><li class="pis-li pis-post-73951"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="https://www.clickinmoms.com/blog/10-inexpensive-summer-photo-tools/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-420x280.jpg" class="pis-thumbnail-img  aligncenter wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/mickie-devries-summer-1200x801.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/10-inexpensive-summer-photo-tools/" rel="bookmark">10 inexpensive tools to make your summer photos shine</a></p></li><li class="pis-li pis-post-74054"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="https://www.clickinmoms.com/blog/35-heart-melting-photos-fatherhood/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Kristen-Ryan_kristcx-420x280.jpg" class="pis-thumbnail-img  aligncenter wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Kristen-Ryan_kristcx-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Kristen-Ryan_kristcx-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Kristen-Ryan_kristcx-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Kristen-Ryan_kristcx-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Kristen-Ryan_kristcx-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Kristen-Ryan_kristcx-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Kristen-Ryan_kristcx-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Kristen-Ryan_kristcx-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Kristen-Ryan_kristcx.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/35-heart-melting-photos-fatherhood/" rel="bookmark">35 heart-melting photos of fatherhood</a></p></li><li class="pis-li pis-post-73723"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="https://www.clickinmoms.com/blog/capturing-summer-memories-photographs/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/summer-memories-kellie-bieser-420x280.jpg" class="pis-thumbnail-img  aligncenter wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/summer-memories-kellie-bieser-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/summer-memories-kellie-bieser-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/summer-memories-kellie-bieser-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/summer-memories-kellie-bieser-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/summer-memories-kellie-bieser-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/summer-memories-kellie-bieser-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/summer-memories-kellie-bieser-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/summer-memories-kellie-bieser-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/summer-memories-kellie-bieser.jpg 1800w" sizes="(max-width: 420px) 100vw, 420px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/capturing-summer-memories-photographs/" rel="bookmark">Capture all your summer memories in photographs</a></p></li><li class="pis-li pis-post-67389"><p class="pis-thumbnail"><a class="pis-thumbnail-link"href="https://www.clickinmoms.com/blog/favorite-lightroom-editing-tips/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/My-favorite-5-Lightroom-editing-tricks-I-cant-live-without-by-Twyla-Jones-3-420x280.jpg" class="pis-thumbnail-img  aligncenter wp-post-image" alt="These Lightroom tips will ensure you can edit your photos efficiently and to your impeccable standards. Bonus! You&#039;ll avoid the pile up of edits and bring back the joy of when you first realized all the incredible capabilities of what editing software can do for your unique style of photography." srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/My-favorite-5-Lightroom-editing-tricks-I-cant-live-without-by-Twyla-Jones-3-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/My-favorite-5-Lightroom-editing-tricks-I-cant-live-without-by-Twyla-Jones-3-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/My-favorite-5-Lightroom-editing-tricks-I-cant-live-without-by-Twyla-Jones-3-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/My-favorite-5-Lightroom-editing-tricks-I-cant-live-without-by-Twyla-Jones-3-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/My-favorite-5-Lightroom-editing-tricks-I-cant-live-without-by-Twyla-Jones-3-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/My-favorite-5-Lightroom-editing-tricks-I-cant-live-without-by-Twyla-Jones-3-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/My-favorite-5-Lightroom-editing-tricks-I-cant-live-without-by-Twyla-Jones-3-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/My-favorite-5-Lightroom-editing-tricks-I-cant-live-without-by-Twyla-Jones-3-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/My-favorite-5-Lightroom-editing-tricks-I-cant-live-without-by-Twyla-Jones-3.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p><p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/favorite-lightroom-editing-tips/" rel="bookmark">My favorite 5 Lightroom editing tricks I can&#8217;t live without</a></p></li></ul><!-- Generated by Posts in Sidebar v4.6.0 --></section>
<!-- End Posts in Sidebar - pis_posts_in_sidebar-2 -->

<section id="text-51" class="widget widget_text">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-52226" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/ClickAndCompanyStore_forBlog.png" alt="" width="150" height="68" style="padding-bottom:10px;" /></p>
</div>
		</section><section id="ad_125_125-widget-11" class="widget fusion-ad-125-125 ad_125_125">
		<div class="fusion-image-row">
															<div class="fusion-image-holder">
						<a href="https://store.clickinmoms.com/stay-focused-tee/?utm_source=CMblog&utm_medium=main_page&utm_campaign=CMblog">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/cute-stay-focused-graphic-tee-for-photographers.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																<div class="fusion-image-holder">
						<a href="https://store.clickinmoms.com/sterling-silver-camera-necklace/?utm_source=CMblog&utm_medium=main_page&utm_campaign=CMblog">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/petite-sterling-silver-camera-necklace-for-women-photographers.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																<div class="fusion-image-holder">
						<a href="https://store.clickinmoms.com/garden-collection-presets-for-lightroom/?utm_source=CMblog&utm_content=CMblog%20banner">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/Garden-Presets-for-Lightroom.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																<div class="fusion-image-holder">
						<a href="http://store.clickinmoms.com/girls-day-out-leather-camera-bag-by-shutterbag/?utm_source=CMblog&utm_medium=landing%20page&utm_campaign=Shutterbag%20on%20CMblog">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/gorgeous-girls-day-out-camera-bag-in-peacock-blue.jpg" alt="" width="123" height="123" />
						</a>
					</div>
									</div>
		</section><section id="text-55" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/03/ClickPhotoSchool_BlogWorkshopHeader.png" /></p>
</div>
		</section><section id="text-56" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/foundations-of-composition/?utm_source=CMblog&amp;utm_content=CMblog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/composition-workshop-with-susan-grimes.jpg" alt="online photography workshop with Susan Grimes" width="420" height="268" /></a></p>
<p style="text-align: center;">Foundations of Composition<br />
starts 7/23 with Susan Grimes</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/lighting-101-one-light-ocf/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=one%20light%20off%20camera%20flash"><img class="wp-image-58237 size-medium aligncenter" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Off-Camera-Flash-OCF-Photography-Workshop-with-Michelle-Turner.jpg" alt="online photography workshop with Michelle Turner" width="420" height="280" /></a></p>
<p style="text-align: center;">Off Camera Flash<br />
starts 7/30 with Michelle Turner</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/lightroom-fundamentals-2/?utm_source=cmblog&amp;utm_medium=sidebar&amp;utm_campaign=lightroom%20fundamentals"><img class="aligncenter wp-image-58046 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Lightroom-Basics-with-Jamie-Rubeis-Click-Photo-School-Instructor.jpg" alt="lightroom editing online photo workshop with Jamie Rubeis" width="420" height="280" /></a></p>
<p style="text-align: center;">Lightroom Fundamentals<br />
starts 7/30 with Jamie Rubeis</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/mastering-manual-exposure/?utm_source=CMblog&#038;utm_medium=sidebar&#038;utm_campaign=mastering%20manual%20exposure"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Mastering-Manual-Exposure-Workshop-with-Marissa-Gifford.jpg" alt="online photography workshop with Marissa Gifford" width="420" height="268" /></a></p>
<p style="text-align: center;">Mastering Manual Photography<br />
starts 7/30 with Marissa Gifford</p>
</div>
		</section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-34" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/amember/signup/gift-signup" target="_blank">Gift a Membership</a></div>
<div><a href="http://www.clickinmoms.com/referral-program-for-affiliates/" target="_blank">Referral Program</a></div>
<div><a href="https://itunes.apple.com/us/app/clickin-moms-member-forum-app/id459011754?mt=8" target="_blank">CM Member App</a></div>
<div><a href="http://clickandcompany.com/privacy-policy" target="_blank">Privacy Policy</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">MEMBERSHIP &#038; FORUMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums">Forum Home</a></div>
<div><a href="https://clickinmoms.com/forums/cmtrio/">Monthly Member Perks</a></div>
<div><a 
href="http://www.clickinmoms.com/forums/forumdisplay.php?f=50">Help Desk</a></div>
<div><a href="http://clickandcompany.com/terms-of-service/">Terms of Service</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-36" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS BLOG</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/" target="_blank">Beginner Photo Tips</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/tutorial/" target="_blank">Photography Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/photo-editing-tutorials/" target="_blank">Editing Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/picture-share/" target="_blank">Picture Shares</a></div>
<div><a href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" target="_blank">Our Favorite Things</a></div>
<div><a href="http://www.clickinmoms.com/blog/blog-contributor-proposal/" target="_blank">Write for the Blog</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="text-31" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">Clickin Moms is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</div>
		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		<div>Copyright 2008-2018 Click & Company | <a href="http://www.clickinmoms.com/site-map/" target="_blank"> Site Map </a>|<a href="http://clickandcompany.com/privacy-policy/">  Privacy Policy </a>  |  <a href="http://clickandcompany.com/terms-of-service/" target="_blank">Terms & Conditions</a></div>	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php";
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
							<div id="sbe-follow" style="right:-1500px" class="">
				<a class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
							
														<div class="sbe-follow-form-field-title">Email address</div>
	        				<input type="email" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value=""><br/>

							
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="fe0788d8d6" /><input type="hidden" name="_wp_http_referer" value="/blog/foreground-elements-photos/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'right' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											right:0px;
						top:10%;
						margin-right:0;
									}
									#sbe-follow .sbe-follow-link {
						float: left;
						top: 65px;
						right: 52px;
					}
					#sbe-follow-wrap {
						float:right;
					}
							</style>
		        <script type="text/javascript" >
            var ShortPixelConstants = {
                STATUS_SUCCESS: 1,
                STATUS_EMPTY_QUEUE: 0,
                STATUS_ERROR: -1,
                STATUS_FAIL: -2,
                STATUS_QUOTA_EXCEEDED: -3,
                STATUS_SKIP: -4,
                STATUS_NO_KEY: -6,
                STATUS_RETRY: -7,
                STATUS_QUEUE_FULL: -404,
                STATUS_MAINTENANCE: -500,
                WP_PLUGIN_URL: 'https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser',
                WP_ADMIN_URL: 'https://www.clickinmoms.com/blog/wp-admin/',
                API_KEY: "x7EY3FcbvHl3k7Lr9OUr",
                DEFAULT_COMPRESSION: 0,
                MEDIA_ALERT: 'todo',
                FRONT_BOOTSTRAP: 1,
                AJAX_URL: 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php',
                AFFILIATE: ''
            };
            //check after 10 seconds if ShortPixel initialized OK, if not, force the init (could happen if a JS error somewhere else stopped the JS execution).
            setTimeout(function($) {
                ShortPixel.init();
            }, 10000);
        </script> <link rel='stylesheet' id='soliloquy-style-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='short-pixel.min.css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/css/short-pixel.min.css?ver=4.11.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"178188551.M2E4MWE5Zg==.OTE5ODUyODc2YWUyN.GI5YmEyNjBlMDJjZDkxMmYwMzg=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.clickinmoms.com\/blog\/meet-clickin-moms-team\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/11-more-tips-for-new-photographers\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/meet-the-behind-the-scenes-clickinmoms-old\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/depth-of-field-aperture-and-distance-working-together\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lightroom-tutorial-installing-presets\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/8-tips-for-photographing-uncooperative-children\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photographing-fireworks-made-simple\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/cropping-to-the-rule-of-thirds\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-friday-rule-of-thirds-grid\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/adding-actions-and-textures-in-photoshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-look-inside-an-online-macro-photography-workshop-by-monica-wilkinson\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/new-online-photography-workshops-to-learn-to-take-better-photos\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/preview-of-the-natural-light-with-atmosphere-photography-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-lifestyle-photography-workshop-giveaway-from-clickin-moms\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lifestyle-photography-with-kids-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-studio-lighting-workshop-information-and-testimonials\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-elements-for-photographers-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lighting-101-a-cmu-natural-light-workshop-giveaway\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/win-a-seat-natural-light-with-atmosphere\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/atmosphere-a-surrounding-influcence-or-environment\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/conquering-the-unexpected-a-look-inside-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/posing-women-a-glimpse-into-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/business-201-from-shoot-to-sale\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/how-to-build-a-business-youll-love-by-todd-reichman\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/wordpress-workshop-czarina-nocon-alumni-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-peek-inside-composition-creativity-and-a-charity-auction-benefiting-operation-shower\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/first-steps-with-a-dslr-online-photography-workshop\/":[0,0,""]},"siteURL":"https:\/\/www.clickinmoms.com\/blog","siteURLq":"https:\/\/www.clickinmoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/js/script.min.js?ver=3.1.1'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/comment-reply.min.js?ver=0b78bc9aa12ae9a084ebc0877c304201'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/uploads/fusion-scripts/a1b0be01fc035734e97cc10ef4b542c4.js?timestamp=1526835943'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=0b78bc9aa12ae9a084ebc0877c304201'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=0b78bc9aa12ae9a084ebc0877c304201'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=0b78bc9aa12ae9a084ebc0877c304201'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/wp-embed.min.js?ver=0b78bc9aa12ae9a084ebc0877c304201'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"b18763f508"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.5'></script>
<script async="async" type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","redoLossy":"Re-optimize Lossy","redoGlossy":"Re-optimize Glossy","redoLossless":"Re-optimize Lossless","restoreOriginal":"Restore Originals","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process.","confirmBulkCleanupPending":"Are you sure you want to cleanup the pending metadata?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/short-pixel.min.js?ver=4.11.0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.min.js?ver=0b78bc9aa12ae9a084ebc0877c304201'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.min.js?ver=0b78bc9aa12ae9a084ebc0877c304201'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.min.js?ver=0b78bc9aa12ae9a084ebc0877c304201'></script>
<script type="text/javascript">var swpFloatBeforeContent = true;var swpClickTracking = false;</script>            <script type="text/javascript">
                if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_54660 = jQuery('#soliloquy-container-54660').width() < 800 ? 800 : jQuery('#soliloquy-container-54660').width();jQuery('#soliloquy-container-54660').css('height', Math.round(soliloquy_width_54660/(800/240))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_54660 = $('#soliloquy-container-54660'),soliloquy_54660 = $('#soliloquy-54660'),soliloquy_holder_54660 = $('#soliloquy-54660').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_54660.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_54660.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['54660'] = soliloquy_54660.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_54660.css({'height':'auto','background-image':'none'});if ( soliloquy_container_54660.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_54660.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_54660.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_54660.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_54660.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-54660');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_54660.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});            </script>
            
<script type="text/javascript">
  var config = {
    apiKey: '63e1d94d09d9d3ec882690fc33718792a3c62a31',
    product: 'PRO',
    logConsent : 'YES',    
    
    initialState: "NOTIFY",
    position: "LEFT",
    theme: "LIGHT",
    layout: "SLIDEOUT",
    consentCookieExpiry: 90,
        
    text : {
      title: 'This site uses cookies',
      intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
      necessaryTitle : 'Necessary Cookies',
      necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'Accept Recommended Settings',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
    },
    
    branding : {
      fontColor: "#000",
      fontFamily: "Lato, Arial !important",
      fontSizeTitle: "1.5em",
      fontSizeHeaders: "1.2em",
      fontSize: "0.8em",
      backgroundColor: '#f7e5e0',
      toggleText: '#fff',
      toggleColor: '#555555',
      toggleBackground: '#000',
      alertText: '#fff',
      alertBackground: '#eaeaea',
              buttonIcon: null,
        
      buttonIconWidth: "64px",
      buttonIconHeight: "64px",
      removeIcon: false,
      removeAbout: false    },      
          
                    
        excludedCountries: [ 'all' ],
        
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','JSESSIONID','PHPSESSID','SHOP_SESSION_TOKEN' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: 'Analytics &amp; Improvement',
            description: 'Analytics and Improvement cookies allow us to compile visitor statistics on engagement and interaction, which allows us to continuously improve our website and the user experience.',
            cookies: [ '__cfduid', '__gads', '__utma', '__utmb', '__utmc', '__utmt', '__utmz', '_csrf', '_ga', '_gat', '_gat_gtag_UA_18499600_1', '_gid', '_vwo_uuid_v2', '_vwo_uuid', '_vis_opt_s', 'SIDCC', 'SHOP_SESSION_TOKEN', 'STORE_VISITOR' ],
            onAccept : function(){
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');            },
            onRevoke : function(){
              window['ga-disable-UA-UA-18499600-1'] = true;            },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'marketing',
            label: 'Marketing &amp; Affiliate',
            description: 'Marketing &amp; Affiliate cookies allow Click &amp; Company to inform, optimize, and serve advertisements based on your engagement and activity on our site, as well as to reward partners who help to share and promote our products to others.',
            cookies: [ '_omappvs', '_omappvp', 'IDE', 'om-interaction-cookie', 'test_cookie', '__gads', 'fr', 'tr' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                    ],
        
    statement:  {
      description: 'For more detailed information, please review our',
      name: 'Cookie Information &amp; Consent Policy',
      url: 'http://clickandcompany.com/cookie-policy/',
      updated: '24/05/2018'
    },
    
      
  };

  CookieControl.load( config );
</script>
<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=343729,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->	</body>
</html>
