<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='32 Member Photos that Capture Movement';
</script>

<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>32 Member Photos that Capture Movement -</title>
	<meta name="description" content="As part of this forum photo contest, Clickin Moms members showed us their version of &quot;movement&quot;. See 32 of our favorites!" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.clickinmoms.com/blog/32-member-photos-capture-movement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="32 Member Photos that Capture Movement -" />
	<meta property="og:description" content="As part of this forum photo contest, Clickin Moms members showed us their version of &quot;movement&quot;. See 32 of our favorites!" />
	<meta property="og:url" content="https://www.clickinmoms.com/blog/32-member-photos-capture-movement/" />
	<meta property="og:site_name" content="Clickin Moms blog: Helping you take better pictures one day at a time" />
	<meta property="article:publisher" content="https://www.facebook.com/clickinmoms" />
	<meta property="article:author" content="https://www.facebook.com/clickinmoms/" />
	<meta property="article:published_time" content="2020-06-22T13:00:44+00:00" />
	<meta property="article:modified_time" content="2020-06-22T21:41:02+00:00" />
	<meta property="og:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@clickinmoms" />
	<meta name="twitter:site" content="@ClickinMoms" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.clickinmoms.com/blog/#organization","name":"Clickin Moms","url":"https://www.clickinmoms.com/blog/","sameAs":["https://www.facebook.com/clickinmoms","https://instagram.com/clickinmoms/","https://www.linkedin.com/company/clickin-moms","https://www.youtube.com/channel/UCCFAL41SVzH-xD3vdhydyWw","https://www.pinterest.com/clickinmoms/","https://twitter.com/ClickinMoms"],"logo":{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/#logo","inLanguage":"en-US","url":"https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/Clickin-Moms-photography-blog-logo.jpg","width":400,"height":400,"caption":"Clickin Moms"},"image":{"@id":"https://www.clickinmoms.com/blog/#logo"}},{"@type":"WebSite","@id":"https://www.clickinmoms.com/blog/#website","url":"https://www.clickinmoms.com/blog/","name":"Clickin Moms blog: Helping you take better pictures one day at a time","description":"Learn how to take better photos with our extensive collection of tutorials and inspiration from photography leaders around the world.","publisher":{"@id":"https://www.clickinmoms.com/blog/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.clickinmoms.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/32-member-photos-capture-movement/#primaryimage","inLanguage":"en-US","url":"https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson.jpg","width":1600,"height":1200,"caption":"Jill Carson"},{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/32-member-photos-capture-movement/#webpage","url":"https://www.clickinmoms.com/blog/32-member-photos-capture-movement/","name":"32 Member Photos that Capture Movement -","isPartOf":{"@id":"https://www.clickinmoms.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.clickinmoms.com/blog/32-member-photos-capture-movement/#primaryimage"},"datePublished":"2020-06-22T13:00:44+00:00","dateModified":"2020-06-22T21:41:02+00:00","description":"As part of this forum photo contest, Clickin Moms members showed us their version of \"movement\". See 32 of our favorites!","breadcrumb":{"@id":"https://www.clickinmoms.com/blog/32-member-photos-capture-movement/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.clickinmoms.com/blog/32-member-photos-capture-movement/"]}]},{"@type":"BreadcrumbList","@id":"https://www.clickinmoms.com/blog/32-member-photos-capture-movement/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/","url":"https://www.clickinmoms.com/blog/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/photographer-notebook-archives/","url":"https://www.clickinmoms.com/blog/photographer-notebook-archives/","name":"Clickin Moms Blog: The Archives"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/32-member-photos-capture-movement/","url":"https://www.clickinmoms.com/blog/32-member-photos-capture-movement/","name":"32 Member Photos that Capture Movement"}}]},{"@type":"Article","@id":"https://www.clickinmoms.com/blog/32-member-photos-capture-movement/#article","isPartOf":{"@id":"https://www.clickinmoms.com/blog/32-member-photos-capture-movement/#webpage"},"author":{"@id":"https://www.clickinmoms.com/blog/#/schema/person/8478dcd5784b791b23c9cf3d7a62c298"},"headline":"32 Member Photos that Capture Movement","datePublished":"2020-06-22T13:00:44+00:00","dateModified":"2020-06-22T21:41:02+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.clickinmoms.com/blog/32-member-photos-capture-movement/#webpage"},"publisher":{"@id":"https://www.clickinmoms.com/blog/#organization"},"image":{"@id":"https://www.clickinmoms.com/blog/32-member-photos-capture-movement/#primaryimage"},"articleSection":"Picture Share","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.clickinmoms.com/blog/32-member-photos-capture-movement/#respond"]}]},{"@type":["Person"],"@id":"https://www.clickinmoms.com/blog/#/schema/person/8478dcd5784b791b23c9cf3d7a62c298","name":"Clickin Moms Blog","image":{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/73aceb0c381818b649a28f6b8f6421a7?s=96&d=mm&r=g","caption":"Clickin Moms Blog"},"description":"From the parent company Click &amp; Company, Clickin Moms has revolutionized the photography industry as the first and largest organization to embrace and serve female photographers of all levels, from hobbyists to professionals.","sameAs":["https://www.facebook.com/clickinmoms/","https://twitter.com/clickinmoms"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Feed" href="https://www.clickinmoms.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Comments Feed" href="https://www.clickinmoms.com/blog/comments/feed/" />
					<link rel="shortcut icon" href="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/favicon.png" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; 32 Member Photos that Capture Movement Comments Feed" href="https://www.clickinmoms.com/blog/32-member-photos-capture-movement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clickinmoms.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5461f6d03365bc98fd7d992e9efb8ce7"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5461f6d03365bc98fd7d992e9efb8ce7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-core/css/style.min.css?ver=5461f6d03365bc98fd7d992e9efb8ce7' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/style.min.css?ver=6.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada-Child-Theme/style.css?ver=5461f6d03365bc98fd7d992e9efb8ce7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.2.3' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.clickinmoms.com/blog/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.5' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.9.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.9.4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.9.4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","nonce":"825e166a32"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=5461f6d03365bc98fd7d992e9efb8ce7'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><meta name="generator" content="Powered by LayerSlider 6.9.4 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.clickinmoms.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clickinmoms.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clickinmoms.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.clickinmoms.com/blog/?p=81255' />
<link rel="alternate" type="application/json+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F32-member-photos-capture-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F32-member-photos-capture-movement%2F&#038;format=xml" />
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');
</script>
<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900' rel='stylesheet' type='text/css'>
	<!-- Start SW Test Fonts -->
<link rel="stylesheet" href="https://use.typekit.net/zky7ozu.css">
<!-- End SW Test Fonts -->
<link rel="stylesheet" href="/wp-content/themes/Avada-Child-Theme/styles/questagrande/stylesheet.css" type="text/css" charset="utf-8" />
<script type="text/javascript">
    window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};
      heap.load("3785496865");
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1476721609048802');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1476721609048802&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Pinterest Tag -->
<script>
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
      n=window.pintrk;n.queue=[],n.version="3.0";var
      t=document.createElement("script");t.async=!0,t.src=e;var
      r=document.getElementsByTagName("script")[0];
      r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2615584953203', {em: ''});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
      src="https://ct.pinterest.com/v3/?tid=2615584953203&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>
<!-- end Pinterest Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66837191/blog_253x312', [253, 312], 'div-gpt-ad-1538139695141-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1538139815018-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_home_342x410', [342, 410], 'div-gpt-ad-1538139440188-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-81255 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-no avada-image-rollover-no wpb-js-composer js-comp-ver-6.2.0 vc_responsive fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-desktop-totop no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-sticky-shrinkage avada-blog-layout-large alternate avada-blog-archive-layout-grid avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-main-nav-search-icon avada-has-megamenu-item-divider avada-has-breadcrumb-mobile-hidden avada-has-titlebar-content_only avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v1">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-alignment fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-52329"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52329"  data-item-id="52329"><a  class="fusion-bar-highlight"><span class="menu-text">Our sister brands:</span></a></li><li  id="menu-item-52358"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"  data-item-id="52358"><a  href="http://www.clickphotoschool.com" class="fusion-bar-highlight"><span class="menu-text">Click Photo School</span></a></li><li  id="menu-item-52357"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52357"  data-item-id="52357"><a  href="https://www.myclickmagazine.com" class="fusion-bar-highlight"><span class="menu-text">Click Magazine</span></a></li><li  id="menu-item-52359"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52359"  data-item-id="52359"><a  href="https://www.clickawayconference.com" class="fusion-bar-highlight"><span class="menu-text">Click Away</span></a></li><li  id="menu-item-52360"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52360"  data-item-id="52360"><a  href="https://store.clickinmoms.com/" class="fusion-bar-highlight"><span class="menu-text">Click &#038; Co Store</span></a></li><li  id="menu-item-52356"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52356"  data-item-id="52356"><a  href="https://www.clickprophotographers.com" class="fusion-bar-highlight"><span class="menu-text">Click Pro</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.clickinmoms.com/blog/" >

						<!-- standard logo -->
			<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/ClickinMoms_logo.png" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/ClickinMoms_logo.png 1x, https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/ClickinMoms_logo_retina.png 2x" width="320" height="47" style="max-height:47px;height:auto;" alt="Clickin Moms blog: Helping you take better pictures one day at a time Logo" data-retina_logo_url="https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/ClickinMoms_logo_retina.png" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<h3 class="fusion-header-tagline">
			BLOG FOR PHOTOGRAPHERS		</h3>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
			
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-mainnav" class="fusion-menu"><li  id="menu-item-53862"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  data-item-id="53862"><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN NOW</span></a></li><li  id="menu-item-53861"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  data-item-id="53861"><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul class="sub-menu"><li  id="menu-item-41564"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li  id="menu-item-41565"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41565 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li  id="menu-item-66489"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li  id="menu-item-52388"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52388 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li  id="menu-item-66490"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu" ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li  id="menu-item-62988"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  data-item-id="62988"><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-64867"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  data-item-id="64867"><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li  id="menu-item-53860"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  data-item-id="53860"><a  href="https://clickinmoms.com/forums/library/index/" class="fusion-bar-highlight"><span class="menu-text">Member Perks Library</span></a></li><li  id="menu-item-53859"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  data-item-id="53859"><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">SIGN IN</span></a></li><li  id="menu-item-73219"  class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" data-item-id="73219"><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://www.clickinmoms.com/blog/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-mainnav-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  data-item-id="53862"><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN NOW</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  data-item-id="53861"><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41565 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52388 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu" ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  data-item-id="62988"><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  data-item-id="64867"><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  data-item-id="53860"><a  href="https://clickinmoms.com/forums/library/index/" class="fusion-bar-highlight"><span class="menu-text">Member Perks Library</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  data-item-id="53859"><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">SIGN IN</span></a></li><li   class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" data-item-id="73219"><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://www.clickinmoms.com/blog/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
						<!--	<div class="wpb_wrapper global-announcement-bar" style="background-color:#ffb591;">
			<div style="padding:5px;">
<center><h5 style="font-size:12px; margin:0px;">HOLIDAY FLASH SALE! SAVE 40% OFF ANY MEMBERSHIP WITH CODE <strong>2019CM40.</strong><a href="http://clickinmoms.com/amember/aff/go/CMblog" style="color:#ff261f;"> JOIN NOW &gt;</a></h5></center>
</div>
		</div> -->
			
		<div id="sliders-container">
					</div>
				
			
			<div class="avada-page-titlebar-wrapper">
				<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">32 Member Photos that Capture Movement</h1>

									
													
			</div>

			
		</div>
	</div>
</div>
			</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">

					<article id="post-81255" class="post post-81255 type-post status-publish format-standard has-post-thumbnail hentry category-picture-share">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																												<li>
																							<img width="1600" height="1200" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-200x150.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-400x300.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-600x450.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-800x600.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-1200x900.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson.jpg 1600w" sizes="(max-width: 1000px) 100vw, 800px" />																					</li>
																																																																																																																																																																																				</ul>
						</div>
																		
						<div class="post-content">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="81255" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F32-member-photos-capture-movement%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F32-member-photos-capture-movement%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">257</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=32+Member+Photos+that+Capture+Movement&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F32-member-photos-capture-movement%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=32+Member+Photos+that+Capture+Movement&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F32-member-photos-capture-movement%2F&via=clickinmoms"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">259 <span class="swp_label">Shares</span></span></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>At Clickin Moms, one of our favorite long-running traditions is the bimonthly forum contest. We announce a new theme at the beginning of the month and our fabulous members share what they were inspired to capture.</p>
<p>In March and April, the Clickin Moms community worked to create images for the theme “Movement” and they definitely inspired us!</p>
<p>Today we are sharing some of our very favorites for you to enjoy here. We are thrilled to congratulate Jill Carson for her winning shot (above) that has earned her a live Breakout session from Click Photo School!</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Beth-Cagnoni_bethcagnoni.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Beth-Cagnoni_bethcagnoni-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Beth-Cagnoni_bethcagnoni-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Beth-Cagnoni_bethcagnoni-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Beth-Cagnoni_bethcagnoni-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Beth-Cagnoni_bethcagnoni-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Beth-Cagnoni_bethcagnoni-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Beth-Cagnoni_bethcagnoni-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Beth-Cagnoni_bethcagnoni-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Beth-Cagnoni_bethcagnoni-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Beth-Cagnoni_bethcagnoni.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Beth Cagnoni</figcaption>
		</figure>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1066" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Megan-Wright_chasingmegan.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Megan-Wright_chasingmegan-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Megan-Wright_chasingmegan-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Megan-Wright_chasingmegan-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Megan-Wright_chasingmegan-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Megan-Wright_chasingmegan-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Megan-Wright_chasingmegan-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Megan-Wright_chasingmegan-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Megan-Wright_chasingmegan-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Megan-Wright_chasingmegan-1536x1023.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Megan-Wright_chasingmegan.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Megan Wright</figcaption>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-2207783030]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Alisha-Cole_alishacolehearted-560x840.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1067" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Alisha-Cole_alishacolehearted.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Alisha-Cole_alishacolehearted-200x300.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Alisha-Cole_alishacolehearted-280x420.jpg 280w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Alisha-Cole_alishacolehearted-400x600.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Alisha-Cole_alishacolehearted-560x840.jpg 560w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Alisha-Cole_alishacolehearted-600x900.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Alisha-Cole_alishacolehearted-768x1152.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Alisha-Cole_alishacolehearted-800x1200.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Alisha-Cole_alishacolehearted-1024x1536.jpg 1024w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Alisha-Cole_alishacolehearted.jpg 1067w" sizes="(max-width: 1067px) 100vw, 1067px" /></a><figcaption class="vc_figure-caption">Alisha Cole</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-767146531]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Armelle_armeria-561x840.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1068" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Armelle_armeria.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Armelle_armeria-200x300.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Armelle_armeria-280x420.jpg 280w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Armelle_armeria-400x599.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Armelle_armeria-561x840.jpg 561w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Armelle_armeria-600x899.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Armelle_armeria-768x1151.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Armelle_armeria-800x1199.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Armelle_armeria-1025x1536.jpg 1025w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Armelle_armeria.jpg 1068w" sizes="(max-width: 1068px) 100vw, 1068px" /></a><figcaption class="vc_figure-caption">Armelle Belzon</figcaption>
		</figure>
	</div>
</div></div></div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katherine-Strauss_kstrauss.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katherine-Strauss_kstrauss-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katherine-Strauss_kstrauss-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katherine-Strauss_kstrauss-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katherine-Strauss_kstrauss-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katherine-Strauss_kstrauss-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katherine-Strauss_kstrauss-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katherine-Strauss_kstrauss-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katherine-Strauss_kstrauss-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katherine-Strauss_kstrauss-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katherine-Strauss_kstrauss.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Katherine Strauss</figcaption>
		</figure>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Amy-Murgatroyd_akmurga.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Amy-Murgatroyd_akmurga-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Amy-Murgatroyd_akmurga-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Amy-Murgatroyd_akmurga-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Amy-Murgatroyd_akmurga-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Amy-Murgatroyd_akmurga-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Amy-Murgatroyd_akmurga-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Amy-Murgatroyd_akmurga-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Amy-Murgatroyd_akmurga-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Amy-Murgatroyd_akmurga-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Amy-Murgatroyd_akmurga.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Amy Murgatroyd</figcaption>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-4112518112]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Rufener_stephanier-840x557.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1960" height="1299" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Rufener_stephanier.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Rufener_stephanier-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Rufener_stephanier-400x265.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Rufener_stephanier-420x278.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Rufener_stephanier-600x398.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Rufener_stephanier-768x509.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Rufener_stephanier-800x530.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Rufener_stephanier-840x557.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Rufener_stephanier-1200x795.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Rufener_stephanier-1536x1018.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Rufener_stephanier.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></a><figcaption class="vc_figure-caption">Stephanie Rufener</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-2784720997]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Diane-Wittenberg_dianew-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Diane-Wittenberg_dianew.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Diane-Wittenberg_dianew-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Diane-Wittenberg_dianew-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Diane-Wittenberg_dianew-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Diane-Wittenberg_dianew-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Diane-Wittenberg_dianew-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Diane-Wittenberg_dianew-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Diane-Wittenberg_dianew-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Diane-Wittenberg_dianew-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Diane-Wittenberg_dianew-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Diane-Wittenberg_dianew.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Diane Wittenberg</figcaption>
		</figure>
	</div>
</div></div></div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1200" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-200x150.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-400x300.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-420x315.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-600x450.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-768x576.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-800x600.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-840x630.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-1200x900.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson-1536x1152.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/01-WINNER-Jill-Carson_jlcarson.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Jill Carson</figcaption>
		</figure>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1066" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melinda-McIntyre_mtothe3.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melinda-McIntyre_mtothe3-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melinda-McIntyre_mtothe3-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melinda-McIntyre_mtothe3-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melinda-McIntyre_mtothe3-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melinda-McIntyre_mtothe3-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melinda-McIntyre_mtothe3-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melinda-McIntyre_mtothe3-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melinda-McIntyre_mtothe3-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melinda-McIntyre_mtothe3-1536x1023.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melinda-McIntyre_mtothe3.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Melinda McIntyre</figcaption>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-2342746340]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ruth-Aalbrecht_ruthaalbrecht-840x561.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ruth-Aalbrecht_ruthaalbrecht.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ruth-Aalbrecht_ruthaalbrecht-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ruth-Aalbrecht_ruthaalbrecht-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ruth-Aalbrecht_ruthaalbrecht-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ruth-Aalbrecht_ruthaalbrecht-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ruth-Aalbrecht_ruthaalbrecht-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ruth-Aalbrecht_ruthaalbrecht-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ruth-Aalbrecht_ruthaalbrecht-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ruth-Aalbrecht_ruthaalbrecht-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ruth-Aalbrecht_ruthaalbrecht-1536x1025.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ruth-Aalbrecht_ruthaalbrecht.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Ruth Aalbrecht</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-897329554]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Clare-Midock_clarey-840x561.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Clare-Midock_clarey.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Clare-Midock_clarey-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Clare-Midock_clarey-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Clare-Midock_clarey-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Clare-Midock_clarey-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Clare-Midock_clarey-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Clare-Midock_clarey-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Clare-Midock_clarey-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Clare-Midock_clarey-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Clare-Midock_clarey-1536x1025.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Clare-Midock_clarey.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Clare Midock</figcaption>
		</figure>
	</div>
</div></div></div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1960" height="1307" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jyotsna_Bhamidipati.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jyotsna_Bhamidipati-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jyotsna_Bhamidipati-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jyotsna_Bhamidipati-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jyotsna_Bhamidipati-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jyotsna_Bhamidipati-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jyotsna_Bhamidipati-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jyotsna_Bhamidipati-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jyotsna_Bhamidipati-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jyotsna_Bhamidipati-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jyotsna_Bhamidipati.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></div><figcaption class="vc_figure-caption">Jyotsna Bhamidipati</figcaption>
		</figure>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kirsten-Malone_kmalone83.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kirsten-Malone_kmalone83-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kirsten-Malone_kmalone83-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kirsten-Malone_kmalone83-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kirsten-Malone_kmalone83-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kirsten-Malone_kmalone83-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kirsten-Malone_kmalone83-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kirsten-Malone_kmalone83-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kirsten-Malone_kmalone83-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kirsten-Malone_kmalone83-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kirsten-Malone_kmalone83.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Kirsten Malone</figcaption>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-4234102872]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Thao-Lai_Thao-840x559.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1065" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Thao-Lai_Thao.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Thao-Lai_Thao-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Thao-Lai_Thao-400x266.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Thao-Lai_Thao-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Thao-Lai_Thao-600x399.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Thao-Lai_Thao-768x511.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Thao-Lai_Thao-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Thao-Lai_Thao-840x559.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Thao-Lai_Thao-1200x799.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Thao-Lai_Thao-1536x1022.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Thao-Lai_Thao.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Thao Lai</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-4042254123]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ryan-Elizabeth-Wood_rewardphotography-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ryan-Elizabeth-Wood_rewardphotography.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ryan-Elizabeth-Wood_rewardphotography-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ryan-Elizabeth-Wood_rewardphotography-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ryan-Elizabeth-Wood_rewardphotography-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ryan-Elizabeth-Wood_rewardphotography-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ryan-Elizabeth-Wood_rewardphotography-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ryan-Elizabeth-Wood_rewardphotography-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ryan-Elizabeth-Wood_rewardphotography-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ryan-Elizabeth-Wood_rewardphotography-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ryan-Elizabeth-Wood_rewardphotography-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Ryan-Elizabeth-Wood_rewardphotography.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Ryan Elizabeth Ward</figcaption>
		</figure>
	</div>
</div></div></div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Yan_yanliuphoto.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Yan_yanliuphoto-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Yan_yanliuphoto-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Yan_yanliuphoto-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Yan_yanliuphoto-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Yan_yanliuphoto-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Yan_yanliuphoto-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Yan_yanliuphoto-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Yan_yanliuphoto-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Yan_yanliuphoto-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Yan_yanliuphoto.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Yan Liu</figcaption>
		</figure>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="988" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Frank_-_stephanienichole.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Frank_-_stephanienichole-200x124.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Frank_-_stephanienichole-400x247.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Frank_-_stephanienichole-420x259.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Frank_-_stephanienichole-600x371.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Frank_-_stephanienichole-768x474.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Frank_-_stephanienichole-800x494.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Frank_-_stephanienichole-840x519.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Frank_-_stephanienichole-1200x741.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Frank_-_stephanienichole-1536x948.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Stephanie-Frank_-_stephanienichole.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Stephanie Frank</figcaption>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-1321930925]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Rhiannon-Livardo_rhee-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Rhiannon-Livardo_rhee.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Rhiannon-Livardo_rhee-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Rhiannon-Livardo_rhee-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Rhiannon-Livardo_rhee-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Rhiannon-Livardo_rhee-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Rhiannon-Livardo_rhee-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Rhiannon-Livardo_rhee-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Rhiannon-Livardo_rhee-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Rhiannon-Livardo_rhee-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Rhiannon-Livardo_rhee-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Rhiannon-Livardo_rhee.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Rhiannon Livardo</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-3946398957]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri-840x534.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1017" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri-200x127.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri-320x202.jpg 320w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri-400x254.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri-420x267.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri-600x381.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri-768x488.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri-800x509.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri-840x534.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri-1200x763.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri-1536x976.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Miranda_miri.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Miranda Mcphetridge</figcaption>
		</figure>
	</div>
</div></div></div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melissa-Hines_melissahines.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melissa-Hines_melissahines-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melissa-Hines_melissahines-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melissa-Hines_melissahines-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melissa-Hines_melissahines-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melissa-Hines_melissahines-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melissa-Hines_melissahines-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melissa-Hines_melissahines-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melissa-Hines_melissahines-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melissa-Hines_melissahines-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Melissa-Hines_melissahines.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Melissa Hines</figcaption>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-1340386179]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Dhagash-Shah_dhagash_shah-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Dhagash-Shah_dhagash_shah.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Dhagash-Shah_dhagash_shah-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Dhagash-Shah_dhagash_shah-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Dhagash-Shah_dhagash_shah-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Dhagash-Shah_dhagash_shah-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Dhagash-Shah_dhagash_shah-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Dhagash-Shah_dhagash_shah-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Dhagash-Shah_dhagash_shah-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Dhagash-Shah_dhagash_shah-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Dhagash-Shah_dhagash_shah-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Dhagash-Shah_dhagash_shah.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Dhagash Shah</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-1958246853]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katy-Bindels_katsbi-840x561.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katy-Bindels_katsbi.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katy-Bindels_katsbi-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katy-Bindels_katsbi-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katy-Bindels_katsbi-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katy-Bindels_katsbi-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katy-Bindels_katsbi-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katy-Bindels_katsbi-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katy-Bindels_katsbi-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katy-Bindels_katsbi-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katy-Bindels_katsbi-1536x1025.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Katy-Bindels_katsbi.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Katy Bindels</figcaption>
		</figure>
	</div>
</div></div></div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1143" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Emily-Dowell_emilydowell.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Emily-Dowell_emilydowell-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Emily-Dowell_emilydowell-300x214.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Emily-Dowell_emilydowell-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Emily-Dowell_emilydowell-420x300.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Emily-Dowell_emilydowell-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Emily-Dowell_emilydowell-768x549.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Emily-Dowell_emilydowell-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Emily-Dowell_emilydowell-840x600.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Emily-Dowell_emilydowell-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Emily-Dowell_emilydowell-1536x1097.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Emily-Dowell_emilydowell.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Emily Dowell</figcaption>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-1358821544]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Carrie-Mancinelli_vitavera-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Carrie-Mancinelli_vitavera.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Carrie-Mancinelli_vitavera-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Carrie-Mancinelli_vitavera-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Carrie-Mancinelli_vitavera-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Carrie-Mancinelli_vitavera-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Carrie-Mancinelli_vitavera-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Carrie-Mancinelli_vitavera-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Carrie-Mancinelli_vitavera-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Carrie-Mancinelli_vitavera-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Carrie-Mancinelli_vitavera-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Carrie-Mancinelli_vitavera.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Carrie Mancinelli</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-510356270]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Nicole-LaPointe_jnlapointe-840x557.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1060" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Nicole-LaPointe_jnlapointe.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Nicole-LaPointe_jnlapointe-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Nicole-LaPointe_jnlapointe-400x265.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Nicole-LaPointe_jnlapointe-420x278.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Nicole-LaPointe_jnlapointe-600x398.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Nicole-LaPointe_jnlapointe-768x509.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Nicole-LaPointe_jnlapointe-800x530.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Nicole-LaPointe_jnlapointe-840x557.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Nicole-LaPointe_jnlapointe-1200x795.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Nicole-LaPointe_jnlapointe-1536x1018.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Nicole-LaPointe_jnlapointe.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Nicole LaPointe</figcaption>
		</figure>
	</div>
</div></div></div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1196" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kali-Allen_kfallen.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kali-Allen_kfallen-200x150.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kali-Allen_kfallen-400x299.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kali-Allen_kfallen-420x314.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kali-Allen_kfallen-600x449.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kali-Allen_kfallen-768x574.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kali-Allen_kfallen-800x598.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kali-Allen_kfallen-840x628.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kali-Allen_kfallen-1200x897.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kali-Allen_kfallen-1536x1148.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kali-Allen_kfallen.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Kali Allen</figcaption>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-1400879065]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kate_Luber-560x840.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1067" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kate_Luber.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kate_Luber-200x300.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kate_Luber-280x420.jpg 280w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kate_Luber-400x600.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kate_Luber-560x840.jpg 560w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kate_Luber-600x900.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kate_Luber-768x1152.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kate_Luber-800x1200.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kate_Luber-1024x1536.jpg 1024w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kate_Luber.jpg 1067w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Kate_Luber-1200x1800.jpg 1200w" sizes="(max-width: 1067px) 100vw, 1067px" /></a><figcaption class="vc_figure-caption">Kate Luber</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-681655806]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lisa-Johnsonejohnson63-672x840.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1280" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lisa-Johnsonejohnson63.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lisa-Johnsonejohnson63-200x250.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lisa-Johnsonejohnson63-336x420.jpg 336w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lisa-Johnsonejohnson63-400x500.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lisa-Johnsonejohnson63-600x750.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lisa-Johnsonejohnson63-672x840.jpg 672w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lisa-Johnsonejohnson63-768x960.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lisa-Johnsonejohnson63-800x1000.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lisa-Johnsonejohnson63-1200x1500.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lisa-Johnsonejohnson63-1229x1536.jpg 1229w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lisa-Johnsonejohnson63.jpg 1280w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><figcaption class="vc_figure-caption">Lisa Johnson</figcaption>
		</figure>
	</div>
</div></div></div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lori-McLellan_lorimclellan.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lori-McLellan_lorimclellan-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lori-McLellan_lorimclellan-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lori-McLellan_lorimclellan-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lori-McLellan_lorimclellan-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lori-McLellan_lorimclellan-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lori-McLellan_lorimclellan-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lori-McLellan_lorimclellan-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lori-McLellan_lorimclellan-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lori-McLellan_lorimclellan-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lori-McLellan_lorimclellan.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><figcaption class="vc_figure-caption">Lori McLellan</figcaption>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-1706528628]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jess-Buttermore_jessiebphotography-840x561.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jess-Buttermore_jessiebphotography.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jess-Buttermore_jessiebphotography-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jess-Buttermore_jessiebphotography-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jess-Buttermore_jessiebphotography-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jess-Buttermore_jessiebphotography-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jess-Buttermore_jessiebphotography-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jess-Buttermore_jessiebphotography-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jess-Buttermore_jessiebphotography-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jess-Buttermore_jessiebphotography-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jess-Buttermore_jessiebphotography-1536x1025.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Jess-Buttermore_jessiebphotography.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Jess Buttermore</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-81255-179516670]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lindsey-Williamson_lindseypwilliamson-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lindsey-Williamson_lindseypwilliamson.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lindsey-Williamson_lindseypwilliamson-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lindsey-Williamson_lindseypwilliamson-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lindsey-Williamson_lindseypwilliamson-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lindsey-Williamson_lindseypwilliamson-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lindsey-Williamson_lindseypwilliamson-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lindsey-Williamson_lindseypwilliamson-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lindsey-Williamson_lindseypwilliamson-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lindsey-Williamson_lindseypwilliamson-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lindsey-Williamson_lindseypwilliamson-1536x1024.jpg 1536w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Lindsey-Williamson_lindseypwilliamson.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Lindsey Williamson</figcaption>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Do you want a chance for your work to be featured on the Clickin Moms blog and to be eligible to win a live seat to a <a href="https://www.clickinmoms.com/cmu/" target="_blank" rel="noopener noreferrer">Click Photo School</a> Breakout Session?</p>
<p><a href="https://clickinmoms.com/forums/topic/430605-may-june-2020-photo-contest/" target="_blank" rel="noopener noreferrer">The Clickin Moms May/June forum photo contest is open and the theme is SMILE. We want to see your favorite interpretation of this theme!</a></p>
<p>And if you’re not yet a member of Clickin Moms, we’d LOVE to have you come join us! As a member, you get access to photography tutorials, video demos, Q&amp;A threads, image critiques, photo challenges and contests like this one, and so much more! Right now, you can come try us out FREE for two weeks. <a href="https://www.clickinmoms.com/" target="_blank" rel="noopener noreferrer">Become a member today!</a></p>

		</div>
	</div>
</div></div></div></div>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="81255" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F32-member-photos-capture-movement%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F32-member-photos-capture-movement%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">257</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=32+Member+Photos+that+Capture+Movement&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F32-member-photos-capture-movement%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=32+Member+Photos+that+Capture+Movement&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F32-member-photos-capture-movement%2F&via=clickinmoms"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">259 <span class="swp_label">Shares</span></span></div></div>							</div>

																																					<section class="about-author">
																						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left" style="margin:0;">
						About the Author: 						<a href="https://www.clickinmoms.com/blog/author/cmadmin/" title="Posts by Clickin Moms Blog" rel="author">Clickin Moms Blog</a>																	</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/73aceb0c381818b649a28f6b8f6421a7?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/73aceb0c381818b649a28f6b8f6421a7?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								From the parent company Click &amp; Company, Clickin Moms has revolutionized the photography industry as the first and largest organization to embrace and serve female photographers of all levels, from hobbyists to professionals.							</div>
						</div>
					</section>
																	<div class="single-navigation clearfix">
						<div style="float:left; padding-left:16px;"><a href="https://www.clickinmoms.com/blog/47-beautiful-inspiring-photos-light/" rel="prev">Previous Post</a></div>
						<div style="float:right;"><a href="https://www.clickinmoms.com/blog/clickin-12th-annual-summer-photo-hunt/" rel="next">Next Post</a></div>
					</div>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left" style="margin:0;">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/47-beautiful-inspiring-photos-light/" aria-label="47 Beautiful and Inspiring Photos of Light">
			
					<img width="1067" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/05/1.-WINNER_Crystal-Gonsalves_rcjcc.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/05/1.-WINNER_Crystal-Gonsalves_rcjcc-200x300.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/05/1.-WINNER_Crystal-Gonsalves_rcjcc-400x600.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/05/1.-WINNER_Crystal-Gonsalves_rcjcc-600x900.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/05/1.-WINNER_Crystal-Gonsalves_rcjcc-800x1200.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/05/1.-WINNER_Crystal-Gonsalves_rcjcc.jpg 1067w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/47-beautiful-inspiring-photos-light/" target="_self" title="47 Beautiful and Inspiring Photos of Light">47 Beautiful and Inspiring Photos of Light</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 14th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/47-beautiful-inspiring-photos-light/#comments">2 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/" aria-label="100 Female photographers to Watch in 2020">
			
					<img width="1199" height="1621" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow-200x270.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow-400x541.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow-600x811.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow-800x1082.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow.jpg 1199w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/" target="_self" title="100 Female photographers to Watch in 2020">100 Female photographers to Watch in 2020</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">February 21st, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/#comments">5 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/34-photos-gratitude-make-you-smile/" aria-label="34 Photos of Gratitude that will Make You Smile">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain.jpg" class="attachment-full size-full wp-post-image" alt="Bree-Bain-Gratitude" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/34-photos-gratitude-make-you-smile/" target="_self" title="34 Photos of Gratitude that will Make You Smile">34 Photos of Gratitude that will Make You Smile</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 13th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/34-photos-gratitude-make-you-smile/#comments">4 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/mobile-photography-36-amazing-photos-taken-cell-phone/" aria-label="Mobile Photography: 36 Amazing Photos Taken with a Cell Phone">
			
					<img width="1600" height="1066" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/mobile-photography-36-amazing-photos-taken-cell-phone/" target="_self" title="Mobile Photography: 36 Amazing Photos Taken with a Cell Phone">Mobile Photography: 36 Amazing Photos Taken with a Cell Phone</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 6th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/mobile-photography-36-amazing-photos-taken-cell-phone/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/29-photographs-embody-spirit-community/" aria-label="29 Photographs that embody the spirit of community">
			
					<img width="1600" height="1017" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos-200x127.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos-400x254.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos-600x381.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos-800x509.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos-1200x763.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/29-photographs-embody-spirit-community/" target="_self" title="29 Photographs that embody the spirit of community">29 Photographs that embody the spirit of community</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 3rd, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/29-photographs-embody-spirit-community/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/summer-captured-announcing-2019-photo-hunt-winner/" aria-label="Summer captured: Announcing the 2019 Photo Hunt winner">
			
					<img width="1616" height="1080" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-800x535.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-1200x802.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith.jpg 1616w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/summer-captured-announcing-2019-photo-hunt-winner/" target="_self" title="Summer captured: Announcing the 2019 Photo Hunt winner">Summer captured: Announcing the 2019 Photo Hunt winner</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 15th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/summer-captured-announcing-2019-photo-hunt-winner/#comments">2 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/33-photos-real-life-see-beauty-everyday/" aria-label="33 Photos of real life that will make you see beauty in the everyday">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro.jpg" class="attachment-full size-full wp-post-image" alt="1. WINNER_Sara_yysro" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/33-photos-real-life-see-beauty-everyday/" target="_self" title="33 Photos of real life that will make you see beauty in the everyday">33 Photos of real life that will make you see beauty in the everyday</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 8th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/33-photos-real-life-see-beauty-everyday/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/41-photos-fatherhood-make-you-smile/" aria-label="41 Photos of fatherhood that are sure to make you smile">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan.jpg" class="attachment-full size-full wp-post-image" alt="*Winner* Ally Quinlan" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/41-photos-fatherhood-make-you-smile/" target="_self" title="41 Photos of fatherhood that are sure to make you smile">41 Photos of fatherhood that are sure to make you smile</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">July 11th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/41-photos-fatherhood-make-you-smile/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/39-photographs-illustrate-beauty-motherhood/" aria-label="39 Photographs that illustrate the beauty of motherhood">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/39-photographs-illustrate-beauty-motherhood/" target="_self" title="39 Photographs that illustrate the beauty of motherhood">39 Photographs that illustrate the beauty of motherhood</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 10th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/39-photographs-illustrate-beauty-motherhood/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		

	<div id="comments" class="comments-container">
						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left" style="margin:0;">
								One Comment							</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-271690">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/5b41c4bcd5e2e7a8bb88e90415387cb5?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5b41c4bcd5e2e7a8bb88e90415387cb5?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='https://familyphotographycolumbus.com/' rel='external nofollow ugc' class='url'>CJ</a></strong>
						Jun 23 2020 at 10:20 am<a rel='nofollow' class='comment-reply-link' href='#comment-271690' data-commentid="271690" data-postid="81255" data-belowelement="comment-271690" data-respondelement="respond" aria-label='Reply to CJ'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Great examples! Some of these shots are very unique and inspiring.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			</div>



		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/32-member-photos-capture-movement/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.clickinmoms.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required="true" required="required" aria-label="Name (required)"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required="true" required="required" aria-label="Email (required)"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81255' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d332d1e56c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p></form>	</div><!-- #respond -->
														</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
div.gf_simple_horizontal div.gform_body, div.gf_simple_horizontal_wrapper div.gform_body {
    width: 62% !important;
}
div.gf_simple_horizontal_wrapper div.gform_footer {
    width: 20% !important;
}
</style>
<div style="border:1px black solid; padding:20px 10px 0px; margin-top:12px; text-align:center;" class="follow-widget"><div class="fancy-box-header"> <h2 style="text-align: center; margin-bottom:30px;">follow us</h2></div>
	<div class="blog-social-icons-wrapper">

<a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="" href="http://instagram.com/clickinmoms" target="_blank" rel="noopener noreferrer" title="Instagram"><span class="screen-reader-text">Instagram</span></a>

<a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="" href="http://pinterest.com/clickinmoms/" target="_blank" rel="noopener noreferrer" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a>

<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="" href="http://www.facebook.com/pages/Clickin-Moms/144244264619" target="_blank" rel="noopener noreferrer" title="Facebook"><span class="screen-reader-text">Facebook</span></a>

<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="" href="http://twitter.com/clickinmoms" target="_blank" rel="noopener noreferrer" title="Twitter"><span class="screen-reader-text">Twitter</span></a>

</div>
Sign up for our favorite photo products, tips, and more!

                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_8' ><form method='post' enctype='multipart/form-data'  id='gform_8' class='gf_simple_horizontal' action='/blog/32-member-photos-capture-movement/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_1' ></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_8_1' type='text' value='' class='medium'   placeholder='enter email'  aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='sign up'  onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjgwMmViMjI3YjYzM2UwNjYwNzY4YzA1ZWE2ZWIwNmNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script>
</div>
</div></section>
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 -->
<section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="heading"><h4 class="widget-title">Trending Tutorials</h4></div>
		<ul id="ul_pis_posts_in_sidebar-2" class="pis-ul">
<li class="pis-li pis-post-79360">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/5-games-play-fun-filled-family-photo-session/" rel="bookmark"><img width="420" height="300" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-420x300.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="child smiling while parents hold him like an airplane games for happy family photos by leslie crane" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-300x214.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-420x300.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-768x549.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-840x600.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/5-games-play-fun-filled-family-photo-session/" rel="bookmark">5 Games to play for a fun-filled family photo session</a></p>

</li>
<li class="pis-li pis-post-78410">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/allowing-photography-grow-alongside-kids/" rel="bookmark"><img width="420" height="300" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-420x300.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="girl standing in middle of city street audrey woulard" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-300x214.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-420x300.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-768x549.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-840x600.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/girl-standing-in-middle-of-city-street-audrey-woulard.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/allowing-photography-grow-alongside-kids/" rel="bookmark">Allowing your photography to grow alongside your kids</a></p>

</li>
<li class="pis-li pis-post-77579">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/3-photography-projects-make-better-photographer/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/3-photography-projects-make-better-photographer/" rel="bookmark">3 Photography projects that will make you a better photographer</a></p>

</li>
</ul>
<!-- Generated by Posts in Sidebar v4.11.0 -->
</section>
<!-- End Posts in Sidebar - pis_posts_in_sidebar-2 -->

<section id="text-51" class="widget widget_text">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-52226" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/ClickAndCompanyStore_forBlog.png" alt="" width="150" height="68" style="padding-bottom:10px;" /></p>
</div>
		</section><section id="ad_125_125-widget-11" class="widget fusion-ad-125-125 ad_125_125">
		<div class="fusion-image-row">
																				<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/but-first-photos-multi-colored-print-tee/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/but_first_photos_colored_tee_closeup.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/sterling-silver-camera-necklace/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/petite-sterling-silver-camera-necklace-for-women-photographers.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/elements-collection-presets-for-lightroom-acr/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/ELEMENTS_COLLECTION.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/amelia-camera-charm-bracelet/?utm_source=CMblog&#038;utm_medium=side%20bar&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/Amelia_charm_bracelet.jpg" alt="" width="123" height="123" />
						</a>
					</div>
									</div>
		</section><section id="text-55" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/ClickPhotoSchool_lg-800px.png" /></p>
</div>
		</section><section id="text-56" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;">			<div class="textwidget"><p style="text-align: center;"><a href=" https://www.clickphotoschool.com/the-light-inside/?utm_source=cmblog&amp;utm_medium=cmblog&amp;utm_campaign=cmblog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/the-light-inside-with-instructor-kate-luber.jpg" alt="online photography workshop with Kate Luber" width="420" height="268" /></a></p>
<p style="text-align: center;">The Light Inside<br />
starts 7/6 with Kate Luber</p>
<p style="text-align: center;"><a href=" http://www.clickinmoms.com/cmu/the-art-of-macro-photography/?utm_source=Art%20of%20Macro%20in%20CMblog%20sidebar&amp;utm_medium=Art%20of%20Macro%20in%20CMblog%20sidebar&amp;utm_campaign=Art%20of%20Macro%20in%20CMblog%20sidebar"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/Tiffany-Kelly-Macro-Workshop-Click-Photo-School.jpg" alt="online photography workshop with Tiffany Kelly" width="420" height="268" /></a></p>
<p style="text-align: center;">The Art of Macro Photography<br />
starts 7/13 with Tiffany Kelly</p>
<p style="text-align: center;"><a href=" http://www.clickinmoms.com/cmu/the-illuminated-view-manipulating-and-exploring-light/?utm_source=Manipulating%20and%20Illuminating%20Light&amp;utm_medium=CMblog%20sidebar&amp;utm_campaign=Manipulating%20and%20Illuminating%20Light%20on%20CMblog%20sidebar"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/the-Illuminated-view-light-workshop-with-tarah-sweeney-for-creating-beautiful-light.jpg" alt="online photography workshop with Tarah Sweeney" width="420" height="268" /></a></p>
<p style="text-align: center;">The Illuminated View<br />
starts 7/20 with Tarah Sweeney</p>
<p style="text-align: center;"><a href=" http://www.clickinmoms.com/cmu/understanding-light-natural-light-basics/?utm_source=CMblog&#038;utm_medium=CMblog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/06/Understanding-Natural-Light-Workshop-with-Karlee-Hooper.jpg" alt="online photography workshop with Karlee Hooper" width="420" height="268" /></a></p>
<p style="text-align: center;">Understanding Light<br />
starts 7/20 with Karlee Hooper</p>
</div>
		</section>			</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-34" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS</h4>			<div class="textwidget"><div><a href="https://www.clickinmoms.com" target="_blank" rel="noopener noreferrer">Become a Member</a></div>
<div><a href="http://www.clickinmoms.com/amember/signup/gift-signup" target="_blank" rel="noopener noreferrer">Gift a Membership</a></div>
<div><a href="http://www.clickinmoms.com/referral-program-for-affiliates/" target="_blank" rel="noopener noreferrer">Referral Program</a></div>
<div><a href="http://clickandcompany.com/privacy-policy" target="_blank" rel="noopener noreferrer">Privacy Policy</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">MEMBERSHIP &#038; FORUMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums">Forum Home</a></div>
<div><a href="https://www.clickinmoms.com/cm-trio">Monthly Member Perks</a></div>
<div><a 
href="http://www.clickinmoms.com/forums/forumdisplay.php?f=50">Help Desk</a></div>
<div><a href="https://www.clickinmoms.com/tos">Terms of Service</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-36" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS BLOG</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/" target="_blank" rel="noopener noreferrer">Beginner Photo Tips</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/tutorial/" target="_blank" rel="noopener noreferrer">Photography Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/photo-editing-tutorials/" target="_blank" rel="noopener noreferrer">Editing Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/picture-share/" target="_blank" rel="noopener noreferrer">Picture Shares</a></div>
<div><a href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" target="_blank" rel="noopener noreferrer">Our Favorite Things</a></div>
<div><a href="http://www.clickinmoms.com/blog/blog-contributor-proposal/" target="_blank" rel="noopener noreferrer">Write for the Blog</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="text-31" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">Clickin Moms is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</div>
		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		<div>Copyright 2008-2019 Click & Company | <a href="http://www.clickinmoms.com/site-map/" target="_blank"> Site Map </a>|<a href="http://clickandcompany.com/privacy-policy/">  Privacy Policy </a>  |  <a href="https://www.clickinmoms.com/tos" target="_blank">Terms & Conditions</a></div>	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php";
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBlog - EU - 20% off CM Membership push mid-2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="xgphkalcsdbe7bxvexkf" data-user="475" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 20% off CM Blog Membership Promo - Mid 2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="tgxvh78621bvrmatbglm" data-user="475" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBlog- CM Membership push 2019 Photo Hunt - EU --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mmjecki9on1nehznbfn0" data-user="475" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBlog- CM Membership push 2019 Photo Hunt --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="yu2vq0kppzfs5he9aant" data-user="475" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var xgphkalcsdbe7bxvexkf_shortcode = true;var tgxvh78621bvrmatbglm_shortcode = true;var mmjecki9on1nehznbfn0_shortcode = true;var yu2vq0kppzfs5he9aant_shortcode = true;</script>
		<link rel='stylesheet' id='prettyphoto-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clickinmoms.com/blog/wp-includes/css/dist/block-library/style.min.css?ver=5461f6d03365bc98fd7d992e9efb8ce7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.clickinmoms.com/blog/wp-includes/css/dist/block-library/theme.min.css?ver=5461f6d03365bc98fd7d992e9efb8ce7' type='text/css' media='all' />
<link rel='stylesheet' id='short-pixel-bar.min.css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/css/short-pixel-bar.min.css?ver=4.19.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.clickinmoms.com\/blog\/meet-clickin-moms-team\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/11-more-tips-for-new-photographers\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/meet-the-behind-the-scenes-clickinmoms-old\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/depth-of-field-aperture-and-distance-working-together\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lightroom-tutorial-installing-presets\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/8-tips-for-photographing-uncooperative-children\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photographing-fireworks-made-simple\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/cropping-to-the-rule-of-thirds\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-friday-rule-of-thirds-grid\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/adding-actions-and-textures-in-photoshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-look-inside-an-online-macro-photography-workshop-by-monica-wilkinson\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/new-online-photography-workshops-to-learn-to-take-better-photos\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/preview-of-the-natural-light-with-atmosphere-photography-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-lifestyle-photography-workshop-giveaway-from-clickin-moms\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lifestyle-photography-with-kids-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-studio-lighting-workshop-information-and-testimonials\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-elements-for-photographers-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lighting-101-a-cmu-natural-light-workshop-giveaway\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/win-a-seat-natural-light-with-atmosphere\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/atmosphere-a-surrounding-influcence-or-environment\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/conquering-the-unexpected-a-look-inside-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/posing-women-a-glimpse-into-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/business-201-from-shoot-to-sale\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/how-to-build-a-business-youll-love-by-todd-reichman\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/wordpress-workshop-czarina-nocon-alumni-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-peek-inside-composition-creativity-and-a-charity-auction-benefiting-operation-shower\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/first-steps-with-a-dslr-online-photography-workshop\/":[0,0,""]},"siteURL":"https:\/\/www.clickinmoms.com\/blog","siteURLq":"https:\/\/www.clickinmoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"81255","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/comment-reply.min.js?ver=5461f6d03365bc98fd7d992e9efb8ce7'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/uploads/fusion-scripts/2660c906c985c33e4e03b1b5561e516e.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5461f6d03365bc98fd7d992e9efb8ce7'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=5461f6d03365bc98fd7d992e9efb8ce7'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=5461f6d03365bc98fd7d992e9efb8ce7'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/wp-embed.min.js?ver=5461f6d03365bc98fd7d992e9efb8ce7'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script async="async" type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.18'></script>
<script src="https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.min.js?ver=5461f6d03365bc98fd7d992e9efb8ce7" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","redoLossy":"Re-optimize Lossy","redoGlossy":"Re-optimize Glossy","redoLossless":"Re-optimize Lossless","restoreOriginal":"Restore Originals","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process.","confirmBulkCleanupPending":"Are you sure you want to cleanup the pending metadata?","alertDeliverWebPAltered":"Warning: Using this method alters the structure of the rendered HTML code (IMG tags get included in PICTURE tags),\nwhich in some rare cases can lead to CSS\/JS inconsistencies.\n\nPlease test this functionality thoroughly after activating!\n\nIf you notice any issue, just deactivate it and the HTML will will revert to the previous state.","alertDeliverWebPUnaltered":"This option will serve both WebP and the original image using the same URL, based on the web browser capabilities, please make sure you're serving the images from your server and not using a CDN which caches the images.","originalImage":"Original image","optimizedImage":"Optimized image","loading":"Loading..."};
var ShortPixelConstants = [{"STATUS_SUCCESS":1,"STATUS_EMPTY_QUEUE":0,"STATUS_ERROR":-1,"STATUS_FAIL":-2,"STATUS_QUOTA_EXCEEDED":-3,"STATUS_SKIP":-4,"STATUS_NO_KEY":-6,"STATUS_RETRY":-7,"STATUS_QUEUE_FULL":-404,"STATUS_MAINTENANCE":-500,"STATUS_SEARCHING":-8,"WP_PLUGIN_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-content\/plugins\/shortpixel-image-optimiser","WP_ADMIN_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/","API_IS_ACTIVE":true,"DEFAULT_COMPRESSION":0,"MEDIA_ALERT":"todo","FRONT_BOOTSTRAP":1,"AJAX_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","BULK_SECRET":"ym04e"}];
var ShortPixelActions = {"nonce_check_quota":"8f68637b34"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/shortpixel.min.js?ver=4.19.2'></script>
<script src="https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.min.js?ver=5461f6d03365bc98fd7d992e9efb8ce7" defer="defer" type="text/javascript"></script>
<script src="https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.min.js?ver=5461f6d03365bc98fd7d992e9efb8ce7" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.9'></script>
<script type="text/javascript"> var swp_nonce = "43dbca2cd7";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php"; var swp_post_id = "81255";var swpClickTracking = false;</script>				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				
<script type="text/javascript">
  var config = {
    apiKey: '63e1d94d09d9d3ec882690fc33718792a3c62a31',
    product: 'PRO',
    logConsent : 'YES',    
    
    initialState: "NOTIFY",
    position: "LEFT",
    theme: "LIGHT",
    layout: "SLIDEOUT",
    consentCookieExpiry: 90,
        
    text : {
      title: 'This site uses cookies',
      intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
      necessaryTitle : 'Necessary Cookies',
      necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'Accept Recommended Settings',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
    },
    
    branding : {
      fontColor: "#000",
      fontFamily: "Lato, Arial !important",
      fontSizeTitle: "1.5em",
      fontSizeHeaders: "1.2em",
      fontSize: "0.8em",
      backgroundColor: '#f7e5e0',
      toggleText: '#fff',
      toggleColor: '#555555',
      toggleBackground: '#000',
      alertText: '#fff',
      alertBackground: '#eaeaea',
              buttonIcon: null,
        
      buttonIconWidth: "64px",
      buttonIconHeight: "64px",
      removeIcon: false,
      removeAbout: false    },      
          
                    
        excludedCountries: [ 'all' ],
        
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','JSESSIONID','PHPSESSID','SHOP_SESSION_TOKEN' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: 'Analytics &amp; Improvement',
            description: 'Analytics and Improvement cookies allow us to compile visitor statistics on engagement and interaction, which allows us to continuously improve our website and the user experience.',
            cookies: [ '__cfduid', '__gads', '__utma', '__utmb', '__utmc', '__utmt', '__utmz', '_csrf', '_ga', '_gat', '_gat_gtag_UA_18499600_1', '_gid', '_vwo_uuid_v2', '_vwo_uuid', '_vis_opt_s', 'SIDCC', 'SHOP_SESSION_TOKEN', 'STORE_VISITOR' ],
            onAccept : function(){
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');            },
            onRevoke : function(){
              window['ga-disable-UA-UA-18499600-1'] = true;            },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'marketing',
            label: 'Marketing &amp; Affiliate',
            description: 'Marketing &amp; Affiliate cookies allow Click &amp; Company to inform, optimize, and serve advertisements based on your engagement and activity on our site, as well as to reward partners who help to share and promote our products to others.',
            cookies: [ '_omappvs', '_omappvp', 'IDE', 'om-interaction-cookie', 'test_cookie', '__gads', 'fr', 'tr' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                    ],
        
    statement:  {
      description: 'For more detailed information, please review our',
      name: 'Cookie Information &amp; Consent Policy',
      url: 'http://clickandcompany.com/cookie-policy/',
      updated: '24/05/2018'
    },
    
      
  };

  CookieControl.load( config );
</script>
<!-- Start ActiveCampaign Pixel Code -->
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '89866444');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<!-- End ActiveCampaign Pixel Code -->
<!-- Start AdRoll Pixel Code -->
<script type="text/javascript">
    adroll_adv_id = "XIRBAFWIB5DT3LFBFURU4H";
    adroll_pix_id = "4IUFEDFU35CRNLJ3TGNKP3";

    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<!-- End AdRoll Pixel Code -->
<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=343729,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'ac5c9b68fe', slugs: {"xgphkalcsdbe7bxvexkf":{"slug":"xgphkalcsdbe7bxvexkf","mailpoet":false},"tgxvh78621bvrmatbglm":{"slug":"tgxvh78621bvrmatbglm","mailpoet":false},"mmjecki9on1nehznbfn0":{"slug":"mmjecki9on1nehznbfn0","mailpoet":false},"yu2vq0kppzfs5he9aant":{"slug":"yu2vq0kppzfs5he9aant","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":81255,"object_key":"post","object_type":"post","term_ids":[66]};</script>
				</div>
	</body>
</html>
