<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>And the 2019 Clickin Walk photo contest winners are...</title>
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='And the 2019 Clickin Walk photo contest winners are&#8230;';
</script>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 2019 Clickin Walk photo contest winners are announced! Be inspired by what our walk attendees captured in cities around the globe."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="And the 2019 Clickin Walk photo contest winners are..." />
<meta property="og:description" content="The 2019 Clickin Walk photo contest winners are announced! Be inspired by what our walk attendees captured in cities around the globe." />
<meta property="og:url" content="https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/" />
<meta property="og:site_name" content="Clickin Moms blog: Helping you take better pictures one day at a time" />
<meta property="article:publisher" content="https://www.facebook.com/clickinmoms" />
<meta property="article:author" content="https://www.facebook.com/clickinmoms/" />
<meta property="article:section" content="Photography Tutorial" />
<meta property="article:published_time" content="2019-10-10T12:00:50+00:00" />
<meta property="article:modified_time" content="2019-10-03T13:09:14+00:00" />
<meta property="og:updated_time" content="2019-10-03T13:09:14+00:00" />
<meta property="og:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7.jpg" />
<meta property="og:image:secure_url" content="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1143" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 2019 Clickin Walk photo contest winners are announced! Be inspired by what our walk attendees captured in cities around the globe." />
<meta name="twitter:title" content="And the 2019 Clickin Walk photo contest winners are..." />
<meta name="twitter:site" content="@ClickinMoms" />
<meta name="twitter:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7.jpg" />
<meta name="twitter:creator" content="@clickinmoms" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.clickinmoms.com/blog/#organization","name":"Clickin Moms","url":"https://www.clickinmoms.com/blog/","sameAs":["https://www.facebook.com/clickinmoms","https://instagram.com/clickinmoms/","https://www.linkedin.com/company/clickin-moms","https://www.youtube.com/channel/UCCFAL41SVzH-xD3vdhydyWw","https://www.pinterest.com/clickinmoms/","https://twitter.com/ClickinMoms"],"logo":{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/#logo","url":"https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/Clickin-Moms-photography-blog-logo.jpg","width":400,"height":400,"caption":"Clickin Moms"},"image":{"@id":"https://www.clickinmoms.com/blog/#logo"}},{"@type":"WebSite","@id":"https://www.clickinmoms.com/blog/#website","url":"https://www.clickinmoms.com/blog/","name":"Clickin Moms blog: Helping you take better pictures one day at a time","publisher":{"@id":"https://www.clickinmoms.com/blog/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.clickinmoms.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/#primaryimage","url":"https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7.jpg","width":1600,"height":1143},{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/#webpage","url":"https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/","inLanguage":"en-US","name":"And the 2019 Clickin Walk photo contest winners are...","isPartOf":{"@id":"https://www.clickinmoms.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/#primaryimage"},"datePublished":"2019-10-10T12:00:50+00:00","dateModified":"2019-10-03T13:09:14+00:00","description":"The 2019 Clickin Walk photo contest winners are announced! Be inspired by what our walk attendees captured in cities around the globe.","breadcrumb":{"@id":"https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/","url":"https://www.clickinmoms.com/blog/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/photographer-notebook-archives/","url":"https://www.clickinmoms.com/blog/photographer-notebook-archives/","name":"Clickin Moms Blog: The Archives"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/","url":"https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/","name":"And the 2019 Clickin Walk photo contest winners are&#8230;"}}]},{"@type":"Article","@id":"https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/#article","isPartOf":{"@id":"https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/#webpage"},"author":{"@id":"https://www.clickinmoms.com/blog/#/schema/person/8478dcd5784b791b23c9cf3d7a62c298"},"headline":"And the 2019 Clickin Walk photo contest winners are&#8230;","datePublished":"2019-10-10T12:00:50+00:00","dateModified":"2019-10-03T13:09:14+00:00","commentCount":"4","mainEntityOfPage":{"@id":"https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/#webpage"},"publisher":{"@id":"https://www.clickinmoms.com/blog/#organization"},"image":{"@id":"https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/#primaryimage"},"articleSection":"Photography Tutorial"},{"@type":["Person"],"@id":"https://www.clickinmoms.com/blog/#/schema/person/8478dcd5784b791b23c9cf3d7a62c298","name":"Clickin Moms Blog","image":{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/#authorlogo","url":"https://secure.gravatar.com/avatar/73aceb0c381818b649a28f6b8f6421a7?s=96&d=mm&r=g","caption":"Clickin Moms Blog"},"description":"From the parent company Click &amp; Company, Clickin Moms has revolutionized the photography industry as the first and largest organization to embrace and serve female photographers of all levels, from hobbyists to professionals.","sameAs":["https://www.facebook.com/clickinmoms/","https://twitter.com/clickinmoms"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Feed" href="https://www.clickinmoms.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Comments Feed" href="https://www.clickinmoms.com/blog/comments/feed/" />
					<link rel="shortcut icon" href="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/favicon.png" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; And the 2019 Clickin Walk photo contest winners are&#8230; Comments Feed" href="https://www.clickinmoms.com/blog/2019-clickin-walk-photo-contest-winners-are/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clickinmoms.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=218b69c77686d20a2d13d3607b2029a5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=218b69c77686d20a2d13d3607b2029a5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-2.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-core/css/style.min.css?ver=218b69c77686d20a2d13d3607b2029a5' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada-Child-Theme/style.css?ver=218b69c77686d20a2d13d3607b2029a5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131129' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131129' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.clickinmoms.com/blog/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=218b69c77686d20a2d13d3607b2029a5' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.8.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.8.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.8.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","nonce":"3165b69cdb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=218b69c77686d20a2d13d3607b2029a5'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=218b69c77686d20a2d13d3607b2029a5'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<meta name="generator" content="Powered by LayerSlider 6.8.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.clickinmoms.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clickinmoms.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clickinmoms.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.clickinmoms.com/blog/?p=80060' />
<link rel="alternate" type="application/json+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F2019-clickin-walk-photo-contest-winners-are%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F2019-clickin-walk-photo-contest-winners-are%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">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</style>
		<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');
</script>
<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900' rel='stylesheet' type='text/css'><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66837191/blog_253x312', [253, 312], 'div-gpt-ad-1538139695141-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1538139815018-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_home_342x410', [342, 410], 'div-gpt-ad-1538139440188-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-80060 single-format-standard fusion-image-hovers wpb-js-composer js-comp-ver-5.7 vc_responsive fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop fusion-disable-outline mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-52329"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52329"  data-item-id="52329"><a  class="fusion-bar-highlight"><span class="menu-text">Our sister brands:</span></a></li><li  id="menu-item-52358"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"  data-item-id="52358"><a  href="http://www.clickphotoschool.com" class="fusion-bar-highlight"><span class="menu-text">Click Photo School</span></a></li><li  id="menu-item-52357"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52357"  data-item-id="52357"><a  href="https://www.myclickmagazine.com" class="fusion-bar-highlight"><span class="menu-text">Click Magazine</span></a></li><li  id="menu-item-52359"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52359"  data-item-id="52359"><a  href="https://www.clickawayconference.com" class="fusion-bar-highlight"><span class="menu-text">Click Away</span></a></li><li  id="menu-item-52360"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52360"  data-item-id="52360"><a  href="https://store.clickinmoms.com/" class="fusion-bar-highlight"><span class="menu-text">Click &#038; Co Store</span></a></li><li  id="menu-item-52356"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52356"  data-item-id="52356"><a  href="https://www.clickprophotographers.com" class="fusion-bar-highlight"><span class="menu-text">Click Pro</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.clickinmoms.com/blog/" >

						<!-- standard logo -->
			<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png 1x, https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png 2x" width="513" height="57" style="max-height:57px;height:auto;" alt="Clickin Moms blog: Helping you take better pictures one day at a time Logo" data-retina_logo_url="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<h3 class="fusion-header-tagline">
			BETTER PHOTOGRAPHY ONE DAY AT A TIME		</h3>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-mainnav" class="fusion-menu"><li  id="menu-item-53862"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  data-item-id="53862"><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN</span></a></li><li  id="menu-item-53861"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  data-item-id="53861"><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-41564"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li  id="menu-item-41565"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41565 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li  id="menu-item-66489"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li  id="menu-item-52388"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li  id="menu-item-66490"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu" ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li  id="menu-item-74880"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74880"  data-item-id="74880"><a  href="https://www.clickinmoms.com/clickinwalk/" class="fusion-bar-highlight"><span class="menu-text">Clickin Walk 2019</span></a></li><li  id="menu-item-62988"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  data-item-id="62988"><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-64867"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  data-item-id="64867"><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li  id="menu-item-53860"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  data-item-id="53860"><a  href="https://clickinmoms.com/cm-trio" class="fusion-bar-highlight"><span class="menu-text">Monthly Perks</span></a></li><li  id="menu-item-53859"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  data-item-id="53859"><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">Login</span></a></li><li  id="menu-item-73219"  class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" data-item-id="73219"><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
				<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
			</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  data-item-id="53862"><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  data-item-id="53861"><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41565 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu" ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74880"  data-item-id="74880"><a  href="https://www.clickinmoms.com/clickinwalk/" class="fusion-bar-highlight"><span class="menu-text">Clickin Walk 2019</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  data-item-id="62988"><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  data-item-id="64867"><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  data-item-id="53860"><a  href="https://clickinmoms.com/cm-trio" class="fusion-bar-highlight"><span class="menu-text">Monthly Perks</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  data-item-id="53859"><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">Login</span></a></li><li   class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" data-item-id="73219"><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
				<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
			</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">And the 2019 Clickin Walk photo contest winners are&#8230;</h1>

									
													
			</div>

			
		</div>
	</div>
</div>
				
				<main id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">

					<article id="post-80060" class="post post-80060 type-post status-publish format-standard has-post-thumbnail hentry category-tutorial">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																												<li>
																							<img width="1600" height="1143" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-800x572.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7.jpg 1600w" sizes="(max-width: 800px) 100vw, 800px" />																					</li>
																																																																																																																																																																																				</ul>
						</div>
																		
						<div class="post-content">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F2019-clickin-walk-photo-contest-winners-are%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F2019-clickin-walk-photo-contest-winners-are%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">3.2K</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=And+the+2019+Clickin+Walk+photo+contest+winners+are...&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F2019-clickin-walk-photo-contest-winners-are%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=And+the+2019+Clickin+Walk+photo+contest+winners+are...&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F2019-clickin-walk-photo-contest-winners-are%2F&via=clickinmoms"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">6</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">3.2K <span class="swp_label">Shares</span></span></div></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="https://www.clickinmoms.com/clickinwalk/" target="_blank" rel="noopener noreferrer">Clickin Walk 2019</a>&nbsp;has come to a close and we are overwhelmed by what we have witnessed from this community. With 40 walk locations on four different continents, this event is truly a way to bring us together and share our love of photography with one another.</p>
<p>Of course, when you get the Clickin Moms community together, you aren&rsquo;t simply going to get gorgeous photos. You are going to get laughter, inspiration, and fun! We have loved hearing the stories of friendship from all of this year&rsquo;s participants and know that this is just the beginning of some amazing connections.</p>
<p>As we looked through the 2019 contest entries, we felt as if we were right there with all of our best online photography friends. We could see the sights, smell the scents, and hear the clicks of shutters. It was an absolute joy and honor to witness and it makes us so grateful for what we have in this truly global community.</p>
<p>And that is the joy of photography and the Clickin Moms community. We are made up of some of the most talented photographers around the world and when we all work together, we create work that makes us all that much more a part of each others lives.</p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-76470" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal  soliloquy-theme-base" style="max-width:768px;max-height:84px;margin:0 auto 20px;max-width:100%;max-height:none;"><ul id="soliloquy-76470" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-76471 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://clickinmoms.com/amember/aff/go/CMblog?utm_source=blog&#038;utm_medium=middleslider&#038;utm_campaign=cmblog" class="soliloquy-link" title="Clickin Moms" target="_blank"><img id="soliloquy-image-76471" class="soliloquy-image soliloquy-image-1" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/12/18Dec-CMblog_midPost_CTA.png" alt="Join Clickin Moms today" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-76470{opacity:1}#soliloquy-container-76470 li > .soliloquy-caption{display:none}#soliloquy-container-76470 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/12/18Dec-CMblog_midPost_CTA.png" alt="Join Clickin Moms today" /></div></noscript></div>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>This year&rsquo;s categories were PEOPLE, PLACES, and THINGS. The 2019 winning images did so much more than capture nouns. They captured the feeling and emotion of a moment and we couldn&rsquo;t love them more. Of course, it was the most difficult of tasks to choose from the nearly one thousand images submitted. Be sure to go see the full gallery of featured photographs <a href="https://www.clickinmoms.com/clickinwalk/galleries/">here</a>!</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h1 style="text-align: center;">PEOPLE</h1>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;">Grand Prize</h4>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1200" height="801" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Chloe-Lodge-01.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Chloe-Lodge-01-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Chloe-Lodge-01-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Chloe-Lodge-01-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Chloe-Lodge-01-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Chloe-Lodge-01-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Chloe-Lodge-01-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Chloe-Lodge-01-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Chloe-Lodge-01.jpg 1200w" sizes="(max-width: 1200px) 100vw, 1200px" /></div><figcaption class="vc_figure-caption">Chloe Lodge</figcaption>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;">Finalists</h4>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1051776911]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Tanya-Yatsenko-005-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1200" height="800" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Tanya-Yatsenko-005.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Tanya-Yatsenko-005-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Tanya-Yatsenko-005-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Tanya-Yatsenko-005-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Tanya-Yatsenko-005-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Tanya-Yatsenko-005-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Tanya-Yatsenko-005-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Tanya-Yatsenko-005-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Tanya-Yatsenko-005.jpg 1200w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="vc_figure-caption">Tanya Yatsenko</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1203282419]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE_Joelle-Martinec_006-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2048" height="1365" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE_Joelle-Martinec_006.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE_Joelle-Martinec_006-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE_Joelle-Martinec_006-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE_Joelle-Martinec_006-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE_Joelle-Martinec_006-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE_Joelle-Martinec_006-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE_Joelle-Martinec_006-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE_Joelle-Martinec_006-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE_Joelle-Martinec_006-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE_Joelle-Martinec_006.jpg 2048w" sizes="(max-width: 2048px) 100vw, 2048px" /></a><figcaption class="vc_figure-caption">Joelle Martinec</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1111376141]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People_TerriMotraghi_4-561x840.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1068" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People_TerriMotraghi_4.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People_TerriMotraghi_4-200x300.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People_TerriMotraghi_4-280x420.jpg 280w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People_TerriMotraghi_4-400x599.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People_TerriMotraghi_4-561x840.jpg 561w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People_TerriMotraghi_4-600x899.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People_TerriMotraghi_4-768x1150.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People_TerriMotraghi_4-800x1198.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People_TerriMotraghi_4.jpg 1068w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People_TerriMotraghi_4-1200x1798.jpg 1200w" sizes="(max-width: 1068px) 100vw, 1068px" /></a><figcaption class="vc_figure-caption">Terri Motraghi</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1840359604]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-AKemi-Hoshi0001-600x840.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1143" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-AKemi-Hoshi0001.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-AKemi-Hoshi0001-200x280.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-AKemi-Hoshi0001-300x420.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-AKemi-Hoshi0001-400x560.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-AKemi-Hoshi0001-600x840.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-AKemi-Hoshi0001-768x1075.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-AKemi-Hoshi0001-800x1120.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-AKemi-Hoshi0001.jpg 1143w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-AKemi-Hoshi0001-1200x1680.jpg 1200w" sizes="(max-width: 1143px) 100vw, 1143px" /></a><figcaption class="vc_figure-caption">Akemi Hoshi</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-689841907]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Stephanie-Rufener-2-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1000" height="667" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Stephanie-Rufener-2.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Stephanie-Rufener-2-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Stephanie-Rufener-2-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Stephanie-Rufener-2-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Stephanie-Rufener-2-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Stephanie-Rufener-2-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Stephanie-Rufener-2-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Stephanie-Rufener-2-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Stephanie-Rufener-2.jpg 1000w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption class="vc_figure-caption">Stephanie Rufener</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1419983780]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People-April-Vargas-01-840x561.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1960" height="1308" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People-April-Vargas-01.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People-April-Vargas-01-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People-April-Vargas-01-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People-April-Vargas-01-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People-April-Vargas-01-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People-April-Vargas-01-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People-April-Vargas-01-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People-April-Vargas-01-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People-April-Vargas-01-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-People-April-Vargas-01.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></a><figcaption class="vc_figure-caption">April Vargas</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-269861323]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-Stacey-Deakins-840x661.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2293" height="1804" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-Stacey-Deakins.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-Stacey-Deakins-200x157.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-Stacey-Deakins-400x315.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-Stacey-Deakins-420x330.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-Stacey-Deakins-600x472.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-Stacey-Deakins-768x604.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-Stacey-Deakins-800x629.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-Stacey-Deakins-840x661.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-Stacey-Deakins-1200x944.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-Stacey-Deakins.jpg 2293w" sizes="(max-width: 2293px) 100vw, 2293px" /></a><figcaption class="vc_figure-caption">Stacey Deakins</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-528591455]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-840x600.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1143" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-300x214.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-420x300.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-768x549.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-840x600.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PEOPLE-Christina-Hall-7.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Christina Hall</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1339290835]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PEOPLE-Lindsay-Beros-3-840x561.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1960" height="1308" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PEOPLE-Lindsay-Beros-3.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PEOPLE-Lindsay-Beros-3-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PEOPLE-Lindsay-Beros-3-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PEOPLE-Lindsay-Beros-3-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PEOPLE-Lindsay-Beros-3-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PEOPLE-Lindsay-Beros-3-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PEOPLE-Lindsay-Beros-3-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PEOPLE-Lindsay-Beros-3-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PEOPLE-Lindsay-Beros-3-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PEOPLE-Lindsay-Beros-3.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></a><figcaption class="vc_figure-caption">Lindsay Beros</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-505294409]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-kelly-bell-3-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2048" height="1365" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-kelly-bell-3.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-kelly-bell-3-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-kelly-bell-3-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-kelly-bell-3-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-kelly-bell-3-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-kelly-bell-3-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-kelly-bell-3-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-kelly-bell-3-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-kelly-bell-3-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PEOPLE-kelly-bell-3.jpg 2048w" sizes="(max-width: 2048px) 100vw, 2048px" /></a><figcaption class="vc_figure-caption">Kelly Bell</figcaption>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h1 style="text-align: center;">PLACES</h1>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;">Grand Prize</h4>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1960" height="1306" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Lindsay-Beros-6.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Lindsay-Beros-6-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Lindsay-Beros-6-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Lindsay-Beros-6-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Lindsay-Beros-6-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Lindsay-Beros-6-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Lindsay-Beros-6-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Lindsay-Beros-6-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Lindsay-Beros-6-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Lindsay-Beros-6.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></div><figcaption class="vc_figure-caption">Lindsay Beros</figcaption>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;">Finalists</h4>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-598179345]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Jennifer-Vaughan-2-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2400" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Jennifer-Vaughan-2.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Jennifer-Vaughan-2-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Jennifer-Vaughan-2-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Jennifer-Vaughan-2-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Jennifer-Vaughan-2-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Jennifer-Vaughan-2-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Jennifer-Vaughan-2-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Jennifer-Vaughan-2-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Jennifer-Vaughan-2-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Jennifer-Vaughan-2.jpg 2400w" sizes="(max-width: 2400px) 100vw, 2400px" /></a><figcaption class="vc_figure-caption">Jennifer Vaughan</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1280618878]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-Places-Lisa-Beard-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1620" height="1080" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-Places-Lisa-Beard.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-Places-Lisa-Beard-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-Places-Lisa-Beard-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-Places-Lisa-Beard-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-Places-Lisa-Beard-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-Places-Lisa-Beard-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-Places-Lisa-Beard-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-Places-Lisa-Beard-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-Places-Lisa-Beard-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-Places-Lisa-Beard.jpg 1620w" sizes="(max-width: 1620px) 100vw, 1620px" /></a><figcaption class="vc_figure-caption">Lisa Beard</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1697296240]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PLACES-Helena-Goessens-3-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="850" height="567" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PLACES-Helena-Goessens-3.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PLACES-Helena-Goessens-3-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PLACES-Helena-Goessens-3-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PLACES-Helena-Goessens-3-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PLACES-Helena-Goessens-3-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PLACES-Helena-Goessens-3-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PLACES-Helena-Goessens-3-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PLACES-Helena-Goessens-3-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-PLACES-Helena-Goessens-3.jpg 850w" sizes="(max-width: 850px) 100vw, 850px" /></a><figcaption class="vc_figure-caption">Helena Goessens</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1778177291]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-KELLY-MOHUN-0691-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-KELLY-MOHUN-0691.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-KELLY-MOHUN-0691-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-KELLY-MOHUN-0691-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-KELLY-MOHUN-0691-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-KELLY-MOHUN-0691-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-KELLY-MOHUN-0691-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-KELLY-MOHUN-0691-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-KELLY-MOHUN-0691-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-KELLY-MOHUN-0691-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-KELLY-MOHUN-0691.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Kelly Mohun</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1395328018]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Aviva-Raichelson-6-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1800" height="1200" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Aviva-Raichelson-6.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Aviva-Raichelson-6-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Aviva-Raichelson-6-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Aviva-Raichelson-6-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Aviva-Raichelson-6-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Aviva-Raichelson-6-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Aviva-Raichelson-6-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Aviva-Raichelson-6-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Aviva-Raichelson-6-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Aviva-Raichelson-6.jpg 1800w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><figcaption class="vc_figure-caption">Aviva Raichelson</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1700345289]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Rachel-Searson-004-840x561.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2397" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Rachel-Searson-004.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Rachel-Searson-004-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Rachel-Searson-004-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Rachel-Searson-004-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Rachel-Searson-004-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Rachel-Searson-004-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Rachel-Searson-004-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Rachel-Searson-004-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Rachel-Searson-004-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Rachel-Searson-004.jpg 2397w" sizes="(max-width: 2397px) 100vw, 2397px" /></a><figcaption class="vc_figure-caption">Rachel Searson</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1475311029]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Elyse-Heise-003-840x497.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2400" height="1419" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Elyse-Heise-003.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Elyse-Heise-003-200x118.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Elyse-Heise-003-400x237.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Elyse-Heise-003-420x248.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Elyse-Heise-003-600x355.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Elyse-Heise-003-768x454.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Elyse-Heise-003-800x473.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Elyse-Heise-003-840x497.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Elyse-Heise-003-1200x710.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Elyse-Heise-003.jpg 2400w" sizes="(max-width: 2400px) 100vw, 2400px" /></a><figcaption class="vc_figure-caption">Elyse Heise</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1727122897]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES_KerryLee-4-3153-840x561.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2048" height="1367" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES_KerryLee-4-3153.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES_KerryLee-4-3153-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES_KerryLee-4-3153-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES_KerryLee-4-3153-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES_KerryLee-4-3153-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES_KerryLee-4-3153-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES_KerryLee-4-3153-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES_KerryLee-4-3153-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES_KerryLee-4-3153-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES_KerryLee-4-3153.jpg 2048w" sizes="(max-width: 2048px) 100vw, 2048px" /></a><figcaption class="vc_figure-caption">Kerry Lee</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1295776420]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Natalie-Robinson-1-840x561.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2397" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Natalie-Robinson-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Natalie-Robinson-1-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Natalie-Robinson-1-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Natalie-Robinson-1-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Natalie-Robinson-1-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Natalie-Robinson-1-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Natalie-Robinson-1-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Natalie-Robinson-1-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Natalie-Robinson-1-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-PLACES-Natalie-Robinson-1.jpg 2397w" sizes="(max-width: 2397px) 100vw, 2397px" /></a><figcaption class="vc_figure-caption">Natalie Robinson</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-122382840]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Daphne_Lamontagne-009-840x561.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Daphne_Lamontagne-009.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Daphne_Lamontagne-009-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Daphne_Lamontagne-009-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Daphne_Lamontagne-009-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Daphne_Lamontagne-009-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Daphne_Lamontagne-009-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Daphne_Lamontagne-009-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Daphne_Lamontagne-009-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Daphne_Lamontagne-009-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/PLACES-Daphne_Lamontagne-009.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Daphne Lamontagne</figcaption>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h1 style="text-align: center;">THINGS</h1>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;">Grand Prize</h4>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="2048" height="1367" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS_KerryLee-3082.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS_KerryLee-3082-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS_KerryLee-3082-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS_KerryLee-3082-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS_KerryLee-3082-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS_KerryLee-3082-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS_KerryLee-3082-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS_KerryLee-3082-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS_KerryLee-3082-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS_KerryLee-3082.jpg 2048w" sizes="(max-width: 2048px) 100vw, 2048px" /></div><figcaption class="vc_figure-caption">Kerry Lee</figcaption>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;">Finalists</h4>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-523835916]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Lindsay-Beros-2-840x561.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1960" height="1308" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Lindsay-Beros-2.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Lindsay-Beros-2-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Lindsay-Beros-2-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Lindsay-Beros-2-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Lindsay-Beros-2-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Lindsay-Beros-2-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Lindsay-Beros-2-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Lindsay-Beros-2-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Lindsay-Beros-2-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Lindsay-Beros-2.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></a><figcaption class="vc_figure-caption">Lindsay Beros</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-738695337]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Christina-Lelache-1-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2048" height="1365" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Christina-Lelache-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Christina-Lelache-1-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Christina-Lelache-1-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Christina-Lelache-1-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Christina-Lelache-1-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Christina-Lelache-1-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Christina-Lelache-1-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Christina-Lelache-1-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Christina-Lelache-1-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-Christina-Lelache-1.jpg 2048w" sizes="(max-width: 2048px) 100vw, 2048px" /></a><figcaption class="vc_figure-caption">Christina Lelache</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-2136942701]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-THINGS-_-Kelly-Cormier-_-002-840x672.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1900" height="1520" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-THINGS-_-Kelly-Cormier-_-002.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-THINGS-_-Kelly-Cormier-_-002-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-THINGS-_-Kelly-Cormier-_-002-200x160.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-THINGS-_-Kelly-Cormier-_-002-400x320.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-THINGS-_-Kelly-Cormier-_-002-420x336.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-THINGS-_-Kelly-Cormier-_-002-600x480.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-THINGS-_-Kelly-Cormier-_-002-768x614.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-THINGS-_-Kelly-Cormier-_-002-800x640.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-THINGS-_-Kelly-Cormier-_-002-840x672.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-THINGS-_-Kelly-Cormier-_-002-1200x960.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-THINGS-_-Kelly-Cormier-_-002.jpg 1900w" sizes="(max-width: 1900px) 100vw, 1900px" /></a><figcaption class="vc_figure-caption">Kelly Cormier</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-595805504]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-AndreaBrum-Oome-1-840x583.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1730" height="1200" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-AndreaBrum-Oome-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-AndreaBrum-Oome-1-200x139.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-AndreaBrum-Oome-1-400x277.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-AndreaBrum-Oome-1-420x291.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-AndreaBrum-Oome-1-600x416.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-AndreaBrum-Oome-1-768x533.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-AndreaBrum-Oome-1-800x555.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-AndreaBrum-Oome-1-840x583.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-AndreaBrum-Oome-1-1200x832.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/THINGS-AndreaBrum-Oome-1.jpg 1730w" sizes="(max-width: 1730px) 100vw, 1730px" /></a><figcaption class="vc_figure-caption">Andrea Brum</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-2116411344]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-Things_Gen-Palmer_9532-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1960" height="1307" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-Things_Gen-Palmer_9532.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-Things_Gen-Palmer_9532-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-Things_Gen-Palmer_9532-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-Things_Gen-Palmer_9532-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-Things_Gen-Palmer_9532-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-Things_Gen-Palmer_9532-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-Things_Gen-Palmer_9532-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-Things_Gen-Palmer_9532-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-Things_Gen-Palmer_9532-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-Things_Gen-Palmer_9532.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></a><figcaption class="vc_figure-caption">Gen Palmer</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1039348270]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/ThingsBeckyAuerbach004-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2048" height="1365" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/ThingsBeckyAuerbach004.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/ThingsBeckyAuerbach004-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/ThingsBeckyAuerbach004-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/ThingsBeckyAuerbach004-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/ThingsBeckyAuerbach004-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/ThingsBeckyAuerbach004-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/ThingsBeckyAuerbach004-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/ThingsBeckyAuerbach004-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/ThingsBeckyAuerbach004-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/ThingsBeckyAuerbach004.jpg 2048w" sizes="(max-width: 2048px) 100vw, 2048px" /></a><figcaption class="vc_figure-caption">Becky Auerbach</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-2032673705]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/2019-CW-THINGS-Katy-Bindels-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/2019-CW-THINGS-Katy-Bindels.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/2019-CW-THINGS-Katy-Bindels-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/2019-CW-THINGS-Katy-Bindels-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/2019-CW-THINGS-Katy-Bindels-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/2019-CW-THINGS-Katy-Bindels-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/2019-CW-THINGS-Katy-Bindels-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/2019-CW-THINGS-Katy-Bindels-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/2019-CW-THINGS-Katy-Bindels-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/2019-CW-THINGS-Katy-Bindels-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/2019-CW-THINGS-Katy-Bindels.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption class="vc_figure-caption">Katy Bindels</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-227248239]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-things-Lora-Ortiz-01-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2400" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-things-Lora-Ortiz-01.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-things-Lora-Ortiz-01-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-things-Lora-Ortiz-01-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-things-Lora-Ortiz-01-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-things-Lora-Ortiz-01-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-things-Lora-Ortiz-01-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-things-Lora-Ortiz-01-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-things-Lora-Ortiz-01-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-things-Lora-Ortiz-01-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/CW-things-Lora-Ortiz-01.jpg 2400w" sizes="(max-width: 2400px) 100vw, 2400px" /></a><figcaption class="vc_figure-caption">Lora Ortiz</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-360144640]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Things-Julie-Pease-51-840x560.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1960" height="1307" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Things-Julie-Pease-51.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Things-Julie-Pease-51-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Things-Julie-Pease-51-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Things-Julie-Pease-51-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Things-Julie-Pease-51-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Things-Julie-Pease-51-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Things-Julie-Pease-51-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Things-Julie-Pease-51-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Things-Julie-Pease-51-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Things-Julie-Pease-51.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></a><figcaption class="vc_figure-caption">Julie Pease</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-80060-1906219273]" href="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-THINGS-Carly-Jara-001-840x561.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2208" height="1474" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-THINGS-Carly-Jara-001.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-THINGS-Carly-Jara-001-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-THINGS-Carly-Jara-001-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-THINGS-Carly-Jara-001-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-THINGS-Carly-Jara-001-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-THINGS-Carly-Jara-001-768x513.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-THINGS-Carly-Jara-001-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-THINGS-Carly-Jara-001-840x561.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-THINGS-Carly-Jara-001-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/cw-THINGS-Carly-Jara-001.jpg 2208w" sizes="(max-width: 2208px) 100vw, 2208px" /></a><figcaption class="vc_figure-caption">Carly Jara</figcaption>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>Thank you to everyone who joined us for Clickin Walk 2019. We can&rsquo;t wait to see you all again next year!</strong></p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-54660" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal  soliloquy-theme-base" style="max-width:768px;max-height:255px;margin:0 auto 20px;max-width:100%;max-height:none;"><ul id="soliloquy-54660" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-77517 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://clickinmoms.com/amember/aff/go/CMblog?utm_source=blog&#038;utm_medium=bottom%20slider&#038;utm_campaign=cmblog" class="soliloquy-link" title="Become a Member of Clickin Moms"><img id="soliloquy-image-77517" class="soliloquy-image soliloquy-image-1" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/19Feb-CM_blog_lower_CTA_retina.jpg" alt="19Feb-CM_blog_lower_CTA_retina" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-54660{opacity:1}#soliloquy-container-54660 li > .soliloquy-caption{display:none}#soliloquy-container-54660 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/19Feb-CM_blog_lower_CTA_retina.jpg" alt="19Feb-CM_blog_lower_CTA_retina" /></div></noscript></div>

		</div>
	</div>
</div></div></div></div></body></html>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F2019-clickin-walk-photo-contest-winners-are%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F2019-clickin-walk-photo-contest-winners-are%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">3.2K</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=And+the+2019+Clickin+Walk+photo+contest+winners+are...&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F2019-clickin-walk-photo-contest-winners-are%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=And+the+2019+Clickin+Walk+photo+contest+winners+are...&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F2019-clickin-walk-photo-contest-winners-are%2F&via=clickinmoms"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">6</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">3.2K <span class="swp_label">Shares</span></span></div></div>							</div>

																																					<section class="about-author">
																						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="https://www.clickinmoms.com/blog/author/cmadmin/" title="Posts by Clickin Moms Blog" rel="author">Clickin Moms Blog</a>																	</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/73aceb0c381818b649a28f6b8f6421a7?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/73aceb0c381818b649a28f6b8f6421a7?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								From the parent company Click &amp; Company, Clickin Moms has revolutionized the photography industry as the first and largest organization to embrace and serve female photographers of all levels, from hobbyists to professionals.							</div>
						</div>
					</section>
																	<div class="single-navigation clearfix">
						<div style="float:left; padding-left:16px;"><a href="https://www.clickinmoms.com/blog/29-photographs-embody-spirit-community/" rel="prev">Previous Post</a></div>
						<div style="float:right;"></div>
					</div>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/fall-activities-kids-totally-photo-worthy/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-200x133.jpg" class="attachment-full size-full wp-post-image" alt="megloeks_image1 two small boys walking along path toward bridge with colorful autumn trees fall activities by meg loeks" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/fall-activities-kids-totally-photo-worthy/" target="_self" title="Fall activities to do with your kids that are totally photo-worthy">Fall activities to do with your kids that are totally photo-worthy</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 23rd, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/fall-activities-kids-totally-photo-worthy/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/how-make-most-photographing-autumns-glorious-colors/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/photographing-fall-color-boy-on-rock-looking-away-over-trees-sarah-gupta-200x134.jpg" class="attachment-full size-full wp-post-image" alt="photographing fall color boy on rock looking away over trees sarah gupta" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/photographing-fall-color-boy-on-rock-looking-away-over-trees-sarah-gupta-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/photographing-fall-color-boy-on-rock-looking-away-over-trees-sarah-gupta-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/photographing-fall-color-boy-on-rock-looking-away-over-trees-sarah-gupta-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/photographing-fall-color-boy-on-rock-looking-away-over-trees-sarah-gupta-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/photographing-fall-color-boy-on-rock-looking-away-over-trees-sarah-gupta-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/photographing-fall-color-boy-on-rock-looking-away-over-trees-sarah-gupta.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/how-make-most-photographing-autumns-glorious-colors/" target="_self" title="How to make the most of photographing autumn&#8217;s glorious colors">How to make the most of photographing autumn&#8217;s glorious colors</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 17th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/how-make-most-photographing-autumns-glorious-colors/#comments">2 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/41-photographs-embody-simple-joy-play/">
			
					<img width="1600" height="1143" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-200x143.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/41-photographs-embody-simple-joy-play/" target="_self" title="41 Photographs that embody the simple joys of play">41 Photographs that embody the simple joys of play</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 9th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/41-photographs-embody-simple-joy-play/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/ideas-make-kids-want-front-camera/">
			
					<img width="1960" height="1307" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/small-girl-at-strawberry-farm-with-clouds-and-sunbeams-by-jamie-eilts-200x133.jpg" class="attachment-full size-full wp-post-image" alt="small girl at strawberry farm with clouds and sunbeams by jamie eilts" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/small-girl-at-strawberry-farm-with-clouds-and-sunbeams-by-jamie-eilts-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/small-girl-at-strawberry-farm-with-clouds-and-sunbeams-by-jamie-eilts-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/small-girl-at-strawberry-farm-with-clouds-and-sunbeams-by-jamie-eilts-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/small-girl-at-strawberry-farm-with-clouds-and-sunbeams-by-jamie-eilts-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/small-girl-at-strawberry-farm-with-clouds-and-sunbeams-by-jamie-eilts-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/small-girl-at-strawberry-farm-with-clouds-and-sunbeams-by-jamie-eilts.jpg 1960w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/ideas-make-kids-want-front-camera/" target="_self" title="Ideas to make your kids WANT to be in front of the camera">Ideas to make your kids WANT to be in front of the camera</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 5th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/ideas-make-kids-want-front-camera/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/how-convincing-head-swap-photoshop-video-tutorial/">
			
					<img width="1960" height="1307" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/family-standing-in-front-of-blue-wall-smiling-at-each-other-kellie-bieser-cmblog-1-200x133.jpg" class="attachment-full size-full wp-post-image" alt="family standing in front of blue wall smiling at each other kellie bieser cmblog" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/family-standing-in-front-of-blue-wall-smiling-at-each-other-kellie-bieser-cmblog-1-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/family-standing-in-front-of-blue-wall-smiling-at-each-other-kellie-bieser-cmblog-1-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/family-standing-in-front-of-blue-wall-smiling-at-each-other-kellie-bieser-cmblog-1-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/family-standing-in-front-of-blue-wall-smiling-at-each-other-kellie-bieser-cmblog-1-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/family-standing-in-front-of-blue-wall-smiling-at-each-other-kellie-bieser-cmblog-1-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/family-standing-in-front-of-blue-wall-smiling-at-each-other-kellie-bieser-cmblog-1.jpg 1960w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/how-convincing-head-swap-photoshop-video-tutorial/" target="_self" title="How to do a convincing head swap in Photoshop (video tutorial included!)">How to do a convincing head swap in Photoshop (video tutorial included!)</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 2nd, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/how-convincing-head-swap-photoshop-video-tutorial/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/keeping-kids-line-how-photograph-groups-kids/">
			
					<img width="1960" height="1307" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-200x133.jpg" class="attachment-full size-full wp-post-image" alt="three kids sitting together on fence by kellie bieser" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser.jpg 1960w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/keeping-kids-line-how-photograph-groups-kids/" target="_self" title="Keeping the kids in line: How to photograph groups of kids">Keeping the kids in line: How to photograph groups of kids</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 29th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/keeping-kids-line-how-photograph-groups-kids/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/5-games-play-fun-filled-family-photo-session/">
			
					<img width="1600" height="1143" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-200x143.jpg" class="attachment-full size-full wp-post-image" alt="child smiling while parents hold him like an airplane games for happy family photos by leslie crane" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/5-games-play-fun-filled-family-photo-session/" target="_self" title="5 Games to play for a fun-filled family photo session">5 Games to play for a fun-filled family photo session</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 22nd, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/5-games-play-fun-filled-family-photo-session/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/8-tips-photographing-large-group-success/">
			
					<img width="1500" height="1000" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-200x133.jpg" class="attachment-full size-full wp-post-image" alt="Large Group Photo Session family in front of water looking at camera and smiling by Shelly Niehaus Photography Prosper, TX.-9" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9.jpg 1500w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/8-tips-photographing-large-group-success/" target="_self" title="8 Tips for photographing a large group with success">8 Tips for photographing a large group with success</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 12th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/8-tips-photographing-large-group-success/#comments">3 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/capture-details-introduction-macro-photography/">
			
					<img width="1960" height="1308" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-200x133.jpg" class="attachment-full size-full wp-post-image" alt="SarahGupta_macro photography snail on leaf with water dropletsjpg" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/SarahGupta_macro-photography-snail-on-leaf-with-water-dropletsjpg.jpg 1960w" sizes="(min-width: 2200px) 100vw, (min-width: 784px) 256px, (min-width: 712px) 384px, (min-width: 640px) 712px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/capture-details-introduction-macro-photography/" target="_self" title="Capture the details: An introduction to macro photography">Capture the details: An introduction to macro photography</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 1st, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/capture-details-introduction-macro-photography/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		


	<div id="comments" class="comments-container">
						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left">
								4 Comments							</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
							
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-271312">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/56f589f7aa7a29f34e941b0ac3c9ea92?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/56f589f7aa7a29f34e941b0ac3c9ea92?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Karlee Hooper</strong>
												Oct 10 2019 at 1:06 pm						<a rel='nofollow' class='comment-reply-link' href='#comment-271312' data-commentid="271312" data-postid="80060" data-belowelement="comment-271312" data-respondelement="respond" aria-label='Reply to Karlee Hooper'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Congratulations to all the winners and finalists. Such an inspiring group of images!</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-271313">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/0ce3f9c0bb7d02b9cfac0d65a20357de?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ce3f9c0bb7d02b9cfac0d65a20357de?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='http://www.meganarndtphotography.com' rel='external nofollow' class='url'>Megan Arndt</a></strong>
												Oct 10 2019 at 1:39 pm						<a rel='nofollow' class='comment-reply-link' href='#comment-271313' data-commentid="271313" data-postid="80060" data-belowelement="comment-271313" data-respondelement="respond" aria-label='Reply to Megan Arndt'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Wow, so many amazing images!!  Congratulations to all the winners; so well deserved!</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-271317">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/f6ebacc4e798e1cc84e5996b374c04ee?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6ebacc4e798e1cc84e5996b374c04ee?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='https://www.instagram.com/judith_krasinski/' rel='external nofollow' class='url'>Judith Krasinski</a></strong>
												Oct 10 2019 at 8:36 pm						<a rel='nofollow' class='comment-reply-link' href='#comment-271317' data-commentid="271317" data-postid="80060" data-belowelement="comment-271317" data-respondelement="respond" aria-label='Reply to Judith Krasinski'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Congratulations, all!  I can&#8217;t imagine how hard it was to choose a winner from all these wonderful images.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-271318">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/200b59972807dcc8101aeedb91ae38af?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/200b59972807dcc8101aeedb91ae38af?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='https://redcedarphoto.com' rel='external nofollow' class='url'>Ebony Logins</a></strong>
												Oct 10 2019 at 10:31 pm						<a rel='nofollow' class='comment-reply-link' href='#comment-271318' data-commentid="271318" data-postid="80060" data-belowelement="comment-271318" data-respondelement="respond" aria-label='Reply to Ebony Logins'> - Reply</a>					</div>
					<div class="comment-text">
												<p>Oh wow! These are so inspirational. Congratulations to all the winners!</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

								</div>



		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019-clickin-walk-photo-contest-winners-are/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.clickinmoms.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80060' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="02c8f9278b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>			</form>
			</div><!-- #respond -->
														</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
div.gf_simple_horizontal div.gform_body, div.gf_simple_horizontal_wrapper div.gform_body {
    width: 62% !important;
}
div.gf_simple_horizontal_wrapper div.gform_footer {
    width: 20% !important;
}
</style>
<div style="border:1px black solid; padding:20px 10px 0px; margin-top:12px; text-align:center;" class="follow-widget"><div class="fancy-box-header"> <h2 style="text-align: center; margin-bottom:30px;">follow us</h2></div><div class="aps-small">
<div class="apsc-icons-wrapper clearfix apsc-theme-1" >
                    <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/" target="_blank"  rel="noopener noreferrer">
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">312.8K</span><span class="apsc-media-type">Fans</span>
   </div>
</a>
               </div>               <div class="apsc-each-profile">
                    <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/clickinmoms" target="_blank"   rel="noopener noreferrer">
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
        <span class="apsc-count">17.2K</span><span class="apsc-media-type">Followers</span>
   </div>
</a>
               </div>               <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/clickinmoms" target="_blank"    rel="noopener noreferrer">
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fa fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">121K</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
               </div></div></div>
Sign up for our favorite photo products, tips, and more!

                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_8' ><form method='post' enctype='multipart/form-data'  id='gform_8' class='gf_simple_horizontal' action='/blog/2019-clickin-walk-photo-contest-winners-are/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_1' ></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_8_1' type='text' value='' class='medium'   placeholder='enter email'  aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='sign up'  onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjgwMmViMjI3YjYzM2UwNjYwNzY4YzA1ZWE2ZWIwNmNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script>
</div>
</div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /66837191/blog_253x312 -->
<div id='div-gpt-ad-1538139695141-0' style='height:312px; width:253px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538139695141-0'); });
</script>
</div></div></section><section id="text-50" class="widget widget_text">			<div class="textwidget"><h6 data-fontsize="14" data-lineheight="18">ABOUT CLICKIN MOMS</h6>
<p>Born as a safe place for Founder Kendra Okolita and a small group of friends to talk photography, Clickin Moms has blossomed into a community of over 16,000 professional photographers, aspiring professionals, and women who are simply passionate about capturing the lives of their children.</p>
<p><a href="http://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" target="_blank" rel="noopener noreferrer">Read more &gt;</a></p>
</div>
		</section>
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 -->
<section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="heading"><h4 class="widget-title">Trending Tutorials</h4></div>
		<ul id="ul_pis_posts_in_sidebar-2" class="pis-ul">
<li class="pis-li pis-post-79461">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/41-photographs-embody-simple-joy-play/" rel="bookmark"><img width="420" height="300" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-420x300.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-300x214.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-420x300.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-768x549.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-840x600.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/Melinda-McIntyre_mtothe3.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/41-photographs-embody-simple-joy-play/" rel="bookmark">41 Photographs that embody the simple joys of play</a></p>

</li>
<li class="pis-li pis-post-79410">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/keeping-kids-line-how-photograph-groups-kids/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="three kids sitting together on fence by kellie bieser" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/three-kids-sitting-together-on-fence-by-kellie-bieser-1200x800.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/keeping-kids-line-how-photograph-groups-kids/" rel="bookmark">Keeping the kids in line: How to photograph groups of kids</a></p>

</li>
<li class="pis-li pis-post-79360">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/5-games-play-fun-filled-family-photo-session/" rel="bookmark"><img width="420" height="300" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-420x300.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="child smiling while parents hold him like an airplane games for happy family photos by leslie crane" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-300x214.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-420x300.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-768x549.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-840x600.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/5-games-play-fun-filled-family-photo-session/" rel="bookmark">5 Games to play for a fun-filled family photo session</a></p>

</li>
<li class="pis-li pis-post-79194">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/8-tips-photographing-large-group-success/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="Large Group Photo Session family in front of water looking at camera and smiling by Shelly Niehaus Photography Prosper, TX.-9" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/Large-Group-Photo-Session-family-in-front-of-water-looking-at-camera-and-smiling-by-Shelly-Niehaus-Photography-Prosper-TX.-9.jpg 1500w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/8-tips-photographing-large-group-success/" rel="bookmark">8 Tips for photographing a large group with success</a></p>

</li>
</ul>
<!-- Generated by Posts in Sidebar v4.8.5 -->
</section>
<!-- End Posts in Sidebar - pis_posts_in_sidebar-2 -->

<section id="text-51" class="widget widget_text">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-52226" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/ClickAndCompanyStore_forBlog.png" alt="" width="150" height="68" style="padding-bottom:10px;" /></p>
</div>
		</section><section id="ad_125_125-widget-11" class="widget fusion-ad-125-125 ad_125_125">
		<div class="fusion-image-row">
																				<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/but-first-photos-multi-colored-print-tee/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/but_first_photos_colored_tee_closeup.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/sterling-silver-camera-necklace/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/petite-sterling-silver-camera-necklace-for-women-photographers.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/elements-collection-presets-for-lightroom-acr/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/ELEMENTS_COLLECTION.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/amelia-camera-charm-bracelet/?utm_source=CMblog&#038;utm_medium=side%20bar&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/Amelia_charm_bracelet.jpg" alt="" width="123" height="123" />
						</a>
					</div>
									</div>
		</section><section id="text-55" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/03/ClickPhotoSchool_BlogWorkshopHeader.png" /></p>
</div>
		</section><section id="text-56" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/foundations-of-composition/?utm_source=CMblog&amp;utm_content=CMblog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/foundations-of-composition-with-Susan-Grimes.jpg" width="420" height="268" /></a></p>
<p style="text-align: center;">Foundations of Composition<br />
starts 10/21 with Susan Grimes</p>
<p style="text-align: center;"><a href="http://www.clickinmoms.com/cmu/mastering-manual-exposure/?utm_source=CMblog&amp;utm_medium=sidebar&amp;utm_campaign=mastering%20manual%20exposure"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image24-child-laying-in-grass-among-red-apples-fall-activities-by-meg-loeks.jpg" alt="online workshop with with Meg Loeks" width="420" height="268" /></a></p>
<p style="text-align: center;">Mastering Manual Exposure<br />
starts 10/28 with Meg Loeks</p>
<p style="text-align: center;"><a href=" https://www.clickphotoschool.com/love-light-laughter/?utm_source=cmblog&amp;utm_medium=cmblog&amp;utm_campaign=cmblog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Light-Love-Laughter-Click-Photo-School-Instructor-Olga-Levien.jpg" alt="online photography workshop with Kristen Ryan" width="420" height="268" /></a></p>
<p style="text-align: center;">Love, Light &amp; Laughter<br />
starts 10/28 with Olga Levien</p>
<p style="text-align: center;"><a href=" http://www.clickinmoms.com/cmu/lightroom-fundamentals-2/?utm_source=cmblog&#038;utm_medium=sidebar&#038;utm_campaign=lightroom%20fundamentals"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/07/Lightroom-Basics-with-Jamie-Rubeis-Click-Photo-School-Instructor.jpg" alt="online photography workshop with Jamie Rubeis" width="420" height="268" /></a></p>
<p style="text-align: center;">Lightroom Fundamentals<br />
starts 11/4 with Jamie Rubeis</p>
</div>
		</section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-34" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS</h4>			<div class="textwidget"><div><a href="https://www.clickinmoms.com" target="_blank" rel="noopener noreferrer">Become a Member</a></div>
<div><a href="http://www.clickinmoms.com/amember/signup/gift-signup" target="_blank" rel="noopener noreferrer">Gift a Membership</a></div>
<div><a href="http://www.clickinmoms.com/referral-program-for-affiliates/" target="_blank" rel="noopener noreferrer">Referral Program</a></div>
<div><a href="http://clickandcompany.com/privacy-policy" target="_blank" rel="noopener noreferrer">Privacy Policy</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">MEMBERSHIP &#038; FORUMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums">Forum Home</a></div>
<div><a href="https://www.clickinmoms.com/cm-trio">Monthly Member Perks</a></div>
<div><a 
href="http://www.clickinmoms.com/forums/forumdisplay.php?f=50">Help Desk</a></div>
<div><a href="https://www.clickinmoms.com/tos">Terms of Service</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-36" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS BLOG</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/" target="_blank" rel="noopener noreferrer">Beginner Photo Tips</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/tutorial/" target="_blank" rel="noopener noreferrer">Photography Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/photo-editing-tutorials/" target="_blank" rel="noopener noreferrer">Editing Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/picture-share/" target="_blank" rel="noopener noreferrer">Picture Shares</a></div>
<div><a href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" target="_blank" rel="noopener noreferrer">Our Favorite Things</a></div>
<div><a href="http://www.clickinmoms.com/blog/blog-contributor-proposal/" target="_blank" rel="noopener noreferrer">Write for the Blog</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="text-31" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">Clickin Moms is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</div>
		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		<div>Copyright 2008-2019 Click & Company | <a href="http://www.clickinmoms.com/site-map/" target="_blank"> Site Map </a>|<a href="http://clickandcompany.com/privacy-policy/">  Privacy Policy </a>  |  <a href="https://www.clickinmoms.com/tos" target="_blank">Terms & Conditions</a></div>	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->

									</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php";
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
							<div id="sbe-follow" style="right:-1500px" class="">
				<a aria-hidden="true" class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
							
														<div aria-hidden="true" class="sbe-follow-form-field-title">Email address</div><label class="sbe-screen-reader-text" for="sbe-follow-screen-reader-label">Email address</label>
	        				<input type="email" aria-describedby="sbe-follow-desc" id="sbe-follow-screen-reader-label" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value="" required><br/>

							
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="da36a81ab4" /><input type="hidden" name="_wp_http_referer" value="/blog/2019-clickin-walk-photo-contest-winners-are/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'right' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											right:0px;
						top:10%;
						margin-right:0;
									}
									#sbe-follow .sbe-follow-link {
						float: left;
						top: 65px;
						right: 52px;
					}
					#sbe-follow-wrap {
						float:right;
					}
							</style>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBlog - EU - 20% off CM Membership push mid-2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="xgphkalcsdbe7bxvexkf" data-user="475" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 20% off CM Blog Membership Promo - Mid 2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="tgxvh78621bvrmatbglm" data-user="475" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBlog- CM Membership push 2019 Photo Hunt - EU --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mmjecki9on1nehznbfn0" data-user="475" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBlog- CM Membership push 2019 Photo Hunt --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="yu2vq0kppzfs5he9aant" data-user="475" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var xgphkalcsdbe7bxvexkf_shortcode = true;var tgxvh78621bvrmatbglm_shortcode = true;var mmjecki9on1nehznbfn0_shortcode = true;var yu2vq0kppzfs5he9aant_shortcode = true;</script>
		<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.14' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.clickinmoms.com\/blog\/meet-clickin-moms-team\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/11-more-tips-for-new-photographers\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/meet-the-behind-the-scenes-clickinmoms-old\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/depth-of-field-aperture-and-distance-working-together\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lightroom-tutorial-installing-presets\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/8-tips-for-photographing-uncooperative-children\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photographing-fireworks-made-simple\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/cropping-to-the-rule-of-thirds\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-friday-rule-of-thirds-grid\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/adding-actions-and-textures-in-photoshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-look-inside-an-online-macro-photography-workshop-by-monica-wilkinson\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/new-online-photography-workshops-to-learn-to-take-better-photos\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/preview-of-the-natural-light-with-atmosphere-photography-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-lifestyle-photography-workshop-giveaway-from-clickin-moms\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lifestyle-photography-with-kids-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-studio-lighting-workshop-information-and-testimonials\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-elements-for-photographers-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lighting-101-a-cmu-natural-light-workshop-giveaway\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/win-a-seat-natural-light-with-atmosphere\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/atmosphere-a-surrounding-influcence-or-environment\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/conquering-the-unexpected-a-look-inside-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/posing-women-a-glimpse-into-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/business-201-from-shoot-to-sale\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/how-to-build-a-business-youll-love-by-todd-reichman\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/wordpress-workshop-czarina-nocon-alumni-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-peek-inside-composition-creativity-and-a-charity-auction-benefiting-operation-shower\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/first-steps-with-a-dslr-online-photography-workshop\/":[0,0,""]},"siteURL":"https:\/\/www.clickinmoms.com\/blog","siteURLq":"https:\/\/www.clickinmoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":null,"post_id":"80060","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/comment-reply.min.js?ver=218b69c77686d20a2d13d3607b2029a5'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/uploads/fusion-scripts/857a1b023f192990d49bea192c690ffe.min.js'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=218b69c77686d20a2d13d3607b2029a5'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=218b69c77686d20a2d13d3607b2029a5'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=218b69c77686d20a2d13d3607b2029a5'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/wp-embed.min.js?ver=218b69c77686d20a2d13d3607b2029a5'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"5dd465c080"};
var soliloquy_ajax = {"ajax":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"5dd465c080"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.7'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.7'></script>
<script async="async" type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.14'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","redoLossy":"Re-optimize Lossy","redoGlossy":"Re-optimize Glossy","redoLossless":"Re-optimize Lossless","restoreOriginal":"Restore Originals","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process.","confirmBulkCleanupPending":"Are you sure you want to cleanup the pending metadata?","alertDeliverWebPAltered":"Warning: Using this method alters the structure of the rendered HTML code (IMG tags get included in PICTURE tags),\nwhich in some rare cases can lead to CSS\/JS inconsistencies.\n\nPlease test this functionality thoroughly after activating!\n\nIf you notice any issue, just deactivate it and the HTML will will revert to the previous state.","alertDeliverWebPUnaltered":"This option will serve both WebP and the original image using the same URL, based on the web browser capabilities, please make sure you're serving the images from your server and not using a CDN which caches the images."};
var ShortPixelConstants = [{"STATUS_SUCCESS":1,"STATUS_EMPTY_QUEUE":0,"STATUS_ERROR":-1,"STATUS_FAIL":-2,"STATUS_QUOTA_EXCEEDED":-3,"STATUS_SKIP":-4,"STATUS_NO_KEY":-6,"STATUS_RETRY":-7,"STATUS_QUEUE_FULL":-404,"STATUS_MAINTENANCE":-500,"STATUS_SEARCHING":-8,"WP_PLUGIN_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-content\/plugins\/shortpixel-image-optimiser","WP_ADMIN_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/","API_KEY":"","DEFAULT_COMPRESSION":0,"MEDIA_ALERT":"todo","FRONT_BOOTSTRAP":1,"AJAX_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","AFFILIATE":false}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/shortpixel.min.js?ver=4.14.6'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.min.js?ver=218b69c77686d20a2d13d3607b2029a5'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.min.js?ver=218b69c77686d20a2d13d3607b2029a5'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.min.js?ver=218b69c77686d20a2d13d3607b2029a5'></script>
<script type="text/javascript"> var swp_nonce = "db37ec636d";var swpFloatBeforeContent = true;var swpClickTracking = false;</script>			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_76470 = jQuery('#soliloquy-container-76470').width() < 768 ? 768 : jQuery('#soliloquy-container-76470').width();jQuery('#soliloquy-container-76470').css('height', Math.round(soliloquy_width_76470/(768/84))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_76470 = $('#soliloquy-container-76470'),soliloquy_76470 = $('#soliloquy-76470'),soliloquy_holder_76470 = $('#soliloquy-76470').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_76470.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_76470.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['76470'] = soliloquy_76470.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 0,keyboard: 0,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 0,hideControlOnEnd: 1,mode: 'horizontal',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_76470.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_76470.css({'height':'auto','background-image':'none'});if ( soliloquy_container_76470.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_76470.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_76470.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_76470.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_76470.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-76470');soliloquy_container_76470.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_76470.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_76470.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_76470.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
						<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_54660 = jQuery('#soliloquy-container-54660').width() < 768 ? 768 : jQuery('#soliloquy-container-54660').width();jQuery('#soliloquy-container-54660').css('height', Math.round(soliloquy_width_54660/(768/255))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_54660 = $('#soliloquy-container-54660'),soliloquy_54660 = $('#soliloquy-54660'),soliloquy_holder_54660 = $('#soliloquy-54660').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_54660.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_54660.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['54660'] = soliloquy_54660.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 0,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_54660.css({'height':'auto','background-image':'none'});if ( soliloquy_container_54660.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_54660.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_54660.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_54660.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_54660.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-54660');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_54660.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			
<script type="text/javascript">
  var config = {
    apiKey: '63e1d94d09d9d3ec882690fc33718792a3c62a31',
    product: 'PRO',
    logConsent : 'YES',    
    
    initialState: "NOTIFY",
    position: "LEFT",
    theme: "LIGHT",
    layout: "SLIDEOUT",
    consentCookieExpiry: 90,
        
    text : {
      title: 'This site uses cookies',
      intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
      necessaryTitle : 'Necessary Cookies',
      necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'Accept Recommended Settings',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
    },
    
    branding : {
      fontColor: "#000",
      fontFamily: "Lato, Arial !important",
      fontSizeTitle: "1.5em",
      fontSizeHeaders: "1.2em",
      fontSize: "0.8em",
      backgroundColor: '#f7e5e0',
      toggleText: '#fff',
      toggleColor: '#555555',
      toggleBackground: '#000',
      alertText: '#fff',
      alertBackground: '#eaeaea',
              buttonIcon: null,
        
      buttonIconWidth: "64px",
      buttonIconHeight: "64px",
      removeIcon: false,
      removeAbout: false    },      
          
                    
        excludedCountries: [ 'all' ],
        
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','JSESSIONID','PHPSESSID','SHOP_SESSION_TOKEN' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: 'Analytics &amp; Improvement',
            description: 'Analytics and Improvement cookies allow us to compile visitor statistics on engagement and interaction, which allows us to continuously improve our website and the user experience.',
            cookies: [ '__cfduid', '__gads', '__utma', '__utmb', '__utmc', '__utmt', '__utmz', '_csrf', '_ga', '_gat', '_gat_gtag_UA_18499600_1', '_gid', '_vwo_uuid_v2', '_vwo_uuid', '_vis_opt_s', 'SIDCC', 'SHOP_SESSION_TOKEN', 'STORE_VISITOR' ],
            onAccept : function(){
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');            },
            onRevoke : function(){
              window['ga-disable-UA-UA-18499600-1'] = true;            },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'marketing',
            label: 'Marketing &amp; Affiliate',
            description: 'Marketing &amp; Affiliate cookies allow Click &amp; Company to inform, optimize, and serve advertisements based on your engagement and activity on our site, as well as to reward partners who help to share and promote our products to others.',
            cookies: [ '_omappvs', '_omappvp', 'IDE', 'om-interaction-cookie', 'test_cookie', '__gads', 'fr', 'tr' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                    ],
        
    statement:  {
      description: 'For more detailed information, please review our',
      name: 'Cookie Information &amp; Consent Policy',
      url: 'http://clickandcompany.com/cookie-policy/',
      updated: '24/05/2018'
    },
    
      
  };

  CookieControl.load( config );
</script>
<!-- Start AdRoll Pixel Code -->
<script type="text/javascript">
    adroll_adv_id = "XIRBAFWIB5DT3LFBFURU4H";
    adroll_pix_id = "4IUFEDFU35CRNLJ3TGNKP3";

    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<!-- End AdRoll Pixel Code -->
<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=343729,
settings_tolerance=5000,
library_tolerance=5000,
use_existing_jquery=false,
/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'a0d8df5a66', slugs: {"xgphkalcsdbe7bxvexkf":{"slug":"xgphkalcsdbe7bxvexkf","mailpoet":false},"tgxvh78621bvrmatbglm":{"slug":"tgxvh78621bvrmatbglm","mailpoet":false},"mmjecki9on1nehznbfn0":{"slug":"mmjecki9on1nehznbfn0","mailpoet":false},"yu2vq0kppzfs5he9aant":{"slug":"yu2vq0kppzfs5he9aant","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":80060,"object_key":"post","object_type":"post","term_ids":[20]};</script>
			</body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.8.6 on 2019-10-11 12:36:55 -->