<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>100 female Photographers to Watch in 2020</title>
<style type="text/css" data-type="vc_custom-css">.sidebar .widget h4 {
    font-size: 16px;
    font-style: normal;
    text-align: center;
    border-bottom: 1px solid #9e9e9e;
    padding-bottom: 10px;
    margin-top: 45px;
}
.ptw-card {
    text-align:center;
}
.ptw-card h6 {
    padding-bottom:20px !important;
}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1582079610794{padding-bottom: 50px !important;}.vc_custom_1583427752052{margin-bottom: 10px !important;}.vc_custom_1583428018010{margin-bottom: 10px !important;}.vc_custom_1583428104855{margin-bottom: 10px !important;}.vc_custom_1583428367118{margin-bottom: 10px !important;}.vc_custom_1583428508172{margin-bottom: 10px !important;}.vc_custom_1583428578423{margin-bottom: 10px !important;}.vc_custom_1583428628281{margin-bottom: 10px !important;}.vc_custom_1583428676721{margin-bottom: 10px !important;}.vc_custom_1583428729925{margin-bottom: 10px !important;}.vc_custom_1583428781797{margin-bottom: 10px !important;}.vc_custom_1583428948283{margin-bottom: 10px !important;}.vc_custom_1583429072071{margin-bottom: 10px !important;}.vc_custom_1583429196327{margin-bottom: 10px !important;}.vc_custom_1583429747391{margin-bottom: 10px !important;}.vc_custom_1583429769290{margin-bottom: 10px !important;}.vc_custom_1583429817351{margin-bottom: 10px !important;}.vc_custom_1583429857112{margin-bottom: 10px !important;}.vc_custom_1583430427589{margin-bottom: 10px !important;}.vc_custom_1583430492159{margin-bottom: 10px !important;}.vc_custom_1583430758540{margin-bottom: 10px !important;}.vc_custom_1583430811920{margin-bottom: 10px !important;}.vc_custom_1583430869553{margin-bottom: 10px !important;}.vc_custom_1583430952781{margin-bottom: 10px !important;}.vc_custom_1583431007825{margin-bottom: 10px !important;}</style><script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='100 Female photographers to Watch in 2020';
</script>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Want to be inspired in 2020? Start by following the work of these 100 women who are doing amazing things behind the camera."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="100 Female photographers to Watch in 2020" />
<meta property="og:description" content="Want to be inspired in 2020? Start by following the work of these 100 women who are doing amazing things behind the camera." />
<meta property="og:url" content="https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/" />
<meta property="og:site_name" content="Clickin Moms blog: Helping you take better pictures one day at a time" />
<meta property="article:publisher" content="https://www.facebook.com/clickinmoms" />
<meta property="article:tag" content="header posts" />
<meta property="article:tag" content="inspiring photographers" />
<meta property="article:tag" content="photographers to watch" />
<meta property="article:section" content="Picture Share" />
<meta property="article:published_time" content="2020-02-21T19:06:34+00:00" />
<meta property="article:modified_time" content="2020-03-08T20:32:16+00:00" />
<meta property="og:updated_time" content="2020-03-08T20:32:16+00:00" />
<meta property="og:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow.jpg" />
<meta property="og:image:secure_url" content="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow.jpg" />
<meta property="og:image:width" content="1199" />
<meta property="og:image:height" content="1621" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Want to be inspired in 2020? Start by following the work of these 100 women who are doing amazing things behind the camera." />
<meta name="twitter:title" content="100 female Photographers to Watch in 2020" />
<meta name="twitter:site" content="@ClickinMoms" />
<meta name="twitter:image" content="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow.jpg" />
<meta name="twitter:creator" content="@ClickinMoms" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.clickinmoms.com/blog/#organization","name":"Clickin Moms","url":"https://www.clickinmoms.com/blog/","sameAs":["https://www.facebook.com/clickinmoms","https://instagram.com/clickinmoms/","https://www.linkedin.com/company/clickin-moms","https://www.youtube.com/channel/UCCFAL41SVzH-xD3vdhydyWw","https://www.pinterest.com/clickinmoms/","https://twitter.com/ClickinMoms"],"logo":{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/#logo","inLanguage":"en-US","url":"https://www.clickinmoms.com/blog/wp-content/uploads/2018/02/Clickin-Moms-photography-blog-logo.jpg","width":400,"height":400,"caption":"Clickin Moms"},"image":{"@id":"https://www.clickinmoms.com/blog/#logo"}},{"@type":"WebSite","@id":"https://www.clickinmoms.com/blog/#website","url":"https://www.clickinmoms.com/blog/","name":"Clickin Moms blog: Helping you take better pictures one day at a time","inLanguage":"en-US","description":"Learn how to take better photos with our extensive collection of tutorials and inspiration from photography leaders around the world.","publisher":{"@id":"https://www.clickinmoms.com/blog/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.clickinmoms.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/#primaryimage","inLanguage":"en-US","url":"https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow.jpg","width":1199,"height":1621},{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/#webpage","url":"https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/","name":"100 female Photographers to Watch in 2020","isPartOf":{"@id":"https://www.clickinmoms.com/blog/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/#primaryimage"},"datePublished":"2020-02-21T19:06:34+00:00","dateModified":"2020-03-08T20:32:16+00:00","description":"Want to be inspired in 2020? Start by following the work of these 100 women who are doing amazing things behind the camera.","breadcrumb":{"@id":"https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/","url":"https://www.clickinmoms.com/blog/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/photographer-notebook-archives/","url":"https://www.clickinmoms.com/blog/photographer-notebook-archives/","name":"Clickin Moms Blog: The Archives"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/","url":"https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/","name":"100 Female photographers to Watch in 2020"}}]},{"@type":"Article","@id":"https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/#article","isPartOf":{"@id":"https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/#webpage"},"author":{"@id":"https://www.clickinmoms.com/blog/#/schema/person/e306faea2a28f9b2f4e27fc60dfbf32c"},"headline":"100 Female photographers to Watch in 2020","datePublished":"2020-02-21T19:06:34+00:00","dateModified":"2020-03-08T20:32:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/#webpage"},"publisher":{"@id":"https://www.clickinmoms.com/blog/#organization"},"image":{"@id":"https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/#primaryimage"},"keywords":"header posts,inspiring photographers,photographers to watch","articleSection":"Photographer Stories,Picture Share","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.clickinmoms.com/blog/#/schema/person/e306faea2a28f9b2f4e27fc60dfbf32c","name":"Courtney Larson","image":{"@type":"ImageObject","@id":"https://www.clickinmoms.com/blog/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/513c5c5fc2f3ff9afd21bf95eee56670?s=96&d=mm&r=g","caption":"Courtney Larson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Feed" href="https://www.clickinmoms.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; Comments Feed" href="https://www.clickinmoms.com/blog/comments/feed/" />
					<link rel="shortcut icon" href="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/favicon.png" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Clickin Moms blog: Helping you take better pictures one day at a time &raquo; 100 Female photographers to Watch in 2020 Comments Feed" href="https://www.clickinmoms.com/blog/100-female-photographers-to-watch-in-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clickinmoms.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=30f064b1a3fed3ca1dc83478b39111d0"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=30f064b1a3fed3ca1dc83478b39111d0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/fusion-core/css/style.min.css?ver=30f064b1a3fed3ca1dc83478b39111d0' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/style.min.css?ver=6.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada-Child-Theme/style.css?ver=30f064b1a3fed3ca1dc83478b39111d0' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.1.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.clickinmoms.com/blog/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.9.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.9.4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.9.4'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","nonce":"5e03d2a893"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=30f064b1a3fed3ca1dc83478b39111d0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<meta name="generator" content="Powered by LayerSlider 6.9.4 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.clickinmoms.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clickinmoms.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clickinmoms.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.clickinmoms.com/blog/?p=80795' />
<link rel="alternate" type="application/json+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F100-female-photographers-to-watch-in-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F100-female-photographers-to-watch-in-2020%2F&#038;format=xml" />
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');
</script>
<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900' rel='stylesheet' type='text/css'>
	<!-- Start SW Test Fonts -->
<link rel="stylesheet" href="https://use.typekit.net/zky7ozu.css">
<!-- End SW Test Fonts -->
<link rel="stylesheet" href="/wp-content/themes/Avada-Child-Theme/styles/questagrande/stylesheet.css" type="text/css" charset="utf-8" />
<script type="text/javascript">
    window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};
      heap.load("3785496865");
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1476721609048802');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1476721609048802&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Pinterest Tag -->
<script>
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
      n=window.pintrk;n.queue=[],n.version="3.0";var
      t=document.createElement("script");t.async=!0,t.src=e;var
      r=document.getElementsByTagName("script")[0];
      r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2615584953203', {em: ''});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
      src="https://ct.pinterest.com/v3/?tid=2615584953203&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>
<!-- end Pinterest Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66837191/blog_253x312', [253, 312], 'div-gpt-ad-1538139695141-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1538139815018-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_home_342x410', [342, 410], 'div-gpt-ad-1538139440188-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-80795 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-no avada-image-rollover-no wpb-js-composer js-comp-ver-6.0.5 vc_responsive fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-desktop-totop no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-sticky-shrinkage avada-blog-layout-large alternate avada-blog-archive-layout-grid avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-main-nav-search-icon avada-has-megamenu-item-divider avada-has-breadcrumb-mobile-hidden avada-has-titlebar-content_only avada-has-pagination-padding avada-flyout-menu-direction-fade">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-alignment fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-52329"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52329"  data-item-id="52329"><a  class="fusion-bar-highlight"><span class="menu-text">Our sister brands:</span></a></li><li  id="menu-item-52358"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"  data-item-id="52358"><a  href="http://www.clickphotoschool.com" class="fusion-bar-highlight"><span class="menu-text">Click Photo School</span></a></li><li  id="menu-item-52357"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52357"  data-item-id="52357"><a  href="https://www.myclickmagazine.com" class="fusion-bar-highlight"><span class="menu-text">Click Magazine</span></a></li><li  id="menu-item-52359"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52359"  data-item-id="52359"><a  href="https://www.clickawayconference.com" class="fusion-bar-highlight"><span class="menu-text">Click Away</span></a></li><li  id="menu-item-52360"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52360"  data-item-id="52360"><a  href="https://store.clickinmoms.com/" class="fusion-bar-highlight"><span class="menu-text">Click &#038; Co Store</span></a></li><li  id="menu-item-52356"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52356"  data-item-id="52356"><a  href="https://www.clickprophotographers.com" class="fusion-bar-highlight"><span class="menu-text">Click Pro</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.clickinmoms.com/blog/" >

						<!-- standard logo -->
			<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/ClickinMoms_logo.png" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/ClickinMoms_logo.png 1x, https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/ClickinMoms_logo_retina.png 2x" width="320" height="47" style="max-height:47px;height:auto;" alt="Clickin Moms blog: Helping you take better pictures one day at a time Logo" data-retina_logo_url="https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/ClickinMoms_logo_retina.png" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<h3 class="fusion-header-tagline">
			BLOG FOR PHOTOGRAPHERS		</h3>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
			
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-mainnav" class="fusion-menu"><li  id="menu-item-53862"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  data-item-id="53862"><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN NOW</span></a></li><li  id="menu-item-53861"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  data-item-id="53861"><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul class="sub-menu"><li  id="menu-item-41564"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li  id="menu-item-41565"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41565 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li  id="menu-item-66489"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li  id="menu-item-52388"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52388 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li  id="menu-item-66490"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu" ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li  id="menu-item-62988"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  data-item-id="62988"><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-64867"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  data-item-id="64867"><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li  id="menu-item-53860"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  data-item-id="53860"><a  href="https://clickinmoms.com/forums/library/index/" class="fusion-bar-highlight"><span class="menu-text">Member Perks Library</span></a></li><li  id="menu-item-53859"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  data-item-id="53859"><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">SIGN IN</span></a></li><li  id="menu-item-73219"  class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" data-item-id="73219"><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-mainnav-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  data-item-id="53862"><a  href="http://clickinmoms.com/amember/aff/go/CMblog" class="fusion-bar-highlight"><span class="menu-text">JOIN NOW</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  data-item-id="53861"><a  href="http://www.clickinmoms.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/beginner-photo-tips/" class="fusion-bar-highlight"><span>Beginner Tips</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41565 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/tutorial/" class="fusion-bar-highlight"><span>Photography Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66489 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/photo-editing-tutorials/" class="fusion-bar-highlight"><span>Editing Tutorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52388 fusion-dropdown-submenu" ><a  href="https://www.clickinmoms.com/blog/category/picture-share/" class="fusion-bar-highlight"><span>Picture Shares</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66490 fusion-dropdown-submenu" ><a  href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" class="fusion-bar-highlight"><span>Our Favorite Things</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  data-item-id="62988"><a  href="https://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  data-item-id="64867"><a  href="https://www.clickinmoms.com/blog/free-photography-resources/" class="fusion-bar-highlight"><span class="menu-text">Free Resources</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  data-item-id="53860"><a  href="https://clickinmoms.com/forums/library/index/" class="fusion-bar-highlight"><span class="menu-text">Member Perks Library</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  data-item-id="53859"><a  href="http://www.clickinmoms.com/forums" class="fusion-bar-highlight"><span class="menu-text">SIGN IN</span></a></li><li   class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-73219"  data-classes="mobile-only" data-item-id="73219"><a  href="https://www.clickinmoms.com/blog/search/" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://www.clickinmoms.com/blog/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
						<!--	<div class="wpb_wrapper global-announcement-bar" style="background-color:#ffb591;">
			<div style="padding:5px;">
<center><h5 style="font-size:12px; margin:0px;">HOLIDAY FLASH SALE! SAVE 40% OFF ANY MEMBERSHIP WITH CODE <strong>2019CM40.</strong><a href="http://clickinmoms.com/amember/aff/go/CMblog" style="color:#ff261f;"> JOIN NOW &gt;</a></h5></center>
</div>
		</div> -->
			
		<div id="sliders-container">
					</div>
				
			
			<div class="avada-page-titlebar-wrapper">
				<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">100 Female photographers to Watch in 2020</h1>

									
													
			</div>

			
		</div>
	</div>
</div>
			</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">

					<article id="post-80795" class="post post-80795 type-post status-publish format-standard has-post-thumbnail hentry category-photographer-stories category-picture-share tag-header-posts tag-inspiring-photographers tag-photographers-to-watch">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																												<li>
																							<img width="1199" height="1621" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow-200x270.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow-400x541.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow-600x811.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow-800x1082.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/100-to-follow.jpg 1199w" sizes="(max-width: 1000px) 100vw, 800px" />																					</li>
																																																																																																																																																																																				</ul>
						</div>
																		
						<div class="post-content">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F100-female-photographers-to-watch-in-2020%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F100-female-photographers-to-watch-in-2020%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">8.9K</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=100+Female+photographers+to+Watch+in+2020&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F100-female-photographers-to-watch-in-2020%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=100+Female+photographers+to+Watch+in+2020&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F100-female-photographers-to-watch-in-2020%2F&via=clickinmoms"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">129</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">9.1K <span class="swp_label">Shares</span></span></div></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><h4 style="font-size: 18px;color: #000000;line-height: 1.5;text-align: justify;font-family:Lato;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="https://home.clickprophotographers.com" target=" _blank">We are celebrating <b>International Women's Day</b> with the release or our much anticipated list of 100 FEMALE Photographers to Watch in 2020.</p>
<p>We relied on nominations from our Click Pro network to present a list of 100 women pushing the boundaries of their respective genres. This year's group is sure to inspire you while revealing something that's never been much of a secret:</a></h4><h4 style="font-size: 24px;color: #000000;line-height: 1.5;text-align: center;font-family:Abril Fatface;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1582079610794" >The most exceptional photographers in every<br>
genre, all over the world, across the spectrum of<br>
age, race, and culture are also <b>WOMEN.</b></h4></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583427752052  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Glucina-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Glucina-1-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Glucina-1-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Glucina-1-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Glucina-1-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Glucina-1-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Glucina-1-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Glucina-1-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Glucina-1.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Whether she's photographing clients or her own family, Aimee captures the essence of her subjects. Look through her feed and you will see some stunning self-portraits, too!
</p>
<h5>
<a href="https://instagram.com/aimeeglucinaphotography">@AIMEEGLUCINAPHOTOGRAPHY</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583428018010  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-2.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-2-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-2-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-2-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-2-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-2-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-2-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-2-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-2.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Clean, crisp, and focused defines Alex's photography regardless of subject. She photographs interiors, products and people with a clear sense of purpose and invitation to come in or to meet a new colleague.
</p>
<h5>
<a href="https://alexdutoitphotography.com/" target="_blank" rel="noopener noreferrer">WEBSITE</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583428104855  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="938" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Amy-Ames.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Amy-Ames-200x156.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Amy-Ames-400x313.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Amy-Ames-420x329.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Amy-Ames-600x469.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Amy-Ames-768x601.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Amy-Ames-800x626.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Amy-Ames-840x657.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Amy-Ames.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Amy has a gift for making those rarely seen glimpses of nature come alive to her viewers. Her talent at photographing wildlife in their natural environment makes you feel like you are out on the trail yourself.
</p>
<h5>
<a href="https://www.instagram.com/pointamesandshoot" target="_blank" rel="noopener noreferrer">@POINTMESSHOOT</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583428367118  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANGELA-RAMSEY-6.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANGELA-RAMSEY-6-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANGELA-RAMSEY-6-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANGELA-RAMSEY-6-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANGELA-RAMSEY-6-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANGELA-RAMSEY-6-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANGELA-RAMSEY-6-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANGELA-RAMSEY-6-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANGELA-RAMSEY-6.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Angela has a real talent for capturing fleeting moments on the street. We love her compositions!
</p>
<h5>
<a href="https://www.instagram.com/angeladouglasphoto/" target="_blank" rel="noopener noreferrer">@ANGELADOUGLASPHOTO</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583428508172  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANNA-HOWARD-8.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANNA-HOWARD-8-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANNA-HOWARD-8-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANNA-HOWARD-8-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANNA-HOWARD-8-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANNA-HOWARD-8-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANNA-HOWARD-8-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANNA-HOWARD-8-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ANNA-HOWARD-8.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Tenderness and femininity is what you will feel will you scroll through Anna’s work. Her portrait work brings about the feeling of warmth and love and her still life work is equally as beautiful with its textures and shades of muted color.
</p>
<h5>
<a href="http://www.annahowardstudios.com/" target="_blank" rel="noopener noreferrer">WEBSITE</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583428578423  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ASHLEY-CRAWFORD-11-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ASHLEY-CRAWFORD-11-1-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ASHLEY-CRAWFORD-11-1-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ASHLEY-CRAWFORD-11-1-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ASHLEY-CRAWFORD-11-1-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ASHLEY-CRAWFORD-11-1-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ASHLEY-CRAWFORD-11-1-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ASHLEY-CRAWFORD-11-1-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ASHLEY-CRAWFORD-11-1.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Cheerful, happy and bright. Ashley creates images that bring back the childhood in you. Her use of creative edits really allows you to sink into a feeling of joy and. If color could be a feeling, it would be found in one of Ashley’s images.
</p>
<h5>
<a href="https://www.instagram.com/bluehillimages/" target="_blank" rel="noopener noreferrer">@ASHCRAWFPHOTO</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583428628281  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-sophia-clark-13.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-sophia-clark-13-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-sophia-clark-13-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-sophia-clark-13-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-sophia-clark-13-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-sophia-clark-13-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-sophia-clark-13-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-sophia-clark-13-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-sophia-clark-13.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Ashley’s work is insanely unique and long before its time. Her images will take you back in time but also propel you forward into this space that you didn’t know existed. Her use of color, patterns, texture and of the box shots makes each image feels like a glimpse into a secret world.
</p>
<h5>
<a href="https://www.instagram.com/ashleysophiaclark/">@ASHLEYSOPHIACLARK</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583428676721  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Betsy-Newman-15.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Betsy-Newman-15-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Betsy-Newman-15-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Betsy-Newman-15-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Betsy-Newman-15-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Betsy-Newman-15-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Betsy-Newman-15-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Betsy-Newman-15-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Betsy-Newman-15.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Betsy brings that true LA vibe to the scene with her work. Color, glam, and that Cali fun are loud and proud in every single image she produces.

</p>
<h5>
<a href="https://www.instagram.com/betsnewman/" target="_blank" rel="noopener noreferrer">@BETSNEWMAN</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583428729925  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cadice-Cusic-18.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cadice-Cusic-18-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cadice-Cusic-18-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cadice-Cusic-18-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cadice-Cusic-18-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cadice-Cusic-18-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cadice-Cusic-18-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cadice-Cusic-18-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cadice-Cusic-18.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
With images that are both whimsical and make you laugh out loud, Candice does a keen job at capturing the personalities of the pets she photographs and it’s making us want to adopt a pooch just so she can take their photo.
</p>
<h5>
<a href="https://www.instagram.com/cusicphoto/" target="_blank" rel="noopener noreferrer">@CUSICPHOTO</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583428781797  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cheyanna-De-Nicola-20.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cheyanna-De-Nicola-20-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cheyanna-De-Nicola-20-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cheyanna-De-Nicola-20-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cheyanna-De-Nicola-20-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cheyanna-De-Nicola-20-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cheyanna-De-Nicola-20-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cheyanna-De-Nicola-20-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cheyanna-De-Nicola-20.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Cheyanne's images leave you truly feeling the warmth and joy of the love that she captures for her couples. The intense romance and ease of her subjects within the frame will bring a smile to your heart.
</p>
<h5>
<a href="https://www.instagram.com/cheyannadenicolaphoto/" target="_blank" rel="noopener noreferrer">@CHEYANNADENICOLAPHOTO</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583428948283  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cindy-Cavanagh-22.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cindy-Cavanagh-22-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cindy-Cavanagh-22-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cindy-Cavanagh-22-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cindy-Cavanagh-22-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cindy-Cavanagh-22-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cindy-Cavanagh-22-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cindy-Cavanagh-22-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Cindy-Cavanagh-22.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Cindy’s has the ability to capture the ordinary details of life in a beautiful and whimsical way. Her attention to details others would miss is what sets her apart in this industry.
</p>
<h5>
<a href="https://www.instagram.com/cindy_cavanagh/" target="_blank" rel="noopener noreferrer">@CINDY_CAVANAGH</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583429072071  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Crystal-Cofie-24.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Crystal-Cofie-24-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Crystal-Cofie-24-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Crystal-Cofie-24-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Crystal-Cofie-24-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Crystal-Cofie-24-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Crystal-Cofie-24-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Crystal-Cofie-24-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Crystal-Cofie-24.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Finding the joy and connection between couples, Crystal creates timeless and genuine moments that will become their family heirlooms in the years to come. It is evident that she is able to put her clients at ease and capture their authenticity.
</p>
<h5>
<a href="https://www.instagram.com/crystalcofiephotography/" target="_blank" rel="noopener noreferrer">@CRYSTALCOFIEPHOTOGRAPHY</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583429196327  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dasha-Pears-26.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dasha-Pears-26-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dasha-Pears-26-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dasha-Pears-26-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dasha-Pears-26-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dasha-Pears-26-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dasha-Pears-26-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dasha-Pears-26-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dasha-Pears-26.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Our minds are blown away by Dasha's creativity! We love her concepts and how she executes her vision. Truly inspiring!
</p>
<h5>
<a href="https://www.instagram.com/amyamesphotography/" target="_blank" rel="noopener noreferrer">@DASHAPEARS.ART</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583429747391  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Daytona-Lamade-28.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Daytona-Lamade-28-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Daytona-Lamade-28-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Daytona-Lamade-28-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Daytona-Lamade-28-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Daytona-Lamade-28-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Daytona-Lamade-28-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Daytona-Lamade-28-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Daytona-Lamade-28.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Daytona's boudoir imagery captures a raw and truthful sense of womanhood without a false sense of being. As a viewer you feel a real connection to the female form you are observing, and know that it must have been captured in an authentic way.
</p>
<h5>
<a href="https://www.instagram.com/daytonalamade/" target="_blank" rel="noopener noreferrer">@DAYTONALAMADE</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583429769290  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eileen-Lamb-30.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eileen-Lamb-30-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eileen-Lamb-30-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eileen-Lamb-30-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eileen-Lamb-30-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eileen-Lamb-30-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eileen-Lamb-30-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eileen-Lamb-30-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eileen-Lamb-30.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
If you don’t follow Eileen Lamb’s work, start now. Eileen’s talent is undeniable – in her photography, storytelling and advocating abilities. You’ll not only see beautiful images with deep earthy tones and magical use of light, you’ll read about Eileen’s raw experiences with the ups and downs of raising a severely autistic child. The way Eileen uses her camera to show people how she sees the world is simply inspiring.
</p>
<h5>
<a href="https://www.instagram.com/theautismcafe/" target="_blank" rel="noopener noreferrer">@THEAUTISMCAFE</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583429817351  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Emma-Wood-32.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Emma-Wood-32-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Emma-Wood-32-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Emma-Wood-32-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Emma-Wood-32-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Emma-Wood-32-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Emma-Wood-32-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Emma-Wood-32-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Emma-Wood-32.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Emma's work evokes emotion unlike any other. A cornerstone to the photography industry, Emma's work has set the standard for excellence in portraiture for years. You can find her work on the inaugural cover of Click magazine. Emma is brilliant! 
</p>
<h5>
<a href="http://www.instagram.com/emma_wood_photography" target="_blank" rel="noopener noreferrer">@EMMA_WOOD_PHOTOGRAPHY</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583429857112  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Esther-Edith-34.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Esther-Edith-34-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Esther-Edith-34-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Esther-Edith-34-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Esther-Edith-34-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Esther-Edith-34-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Esther-Edith-34-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Esther-Edith-34-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Esther-Edith-34.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
It’s easy to see why birth photographer Ester Edith is one to watch. The way Ester perfectly documents all of the tender and timeless details of one of the most monumental moments for any parent – the moment they welcome their child into the world – is like no other. Her bold, real and raw art screams connection, emotion, gentleness, strength and love.
</p>
<h5>
<a href="https://www.instagram.com/estheredithbirth/" target="_blank" rel="noopener noreferrer">@ESTHEREDITHBIRTH</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583430427589  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Kim-36.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Kim-36-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Kim-36-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Kim-36-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Kim-36-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Kim-36-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Kim-36-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Kim-36-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Kim-36.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Eunice brilliantly captures connections and love between her subjects giving you a glimpse into their beautiful relationships. You can immediately see that Eunice values the connections and memories that she is preserving through her beautiful imagery. 
</p>
<h5>
<a href="https://www.instagram.com/eunicekimphotography/" target="_blank" rel="noopener noreferrer">@EUNICEKIMPHOTOGRAPHY</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583430492159  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Gulnara-Samoilova-38.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Gulnara-Samoilova-38-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Gulnara-Samoilova-38-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Gulnara-Samoilova-38-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Gulnara-Samoilova-38-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Gulnara-Samoilova-38-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Gulnara-Samoilova-38-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Gulnara-Samoilova-38-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Gulnara-Samoilova-38.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Gulnara is a master street photographer. She is an incredible storyteller and documentarian. 
</p>
<h5>
<a href="https://www.gulnara.com/" target="_blank" rel="noopener noreferrer">WEBSITE</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583430758540  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ida-Borg-40.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ida-Borg-40-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ida-Borg-40-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ida-Borg-40-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ida-Borg-40-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ida-Borg-40-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ida-Borg-40-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ida-Borg-40-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ida-Borg-40.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Ida uses light and storytelling in such a compelling way. Her images are works of art, capturing her subjects in the most interesting way, whether they are things or people.
</p>
<h5>
<a href="http://www.idaborg.com/work" target="_blank" rel="noopener noreferrer">WEBSITE</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583430811920  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1390" height="1101" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Inge-Berken-42-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Inge-Berken-42-1-200x158.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Inge-Berken-42-1-400x317.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Inge-Berken-42-1-420x333.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Inge-Berken-42-1-600x475.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Inge-Berken-42-1-768x608.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Inge-Berken-42-1-800x634.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Inge-Berken-42-1-840x665.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Inge-Berken-42-1-1200x951.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Inge-Berken-42-1.jpg 1390w" sizes="(max-width: 1390px) 100vw, 1390px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Inge has the incredible gift of capturing the beauty of birth. Her images are filled with emotion, story, and the details that parents never want to forget.
</p>
<h5>
<a href="https://www.instagram.com/ingefotografie.nl/" target="_blank" rel="noopener noreferrer">@INGEFOTOGRAFIE.NL</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583430869553  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="951" height="1348" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jamie-Carle-44.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jamie-Carle-44-200x283.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jamie-Carle-44-296x420.jpg 296w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jamie-Carle-44-400x567.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jamie-Carle-44-593x840.jpg 593w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jamie-Carle-44-600x850.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jamie-Carle-44-768x1089.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jamie-Carle-44-800x1134.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jamie-Carle-44.jpg 951w" sizes="(max-width: 951px) 100vw, 951px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Jamie's groundbreaking work brings the beauty of love right upfront both boldly and beautifully! It is a breath of fresh air.
</p>
<h5>
<a href="https://www.instagram.com/jamiecarle/" target="_blank" rel="noopener noreferrer">@JAMIECARLE</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583430952781  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1191" height="1501" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jess-richmond.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jess-richmond-200x252.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jess-richmond-333x420.jpg 333w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jess-richmond-400x504.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jess-richmond-600x756.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jess-richmond-667x840.jpg 667w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jess-richmond-768x968.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jess-richmond-800x1008.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jess-richmond.jpg 1191w" sizes="(max-width: 1191px) 100vw, 1191px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Jess' work is funky, unique, and filled with the type of images that have a way of becoming iconic and trendsetting.
</p>
<h5>
<a href="https://www.instagram.com/jessie.richi/" target="_blank" rel="noopener noreferrer">@JESSIE.RICHI</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583431007825  ptw-photo">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="938" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jess-Meyers.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jess-Meyers-200x156.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jess-Meyers-400x313.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jess-Meyers-420x329.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jess-Meyers-600x469.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jess-Meyers-768x601.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jess-Meyers-800x626.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jess-Meyers-840x657.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jess-Meyers.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Jessica's personal work is just so inviting! Her freelensing is so dreamy and you could keep looking at each image for as long as you can! 
</p>
<h5>
<a href="https://www.instagram.com/jess__meyers_/">@JESS_MEYERS_</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="961" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Johanne-Lila-Larsen.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Johanne-Lila-Larsen-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Johanne-Lila-Larsen-200x160.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Johanne-Lila-Larsen-400x321.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Johanne-Lila-Larsen-420x337.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Johanne-Lila-Larsen-600x481.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Johanne-Lila-Larsen-768x616.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Johanne-Lila-Larsen-800x641.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Johanne-Lila-Larsen-840x673.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Johanne-Lila-Larsen.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Johanne's documentary approach to capturing her subjects allows for many authentic moments to be documented for her clients. Her work reminds us that the simplicity in our lives is worthy of being documented.
</p>
<h5>
<a href="https://www.johannelilalarsen.dk/">WEBSITE</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1056" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/josey-miller.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/josey-miller-200x176.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/josey-miller-400x352.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/josey-miller-420x370.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/josey-miller-600x528.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/josey-miller-768x676.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/josey-miller-800x705.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/josey-miller-840x740.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/josey-miller.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Josey's way of telling stories through her diptyches is so moving, unique and beautiful! 
</p>
<h5>
<a href="https://www.instagram.com/storyanthology/" target="_blank" rel="noopener noreferrer"> @STORYANTHOLOGY </a>
</h5>
<hr />
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Twigger-2.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Twigger-2-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Twigger-2-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Twigger-2-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Twigger-2-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Twigger-2-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Twigger-2-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Twigger-2-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aimee-Twigger-2.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Dark, moody and delicious!! Aimee’s use of light and storytelling to elevate her beautiful food photography.
</p>
<h5>
<a href="https://www.instagram.com/twiggstudios/" target="_blank" rel="noopener noreferrer"> @TWIGGSTUDIOS </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aly-nickerson-4.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aly-nickerson-4-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aly-nickerson-4-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aly-nickerson-4-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aly-nickerson-4-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aly-nickerson-4-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aly-nickerson-4-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aly-nickerson-4-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aly-nickerson-4.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Aly is the queen of getting in the frame. Her self portraits are creative and fun, and an inspiration for all of us to be more on the other side of the lens.
</p>
<h5>
<a href="http://www.instagram.com/alygraphs" target="_blank" rel="noopener noreferrer"> @ALYGRAPHS </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ana-Matajica-5.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ana-Matajica-5-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ana-Matajica-5-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ana-Matajica-5-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ana-Matajica-5-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ana-Matajica-5-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ana-Matajica-5-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ana-Matajica-5-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Ana-Matajica-5.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
There is a strong utilization of color theory, lines, shadows, and layering in Ana’s documentary imagery of the everyday world around her. She has captured seemingly ordinary scenes and objects in a unique way which leaves you wanting to see more.
</p>
<h5>
<a href="http://www.instagram.com/ana.matijaca" target="_blank" rel="noopener noreferrer"> @ANA.MATIJACA </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aniya-Legnaro-7.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aniya-Legnaro-7-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aniya-Legnaro-7-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aniya-Legnaro-7-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aniya-Legnaro-7-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aniya-Legnaro-7-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aniya-Legnaro-7-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aniya-Legnaro-7-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Aniya-Legnaro-7.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Aniya captures those little moments during big times that you don’t want to forget with her keen observations. In her wedding work specifically, she produces images that will make a person feel the moment, not just see it. You can tell she allows things to happen naturally and is there to document it all.
</p>
<h5>
<a href="https://www.instagram.com/lifephotographybyaniya/" target="_blank" rel="noopener noreferrer"> @LIFEPHOTOGRAPHYBYANIYA </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Asha-Bailey-10.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Asha-Bailey-10-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Asha-Bailey-10-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Asha-Bailey-10-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Asha-Bailey-10-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Asha-Bailey-10-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Asha-Bailey-10-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Asha-Bailey-10-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Asha-Bailey-10.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
There are two things that shine for me while scrolling Asha’s IG feed. Her use of gorgeous and consistent tones and the genuine connection she documents between her subjects. In Asha’s work you will find images that speak to the true nature of relationships and intimacy.
</p>
<h5>
<a href="https://www.instagram.com/ashabaileyphotography" target="_blank" rel="noopener noreferrer"> @ASHBAILEYPHOTOGRAPHY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-reeves-12.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-reeves-12-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-reeves-12-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-reeves-12-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-reeves-12-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-reeves-12-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-reeves-12-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-reeves-12-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/ashley-reeves-12.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Ashley’s beautiful work evokes childhood nostalgia with it’s gorgeous tones and lovely storytelling. Her images draw you in and make you want to stay a while.
</p>
<h5>
<a href="https://www.instagram.com/thiskindredlife/" target="_blank" rel="noopener noreferrer"> @THISKINDREDLIFE </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Bethany-Mollenkof-14.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Bethany-Mollenkof-14-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Bethany-Mollenkof-14-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Bethany-Mollenkof-14-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Bethany-Mollenkof-14-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Bethany-Mollenkof-14-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Bethany-Mollenkof-14-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Bethany-Mollenkof-14-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Bethany-Mollenkof-14.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Bethany melds her passion for social issues and the arts into this big beautiful masterpiece with her work. Focusing on telling the stories of others and uplifting them through photography and film, she shows the raw in people that will make you want to know more about them.
</p>
<h5>
<a href="https://www.instagram.com/fancybethany/" target="_blank" rel="noopener noreferrer"> @FANCYBETHANY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Brook-Nichole-16-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Brook-Nichole-16-1-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Brook-Nichole-16-1-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Brook-Nichole-16-1-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Brook-Nichole-16-1-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Brook-Nichole-16-1-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Brook-Nichole-16-1-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Brook-Nichole-16-1-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Brook-Nichole-16-1.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Capturing lovers in love is something that Brook is a genius at. The moments she shares bring us into the world of adventure and living your best life. Her tones are also something of a dream; warm and inviting.
</p>
<h5>
<a href="https://www.instagram.com/brooknichole_photography/" target="_blank" rel="noopener noreferrer"> @BROOKNICHOLE_PHOTOGRAPHY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Casia-Fletcher-19.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Casia-Fletcher-19-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Casia-Fletcher-19-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Casia-Fletcher-19-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Casia-Fletcher-19-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Casia-Fletcher-19-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Casia-Fletcher-19-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Casia-Fletcher-19-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Casia-Fletcher-19.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Minimalistic and clean, Casia delivers images that embody the simple things in life. Using lines, shapes and other simple elements, the viewer is draw to appreciate the moment is its entirety instead of getting lost in the weeds.
</p>
<h5>
<a href="https://www.instagram.com/fcomotherhood/" target="_blank" rel="noopener noreferrer"> @FCMOTHERHOOD </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/CHristina-Freeman-21.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/CHristina-Freeman-21-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/CHristina-Freeman-21-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/CHristina-Freeman-21-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/CHristina-Freeman-21-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/CHristina-Freeman-21-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/CHristina-Freeman-21-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/CHristina-Freeman-21-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/CHristina-Freeman-21.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Christina blew us away with her use of shapes and color, taking the ordinary things we all likely see daily and converting them into a work of art. 
</p>
<h5>
<a href="https://www.instagram.com/cfreemanphotos/" target="_blank" rel="noopener noreferrer"> @cfreemanphotos </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1195" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Corey-Johnson-23-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Corey-Johnson-23-1-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Corey-Johnson-23-1-400x359.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Corey-Johnson-23-1-420x377.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Corey-Johnson-23-1-600x538.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Corey-Johnson-23-1-768x689.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Corey-Johnson-23-1-800x718.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Corey-Johnson-23-1-840x754.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Corey-Johnson-23-1.jpg 1195w" sizes="(max-width: 1195px) 100vw, 1195px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Corey’s clean and airy fine art photographs lend a sense of calm to the chaos of motherhood while incorporating a soft pastel color pallet perfect for the coming of spring.
</p>
<h5>
<a href="https://www.instagram.com/coreyjohnsonphotography/" target="_blank" rel="noopener noreferrer"> @JOHNSONPHOTOGRAPHY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Damola-Akintunde-25.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Damola-Akintunde-25-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Damola-Akintunde-25-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Damola-Akintunde-25-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Damola-Akintunde-25-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Damola-Akintunde-25-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Damola-Akintunde-25-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Damola-Akintunde-25-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Damola-Akintunde-25.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
The self portraits created by Damola translate a strong sense of being to the viewer, and her unique project incorporating portraiture with the safe spaces of her subjects leads the audience to want to learn more about each subjects individual story.
</p>
<h5>
<a href="https://www.damolaakintunde.com/" target="_blank" rel="noopener noreferrer"> WEBSITE</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1183" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dawn-Charles-27-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dawn-Charles-27-1-200x181.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dawn-Charles-27-1-400x362.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dawn-Charles-27-1-420x381.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dawn-Charles-27-1-600x544.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dawn-Charles-27-1-768x696.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dawn-Charles-27-1-800x725.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dawn-Charles-27-1-840x761.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dawn-Charles-27-1.jpg 1183w" sizes="(max-width: 1183px) 100vw, 1183px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
You sure can feel the love, and the wind, from Dawn’s breathtaking wedding and elopement images. She beautifully combines Pacific Northwest vistas with intimate joy and love filled portraits for her clients.
</p>
<h5>
<a href="https://www.instagram.com/dawn.charles/" target="_blank" rel="noopener noreferrer"> @DAWN.CHARLES </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1353" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dina-Belezo.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dina-Belezo-200x226.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dina-Belezo-372x420.jpg 372w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dina-Belezo-400x451.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dina-Belezo-600x677.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dina-Belezo-744x840.jpg 744w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dina-Belezo-768x867.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dina-Belezo-800x903.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Dina-Belezo.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Dina is an outside-the-box photographer and brings her still life images to life! We love her bold use of color.
</p>
<h5>
<a href="https://www.instagram.com/dinabelenko/" target="_blank" rel="noopener noreferrer"> @DINABELENKO </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1194" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Elizabeth-Podlesnik-31-1-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Elizabeth-Podlesnik-31-1-1-200x180.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Elizabeth-Podlesnik-31-1-1-400x359.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Elizabeth-Podlesnik-31-1-1-420x377.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Elizabeth-Podlesnik-31-1-1-600x539.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Elizabeth-Podlesnik-31-1-1-768x690.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Elizabeth-Podlesnik-31-1-1-800x718.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Elizabeth-Podlesnik-31-1-1-840x754.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Elizabeth-Podlesnik-31-1-1.jpg 1194w" sizes="(max-width: 1194px) 100vw, 1194px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Clean, crisp and captivating – those are just a few of the words that come to mind after looking through Elizabeth Podlesnik ‘s perfectly curated Instagram feed. Her edgy editorial and commercial work with perfect tones, compelling compositions and attention to detail will leave you mesmerized.
</p>
<h5>
<a href="https://www.instagram.com/elizabethpodlesnik/" target="_blank" rel="noopener noreferrer"> @ELIZABETHPODLESNIK </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1188" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Erin-Brant-33-1-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Erin-Brant-33-1-1-200x180.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Erin-Brant-33-1-1-400x361.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Erin-Brant-33-1-1-420x379.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Erin-Brant-33-1-1-600x541.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Erin-Brant-33-1-1-768x693.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Erin-Brant-33-1-1-800x722.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Erin-Brant-33-1-1-840x758.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Erin-Brant-33-1-1.jpg 1188w" sizes="(max-width: 1188px) 100vw, 1188px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Erin's work immediately evokes connection, color and happiness. Known for capturing authentic joy, you simply can't look at her work without smiling and being inspired! 
</p>
<h5>
<a href="https://www.theleoloves.com/" target="_blank" rel="noopener noreferrer"> WEBSITE </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Beck-35-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Beck-35-1-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Beck-35-1-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Beck-35-1-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Beck-35-1-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Beck-35-1-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Beck-35-1-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Beck-35-1-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Eunice-Beck-35-1.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
One look at the stunning work of Eunice Beck will leave you wanting more. Her incredible use of the environment, bold expressions and connection are just a few of the reasons why she is one to watch.
</p>
<h5>
<a href="https://www.instagram.com/eunicebeck/" target="_blank" rel="noopener noreferrer"> @EUNICEBECK </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Georgia-Wiggs-37.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Georgia-Wiggs-37-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Georgia-Wiggs-37-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Georgia-Wiggs-37-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Georgia-Wiggs-37-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Georgia-Wiggs-37-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Georgia-Wiggs-37-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Georgia-Wiggs-37-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Georgia-Wiggs-37.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
The bright colors and moments of love and happiness on Georgia’s Instagram feed will immediately put a smile on your face. Whether you’re viewing her weddings, families or travels, you’ll see a consistent use of color, composition and connection. It’s clear that her work is filled with love, and that’s just one of the reasons why we love her and her work.
</p>
<h5>
<a href="https://www.instagram.com/georgiawiggs/" target="_blank" rel="noopener noreferrer"> @GEORGIAWIGGS </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1408" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Harsheen-Jammu-39-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Harsheen-Jammu-39-1-200x152.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Harsheen-Jammu-39-1-400x305.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Harsheen-Jammu-39-1-420x320.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Harsheen-Jammu-39-1-600x457.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Harsheen-Jammu-39-1-768x585.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Harsheen-Jammu-39-1-800x609.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Harsheen-Jammu-39-1-840x640.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Harsheen-Jammu-39-1-1200x914.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Harsheen-Jammu-39-1.jpg 1408w" sizes="(max-width: 1408px) 100vw, 1408px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
The unique and consistent style of Ombre by Harsheen Jammu makes them stand out from anyone else. Their uncommon imagery is infused with culture, color and detail, making their art and brand instantly identifiable.  One look and you’ll know, “that’s Ombre” and you’ll certainly be left wanting to see more.
<h5>
<a href="https://www.instagram.com/ombrebyhj/" target="_blank" rel="noopener noreferrer"> @OMBREBYHJ </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-4.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-4-200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-4-400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-4-420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-4-600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-4-768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-4-800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-4-840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/PTW-4.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Holy cow! Indigo is a photography prodigy at the tender age of 12! We can all be inspired by her skill and sharp eye for details and storytelling in her incredible travel portfolio.
</p>
<h5>
<a href="https://www.instagram.com/i_larmour/" target="_blank" rel="noopener noreferrer"> @I_LARMOUR </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="996" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jacquelyn-martin.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jacquelyn-martin-200x166.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jacquelyn-martin-400x332.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jacquelyn-martin-420x349.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jacquelyn-martin-600x498.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jacquelyn-martin-768x638.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jacquelyn-martin-800x665.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jacquelyn-martin-840x698.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jacquelyn-martin.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Jacquelyn’s work as an AP photojournalist has the ability to bring her audience into what feels like the secret world and behind the scenes moments that make up our capital in such an unbiased and unique perspective.
</p>
<h5>
<a href="https://www.instagram.com/jacquelynmartin/" target="_blank" rel="noopener noreferrer"> @JACQUELYNMARTIN </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="951" height="1348" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jen-Bilodeau-45.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jen-Bilodeau-45-200x283.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jen-Bilodeau-45-296x420.jpg 296w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jen-Bilodeau-45-400x567.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jen-Bilodeau-45-593x840.jpg 593w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jen-Bilodeau-45-600x850.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jen-Bilodeau-45-768x1089.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jen-Bilodeau-45-800x1134.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Jen-Bilodeau-45.jpg 951w" sizes="(max-width: 951px) 100vw, 951px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Jen’s has a beautiful way of bringing out the connections between her subjects, whether through a glance or a touch. Every image invites the viewer to witness the love her subjects share.
</p>
<h5>
<a href="https://www.instagram.com/jenbilodeauphotography/" target="_blank" rel="noopener noreferrer"> @JENBILODEAUPHOTOGRAPHY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1501" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jessica-janae.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jessica-janae-200x250.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jessica-janae-335x420.jpg 335w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jessica-janae-400x501.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jessica-janae-600x751.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jessica-janae-671x840.jpg 671w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jessica-janae-768x961.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jessica-janae-800x1002.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/jessica-janae.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Jessica’s portrait and wedding work are filled with images that not only feel timeless but also have a unique edge and beauty that really stand out.
</p>
<h5>
<a href="https://www.instagram.com/jessicajanaephotography/" target="_blank" rel="noopener noreferrer"> @JESSICAJANAEPHOTOGRAPY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1072" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/johanna-.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/johanna--200x179.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/johanna--400x358.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/johanna--420x376.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/johanna--600x536.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/johanna--768x687.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/johanna--800x715.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/johanna--840x751.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/johanna-.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Dark, moody and delicious!! Aimee’s use of light and storytelling to elevate her beautiful food photography.
</p>
<h5>
<a href="https://www.instagram.com/johanna.loves/" target="_blank" rel="noopener noreferrer"> @JOHANNA.LOVES </a>
</h5>
<hr />
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-81014" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal  soliloquy-theme-base" style="max-width:768px;max-height:84px;margin:0 auto 20px;max-width:100%;max-height:none;"><ul id="soliloquy-81014" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-81016 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://home.clickprophotographers.com/" class="soliloquy-link" title="banner"><img id="soliloquy-image-81016" class="soliloquy-image soliloquy-image-1" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/03/banner.jpg" alt="banner" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-81014{opacity:1}#soliloquy-container-81014 li > .soliloquy-caption{display:none}#soliloquy-container-81014 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/03/banner.jpg" alt="banner" /></div></noscript></div>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="925" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Julia-Chang.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Julia-Chang-200x154.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Julia-Chang-400x309.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Julia-Chang-420x324.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Julia-Chang-600x463.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Julia-Chang-768x592.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Julia-Chang-800x617.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Julia-Chang-840x648.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Julia-Chang.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Julia has such a gift for capturing the world around her through unique and creative perspectives. Her images are filled with everyday moments captured through an artist's eye.
</p>
<h5>
<a href="https://www.instagram.com/juliachangphoto/" target="_blank" rel="noopener noreferrer"> @JULIACHANGPHOTO </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="925" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Karthika.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Karthika-200x154.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Karthika-400x309.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Karthika-420x324.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Karthika-600x463.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Karthika-768x592.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Karthika-800x617.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Karthika-840x648.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Karthika.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Karthika's work is very inviting and her travel work is incredible. She captures the authenticity of the places and the people she meets just beautifully! 
</p>
<h5>
<a href="http://www.instagram.com/karthikagupta" target="_blank" rel="noopener noreferrer"> @KARTHIKAGUPTA </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1295" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Mathis.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Mathis-200x216.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Mathis-389x420.jpg 389w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Mathis-400x432.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Mathis-600x648.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Mathis-768x829.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Mathis-778x840.jpg 778w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Mathis-800x864.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Mathis.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Katie Mathis captures intimacy and connection in a way that is organic and raw. She photographs her clients with emotion front and center whether it be couples or stunning portraits. She truly aims to convey the story of each and every person in front of her.
</p>
<h5>
<a href="https://www.instagram.com/theycalluswild/" target="_blank" rel="noopener noreferrer"> @THEYCALLUSWILD </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1338" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Balch.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Balch-200x223.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Balch-376x420.jpg 376w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Balch-400x446.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Balch-600x670.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Balch-753x840.jpg 753w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Balch-768x857.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Balch-800x893.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Balch.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
If you’re looking for a photographer who documents love between all couples, then Kelly Balch is definitely the one for you. She is boldly setting the standard of inclusive photography with exceptional editorial and wedding images that highlight humanity and love in a positive and stunning way.
</p>
<h5>
<a href="https://www.instagram.com/kellybalch/" target="_blank" rel="noopener noreferrer"> @KELLYBALCH </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1338" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kendi-Austin.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kendi-Austin-200x223.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kendi-Austin-376x420.jpg 376w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kendi-Austin-400x446.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kendi-Austin-600x670.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kendi-Austin-753x840.jpg 753w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kendi-Austin-768x857.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kendi-Austin-800x893.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kendi-Austin.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Kendi Austinson is a Senior and Couples photographer who is not afraid to push the boundaries while also capturing the classic shots you will want to hang on your wall for years. Her portraits exude youthfulness with the perfect amount of edge to keep things fun!
</p>
<h5>
<a href="https://www.instagram.com/kendiaustinsonphoto/" target="_blank" rel="noopener noreferrer"> @KENDIAUSTINSONPHOTO </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1392" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Newmoney.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Newmoney-200x232.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Newmoney-362x420.jpg 362w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Newmoney-400x464.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Newmoney-600x697.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Newmoney-724x840.jpg 724w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Newmoney-768x892.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Newmoney-800x929.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Newmoney.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Such a fun and colorful feed full of everyday extraordinary people. If you need a pick-me-up, Kim’s your gal!
</p>
<h5>
<a href="https://www.instagram.com/kimnewmoney/" target="_blank" rel="noopener noreferrer"> @KIMNEWMONEY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1333" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Laylah-Amatullah-Barrayn.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Laylah-Amatullah-Barrayn-200x222.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Laylah-Amatullah-Barrayn-378x420.jpg 378w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Laylah-Amatullah-Barrayn-400x445.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Laylah-Amatullah-Barrayn-600x667.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Laylah-Amatullah-Barrayn-756x840.jpg 756w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Laylah-Amatullah-Barrayn-768x854.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Laylah-Amatullah-Barrayn-800x889.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Laylah-Amatullah-Barrayn.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Strong, colorful and connected, Laylah's documentary style portraiture takes you on a beautiful journey of people, places and cultures.
</p>
<h5>
<a href="https://www.instagram.com/laylahb/" target="_blank" rel="noopener noreferrer"> @LAYLAHB </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="956" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leslie-Schoen-.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leslie-Schoen--177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leslie-Schoen--200x159.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leslie-Schoen--400x319.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leslie-Schoen--420x335.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leslie-Schoen--600x478.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leslie-Schoen--768x612.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leslie-Schoen--800x638.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leslie-Schoen--840x670.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leslie-Schoen-.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Leslie has the uncanny ability to take a photograph and transform it into high-end fine art. Her images draw viewers in and leaves them anxiously awaiting her next.
</p>
<h5>
<a href="https://www.instagram.com/leslieschoen/" target="_blank" rel="noopener noreferrer"> @LESLIESCHOEN </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1333" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Liily-Roberts.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Liily-Roberts-200x222.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Liily-Roberts-378x420.jpg 378w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Liily-Roberts-400x445.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Liily-Roberts-600x667.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Liily-Roberts-756x840.jpg 756w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Liily-Roberts-768x854.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Liily-Roberts-800x889.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Liily-Roberts.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Masterfully created portraiture. Beautiful tones, edits and creative effects. It is Lilly’s gift to be able to create a unique portrait, every single time.
</p>
<h5>
<a href="https://www.instagram.com/liilyroberts/" target="_blank" rel="noopener noreferrer"> @IIILYROBERTS </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="963" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Tichane.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Tichane-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Tichane-200x161.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Tichane-400x321.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Tichane-420x337.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Tichane-600x482.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Tichane-768x617.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Tichane-800x643.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Tichane-840x675.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Tichane.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
If you need a little more joy in your life (don’t we all?), then look no further than Lisa’s work. She infuses fun and happiness with every shutter click, and her love of her craft is evident throughout her images.
</p>
<h5>
<a href="https://www.lisatichane.com/" target="_blank" rel="noopener noreferrer"> WEBSITE </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="963" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mabel-Chow.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mabel-Chow-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mabel-Chow-200x161.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mabel-Chow-400x321.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mabel-Chow-420x337.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mabel-Chow-600x482.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mabel-Chow-768x617.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mabel-Chow-800x643.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mabel-Chow-840x675.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mabel-Chow.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Mabel has such a unique and beautiful way of seeing the world. Her use of light and shadows lends a depth to all of her images that draws the viewer in. She takes everyday objects and scenes and turns them into something extraordinary with every frame!
</p>
<h5>
<a href="https://www.clickprophotographers.com/dailyproject/author/mavie/" target="_blank" rel="noopener noreferrer"> WEBSITE </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="971" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Marina-Kazakova.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Marina-Kazakova-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Marina-Kazakova-200x162.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Marina-Kazakova-400x324.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Marina-Kazakova-420x340.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Marina-Kazakova-600x486.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Marina-Kazakova-768x622.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Marina-Kazakova-800x648.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Marina-Kazakova-840x680.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Marina-Kazakova.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
If you need a little more joy in your life (don’t we all?), then look no further than Lisa’s work. She infuses fun and happiness with every shutter click, and her love of her craft is evident throughout her images.
</p>
<h5>
<a href="https://www.instagram.com/marinatomeo/" target="_blank" rel="noopener noreferrer"> @MARINATOMEO </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1318" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mecca-Gamble.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mecca-Gamble-200x220.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mecca-Gamble-382x420.jpg 382w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mecca-Gamble-400x440.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mecca-Gamble-600x660.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mecca-Gamble-764x840.jpg 764w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mecca-Gamble-768x844.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mecca-Gamble-800x879.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mecca-Gamble.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Mecca’s brilliant mission is to create images for women of color that help them showcase their personalities and build a strong brand for their business. With her clean and colorful style, she makes images that bring out the personalities of her clients and their entrepreneurial spirit.
</p>
<h5>
<a href="https://www.instagram.com/meccagamble/" target="_blank" rel="noopener noreferrer"> @MECCAGAMBLE </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="941" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Melina-Mara.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Melina-Mara-200x157.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Melina-Mara-400x314.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Melina-Mara-420x330.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Melina-Mara-600x471.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Melina-Mara-768x603.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Melina-Mara-800x628.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Melina-Mara-840x659.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Melina-Mara.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
As a staff photographer/ photojournalist for the Washington Post, Melina is making images of visual and historical importance. As a photographer most recently following Elizabeth Warren and others on the 2020 campaign trail, Melina’s portfolio is one that you will not want to miss as it is filled with some of the most important historical images being created this year.
</p>
<h5>
<a href="https://www.instagram.com/melinamara/" target="_blank" rel="noopener noreferrer"> @MELINAMARA </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1318" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Michelle-Harris.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Michelle-Harris-200x220.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Michelle-Harris-382x420.jpg 382w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Michelle-Harris-400x440.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Michelle-Harris-600x660.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Michelle-Harris-764x840.jpg 764w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Michelle-Harris-768x844.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Michelle-Harris-800x879.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Michelle-Harris.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Michelle has a light and airy feel to her wedding photography. She captures the elegant details and glamorous couples in a pastel palette of gorgeous tones.
</p>
<h5>
<a href="https://www.instagram.com/mharris_studios/" target="_blank" rel="noopener noreferrer"> @MHARRIS_STUDIOS </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1318" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Morvern-Shaw.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Morvern-Shaw-200x220.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Morvern-Shaw-382x420.jpg 382w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Morvern-Shaw-400x440.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Morvern-Shaw-600x660.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Morvern-Shaw-764x840.jpg 764w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Morvern-Shaw-768x844.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Morvern-Shaw-800x879.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Morvern-Shaw.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Morvern's work is deep, emotional, and often found in a beautiful place between light and shadow. Her photos of her children are colorful and emotional with an attention to detail that turns her images into works of art.
</p>
<h5>
<a href="https://www.instagram.com/lifewiththelittleshaws/" target="_blank" rel="noopener noreferrer"> @LIFEWITHTHELITTLESHAWS </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1656" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Lee.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Lee-200x276.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Lee-304x420.jpg 304w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Lee-400x552.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Lee-600x829.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Lee-608x840.jpg 608w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Lee-768x1061.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Lee-800x1105.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Lee-1112x1536.jpg 1112w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Lee.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Nicole’s clean and beautiful photography is a breathe of fresh air. Her tablescape lay-flats will leave you wanting to pull up a chair beside her simply so you can enjoy the beauty of the world she sees in front of her camera.
</p>
<h5>
<a href="https://www.instagram.com/_heydear/" target="_blank" rel="noopener noreferrer"> @_HEYDEAR </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="956" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Phylicia-Willis.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Phylicia-Willis-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Phylicia-Willis-200x159.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Phylicia-Willis-400x319.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Phylicia-Willis-420x335.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Phylicia-Willis-600x478.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Phylicia-Willis-768x612.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Phylicia-Willis-800x638.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Phylicia-Willis-840x670.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Phylicia-Willis.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Phylicia photographs her couples and portrait subjects in such a fun style. She uses funky colorful locations and her subject’s personalities shine in her captures.
</p>
<h5>
<a href="https://www.instagram.com/phylicia.willis/" target="_blank" rel="noopener noreferrer"> @PHYLICIA.WILLIS </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1295" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Stewart-Illingworth-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Stewart-Illingworth-1-200x216.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Stewart-Illingworth-1-389x420.jpg 389w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Stewart-Illingworth-1-400x432.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Stewart-Illingworth-1-600x648.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Stewart-Illingworth-1-768x829.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Stewart-Illingworth-1-778x840.jpg 778w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Stewart-Illingworth-1-800x864.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Stewart-Illingworth-1.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Rachel creates timeless elegant fine art portraits showcasing flawless skin tones in a traditional studio setting.
</p>
<h5>
<a href="https://www.instagram.com/rach_stewartillingworth_photo/" target="_blank" rel="noopener noreferrer"> @RACH_STEWARTILLINGWORTH_PHOTO </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1210" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Safeena-Padder.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Safeena-Padder-66x66.jpg 66w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Safeena-Padder-150x150.jpg 150w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Safeena-Padder-200x202.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Safeena-Padder-400x404.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Safeena-Padder-416x420.jpg 416w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Safeena-Padder-600x606.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Safeena-Padder-768x775.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Safeena-Padder-800x807.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Safeena-Padder-832x840.jpg 832w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Safeena-Padder.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Safeena truly and artistically captures the love couples share. She portrays love and romance in a beautiful and magical way with real emotions and connection that draw you in.
</p>
<h5>
<a href="https://www.instagram.com/littleboatphotography/" target="_blank" rel="noopener noreferrer"> @LITTLEBOATPHOTOGRAPHY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="954" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sanne-De-Block.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sanne-De-Block-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sanne-De-Block-200x159.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sanne-De-Block-400x318.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sanne-De-Block-420x334.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sanne-De-Block-600x477.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sanne-De-Block-768x611.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sanne-De-Block-800x637.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sanne-De-Block-840x668.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sanne-De-Block.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Sanne has a gift for capturing life and creating art. Her work is filled with stories you can connect with and compositions that invite the viewer to linger a little longer within the frame.
</p>
<h5>
<a href="https://www.instagram.com/sanne.deblock/" target="_blank" rel="noopener noreferrer"> @SANNE.DEBLOCK </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1266" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Shiv-Reddy.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Shiv-Reddy-200x211.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Shiv-Reddy-398x420.jpg 398w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Shiv-Reddy-400x422.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Shiv-Reddy-600x634.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Shiv-Reddy-768x811.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Shiv-Reddy-796x840.jpg 796w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Shiv-Reddy-800x845.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Shiv-Reddy.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Shiv utilizes light in such a exceptional way that we couldn't help but notice her! Follow her to see the world in a new way and the potential of off-camera lighting!
</p>
<h5>
<a href="https://www.instagram.com/shivalry_inc/" target="_blank" rel="noopener noreferrer"> @SHIVALRY_INC </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1343" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tatjana-Zlatkovic.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tatjana-Zlatkovic-200x224.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tatjana-Zlatkovic-375x420.jpg 375w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tatjana-Zlatkovic-400x448.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tatjana-Zlatkovic-600x672.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tatjana-Zlatkovic-750x840.jpg 750w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tatjana-Zlatkovic-768x860.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tatjana-Zlatkovic-800x896.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tatjana-Zlatkovic.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Tatjana's work as an art director is evident in her still life compositions.  Great use of color, lines and textures.
</p>
<h5>
<a href="https://www.instagram.com/tatjana.zlatkovic.photography/" target="_blank" rel="noopener noreferrer"> @TATJANA.ZLATKOVIC.PHOTOGRAPHY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1474" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Theodora-Ofosuhima.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Theodora-Ofosuhima-200x246.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Theodora-Ofosuhima-342x420.jpg 342w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Theodora-Ofosuhima-400x492.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Theodora-Ofosuhima-600x738.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Theodora-Ofosuhima-683x840.jpg 683w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Theodora-Ofosuhima-768x944.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Theodora-Ofosuhima-800x983.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Theodora-Ofosuhima.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Theodor’s self portraits have a feeling of a quiet strength that pulls you right in. Her use of rich bold colors make her photos feel painterly and hard to forget. If you need sel fportrait inspiration then look no further than Theodora.
</p>
<h5>
<a href="https://www.instagram.com/theodoraofosuhima/" target="_blank" rel="noopener noreferrer"> @THEODORAOFOSUHIMA </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1474" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Trina-Cary.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Trina-Cary-200x246.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Trina-Cary-342x420.jpg 342w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Trina-Cary-400x492.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Trina-Cary-600x738.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Trina-Cary-683x840.jpg 683w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Trina-Cary-768x944.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Trina-Cary-800x983.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Trina-Cary.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Trina beautifully challenges the norm by capturing and creating the true moments and details of womanhood. Trina photographs everything from birth details to still life with purity, honesty, and a unique vision that we absolutely adore. 
</p>
<h5>
<a href="https://www.instagram.com/trinacaryphotography/" target="_blank" rel="noopener noreferrer"> @TRINACARYPHOTOGRAPHY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1474" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tiril-Hauan.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tiril-Hauan-200x246.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tiril-Hauan-342x420.jpg 342w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tiril-Hauan-400x492.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tiril-Hauan-600x738.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tiril-Hauan-683x840.jpg 683w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tiril-Hauan-768x944.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tiril-Hauan-800x983.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Tiril-Hauan.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
To put it simply, Tiril’s photos are breathtaking. Serene, beautiful, and full of life, Tiril’s work is unforgettable.
</p>
<h5>
<a href="https://www.instagram.com/tiril_hauan/" target="_blank" rel="noopener noreferrer"> @TIRIL_HAUAN </a>
</h5>
<hr />
</div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1621" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kaley-Kocinski-2.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kaley-Kocinski-2-200x270.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kaley-Kocinski-2-311x420.jpg 311w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kaley-Kocinski-2-400x541.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kaley-Kocinski-2-600x811.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kaley-Kocinski-2-621x840.jpg 621w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kaley-Kocinski-2-768x1038.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kaley-Kocinski-2-800x1082.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kaley-Kocinski-2-1136x1536.jpg 1136w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kaley-Kocinski-2.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Kaley's work captures love and connection so beautifully. Her work feels timeless but so unique to her body of work.
</p>
<h5>
<a href="https://www.instagram.com/kaleyfromkansas/" target="_blank" rel="noopener noreferrer"> @KALEYFROMKANSAS </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1295" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Chang-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Chang-1-200x216.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Chang-1-389x420.jpg 389w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Chang-1-400x432.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Chang-1-600x648.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Chang-1-768x829.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Chang-1-778x840.jpg 778w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Chang-1-800x864.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Katie-Chang-1.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
At 15 years old, Katie has such a refreshing and truly gifted way of capturing the world around her no matter where her adventurous spirit takes her.
</p>
<h5>
<a href="https://www.instagram.com/katiechangphoto/" target="_blank" rel="noopener noreferrer"> @KATIECHANGPHOTO </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1608" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelley-Raye.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelley-Raye-200x268.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelley-Raye-313x420.jpg 313w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelley-Raye-400x536.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelley-Raye-600x805.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelley-Raye-626x840.jpg 626w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelley-Raye-768x1030.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelley-Raye-800x1073.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelley-Raye-1145x1536.jpg 1145w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelley-Raye.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Kelley is fearless and vulnerable with her photography and business. She provides us with a real sense of authenticity. As an adventurer, coach, and lover of life, Kelley is constantly inspiring us!
<h5>
<a href="https://www.instagram.com/xokelleyraye/" target="_blank" rel="noopener noreferrer"> @XOKELLEYRAYE </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="946" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Marleau.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Marleau-200x158.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Marleau-400x316.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Marleau-420x331.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Marleau-600x473.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Marleau-768x606.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Marleau-800x631.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Marleau-840x663.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kelly-Marleau.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
If you’re a fan of honest parenthood, Kelly Marleau has got you covered! She beautifully documents her own family as well as other families while maintaining the authenticity and humor that come along with the family dynamic. Make sure to browse through her captions too, they are full of tips, tricks and laughs!
</p>
<h5>
<a href="https://www.instagram.com/fiddleleafphoto/" target="_blank" rel="noopener noreferrer"> FIDDLELEAFPHOTO </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1338" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Bear.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Bear-200x223.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Bear-376x420.jpg 376w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Bear-400x446.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Bear-600x670.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Bear-753x840.jpg 753w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Bear-768x857.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Bear-800x893.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Kim-Bear.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Kim's still life and food photographs make you feel like you have climbed into the pages of a glossy magazine.  Her attention to detail and skilled styling showcases the beauty of her subjects and her use of color and light bring life to her imagery.
</p>
<h5>
<a href="https://www.instagram.com/still_and_wild/" target="_blank" rel="noopener noreferrer"> @STILL_AND_WILD </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="950" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/kristen-ryan.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/kristen-ryan-200x158.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/kristen-ryan-400x317.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/kristen-ryan-420x333.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/kristen-ryan-600x475.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/kristen-ryan-768x609.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/kristen-ryan-800x634.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/kristen-ryan-840x666.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/kristen-ryan.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
If you spend your free time dreaming of amazing places to travel, Kristen's images are the eye candy for you. Her stunning depth and rich colors transport you to epic locations, and instill a sense of calm and tranquility.  It's like the best trip without the travel!
</p>
<h5>
<a href="https://www.instagram.com/kristenryanphotography/" target="_blank" rel="noopener noreferrer"> @KRISTENRYANPHOTOGRAPHY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1445" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leah-Denbok.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leah-Denbok-200x241.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leah-Denbok-348x420.jpg 348w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leah-Denbok-400x482.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leah-Denbok-600x723.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leah-Denbok-697x840.jpg 697w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leah-Denbok-768x926.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leah-Denbok-800x964.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Leah-Denbok.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Leah is devoted to humanizing homelessness by telling the story of people experiencing homelessness through beautiful words and photographs. Her portraits are compelling and emotional and her mission is admirable. Leah's choice of capturing her subjects in black and white pulls the viewer into the depth of their souls to demonstrate the joy, pain, beauty, and wonder that connects us all. 
</p>
<h5>
<a href="https://www.instagram.com/humanizing_the_homeless/" target="_blank" rel="noopener noreferrer"> @HUMANIZING_THE_HOMELESS </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="963" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/LIsa-Coker.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/LIsa-Coker-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/LIsa-Coker-200x161.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/LIsa-Coker-400x321.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/LIsa-Coker-420x337.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/LIsa-Coker-600x482.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/LIsa-Coker-768x617.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/LIsa-Coker-800x643.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/LIsa-Coker-840x675.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/LIsa-Coker.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Storytelling artistry at its finest. Lisa has a knack for capturing the real life moments in the most heartfelt of ways. Superb details and priceless moments.
</p>
<h5>
<a href="https://www.lisacokerphotography.com/" target="_blank" rel="noopener noreferrer"> WEBSITE </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="963" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Weingart.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Weingart-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Weingart-200x161.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Weingart-400x321.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Weingart-420x337.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Weingart-600x482.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Weingart-768x617.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Weingart-800x643.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Weingart-840x675.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Lisa-Weingart.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Lisa has the innate ability to capture emotion with a clean and classic style. She captures birth like no other - demonstrating the unique story of each family with purity and depth. Her images and videos are guaranteed to captivate you with their beauty!
</p>
<h5>
<a href="https://littleloophotography.com/" target="_blank" rel="noopener noreferrer"> WEBSITE </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1592" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mariana-Moraes.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mariana-Moraes-200x266.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mariana-Moraes-316x420.jpg 316w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mariana-Moraes-400x531.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mariana-Moraes-600x797.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mariana-Moraes-633x840.jpg 633w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mariana-Moraes-768x1020.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mariana-Moraes-800x1062.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mariana-Moraes-1157x1536.jpg 1157w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mariana-Moraes.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Soulful documentary photos, paired with striking fine art portraiture. Marianas gallery boasts beautiful texture, mood and stunning black and white imagery.
</p>
<h5>
<a href="https://www.instagram.com/marianamoraesfotografia/" target="_blank" rel="noopener noreferrer"> @MARIANAMORAESFOTOGRAFIA </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1347" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mary-Costa.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mary-Costa-200x225.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mary-Costa-374x420.jpg 374w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mary-Costa-400x449.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mary-Costa-600x674.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mary-Costa-748x840.jpg 748w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mary-Costa-768x863.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mary-Costa-800x899.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Mary-Costa.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Mary’s gorgeous work evokes beautiful, whimsical FUN! Her color palette is brilliant and vivid and brings out the playful nature of the subjects she photographs whether that be couples on their wedding day, florals or food!
</p>
<h5>
<a href="https://www.instagram.com/marycostaphoto/" target="_blank" rel="noopener noreferrer"> @MARYCOSTAPHOTO </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1353" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Megan-Hand.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Megan-Hand-200x226.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Megan-Hand-372x420.jpg 372w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Megan-Hand-400x451.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Megan-Hand-600x677.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Megan-Hand-744x840.jpg 744w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Megan-Hand-768x867.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Megan-Hand-800x903.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Megan-Hand.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
As a former architect, Megan’s creative genius shines through when it comes to photographing architectural details and design elements. Clean, bright and compositionally brilliant, Megan’s work is in a class of its own.
</p>
<h5>
<a href="https://www.instagram.com/megtsang/" target="_blank" rel="noopener noreferrer"> @MEGTSANG </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1749" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Merve-Turkan.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Merve-Turkan-200x292.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Merve-Turkan-288x420.jpg 288w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Merve-Turkan-400x583.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Merve-Turkan-576x840.jpg 576w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Merve-Turkan-600x875.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Merve-Turkan-768x1120.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Merve-Turkan-800x1167.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Merve-Turkan-1053x1536.jpg 1053w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Merve-Turkan.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Fashion meets Fine Art portraiture.  We love this collection of sculptural images and the use of lines, color and minimalism.  
</p>
<h5>
<a href="https://www.instagram.com/ulas_merve/" target="_blank" rel="noopener noreferrer"> @ULAS_MERVE</a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1318" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Monica-Cutraro.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Monica-Cutraro-200x220.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Monica-Cutraro-382x420.jpg 382w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Monica-Cutraro-400x440.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Monica-Cutraro-600x660.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Monica-Cutraro-764x840.jpg 764w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Monica-Cutraro-768x844.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Monica-Cutraro-800x879.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Monica-Cutraro.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Monica captures her children’s everyday musings in a way that appears almost as a classic portrait painting. Her tones are stunning.
</p>
<h5>
<a href="https://www.instagram.com/monica_cutraro_photography/" target="_blank" rel="noopener noreferrer"> @MONICA_CUTRARO_PHOTOGRAPHY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1618" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Natalia-Seth.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Natalia-Seth-200x270.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Natalia-Seth-311x420.jpg 311w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Natalia-Seth-400x540.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Natalia-Seth-600x810.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Natalia-Seth-622x840.jpg 622w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Natalia-Seth-768x1036.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Natalia-Seth-800x1080.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Natalia-Seth-1138x1536.jpg 1138w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Natalia-Seth.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
IG Ambassador Natalia Seth makes bold and colorful images and takes creativity to another level. Adventurous, fun, energetic, and carefree are just a few words to describe the imagery she creates.
</p>
<h5>
<a href="https://www.instagram.com/nataliaseth/" target="_blank" rel="noopener noreferrer"> @NATALIASETH </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1059" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Wang-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Wang-1-200x177.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Wang-1-400x353.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Wang-1-420x371.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Wang-1-600x530.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Wang-1-768x678.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Wang-1-800x707.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Wang-1-840x742.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Nicole-Wang-1.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Nicole's delicate approach to floral photography gives dimension to her beautiful subjects.  Her gorgeous use of color, light, and depth of field bring's Mother Nature's art to life.
</p>
<h5>
<a href="https://www.instagram.com/nicolewang1122/" target="_blank" rel="noopener noreferrer"> @NICOLEWANG1122 </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="925" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Joy-Barehl-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Joy-Barehl-1-200x154.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Joy-Barehl-1-400x309.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Joy-Barehl-1-420x324.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Joy-Barehl-1-600x463.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Joy-Barehl-1-768x592.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Joy-Barehl-1-800x617.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Joy-Barehl-1-840x648.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Rachel-Joy-Barehl-1.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Rachel’s self description as a visual anthropologist is spot on. Her imaginary creates a feel as if you are observing the subjects. She manages to capture what makes them who they are, their unique love, and story in her work.
</p>
<h5>
<a href="https://www.instagram.com/racheljoybarehl/" target="_blank" rel="noopener noreferrer"> @RACEHLJOYBAREHL </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="954" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Riley-Blanks.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Riley-Blanks-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Riley-Blanks-200x159.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Riley-Blanks-400x318.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Riley-Blanks-420x334.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Riley-Blanks-600x477.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Riley-Blanks-768x611.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Riley-Blanks-800x637.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Riley-Blanks-840x668.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Riley-Blanks.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Riley, the founder of Woke Beauty, has a way of capturing women that shows strength, beauty and comfort in their own skin. Looking at her images shows Riley is able to bring out her subject’s confidence, which allows her to be able to create powerful portraits.
</p>
<h5>
<a href="https://www.instagram.com/rileyblanks/" target="_blank" rel="noopener noreferrer"> @RILEYBLANKS </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1508" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sarah-Krieg.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sarah-Krieg-200x252.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sarah-Krieg-334x420.jpg 334w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sarah-Krieg-400x503.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sarah-Krieg-600x755.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sarah-Krieg-668x840.jpg 668w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sarah-Krieg-768x966.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sarah-Krieg-800x1006.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Sarah-Krieg.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
When I look at Sarah's work, I think of color, light, and fun.  Though she doesn't shy away from difficult subject matter, she manages to find the bright side in all of her images, bringing a little bit more cheer into all her viewers' lives.
</p>
<h5>
<a href="https://www.instagram.com/sarahkrieg/" target="_blank" rel="noopener noreferrer"> @SARAHKRIEG </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="954" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Stephanie-Foden.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Stephanie-Foden-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Stephanie-Foden-200x159.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Stephanie-Foden-400x318.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Stephanie-Foden-420x334.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Stephanie-Foden-600x477.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Stephanie-Foden-768x611.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Stephanie-Foden-800x637.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Stephanie-Foden-840x668.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Stephanie-Foden.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Live vicariously through Stephanie's lens as she documents her world travels.  You will love her bold use of color and how she captures the humanity of the places she visits.
</p>
<h5>
<a href="https://www.instagram.com/stephaniefoden/" target="_blank" rel="noopener noreferrer"> @STEPHANIEFODEN </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1151" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Taylor-Ferne-Morris.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Taylor-Ferne-Morris-200x278.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Taylor-Ferne-Morris-302x420.jpg 302w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Taylor-Ferne-Morris-400x556.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Taylor-Ferne-Morris-600x834.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Taylor-Ferne-Morris-604x840.jpg 604w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Taylor-Ferne-Morris-768x1068.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Taylor-Ferne-Morris-800x1112.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Taylor-Ferne-Morris-1105x1536.jpg 1105w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Taylor-Ferne-Morris.jpg 1151w" sizes="(max-width: 1151px) 100vw, 1151px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
I am in awe of Taylor-Ferne's work.  She captures the beauty and the awesomeness of the human form.  Dance is such a beautiful art form in its own right and here we get to appreciate and study the strength and grace of the dancers she photographs.  
</p>
<h5>
<a href="https://www.instagram.com/taylorfernemorris_photography/" target="_blank" rel="noopener noreferrer"> @TAYLORFERNEMORRIS_PHOTOGRAPHY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="971" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Teagan-Owens-1.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Teagan-Owens-1-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Teagan-Owens-1-200x162.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Teagan-Owens-1-400x324.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Teagan-Owens-1-420x340.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Teagan-Owens-1-600x486.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Teagan-Owens-1-768x622.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Teagan-Owens-1-800x648.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Teagan-Owens-1-840x680.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Teagan-Owens-1.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Teagan's photographs make me want to pack my backpack for my next adventure.  Her love for the outdoors is apparent throughout her landscape imagery.  Her skilled use of atmosphere and storytelling make the viewer feel right at home in the frame.
</p>
<h5>
<a href="https://www.instagram.com/taylorfernemorris_photography/" target="_blank" rel="noopener noreferrer"> @TAYLORFERNEMORRIS_PHOTOGRAPHY </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="971" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Terralynn-Joy.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Terralynn-Joy-177x142.jpg 177w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Terralynn-Joy-200x162.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Terralynn-Joy-400x324.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Terralynn-Joy-420x340.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Terralynn-Joy-600x486.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Terralynn-Joy-768x622.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Terralynn-Joy-800x648.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Terralynn-Joy-840x680.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Terralynn-Joy.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Terralynn is a portrait artist that creates vibrant and emotive portraits. The way she combines light, style, and mood is truly stunning.
</p>
<h5>
<a href="https://www.instagram.com/terra.xoxo/" target="_blank" rel="noopener noreferrer"> @TERRA.XOXO </a>
</h5>
<hr />
</div>
		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1199" height="1359" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Valeria-Necchio.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Valeria-Necchio-200x227.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Valeria-Necchio-371x420.jpg 371w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Valeria-Necchio-400x453.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Valeria-Necchio-600x680.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Valeria-Necchio-741x840.jpg 741w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Valeria-Necchio-768x870.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Valeria-Necchio-800x907.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/02/Valeria-Necchio.jpg 1199w" sizes="(max-width: 1199px) 100vw, 1199px" /></div>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="ptw-card">
<p>
Valeria blends food, still life and travel photography into a gorgeous feed that will take your senses on a dream trip to Italy.  Take me away!
</p>
<h5>
<a href="https://www.instagram.com/valerianecchio/" target="_blank" rel="noopener noreferrer"> @VALERIANECCHIO </a>
</h5>
<hr />
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://clickinmoms.com/amember/aff/go/CMblog" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="768" height="84" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/12/18Dec-CMblog_midPost_CTA.png" class="vc_single_image-img attachment-full" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2018/12/18Dec-CMblog_midPost_CTA-200x22.png 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/12/18Dec-CMblog_midPost_CTA-400x44.png 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/12/18Dec-CMblog_midPost_CTA-420x46.png 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/12/18Dec-CMblog_midPost_CTA-600x66.png 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2018/12/18Dec-CMblog_midPost_CTA.png 768w" sizes="(max-width: 768px) 100vw, 768px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<hr>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;">Our 2020 Photographers to Watch was curated from over 300 photographers nominated by our Click Pro members.</p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a href="https://www.instagram.com/sarahwilkerson/">Sarah Wilkerson</a>, CEO</p>
<p style="text-align: center;"><a href="https://www.instagram.com/inloveness">Courtney Larson</a>,&nbsp;Director of Clickin Moms</p>
<p style="text-align: center;">Monica Wilkenson, Director of Click &amp; Co Store</p>

		</div>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<hr>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>Who is inspiring you? Share in the comments below!</strong></p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-54660" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal  soliloquy-theme-base" style="max-width:768px;max-height:255px;margin:0 auto 20px;max-width:100%;max-height:none;"><ul id="soliloquy-54660" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-80728 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="https://clickinmoms.com" class="soliloquy-link" title="19Feb-CM_blog_lower_CTA_retina"><img id="soliloquy-image-80728" class="soliloquy-image soliloquy-image-1" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/19Feb-CM_blog_lower_CTA_retina.jpg" alt="19Feb-CM_blog_lower_CTA_retina" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-54660{opacity:1}#soliloquy-container-54660 li > .soliloquy-caption{display:none}#soliloquy-container-54660 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/19Feb-CM_blog_lower_CTA_retina.jpg" alt="19Feb-CM_blog_lower_CTA_retina" /></div></noscript></div>

		</div>
	</div>
</div></div></div></div>
</body></html>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F100-female-photographers-to-watch-in-2020%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F100-female-photographers-to-watch-in-2020%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">8.9K</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=100+Female+photographers+to+Watch+in+2020&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F100-female-photographers-to-watch-in-2020%2F&via=clickinmoms" data-link="https://twitter.com/intent/tweet?text=100+Female+photographers+to+Watch+in+2020&url=https%3A%2F%2Fwww.clickinmoms.com%2Fblog%2F100-female-photographers-to-watch-in-2020%2F&via=clickinmoms"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">129</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">9.1K <span class="swp_label">Shares</span></span></div></div>							</div>

																																					<section class="about-author">
																						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left" style="margin:0;">
						About the Author: 						<a href="https://www.clickinmoms.com/blog/author/courtneyl/" title="Posts by Courtney Larson" rel="author">Courtney Larson</a>																	</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/513c5c5fc2f3ff9afd21bf95eee56670?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/513c5c5fc2f3ff9afd21bf95eee56670?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
															</div>
						</div>
					</section>
																	<div class="single-navigation clearfix">
						<div style="float:left; padding-left:16px;"><a href="https://www.clickinmoms.com/blog/34-photos-gratitude-make-you-smile/" rel="prev">Previous Post</a></div>
						<div style="float:right;"></div>
					</div>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h3 class="title-heading-left" style="margin:0;">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/34-photos-gratitude-make-you-smile/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain.jpg" class="attachment-full size-full wp-post-image" alt="Bree-Bain-Gratitude" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/1.-WINNER_Bree-Bain_breebain.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/34-photos-gratitude-make-you-smile/" target="_self" title="34 Photos of Gratitude that will Make You Smile">34 Photos of Gratitude that will Make You Smile</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 13th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/34-photos-gratitude-make-you-smile/#comments">4 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/mobile-photography-36-amazing-photos-taken-cell-phone/">
			
					<img width="1600" height="1066" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/11/Aly-Nickerson-mobile-photography-photo-contest-Clickin-Moms-winner.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/mobile-photography-36-amazing-photos-taken-cell-phone/" target="_self" title="Mobile Photography: 36 Amazing Photos Taken with a Cell Phone">Mobile Photography: 36 Amazing Photos Taken with a Cell Phone</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 6th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/mobile-photography-36-amazing-photos-taken-cell-phone/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/29-photographs-embody-spirit-community/">
			
					<img width="1600" height="1017" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos-200x127.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos-400x254.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos-600x381.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos-800x509.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos-1200x763.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/1.-WINNER_Leah_leahbphotos.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/29-photographs-embody-spirit-community/" target="_self" title="29 Photographs that embody the spirit of community">29 Photographs that embody the spirit of community</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 3rd, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/29-photographs-embody-spirit-community/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/">
			
					<img width="2394" height="1600" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati.jpg" class="attachment-full size-full wp-post-image" alt="mother with children kissing her cheek flowers by jyo bhamidipati" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-800x535.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati-1200x802.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/mother-with-children-kissing-her-cheek-flowers-by-jyo-bhamidipati.jpg 2394w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/" target="_self" title="What Clickin Moms means to me: A member&#8217;s story">What Clickin Moms means to me: A member&#8217;s story</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 19th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/what-clickin-moms-means-members-story/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/summer-captured-announcing-2019-photo-hunt-winner/">
			
					<img width="1616" height="1080" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-800x535.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith-1200x802.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/tineke_smith-Tineke-Smith.jpg 1616w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/summer-captured-announcing-2019-photo-hunt-winner/" target="_self" title="Summer captured: Announcing the 2019 Photo Hunt winner">Summer captured: Announcing the 2019 Photo Hunt winner</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 15th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/summer-captured-announcing-2019-photo-hunt-winner/#comments">2 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/33-photos-real-life-see-beauty-everyday/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro.jpg" class="attachment-full size-full wp-post-image" alt="1. WINNER_Sara_yysro" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/1.-WINNER_Sara_yysro.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/33-photos-real-life-see-beauty-everyday/" target="_self" title="33 Photos of real life that will make you see beauty in the everyday">33 Photos of real life that will make you see beauty in the everyday</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 8th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/33-photos-real-life-see-beauty-everyday/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/41-photos-fatherhood-make-you-smile/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan.jpg" class="attachment-full size-full wp-post-image" alt="*Winner* Ally Quinlan" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/07/1.-WINNER-Ally-Quinlan_allyquinlan.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/41-photos-fatherhood-make-you-smile/" target="_self" title="41 Photos of fatherhood that are sure to make you smile">41 Photos of fatherhood that are sure to make you smile</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">July 11th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/41-photos-fatherhood-make-you-smile/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/what-clickin-moms-means-to-me-megan-arndts-member-story/">
			
					<img width="1600" height="1068" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story.jpg" class="attachment-full size-full wp-post-image" alt="shadows of people on wall in sunset light megan arndt clickin moms member story" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story-200x134.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story-600x401.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story-1200x801.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/shadows-of-people-on-wall-in-sunset-light-megan-arndt-clickin-moms-member-story.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/what-clickin-moms-means-to-me-megan-arndts-member-story/" target="_self" title="What Clickin Moms means to me: Megan Arndt&#8217;s member story">What Clickin Moms means to me: Megan Arndt&#8217;s member story</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 17th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/what-clickin-moms-means-to-me-megan-arndts-member-story/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://www.clickinmoms.com/blog/39-photographs-illustrate-beauty-motherhood/">
			
					<img width="1600" height="1067" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/06/1.-WINNER_Laura-Kuisle_studiokuisle.jpg 1600w" sizes="(min-width: 2200px) 100vw, (min-width: 824px) 256px, (min-width: 732px) 384px, (min-width: 640px) 732px, " />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.clickinmoms.com/blog/39-photographs-illustrate-beauty-motherhood/" target="_self" title="39 Photographs that illustrate the beauty of motherhood">39 Photographs that illustrate the beauty of motherhood</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 10th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.clickinmoms.com/blog/39-photographs-illustrate-beauty-motherhood/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/100-female-photographers-to-watch-in-2020/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.clickinmoms.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required="true" required="required" aria-label="Name (required)"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required="true" required="required" aria-label="Email (required)"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80795' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a52f896a0b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="82"/></p></form>	</div><!-- #respond -->
														</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
div.gf_simple_horizontal div.gform_body, div.gf_simple_horizontal_wrapper div.gform_body {
    width: 62% !important;
}
div.gf_simple_horizontal_wrapper div.gform_footer {
    width: 20% !important;
}
</style>
<div style="border:1px black solid; padding:20px 10px 0px; margin-top:12px; text-align:center;" class="follow-widget"><div class="fancy-box-header"> <h2 style="text-align: center; margin-bottom:30px;">follow us</h2></div>
	<div class="blog-social-icons-wrapper">

<a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="" href="http://instagram.com/clickinmoms" target="_blank" rel="noopener noreferrer" title="Instagram"><span class="screen-reader-text">Instagram</span></a>

<a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="" href="http://pinterest.com/clickinmoms/" target="_blank" rel="noopener noreferrer" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a>

<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="" href="http://www.facebook.com/pages/Clickin-Moms/144244264619" target="_blank" rel="noopener noreferrer" title="Facebook"><span class="screen-reader-text">Facebook</span></a>

<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="" href="http://twitter.com/clickinmoms" target="_blank" rel="noopener noreferrer" title="Twitter"><span class="screen-reader-text">Twitter</span></a>

</div>
Sign up for our favorite photo products, tips, and more!

                <div class='gf_browser_gecko gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_8' ><form method='post' enctype='multipart/form-data'  id='gform_8' class='gf_simple_horizontal' action='/blog/100-female-photographers-to-watch-in-2020/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_1' ></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_8_1' type='text' value='' class='medium'   placeholder='enter email'  aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='sign up'  onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjgwMmViMjI3YjYzM2UwNjYwNzY4YzA1ZWE2ZWIwNmNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script>
</div>
</div></section>
<!-- Start Posts in Sidebar - pis_posts_in_sidebar-2 -->
<section id="pis_posts_in_sidebar-2" class="widget posts-in-sidebar"><div class="heading"><h4 class="widget-title">Trending Tutorials</h4></div>
		<ul id="ul_pis_posts_in_sidebar-2" class="pis-ul">
<li class="pis-li pis-post-79558">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/fall-activities-kids-totally-photo-worthy/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="megloeks_image1 two small boys walking along path toward bridge with colorful autumn trees fall activities by meg loeks" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-800x534.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks-1200x800.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/09/megloeks_image1-two-small-boys-walking-along-path-toward-bridge-with-colorful-autumn-trees-fall-activities-by-meg-loeks.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/fall-activities-kids-totally-photo-worthy/" rel="bookmark">Fall activities to do with your kids that are totally photo-worthy</a></p>

</li>
<li class="pis-li pis-post-79360">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/5-games-play-fun-filled-family-photo-session/" rel="bookmark"><img width="420" height="300" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-420x300.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="child smiling while parents hold him like an airplane games for happy family photos by leslie crane" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-200x143.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-300x214.jpg 300w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-400x286.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-420x300.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-600x429.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-768x549.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-800x572.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-840x600.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane-1200x857.jpg 1200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/child-smiling-while-parents-hold-him-like-an-airplane-games-for-happy-family-photos-by-leslie-crane.jpg 1600w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/5-games-play-fun-filled-family-photo-session/" rel="bookmark">5 Games to play for a fun-filled family photo session</a></p>

</li>
<li class="pis-li pis-post-77579">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/3-photography-projects-make-better-photographer/" rel="bookmark"><img width="420" height="280" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-420x280.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French" srcset="https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-200x133.jpg 200w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-400x267.jpg 400w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-420x280.jpg 420w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-600x400.jpg 600w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-768x512.jpg 768w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-800x533.jpg 800w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French-840x560.jpg 840w, https://www.clickinmoms.com/blog/wp-content/uploads/2019/03/Atlanta-abandoned-greenhouse-fine-art-portrait-in-black-lace-skirt-by-Chanel-French.jpg 1200w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/3-photography-projects-make-better-photographer/" rel="bookmark">3 Photography projects that will make you a better photographer</a></p>

</li>
<li class="pis-li pis-post-75571">
<p class="pis-thumbnail"><a class="pis-thumbnail-link" href="https://www.clickinmoms.com/blog/create-meaningful-heartfelt-gifts-using-photographs/" rel="bookmark"><img width="1" height="1" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/10/ButtermoreBlogArticle-32.jpg" class="pis-thumbnail-img aligncenter wp-post-image" alt="" /></a></p>
<p class="pis-title"><a class="pis-title-link" href="https://www.clickinmoms.com/blog/create-meaningful-heartfelt-gifts-using-photographs/" rel="bookmark">Create meaningful and heartfelt gifts using photographs</a></p>

</li>
</ul>
<!-- Generated by Posts in Sidebar v4.10.3 -->
</section>
<!-- End Posts in Sidebar - pis_posts_in_sidebar-2 -->

<section id="text-51" class="widget widget_text">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-52226" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/ClickAndCompanyStore_forBlog.png" alt="" width="150" height="68" style="padding-bottom:10px;" /></p>
</div>
		</section><section id="ad_125_125-widget-11" class="widget fusion-ad-125-125 ad_125_125">
		<div class="fusion-image-row">
																				<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/but-first-photos-multi-colored-print-tee/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2016/06/but_first_photos_colored_tee_closeup.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/sterling-silver-camera-necklace/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/petite-sterling-silver-camera-necklace-for-women-photographers.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/elements-collection-presets-for-lightroom-acr/?utm_source=CMblog&#038;utm_medium=main_page&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/08/ELEMENTS_COLLECTION.jpg" alt="" width="123" height="123" />
						</a>
					</div>
																					<div class="fusion-image-holder">
						<a class="fusion-image-link hover-type-" href="https://store.clickinmoms.com/amelia-camera-charm-bracelet/?utm_source=CMblog&#038;utm_medium=side%20bar&#038;utm_campaign=CMblog" target="_self">
							<img src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/11/Amelia_charm_bracelet.jpg" alt="" width="123" height="123" />
						</a>
					</div>
									</div>
		</section><section id="text-55" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.clickinmoms.com/blog/wp-content/uploads/2020/01/ClickPhotoSchool_lg-800px.png" /></p>
</div>
		</section><section id="text-56" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href=" https://www.clickinmoms.com/cmu/what-lies-within-creating-images-with-depth-and-emotion/?utm_source=CMblog&amp;utm_medium=feed&amp;utm_campaign=CMblog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/What-Lies-Within-with-Jen-Bilodeau-a-click-photo-school-workshop.jpg" alt="online photography workshop with Jen Bilodeau" width="420" height="268" /></a></p>
<p style="text-align: center;">What Lies Within: Creating Images With Depth &amp; Emotion<br />
starts 3/9 with Jen Bilodeau</p>
<p style="text-align: center;"><a href=" http://www.clickinmoms.com/cmu/the-illuminated-view-manipulating-and-exploring-light/?utm_source=Manipulating%20and%20Illuminating%20Light&amp;utm_medium=CMblog%20sidebar&amp;utm_campaign=Manipulating%20and%20Illuminating%20Light%20on%20CMblog%20sidebar"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/05/the-Illuminated-view-light-workshop-with-tarah-sweeney-for-creating-beautiful-light.jpg" alt="online photography workshop with Tarah Sweeney" width="420" height="268" /></a></p>
<p style="text-align: center;">The Illuminated View: Manipulating and Exploring Light<br />
starts 3/16 with Tarah Sweeney</p>
<p style="text-align: center;"><a href=" https://www.clickinmoms.com/cmu/the-hue-of-you-finding-your-editing-style/?utm_source=cmblog&amp;utm_medium=medium&amp;utm_campaign=cmblog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2018/12/The-Hue-of-You-Editing-Workshop-with-Lissa-Chandler.jpg" alt="online photography workshop with Lissa Chandler" width="420" height="268" /></a></p>
<p style="text-align: center;">The Hue of You: Finding Your Editing Style<br />
starts 3/16 with Lissa Chandler</p>
<p style="text-align: center;"><a href=" https://www.clickphotoschool.com/love-light-laughter/?utm_source=cmblog&#038;utm_medium=cmblog&#038;utm_campaign=cmblog"><img class="aligncenter wp-image-64672 size-medium" src="https://www.clickinmoms.com/blog/wp-content/uploads/2019/10/Light-Love-Laughter-Click-Photo-School-Instructor-Olga-Levien.jpg" alt="online photography workshop with Olga Levien" width="420" height="268" /></a></p>
<p style="text-align: center;">Love, Light &#038; Laughter<br />
starts 3/23 with Olga Levien</p>
</div>
		</section>			</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
													
					<div class="fusion-footer">
							
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-34" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS</h4>			<div class="textwidget"><div><a href="https://www.clickinmoms.com" target="_blank" rel="noopener noreferrer">Become a Member</a></div>
<div><a href="http://www.clickinmoms.com/amember/signup/gift-signup" target="_blank" rel="noopener noreferrer">Gift a Membership</a></div>
<div><a href="http://www.clickinmoms.com/referral-program-for-affiliates/" target="_blank" rel="noopener noreferrer">Referral Program</a></div>
<div><a href="http://clickandcompany.com/privacy-policy" target="_blank" rel="noopener noreferrer">Privacy Policy</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">MEMBERSHIP &#038; FORUMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums">Forum Home</a></div>
<div><a href="https://www.clickinmoms.com/cm-trio">Monthly Member Perks</a></div>
<div><a 
href="http://www.clickinmoms.com/forums/forumdisplay.php?f=50">Help Desk</a></div>
<div><a href="https://www.clickinmoms.com/tos">Terms of Service</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-36" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS BLOG</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/" target="_blank" rel="noopener noreferrer">Beginner Photo Tips</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/tutorial/" target="_blank" rel="noopener noreferrer">Photography Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/photo-editing-tutorials/" target="_blank" rel="noopener noreferrer">Editing Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/picture-share/" target="_blank" rel="noopener noreferrer">Picture Shares</a></div>
<div><a href="http://www.clickinmoms.com/blog/tag/our-favorite-things/" target="_blank" rel="noopener noreferrer">Our Favorite Things</a></div>
<div><a href="http://www.clickinmoms.com/blog/blog-contributor-proposal/" target="_blank" rel="noopener noreferrer">Write for the Blog</a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="text-31" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">Clickin Moms is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</div>
		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		<div>Copyright 2008-2019 Click & Company | <a href="http://www.clickinmoms.com/site-map/" target="_blank"> Site Map </a>|<a href="http://clickandcompany.com/privacy-policy/">  Privacy Policy </a>  |  <a href="https://www.clickinmoms.com/tos" target="_blank">Terms & Conditions</a></div>	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
					</div> <!-- fusion-footer -->

					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php";
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBlog - EU - 20% off CM Membership push mid-2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="xgphkalcsdbe7bxvexkf" data-user="475" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 20% off CM Blog Membership Promo - Mid 2019 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="tgxvh78621bvrmatbglm" data-user="475" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBlog- CM Membership push 2019 Photo Hunt - EU --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="mmjecki9on1nehznbfn0" data-user="475" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBlog- CM Membership push 2019 Photo Hunt --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="yu2vq0kppzfs5he9aant" data-user="475" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var xgphkalcsdbe7bxvexkf_shortcode = true;var tgxvh78621bvrmatbglm_shortcode = true;var mmjecki9on1nehznbfn0_shortcode = true;var yu2vq0kppzfs5he9aant_shortcode = true;</script>
		<link rel='stylesheet' id='vc_google_fonts_lato100100italic300300italicregularitalic700700italic900900italic-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_abril_fatfaceregular-css'  href='https://fonts.googleapis.com/css?family=Abril+Fatface%3Aregular&#038;ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='short-pixel-bar.min.css-css'  href='https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/css/short-pixel-bar.min.css?ver=4.16.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.clickinmoms.com\/blog\/meet-clickin-moms-team\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/11-more-tips-for-new-photographers\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/meet-the-behind-the-scenes-clickinmoms-old\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/depth-of-field-aperture-and-distance-working-together\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lightroom-tutorial-installing-presets\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/8-tips-for-photographing-uncooperative-children\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photographing-fireworks-made-simple\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/cropping-to-the-rule-of-thirds\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-friday-rule-of-thirds-grid\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/adding-actions-and-textures-in-photoshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-look-inside-an-online-macro-photography-workshop-by-monica-wilkinson\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/new-online-photography-workshops-to-learn-to-take-better-photos\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/preview-of-the-natural-light-with-atmosphere-photography-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-lifestyle-photography-workshop-giveaway-from-clickin-moms\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lifestyle-photography-with-kids-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/online-studio-lighting-workshop-information-and-testimonials\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/photoshop-elements-for-photographers-a-workshop-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/lighting-101-a-cmu-natural-light-workshop-giveaway\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/win-a-seat-natural-light-with-atmosphere\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/atmosphere-a-surrounding-influcence-or-environment\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/conquering-the-unexpected-a-look-inside-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/posing-women-a-glimpse-into-a-cmu-workshop\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/business-201-from-shoot-to-sale\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/how-to-build-a-business-youll-love-by-todd-reichman\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/wordpress-workshop-czarina-nocon-alumni-interview\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/a-peek-inside-composition-creativity-and-a-charity-auction-benefiting-operation-shower\/":[0,0,""],"https:\/\/www.clickinmoms.com\/blog\/first-steps-with-a-dslr-online-photography-workshop\/":[0,0,""]},"siteURL":"https:\/\/www.clickinmoms.com\/blog","siteURLq":"https:\/\/www.clickinmoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":null,"post_id":"80795","floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/comment-reply.min.js?ver=30f064b1a3fed3ca1dc83478b39111d0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/uploads/fusion-scripts/5c896a76018c7d8f71cd4bb410c8ac11.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=30f064b1a3fed3ca1dc83478b39111d0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=30f064b1a3fed3ca1dc83478b39111d0'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=30f064b1a3fed3ca1dc83478b39111d0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-includes/js/wp-embed.min.js?ver=30f064b1a3fed3ca1dc83478b39111d0'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"2ec5801175"};
var soliloquy_ajax = {"ajax":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"2ec5801175"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.8'></script>
<script async="async" type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","redoLossy":"Re-optimize Lossy","redoGlossy":"Re-optimize Glossy","redoLossless":"Re-optimize Lossless","restoreOriginal":"Restore Originals","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process.","confirmBulkCleanupPending":"Are you sure you want to cleanup the pending metadata?","alertDeliverWebPAltered":"Warning: Using this method alters the structure of the rendered HTML code (IMG tags get included in PICTURE tags),\nwhich in some rare cases can lead to CSS\/JS inconsistencies.\n\nPlease test this functionality thoroughly after activating!\n\nIf you notice any issue, just deactivate it and the HTML will will revert to the previous state.","alertDeliverWebPUnaltered":"This option will serve both WebP and the original image using the same URL, based on the web browser capabilities, please make sure you're serving the images from your server and not using a CDN which caches the images.","originalImage":"Original image","optimizedImage":"Optimized image","loading":"Loading..."};
var ShortPixelConstants = [{"STATUS_SUCCESS":1,"STATUS_EMPTY_QUEUE":0,"STATUS_ERROR":-1,"STATUS_FAIL":-2,"STATUS_QUOTA_EXCEEDED":-3,"STATUS_SKIP":-4,"STATUS_NO_KEY":-6,"STATUS_RETRY":-7,"STATUS_QUEUE_FULL":-404,"STATUS_MAINTENANCE":-500,"STATUS_SEARCHING":-8,"WP_PLUGIN_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-content\/plugins\/shortpixel-image-optimiser","WP_ADMIN_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/","API_KEY":"","DEFAULT_COMPRESSION":0,"MEDIA_ALERT":"todo","FRONT_BOOTSTRAP":1,"AJAX_URL":"https:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","AFFILIATE":false}];
/* ]]> */
</script>
<script src="https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/shortpixel.min.js?ver=4.16.2" defer="defer" type="text/javascript"></script>
<script src="https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.min.js?ver=30f064b1a3fed3ca1dc83478b39111d0" defer="defer" type="text/javascript"></script>
<script src="https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.min.js?ver=30f064b1a3fed3ca1dc83478b39111d0" defer="defer" type="text/javascript"></script>
<script src="https://www.clickinmoms.com/blog/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.min.js?ver=30f064b1a3fed3ca1dc83478b39111d0" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://www.clickinmoms.com/blog/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
<script type="text/javascript"> var swp_nonce = "2ff76f51f6";var swpFloatBeforeContent = true;var swpClickTracking = false;</script>				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
							<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_81014 = jQuery('#soliloquy-container-81014').width() < 768 ? 768 : jQuery('#soliloquy-container-81014').width();jQuery('#soliloquy-container-81014').css('height', Math.round(soliloquy_width_81014/(768/84))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_81014 = $('#soliloquy-container-81014'),soliloquy_81014 = $('#soliloquy-81014'),soliloquy_holder_81014 = $('#soliloquy-81014').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_81014.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_81014.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['81014'] = soliloquy_81014.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 0,keyboard: 0,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 0,hideControlOnEnd: 1,mode: 'horizontal',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_81014.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_81014.css({'height':'auto','background-image':'none'});if ( soliloquy_container_81014.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_81014.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_81014.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_81014.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_81014.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-81014');soliloquy_container_81014.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_81014.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_81014.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_81014.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
						<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_54660 = jQuery('#soliloquy-container-54660').width() < 768 ? 768 : jQuery('#soliloquy-container-54660').width();jQuery('#soliloquy-container-54660').css('height', Math.round(soliloquy_width_54660/(768/255))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_54660 = $('#soliloquy-container-54660'),soliloquy_54660 = $('#soliloquy-54660'),soliloquy_holder_54660 = $('#soliloquy-54660').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_54660.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_54660.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['54660'] = soliloquy_54660.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 0,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_54660.css({'height':'auto','background-image':'none'});if ( soliloquy_container_54660.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_54660.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_54660.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_54660.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_54660.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-54660');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_54660.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			
<script type="text/javascript">
  var config = {
    apiKey: '63e1d94d09d9d3ec882690fc33718792a3c62a31',
    product: 'PRO',
    logConsent : 'YES',    
    
    initialState: "NOTIFY",
    position: "LEFT",
    theme: "LIGHT",
    layout: "SLIDEOUT",
    consentCookieExpiry: 90,
        
    text : {
      title: 'This site uses cookies',
      intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
      necessaryTitle : 'Necessary Cookies',
      necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'Accept Recommended Settings',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
    },
    
    branding : {
      fontColor: "#000",
      fontFamily: "Lato, Arial !important",
      fontSizeTitle: "1.5em",
      fontSizeHeaders: "1.2em",
      fontSize: "0.8em",
      backgroundColor: '#f7e5e0',
      toggleText: '#fff',
      toggleColor: '#555555',
      toggleBackground: '#000',
      alertText: '#fff',
      alertBackground: '#eaeaea',
              buttonIcon: null,
        
      buttonIconWidth: "64px",
      buttonIconHeight: "64px",
      removeIcon: false,
      removeAbout: false    },      
          
                    
        excludedCountries: [ 'all' ],
        
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','JSESSIONID','PHPSESSID','SHOP_SESSION_TOKEN' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: 'Analytics &amp; Improvement',
            description: 'Analytics and Improvement cookies allow us to compile visitor statistics on engagement and interaction, which allows us to continuously improve our website and the user experience.',
            cookies: [ '__cfduid', '__gads', '__utma', '__utmb', '__utmc', '__utmt', '__utmz', '_csrf', '_ga', '_gat', '_gat_gtag_UA_18499600_1', '_gid', '_vwo_uuid_v2', '_vwo_uuid', '_vis_opt_s', 'SIDCC', 'SHOP_SESSION_TOKEN', 'STORE_VISITOR' ],
            onAccept : function(){
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');            },
            onRevoke : function(){
              window['ga-disable-UA-UA-18499600-1'] = true;            },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'marketing',
            label: 'Marketing &amp; Affiliate',
            description: 'Marketing &amp; Affiliate cookies allow Click &amp; Company to inform, optimize, and serve advertisements based on your engagement and activity on our site, as well as to reward partners who help to share and promote our products to others.',
            cookies: [ '_omappvs', '_omappvp', 'IDE', 'om-interaction-cookie', 'test_cookie', '__gads', 'fr', 'tr' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                    ],
        
    statement:  {
      description: 'For more detailed information, please review our',
      name: 'Cookie Information &amp; Consent Policy',
      url: 'http://clickandcompany.com/cookie-policy/',
      updated: '24/05/2018'
    },
    
      
  };

  CookieControl.load( config );
</script>
<!-- Start ActiveCampaign Pixel Code -->
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '89866444');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<!-- End ActiveCampaign Pixel Code -->
<!-- Start AdRoll Pixel Code -->
<script type="text/javascript">
    adroll_adv_id = "XIRBAFWIB5DT3LFBFURU4H";
    adroll_pix_id = "4IUFEDFU35CRNLJ3TGNKP3";

    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<!-- End AdRoll Pixel Code -->
<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=343729,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.clickinmoms.com/blog/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '76017ec850', slugs: {"xgphkalcsdbe7bxvexkf":{"slug":"xgphkalcsdbe7bxvexkf","mailpoet":false},"tgxvh78621bvrmatbglm":{"slug":"tgxvh78621bvrmatbglm","mailpoet":false},"mmjecki9on1nehznbfn0":{"slug":"mmjecki9on1nehznbfn0","mailpoet":false},"yu2vq0kppzfs5he9aant":{"slug":"yu2vq0kppzfs5he9aant","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":80795,"object_key":"post","object_type":"post","term_ids":[64,66,4524,749,3880]};</script>
				</div>
	</body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-03-08 17:05:52 -->