<!DOCTYPE html>
<meta http-equiv="dns-prefetch" href="http://www.clickinmoms.com/">
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>How my 100 Days of Summer project makes me a more fun mom</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Lato:300,700', 'Questa-Regular-Light:400', 'Questa-Italic-Light:400']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='How my 100 Days of Summer project makes me a more fun mom';
</script>

<!-- Social Warfare v2.2.7 http://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.7");src:url("http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.7#iefix") format("embedded-opentype"),url("http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.7") format("woff"), url("http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.7") format("truetype"),url("http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.7#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.7 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The first thing I try to do is get the kids involved and suggest a summer bucket list. This isn’t anything crazy, but we all brainstorm and think of things"/>
<link rel="canonical" href="http://www.clickinmoms.com/blog/fun-summer-photo-project/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How my 100 Days of Summer project makes me a more fun mom" />
<meta property="og:description" content="The first thing I try to do is get the kids involved and suggest a summer bucket list. This isn’t anything crazy, but we all brainstorm and think of things we want to make sure we check off our list over the course of the next few months." />
<meta property="og:url" content="http://www.clickinmoms.com/blog/fun-summer-photo-project/" />
<meta property="og:site_name" content="Clickin Moms" />
<meta property="article:publisher" content="https://www.facebook.com/clickinmoms" />
<meta property="article:tag" content="how to photograph summer" />
<meta property="article:tag" content="photography tutorial" />
<meta property="article:tag" content="summer pictures" />
<meta property="article:section" content="Tutorial" />
<meta property="article:published_time" content="2017-06-22T08:00:55-04:00" />
<meta property="article:modified_time" content="2017-06-09T11:52:58-04:00" />
<meta property="og:updated_time" content="2017-06-09T11:52:58-04:00" />
<meta property="fb:admins" content="553387023" />
<meta property="og:image" content="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/picture-of-giraffe-leaning-into-car-with-family-by-Kimberly-Milano.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms &raquo; Feed" href="http://www.clickinmoms.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms &raquo; Comments Feed" href="http://www.clickinmoms.com/blog/comments/feed/" />
			<link rel="shortcut icon" href="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/favicon.png" type="image/x-icon" />
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Clickin Moms &raquo; How my 100 Days of Summer project makes me a more fun mom Comments Feed" href="http://www.clickinmoms.com/blog/fun-summer-photo-project/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clickinmoms.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=e92041fa85ce235e6b48b637481677c9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='http://www.clickinmoms.com/blog/wp-content/themes/Avada/style.css?ver=e92041fa85ce235e6b48b637481677c9' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://www.clickinmoms.com/blog/wp-content/themes/Avada-Child-Theme/style.css?b-modified=1497393448&#038;ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://www.clickinmoms.com/blog/wp-content/themes/Avada/shortcodes.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie8.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-styles-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.clickinmoms.com/blog/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=e92041fa85ce235e6b48b637481677c9' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"http:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","nonce":"2067d3293e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=-b-modified-1491963979'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=-b-modified-1491963979'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.2.0'></script>
<link rel='https://api.w.org/' href='http://www.clickinmoms.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clickinmoms.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clickinmoms.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.clickinmoms.com/blog/?p=61517' />
<link rel="alternate" type="application/json+oembed" href="http://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Ffun-summer-photo-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Ffun-summer-photo-project%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
		<style>
		#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon {
			width: 20px !important;
			height: 28px !important;
			padding: 6px 0 !important;
			margin-right: 0 !important;
		}
		#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon:before {
			content: "\f466";
		}
		</style><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script><style id='avada-stylesheet-inline-css' type='text/css'>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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');
</script>
<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900' rel='stylesheet' type='text/css'>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66837191/blog_home_375x450', [375, 450], 'div-gpt-ad-1497451734878-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_253x312', [253, 312], 'div-gpt-ad-1497451806958-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1497029964415-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script></head>
<body class="post-template-default single single-post postid-61517 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop mobile-logo-pos-center layout-wide-mode has-sidebar menu-text-align-center mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft"><div class="fusion-secondary-menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-52329"  class="co-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52329"  ><a  href="http://www.clickandcompany.com"><span class="menu-text">Click &#038; Company</span></a></li><li  id="menu-item-52356"  class="cm-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52356"  ><a  href="http://www.clickinmoms.com"><span class="menu-text">Clickin Moms</span></a></li><li  id="menu-item-52357"  class="mag-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52357"  ><a  href="http://www.myclickmagazine.com"><span class="menu-text">Click Magazine</span></a></li><li  id="menu-item-52358"  class="school-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"  ><a  href="http://www.clickphotoschool.com"><span class="menu-text">Click Photo School</span></a></li><li  id="menu-item-52359"  class="ca-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52359"  ><a  href="http://www.clickawayconference.com"><span class="menu-text">Click Away</span></a></li><li  id="menu-item-52360"  class="store-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52360"  ><a  href="http://www.clickandcompany.com/store"><span class="menu-text">Click &#038; Co Store</span></a></li></ul></div><div class="fusion-mobile-nav-holder"></div></div>
					</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://www.clickinmoms.com/blog">
						<img src="//www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png" width="513" height="57" alt="Clickin Moms" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png" width="513" height="57" alt="Clickin Moms" style="max-height: 57px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		<div class="fusion-header-content-3-wrapper"><h3 class="fusion-header-tagline">BETTER PHOTOGRAPHY ONE DAY AT A TIME</h3></div></div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-mainnav" class="fusion-menu"><li  id="menu-item-53859"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  ><a  href="http://www.clickinmoms.com/forums"><span class="menu-text">Login</span></a></li><li  id="menu-item-53860"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  ><a  href="http://www.clickinmoms.com/forums/content.php?r=21-cmtrio"><span class="menu-text">Monthly Trio</span></a></li><li  id="menu-item-55687"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55687"  ><a  href="http://www.clickinmoms.com/forums/forum.php"><span class="menu-text">Forums</span></a></li><li  id="menu-item-53861"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53861 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Blog</span></a><ul class="sub-menu"><li  id="menu-item-41564"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/"><span class="">Beginner Tips</span></a></li><li  id="menu-item-41565"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41565 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/category/tutorial/"><span class="">Tutorials</span></a></li><li  id="menu-item-52388"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/category/picture-share/"><span class="">Picture Shares</span></a></li></ul></li><li  id="menu-item-51317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  ><a  href="http://www.clickinmoms.com/blog/blog-contributor-proposal/"><span class="menu-text">Write for the Blog</span></a></li><li  id="menu-item-53862"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  ><a  href="http://clickinmoms.com/amember/aff/go/CMblog"><span class="menu-text">Join</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://www.clickinmoms.com/blog/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1>How my 100 Days of Summer project makes me a more fun mom</h1>

									
				
			</div>

										
		</div>
	</div>
</div>
		
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
	<div id="content" style="float: left;">
	 
<div class="post-byline"><img alt='' src='http://1.gravatar.com/avatar/7c71e5ad27af41ff3e5d4bf2c6fa9c1d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7c71e5ad27af41ff3e5d4bf2c6fa9c1d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><h5 class="byline-text"> by Kimberly Milano<span class="comments-count"> | 0 Comments</span></h5></div>
				<div id="post-61517" class="post post-61517 type-post status-publish format-standard has-post-thumbnail hentry category-tutorial tag-how-to-photograph-summer tag-photography-tutorial tag-summer-pictures">
						<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
				<ul class="slides">
																														<li>
												<a href="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/picture-of-giraffe-leaning-into-car-with-family-by-Kimberly-Milano.jpg" data-rel="iLightbox[gallery61517]" title="" data-title="picture of giraffe leaning into car with family by Kimberly Milano" data-caption=""><img src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/picture-of-giraffe-leaning-into-car-with-family-by-Kimberly-Milano.jpg" alt="The first thing I try to do is get the kids involved and suggest a summer bucket list. This isn’t anything crazy, but we all brainstorm and think of things we want to make sure we check off our list over the course of the next few months." /></a>
											</li>
														</ul>
			</div>
															<span class="entry-title" style="display: none;">How my 100 Days of Summer project makes me a more fun mom</span>
						<div class="post-content">
				<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatBottom" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Ffun-summer-photo-project%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Ffun-summer-photo-project%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">51</span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="4" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=How+my+100+Days+of+Summer+project+makes+me+a+more+fun+mom&url=http://www.clickinmoms.com/blog/fun-summer-photo-project/&via=clickinmoms" data-link="https://twitter.com/share?original_referer=/&text=How+my+100+Days+of+Summer+project+makes+me+a+more+fun+mom&url=http://www.clickinmoms.com/blog/fun-summer-photo-project/&via=clickinmoms" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 51</span></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I am the first to admit that I am naturally a “no” mom and I try so hard not to be.</p>
<p>It’s a daily struggle of mine.</p>
<p>I admire all of you “yes” moms so much. However, there is one season of the year that I become a “yes” mom and I completely give credit to my yearly 100 Days of Summer photography project.</p>
<p>I don’t know if it has to do with the fact that the summer gets me so excited with its leisurely days or if it’s because I am also about to lose my mind trying to keep 4 little boys entertained. Either way, I need material for a daily photo AND I want my kids to have a memorable summer.</p>
<p><img class="aligncenter size-full wp-image-61524" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/pic-of-boy-playing-with-bubbles-by-Kimberly-Milano.jpg" alt="The first thing I try to do is get the kids involved and suggest a summer bucket list. This isn’t anything crazy, but we all brainstorm and think of things we want to make sure we check off our list over the course of the next few months." width="1600" height="1067" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/pic-of-boy-playing-with-bubbles-by-Kimberly-Milano-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/pic-of-boy-playing-with-bubbles-by-Kimberly-Milano-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/pic-of-boy-playing-with-bubbles-by-Kimberly-Milano-420x280.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/pic-of-boy-playing-with-bubbles-by-Kimberly-Milano-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/pic-of-boy-playing-with-bubbles-by-Kimberly-Milano-768x512.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/pic-of-boy-playing-with-bubbles-by-Kimberly-Milano-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/pic-of-boy-playing-with-bubbles-by-Kimberly-Milano-840x560.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/pic-of-boy-playing-with-bubbles-by-Kimberly-Milano-1200x800.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/pic-of-boy-playing-with-bubbles-by-Kimberly-Milano.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>The first thing I try to do is get the kids involved and suggest a summer bucket list. This isn’t anything crazy, but we all brainstorm and think of things we want to make sure we check off our list over the course of the next few months. These may include things such as: going to the pool, spending time at Papa &amp; Gigi’s house, going to a museum, finding the best splash pad in the area, getting ice cream, etc.</p>
<p>See? Nothing crazy, but those simple everyday moments are my favorite. Isn’t that why so many of us picked up a camera in the first place?</p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img class="aligncenter size-full wp-image-61520" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-in-glasses-playing-outside-by-Kimberly-Milano.jpg" alt="The first thing I try to do is get the kids involved and suggest a summer bucket list. This isn’t anything crazy, but we all brainstorm and think of things we want to make sure we check off our list over the course of the next few months." width="1600" height="1067" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-in-glasses-playing-outside-by-Kimberly-Milano-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-in-glasses-playing-outside-by-Kimberly-Milano-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-in-glasses-playing-outside-by-Kimberly-Milano-420x280.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-in-glasses-playing-outside-by-Kimberly-Milano-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-in-glasses-playing-outside-by-Kimberly-Milano-768x512.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-in-glasses-playing-outside-by-Kimberly-Milano-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-in-glasses-playing-outside-by-Kimberly-Milano-840x560.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-in-glasses-playing-outside-by-Kimberly-Milano-1200x800.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-in-glasses-playing-outside-by-Kimberly-Milano.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img class="aligncenter size-full wp-image-61519" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/black-and-white-picture-of-kid-having-fun-with-water-by-Kimberly-Milano.jpg" alt="The first thing I try to do is get the kids involved and suggest a summer bucket list. This isn’t anything crazy, but we all brainstorm and think of things we want to make sure we check off our list over the course of the next few months." width="1600" height="1067" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/black-and-white-picture-of-kid-having-fun-with-water-by-Kimberly-Milano-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/black-and-white-picture-of-kid-having-fun-with-water-by-Kimberly-Milano-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/black-and-white-picture-of-kid-having-fun-with-water-by-Kimberly-Milano-420x280.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/black-and-white-picture-of-kid-having-fun-with-water-by-Kimberly-Milano-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/black-and-white-picture-of-kid-having-fun-with-water-by-Kimberly-Milano-768x512.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/black-and-white-picture-of-kid-having-fun-with-water-by-Kimberly-Milano-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/black-and-white-picture-of-kid-having-fun-with-water-by-Kimberly-Milano-840x560.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/black-and-white-picture-of-kid-having-fun-with-water-by-Kimberly-Milano-1200x800.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/black-and-white-picture-of-kid-having-fun-with-water-by-Kimberly-Milano.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>

		</div>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I typically let the kids come up with most of the ideas, however, I try to throw in a few ideas that I know will be photo worthy (although I feel everything is worth documenting). I feel so much nostalgia during the summer and I want my kids to have those same feelings and memories.</p>
<p>Generally, we wake up and eat a lazy breakfast and decide what to do for the day. If one kiddo decides that we should check out one of the local lake beaches… YES! I don’t even bat an eye. Even when I’m exhausted, I pack up our things and grab my camera and hit the road.</p>
<p><img class="aligncenter size-full wp-image-61521" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-jumping-off-diving-board-by-Kimberly-Milano.jpg" alt="The first thing I try to do is get the kids involved and suggest a summer bucket list. This isn’t anything crazy, but we all brainstorm and think of things we want to make sure we check off our list over the course of the next few months." width="1600" height="1067" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-jumping-off-diving-board-by-Kimberly-Milano-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-jumping-off-diving-board-by-Kimberly-Milano-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-jumping-off-diving-board-by-Kimberly-Milano-420x280.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-jumping-off-diving-board-by-Kimberly-Milano-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-jumping-off-diving-board-by-Kimberly-Milano-768x512.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-jumping-off-diving-board-by-Kimberly-Milano-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-jumping-off-diving-board-by-Kimberly-Milano-840x560.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-jumping-off-diving-board-by-Kimberly-Milano-1200x800.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-jumping-off-diving-board-by-Kimberly-Milano.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>Grabbing my camera doesn’t even feel like a chore and you know what else? My kids hardly even notice it on my “yes” days. They are so busy enjoying their summer fun that they don’t mind when I start snapping away. (Don’t worry – I don’t spend all my time behind the camera. I do jump in on the fun, too, because although capturing these memories is important, I also want them to remember me as a fun and engaging mom, not one that has her eye glued to the camera all day.)</p>
<p>Some days we don’t leave the house and that’s okay! My older two like to spend time playing video games (as do most kids, right?) and I’m totally okay with them decompressing and I document that, too. If it’s a lazy day at home I might just take my 3 year old twins out in the backyard and turn on the water hose. They can spend hours playing with that! (If you follow me on Instagram then I’m sure you’ve noticed we actually do this a LOT, but water droplets and sun are always a win in my photographery mind.)</p>
<p><img class="aligncenter size-full wp-image-61523" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-zebra-with-its-head-in-a-car-by-Kimberly-Milano.jpg" alt="The first thing I try to do is get the kids involved and suggest a summer bucket list. This isn’t anything crazy, but we all brainstorm and think of things we want to make sure we check off our list over the course of the next few months." width="1600" height="1067" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-zebra-with-its-head-in-a-car-by-Kimberly-Milano-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-zebra-with-its-head-in-a-car-by-Kimberly-Milano-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-zebra-with-its-head-in-a-car-by-Kimberly-Milano-420x280.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-zebra-with-its-head-in-a-car-by-Kimberly-Milano-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-zebra-with-its-head-in-a-car-by-Kimberly-Milano-768x512.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-zebra-with-its-head-in-a-car-by-Kimberly-Milano-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-zebra-with-its-head-in-a-car-by-Kimberly-Milano-840x560.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-zebra-with-its-head-in-a-car-by-Kimberly-Milano-1200x800.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-zebra-with-its-head-in-a-car-by-Kimberly-Milano.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>To my fellow mamas, if you haven’t already, start a daily summer project – it’s not too late!</p>
<p>Be a YES mom! Grab that camera and document your days: the mundane moments, the family trips and everything in between. And to you mamas that are already doing a daily project, great job!!</p>
<p>Keep that momentum going and try the bucket list. I promise, you won’t even have to dig for inspiration for that daily photo. Most importantly, you will be giving your kids memories that last a lifetime.</p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-54660" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:802px;max-height:180px;margin:0 auto 20px;"><ul id="soliloquy-54660" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-59451 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://clickinmoms.com/amember/aff/go/CMblog" class="soliloquy-link" title="take-better-pictures-with-the-help-of-the-Clickin-Moms-photography-forum" target="_blank"><img id="soliloquy-image-59451" class="soliloquy-image soliloquy-image-1" src="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/take-better-pictures-with-the-help-of-the-Clickin-Moms-photography-forum-802x180_c.jpeg" alt="take-better-pictures-with-the-help-of-the-Clickin-Moms-photography-forum" data-soliloquy-src-mobile="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/take-better-pictures-with-the-help-of-the-Clickin-Moms-photography-forum-500x112_c.jpeg" /></a></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-54660{opacity:1}#soliloquy-container-54660 li > .soliloquy-caption{display:none}#soliloquy-container-54660 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/take-better-pictures-with-the-help-of-the-Clickin-Moms-photography-forum.jpeg" alt="take-better-pictures-with-the-help-of-the-Clickin-Moms-photography-forum" /></div></noscript></div>

		</div>
	</div>
</div></div></div></div>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatBottom" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Ffun-summer-photo-project%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Ffun-summer-photo-project%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">51</span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="4" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=How+my+100+Days+of+Summer+project+makes+me+a+more+fun+mom&url=http://www.clickinmoms.com/blog/fun-summer-photo-project/&via=clickinmoms" data-link="https://twitter.com/share?original_referer=/&text=How+my+100+Days+of+Summer+project+makes+me+a+more+fun+mom&url=http://www.clickinmoms.com/blog/fun-summer-photo-project/&via=clickinmoms" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 51</span></div></div><div class="swp-content-locator"></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-obov39yiaofy8ndy-holder"></div><script>var obov39yiaofy8ndy,obov39yiaofy8ndy_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){obov39yiaofy8ndy_poll(function(){if(window['om_loaded']){if(!obov39yiaofy8ndy){obov39yiaofy8ndy=new OptinMonsterApp();return obov39yiaofy8ndy.init({"u":"475.366056","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;obov39yiaofy8ndy=new OptinMonsterApp();obov39yiaofy8ndy.init({"u":"475.366056","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->							</div>
															<div class="about-author">
				<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">About the Author: <a href="http://www.clickinmoms.com/blog/author/kimberlymilano/" title="Posts by Kimberly Milano" rel="author">Kimberly Milano</a></h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>				<div class="about-author-container">
					<div class="avatar">
						<img alt='' src='http://1.gravatar.com/avatar/7c71e5ad27af41ff3e5d4bf2c6fa9c1d?s=72&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7c71e5ad27af41ff3e5d4bf2c6fa9c1d?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />					</div>
					<div class="description">
						Kim is a natural light photographer and specializes in lifestyle photography with a focus on newborns, children &amp; families. She lives outside of Dallas, TX with her husband and 4 little boys. <span class="auth-site"> Visit <a href="http://www.kimberlymilanophotography.com/" title="Visit Kimberly Milano&#8217;s website" rel="author external">Kimberly Milano</a> online.</span>

	</div>  
			<div class="fusion-author-social clearfix">
				<div class="fusion-author-tagline">
							</div>

		<div class="fusion-social-networks" style="margin-left:0;">  
           <div style="margin: 5px 10px 0 0; float:left;">FOLLOW : </div> 
                     <a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#bebdbd !important; font-size:16px; margin: 5px 10px 0 10px;" target="_blank" href="http://www.instagram.com/kimberlymilano" data-placement="top" data-title="" data-toggle="tooltip" title="" data-original-title="Instagram"></a>
	           <a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd !important; font-size:16px; margin: 5px 10px 0 10px;" target="_blank" href="http://www.facebook.com/kimberlymilanophotography" data-placement="top" data-title="" data-toggle="tooltip" title="" data-original-title="Facebook"></a>
	</div>               
		</div>                
				</div>
			</div>
			
			<!-- RELATED POSTS WITHOUT CAROUSEL -->
<div class="related-posts single-related-posts">
	<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">Related Posts</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
	
					<div class="fusion-rp" data-imagesize="auto" data-metacontent="yes" data-columns="3" data-itemmargin="20px" data-itemwidth="180">
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/expose-sky-skin-natural-light/">
			
					<img width="1600" height="1065" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-brother-and-sister-playing-with-bubbles-by-Nicole-Houser-200x133.jpg" class="attachment-full size-full wp-post-image" alt="How the heck are you supposed to get a nicely exposed subject AND a well exposed sky without a flash? Here is how I like to do it:" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-brother-and-sister-playing-with-bubbles-by-Nicole-Houser-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-brother-and-sister-playing-with-bubbles-by-Nicole-Houser-400x266.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-brother-and-sister-playing-with-bubbles-by-Nicole-Houser-600x399.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-brother-and-sister-playing-with-bubbles-by-Nicole-Houser-800x533.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-brother-and-sister-playing-with-bubbles-by-Nicole-Houser-1200x799.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/expose-sky-skin-natural-light/"_self>How I get a great sky AND great skin using only natural light</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 19th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/expose-sky-skin-natural-light/#comments">1 Comment</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/newborn-hospital-pictures/">
			
					<img width="1600" height="1068" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-newborn-in-the-hospital-by-Brittany-Blake-200x134.jpg" class="attachment-full size-full wp-post-image" alt="I would give anything to go back and document those first few days with my newborn with intention, looking to capture every detail I knew I’d miss one day." srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-newborn-in-the-hospital-by-Brittany-Blake-200x134.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-newborn-in-the-hospital-by-Brittany-Blake-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-newborn-in-the-hospital-by-Brittany-Blake-600x401.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-newborn-in-the-hospital-by-Brittany-Blake-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-newborn-in-the-hospital-by-Brittany-Blake-1200x801.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/newborn-hospital-pictures/"_self>How to take pictures of your newborn in the hospital</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 12th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/newborn-hospital-pictures/#comments">4 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/reasons-need-photographer-bestie/">
			
					<img width="1000" height="667" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy-200x133.jpeg" class="attachment-full size-full wp-post-image" alt="In this age of online communities like Facebook and Instagram, we forget how important having a good, close friend is nearby." srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy-200x133.jpeg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy-400x267.jpeg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy-600x400.jpeg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy-800x534.jpeg 800w" sizes="(max-width: 1000px) 100vw, 1000px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/reasons-need-photographer-bestie/"_self>5 reasons you need a photographer bestie</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 8th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/reasons-need-photographer-bestie/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/tips-capture-kids-underwater/">
			
					<img width="1600" height="1200" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/how-to-take-pictures-of-kids-swimming-underwater-by-Samantha-McBride-11-200x150.jpg" class="attachment-full size-full wp-post-image" alt="Once I had a pool, I did some research and learned underwater photography is not as hard or expensive as I thought. I&#039;m happy to be able to share a few tips that I&#039;ve learned just by playing around in a pool with a camera!" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/how-to-take-pictures-of-kids-swimming-underwater-by-Samantha-McBride-11-200x150.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/how-to-take-pictures-of-kids-swimming-underwater-by-Samantha-McBride-11-400x300.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/how-to-take-pictures-of-kids-swimming-underwater-by-Samantha-McBride-11-600x450.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/how-to-take-pictures-of-kids-swimming-underwater-by-Samantha-McBride-11-800x600.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/how-to-take-pictures-of-kids-swimming-underwater-by-Samantha-McBride-11-1200x900.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/tips-capture-kids-underwater/"_self>6 tips to capture your kids having fun underwater</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 1st, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/tips-capture-kids-underwater/#comments">1 Comment</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/help-take-exciting-vacation-photos/">
			
					<img width="1600" height="1143" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-playing-on-the-bed-by-Chelsey-Hill-200x143.jpg" class="attachment-full size-full wp-post-image" alt="When I incorporate more meaning and purpose into the shots I take, I am left with a beautiful vacation story that reminds me of the soulful reasons I fell in love with photography. Here are a few techniques that can be used..." srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-playing-on-the-bed-by-Chelsey-Hill-200x143.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-playing-on-the-bed-by-Chelsey-Hill-400x286.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-playing-on-the-bed-by-Chelsey-Hill-600x429.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-playing-on-the-bed-by-Chelsey-Hill-800x572.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-playing-on-the-bed-by-Chelsey-Hill-1200x857.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/help-take-exciting-vacation-photos/"_self>5 ways to help you take more exciting vacation photos</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 29th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/help-take-exciting-vacation-photos/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/non-poses-natural-photos-kids/">
			
					<img width="1600" height="1067" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/10-non-poses-to-get-natural-photos-of-your-kids-by-Lisa-Tichane-5b-200x133.jpg" class="attachment-full size-full wp-post-image" alt="The secret to getting natural, happy images of children is simply to forget about making them pose. It doesn’t mean that you won’t be guiding them at all, though. It means that instead of telling them how to sit or stand, you are going to give them something to DO." srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/10-non-poses-to-get-natural-photos-of-your-kids-by-Lisa-Tichane-5b-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/10-non-poses-to-get-natural-photos-of-your-kids-by-Lisa-Tichane-5b-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/10-non-poses-to-get-natural-photos-of-your-kids-by-Lisa-Tichane-5b-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/10-non-poses-to-get-natural-photos-of-your-kids-by-Lisa-Tichane-5b-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/10-non-poses-to-get-natural-photos-of-your-kids-by-Lisa-Tichane-5b-1200x800.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/non-poses-natural-photos-kids/"_self>10 non-poses to get natural photos of your kids</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 25th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/non-poses-natural-photos-kids/#comments">4 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/take-everyday-beach-pictures/">
			
					<img width="1600" height="1014" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/boy-splashing-in-a-lagoon-by-Allison-Gipson-200x127.jpg" class="attachment-full size-full wp-post-image" alt="So much of my everyday takes place at the beach and these are some tips that I use for taking pictures at the beach when it comes to everyday photography." srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/boy-splashing-in-a-lagoon-by-Allison-Gipson-200x127.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/boy-splashing-in-a-lagoon-by-Allison-Gipson-400x254.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/boy-splashing-in-a-lagoon-by-Allison-Gipson-600x380.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/boy-splashing-in-a-lagoon-by-Allison-Gipson-800x507.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/boy-splashing-in-a-lagoon-by-Allison-Gipson-1200x761.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/take-everyday-beach-pictures/"_self>6 things to know about taking everyday beach pictures</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 22nd, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/take-everyday-beach-pictures/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/photograph-summer-pro/">
			
					<img width="1600" height="1067" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/kid-in-a-pool-photo-by-Rebecca-Wyatt-200x133.jpg" class="attachment-full size-full wp-post-image" alt="Regardless of your style, a little preparation can go a long way towards achieving better photographs. Here are a few tips to help you prepare now to capture your best summer ever:" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/kid-in-a-pool-photo-by-Rebecca-Wyatt-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/kid-in-a-pool-photo-by-Rebecca-Wyatt-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/kid-in-a-pool-photo-by-Rebecca-Wyatt-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/kid-in-a-pool-photo-by-Rebecca-Wyatt-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/kid-in-a-pool-photo-by-Rebecca-Wyatt-1200x800.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/photograph-summer-pro/"_self>4 ways to get ready to photograph your summer like a pro</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 18th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/photograph-summer-pro/#comments">4 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/ways-look-like-private-beach/">
			
					<img width="1600" height="1067" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-200x133.jpg" class="attachment-full size-full wp-post-image" alt="Do you ever look at beach pictures and think that you could never take images like that because your only option for beach photography is the public beach? With a few simple tips you’ll learn to shoot on a beach like no one else is there." srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-1200x800.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/ways-look-like-private-beach/"_self>5 ways to make it look like you’re on a private beach when you&#8217;re not</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 15th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/ways-look-like-private-beach/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
					</div><!-- fusion-rp -->
</div><!-- related-posts -->


							



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/fun-summer-photo-project/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.clickinmoms.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61517' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="654fd9d5dd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p>			</form>
			</div><!-- #respond -->
	
								</div>
					</div>
	<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="text-40" class="widget widget_text">			<div class="textwidget"><style>
div.gf_simple_horizontal div.gform_body, div.gf_simple_horizontal_wrapper div.gform_body {
    width: 62% !important;
}
div.gf_simple_horizontal_wrapper div.gform_footer {
    width: 20% !important;
}
</style>
<div style="border:1px black solid; padding:20px 10px 0px;"><div class="fancy-box-header"> <h2 style="text-align: center; margin-bottom:30px;">follow us</h2></div><div class="aps-small">
<div class="apsc-icons-wrapper clearfix apsc-theme-1" >
                <div class="apsc-each-profile">
                                        <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/ClickinMoms" target="_blank" >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
                                <span class="apsc-count">310.3K</span><span class="apsc-media-type">Fans</span>
                            </div>
                        </a>
                                        </div>            <div class="apsc-each-profile">
                                        <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/clickinmoms" target="_blank"  >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
                                <span class="apsc-count">16.5K</span><span class="apsc-media-type">Followers</span>
                            </div>
                        </a>
                                </div>            <div class="apsc-each-profile">
                                            <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/clickinmoms" target="_blank"   >
                                <div class="apsc-inner-block">
                                    <span class="social-icon"><i class="apsc-instagram fa fa-instagram"></i><span class="media-name">Instagram</span></span>
                                    <span class="apsc-count">101.3K</span><span class="apsc-media-type">Followers</span>
                                </div>
                            </a>
                                        </div></div>

</div>

                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_8' ><form method='post' enctype='multipart/form-data'  id='gform_8' class='gf_simple_horizontal' action='/blog/fun-summer-photo-project/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_1' ></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_8_1' type='text' value='' class='medium' tabindex='1'   placeholder='you@email.com'  aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjgwMmViMjI3YjYzM2UwNjYwNzY4YzA1ZWE2ZWIwNmNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script>
</div>
</div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><p><!-- /66837191/blog_253x312 --></p>
<div id='div-gpt-ad-1497451806958-0' style='height:312px; width:253px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497451806958-0'); });
</script>
</div>
</div>
		</div><div id="execphp-6" class="widget widget_execphp">			<div class="execphpwidget"><h6 data-fontsize="14" data-lineheight="18">TRENDING THIS MONTH</h6><p><a href="http://www.clickinmoms.com/blog/reasons-need-photographer-bestie/" rel="bookmark" title="Permanent Link to 5 reasons you need a photographer bestie"><div class="trending-thumbnail"><img width="1000" height="667" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy.jpeg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="In this age of online communities like Facebook and Instagram, we forget how important having a good, close friend is nearby." srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy-200x133.jpeg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy-400x267.jpeg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy-420x280.jpeg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy-600x400.jpeg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy-768x512.jpeg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy-800x534.jpeg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy-840x560.jpeg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/photo-of-boy-and-girl-by-a-garage-by-Elizabeth-Roy.jpeg 1000w" sizes="(max-width: 1000px) 100vw, 1000px" /></div><div class="trending-title">5 reasons you need a photographer bestie</div></a></p>
<p><a href="http://www.clickinmoms.com/blog/ways-look-like-private-beach/" rel="bookmark" title="Permanent Link to 5 ways to make it look like you’re on a private beach when you&#8217;re not"><div class="trending-thumbnail"><img width="1600" height="1067" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif.jpg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="Do you ever look at beach pictures and think that you could never take images like that because your only option for beach photography is the public beach? With a few simple tips you’ll learn to shoot on a beach like no one else is there." srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-420x280.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-768x512.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-840x560.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif-1200x800.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/photo-of-girl-with-a-bubble-machine-by-Marcie-Reif.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><div class="trending-title">5 ways to make it look like you’re on a private beach when you&#8217;re not</div></a></p>
<p><a href="http://www.clickinmoms.com/blog/edit-backlit-beach-photos/" rel="bookmark" title="Permanent Link to How I edit backlit beach photos in Lightroom and Photoshop"><div class="trending-thumbnail"><img width="1200" height="801" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries.jpg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="Shooting at the beach in the summer is one of my favorite ways to capture summer memories for my family. With strong backlighting, we often have to pick what we want to expose correctly - our subjects or the sky. This is how I edit those potentially difficult photos." srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-200x134.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-420x280.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-600x401.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-768x513.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries-840x561.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/05/backlit-evening-beach-photo-of-kids-playing-in-Lake-Michigan-by-Mickie-DeVries.jpg 1200w" sizes="(max-width: 1200px) 100vw, 1200px" /></div><div class="trending-title">How I edit backlit beach photos in Lightroom and Photoshop</div></a></p>
<p><a href="http://www.clickinmoms.com/blog/how-to-photograph-fireworks/" rel="bookmark" title="Permanent Link to How to photograph fireworks"><div class="trending-thumbnail"><img width="1600" height="1050" src="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/fireworks-pictures-by-April-Nienhuis.jpg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="fireworks pictures by April Nienhuis" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/fireworks-pictures-by-April-Nienhuis-200x131.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/fireworks-pictures-by-April-Nienhuis-400x263.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/fireworks-pictures-by-April-Nienhuis-420x276.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/fireworks-pictures-by-April-Nienhuis-600x394.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/fireworks-pictures-by-April-Nienhuis-768x504.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/fireworks-pictures-by-April-Nienhuis-800x525.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/fireworks-pictures-by-April-Nienhuis-840x551.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/fireworks-pictures-by-April-Nienhuis-1200x788.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/fireworks-pictures-by-April-Nienhuis.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div><div class="trending-title">How to photograph fireworks</div></a></p>
<div class="separator"></div></div>
		</div><div id="execphp-7" class="widget widget_execphp">			<div class="execphpwidget"><img src="http://www.clickinmoms.com/blog/wp-content/uploads/2014/12/ClickPhotoSchool_lg-1.png"/><h6 data-fontsize="14" data-lineheight="18">UPCOMING WORKSHOPS</h6><p><a href="http://www.clickinmoms.com/blog/cps_listings/step-step-lensbaby/" rel="bookmark" title="Permanent Link to Step By Step With Lensbaby"><div class="trending-thumbnail"><img width="597" height="397" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/purple-wildflowers-by-Caroline-Jensen.png" class="attachment-your-image-size size-your-image-size wp-post-image" alt="" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/purple-wildflowers-by-Caroline-Jensen-200x133.png 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/purple-wildflowers-by-Caroline-Jensen-400x266.png 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/purple-wildflowers-by-Caroline-Jensen-420x279.png 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/purple-wildflowers-by-Caroline-Jensen.png 597w" sizes="(max-width: 597px) 100vw, 597px" /></div><div class="trending-title">Step By Step With Lensbaby<br>starts 7/10 with Caroline Jensen</div></a>
</p>
<p><a href="http://www.clickinmoms.com/blog/cps_listings/mastering-manual-exposure/" rel="bookmark" title="Permanent Link to Mastering Manual Exposure"><div class="trending-thumbnail"><img width="1500" height="998" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/Photoshop-for-beginners-with-Marissa-Gifford.jpeg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="Photoshop for beginners with Marissa Gifford" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/Photoshop-for-beginners-with-Marissa-Gifford-200x133.jpeg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/Photoshop-for-beginners-with-Marissa-Gifford-400x266.jpeg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/Photoshop-for-beginners-with-Marissa-Gifford-420x279.jpeg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/Photoshop-for-beginners-with-Marissa-Gifford-600x399.jpeg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/Photoshop-for-beginners-with-Marissa-Gifford-768x511.jpeg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/Photoshop-for-beginners-with-Marissa-Gifford-800x532.jpeg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/Photoshop-for-beginners-with-Marissa-Gifford-840x559.jpeg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/Photoshop-for-beginners-with-Marissa-Gifford-1200x798.jpeg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/Photoshop-for-beginners-with-Marissa-Gifford.jpeg 1500w" sizes="(max-width: 1500px) 100vw, 1500px" /></div><div class="trending-title">Mastering Manual Exposure<br>starts 6/26 with Marissa Gifford</div></a>
</p>
<p><a href="http://www.clickinmoms.com/blog/cps_listings/art-macro-photography/" rel="bookmark" title="Permanent Link to The Art of Macro Photography"><div class="trending-thumbnail"><img width="1960" height="1308" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/pink-and-green-ranuncula-by-Tiffany-Kelly.jpeg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/pink-and-green-ranuncula-by-Tiffany-Kelly-200x133.jpeg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/pink-and-green-ranuncula-by-Tiffany-Kelly-400x267.jpeg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/pink-and-green-ranuncula-by-Tiffany-Kelly-420x280.jpeg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/pink-and-green-ranuncula-by-Tiffany-Kelly-600x400.jpeg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/pink-and-green-ranuncula-by-Tiffany-Kelly-768x513.jpeg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/pink-and-green-ranuncula-by-Tiffany-Kelly-800x534.jpeg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/pink-and-green-ranuncula-by-Tiffany-Kelly-840x561.jpeg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/pink-and-green-ranuncula-by-Tiffany-Kelly-1200x801.jpeg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/02/pink-and-green-ranuncula-by-Tiffany-Kelly.jpeg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></div><div class="trending-title">The Art of Macro Photography<br>starts 6/26 with Tiffany Kelly</div></a>
</p>
<p><a href="http://www.clickinmoms.com/blog/cps_listings/camera-basics-new-photographer/" rel="bookmark" title="Permanent Link to Camera Basics for the New Photographer"><div class="trending-thumbnail"><img width="980" height="601" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/snorkling-photo-by-Jan-Tyler.jpeg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/snorkling-photo-by-Jan-Tyler-200x123.jpeg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/snorkling-photo-by-Jan-Tyler-400x245.jpeg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/snorkling-photo-by-Jan-Tyler-420x258.jpeg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/snorkling-photo-by-Jan-Tyler-600x368.jpeg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/snorkling-photo-by-Jan-Tyler-768x471.jpeg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/snorkling-photo-by-Jan-Tyler-800x491.jpeg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/snorkling-photo-by-Jan-Tyler-840x515.jpeg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/snorkling-photo-by-Jan-Tyler.jpeg 980w" sizes="(max-width: 980px) 100vw, 980px" /></div><div class="trending-title">Camera Basics for the New Photographer<br>starts 6/26 with Jan Tyler</div></a>
</p>
</div></div>
		</div><div id="mgl_instagram_gallery-2" class="widget widget_mgl_instagram_gallery"><div class="heading"><h4 class="widget-title">#clickinmoms</h4></div><div  id="mgl_ins_userclickinmomsd7aaeada8dff472aa87a153859317d460_n6_3600_5705" data-mgl-instagram-gallery-type="user" data-mgl-instagram-parameters="type=user&cache=3600&pagination=0&username=clickinmoms&user_id=d7aaeada8dff472aa87a153859317d46&location_id=0&tag=&cols=2&more_text=View+more&next_text=Next&previous_text=Previous&video=1&cut_text=80&direct_link=1&disable_js=0&skin=instagram&template=default&responsive=1&rtl=0&debug=0&count=6" data-mgl-gallery-video="true" data-mgl-gallery-disablejs="false" data-mgl-gallery-directlink="true" class="mgl_instagram_gallery cols2 mgl_instagram_template_instagram mgl_instagram_gallery_responsive">
	<div class="mgl_instagram_gallery_content"></div>
	</div></div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">
																
						<footer class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
                            <!-- /66837191/blog_800x189 -->
<div id='div-gpt-ad-1497029964415-0' style='height:189px; width:800px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497029964415-0'); });
</script>
</div>
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-34" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums/" target="_blank">Member Login</a></div>
</div>
<div><a href="http://www.clickinmoms.com/amember/signup" target="_blank">Become a Member</a></div>
<div><a href="http://www.clickinmoms.com/amember/signup/gift-signup" target="_blank">Gift a Membership</a></div>
<div><a href="http://www.clickinmoms.com/referral-program-for-affiliates/" target="_blank">Referral Program</a></div>
<div><a href="http://www.clickinmoms.com/tos/" target="_blank">Terms of Service</a></div>
<div><a href="https://itunes.apple.com/us/app/clickin-moms-member-forum-app/id459011754?mt=8" target="_blank">CM Member App</a></div>
<div><a href="https://clickinmoms.zendesk.com/home" target="_blank">Contact Us</a></div></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">MEMBERSHIP &#038; FORUMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums/">Member Login</a></div>
<div><a href="http://www.clickinmoms.com/forums">Forums Home</a></div>
<div><a href="http://www.clickinmoms.com/forums/search.php?do=getnew&amp;contenttype=vBForum_Post">New Posts</a></div>
<div><a href="http://www.clickinmoms.com/forums/forumdisplay.php?f=45">Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/forums/content.php?r=21-cmtrio">Monthly Member Gifts</a></div>
<div><a href="http://www.clickinmoms.com/forums/content.php?r=38-vendor-offers">Exclusive Offers &amp; Discounts</a></div>
<div><a href="http://www.clickinmoms.com/forums/usercp.php">My Dashboard</a></div>
<div><a href="http://www.clickinmoms.com/forum-guide/">Member Guide</a></div>
<div><a href="http://www.clickinmoms.com/forums/forumdisplay.php?f=50">Help Desk</a></div></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-36" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS BLOG</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/" target="_blank">Beginner Photo Tips</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/tutorial/" target="_blank">Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/picture-share/" target="_blank">Picture Shares</a></div>
<div><a href="http://www.clickinmoms.com/blog/blog-contributor-proposal/" target="_blank">Write for the Blog</a></div></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<div id="text-31" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">Clickin Moms is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</div>
		<div style="clear:both;"></div></div>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div><div>Copyright 2008-2017 Click & Company | <a href="http://www.clickinmoms.com/site-map/" target="_blank"> Site Map </a>|<a href="http://clickandcompany.com/privacy-policy/">  Privacy Policy </a><a>| Terms & Conditions </a></div></div>
		</div>
					<div class="fusion-social-links-footer">
							</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

					<div id="sbe-follow" style="right:-1500px" class="">
				<a class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
															<p>Get a weekly email of all new posts.</p>
							
														<div class="sbe-follow-form-field-title">Email address</div>
	        				<input type="email" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value=""><br/>

							
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="2b55710cda" /><input type="hidden" name="_wp_http_referer" value="/blog/fun-summer-photo-project/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'right' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											right:0px;
						top:10%;
						margin-right:0;
									}
									#sbe-follow .sbe-follow-link {
						float: left;
						top: 65px;
						right: 52px;
					}
					#sbe-follow-wrap {
						float:right;
					}
							</style>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-qbrjw0rhupw78xjc-holder"></div><script>var qbrjw0rhupw78xjc,qbrjw0rhupw78xjc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qbrjw0rhupw78xjc_poll(function(){if(window['om_loaded']){if(!qbrjw0rhupw78xjc){qbrjw0rhupw78xjc=new OptinMonsterApp();return qbrjw0rhupw78xjc.init({"u":"475.540218","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qbrjw0rhupw78xjc=new OptinMonsterApp();qbrjw0rhupw78xjc.init({"u":"475.540218","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-dm99sxdljodtucr1-holder"></div><script>var dm99sxdljodtucr1,dm99sxdljodtucr1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dm99sxdljodtucr1_poll(function(){if(window['om_loaded']){if(!dm99sxdljodtucr1){dm99sxdljodtucr1=new OptinMonsterApp();return dm99sxdljodtucr1.init({"u":"475.366053","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dm99sxdljodtucr1=new OptinMonsterApp();dm99sxdljodtucr1.init({"u":"475.366053","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
	    <script type="text/javascript">var obov39yiaofy8ndy_shortcode = true;var qbrjw0rhupw78xjc_shortcode = true;var dm99sxdljodtucr1_shortcode = true;</script>
	    <link rel='stylesheet' id='soliloquy-style-css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mgl_instagram_gallery-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/mgl-instagram-gallery/assets/css/mgl_instagram_gallery.css?ver=3.0.2-b-modified-1466741787' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.clickinmoms.com\/blog\/meet-clickin-moms-team\/":[0,0,""],"http:\/\/www.clickinmoms.com\/blog\/meet-the-behind-the-scenes-clickinmoms\/":[0,0,""],"http:\/\/www.clickinmoms.com\/blog\/11-more-tips-for-new-photographers\/":[0,0,""]},"siteURL":"http:\/\/www.clickinmoms.com\/blog","siteURLq":"http:\/\/www.clickinmoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8-b-modified-1462851103'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.7-b-modified-1497630751'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-includes/js/comment-reply.min.js?ver=e92041fa85ce235e6b48b637481677c9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"f07ef8c32f","protocol":"","theme_url":"http:\/\/www.clickinmoms.com\/blog\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"0","avada_styles_dropdowns":"0","blog_grid_column_spacing":"20","blog_pagination_type":"Infinite Scroll","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"1","disable_mobile_image_hovers":"0","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Center","logo_margin_bottom":"0px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"0","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"0","status_totop_mobile":"1","status_vimeo":"0","status_yt":"0","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/js/main.min.js?ver=1.0.0-b-modified-1465171978' async ></script> 
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=-b-modified-1486485147'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=-b-modified-1491963979'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-includes/js/wp-embed.min.js?ver=e92041fa85ce235e6b48b637481677c9'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1-b-modified-1494292628'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"http:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"8022587edc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.3.1-b-modified-1485737165'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.3-b-modified-1495600351'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/mgl-instagram-gallery/assets/js/magnific.js?ver=3.0.2-b-modified-1466741787'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/mgl-instagram-gallery/assets/js/video.js?ver=3.0.2-b-modified-1466741787'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/mgl-instagram-gallery/assets/js/mgl_instagram_controller.js?ver=-b-modified-1466741787'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/mgl-instagram-gallery/assets/js/mgl_instagram_loader.js?ver=3.0.2-b-modified-1466741787'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "831a33f28e";</script>            <script type="text/javascript">
                if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_54660 = jQuery('#soliloquy-container-54660').width() < 802 ? 802 : jQuery('#soliloquy-container-54660').width();jQuery('#soliloquy-container-54660').css('height', Math.round(soliloquy_width_54660/(802/180))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_54660 = $('#soliloquy-container-54660'),soliloquy_54660 = $('#soliloquy-54660'),soliloquy_holder_54660 = $('#soliloquy-54660').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_54660.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_54660.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['54660'] = soliloquy_54660.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_54660.css({'height':'auto','background-image':'none'});if ( soliloquy_container_54660.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_54660.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_54660.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_54660.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_54660.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-54660');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_54660.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});            </script>
            	    <script type="text/javascript">var omapi_localized = { ajax: 'http://www.clickinmoms.com/blog/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'e4cfae7019' };</script>
	    
		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
