<!DOCTYPE html>
<meta http-equiv="dns-prefetch" href="http://www.clickinmoms.com/">
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>10 things child and farm photographer Danielle Awwad loves</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Lato:300,700', 'Questa-Regular-Light:400', 'Questa-Italic-Light:400']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='10 things child and farm photographer Danielle Awwad loves';
</script>

<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="10 things child and farm photographer Danielle Awwad loves">
<meta name="twitter:image" content="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-giving-a-chicken-a-kiss-by-Danielle-Awwad.jpg">
<meta name="twitter:site" content="@clickinmoms">
<style type="text/css">.nc_socialPanel.swp_d_customColor a, html body .nc_socialPanel.swp_i_customColor .nc_tweetContainer:hover a, body .nc_socialPanel.swp_o_customColor:hover a {color:white} .nc_socialPanel.swp_d_customColor .nc_tweetContainer, html body .nc_socialPanel.swp_i_customColor .nc_tweetContainer:hover, body .nc_socialPanel.swp_o_customColor:hover .nc_tweetContainer {background-color:#F4524D;border:1px solid #F4524D;} </style>
<style type="text/css">.nc_socialPanel.swp_d_ccOutlines a, html body .nc_socialPanel.swp_i_ccOutlines .nc_tweetContainer:hover a, body .nc_socialPanel.swp_o_ccOutlines:hover a { color:#F4524D; }
.nc_socialPanel.swp_d_ccOutlines .nc_tweetContainer, html body .nc_socialPanel.swp_i_ccOutlines .nc_tweetContainer:hover, body .nc_socialPanel.swp_o_ccOutlines:hover .nc_tweetContainer { background:transparent; border:1px solid #F4524D; } </style>
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today we have Danielle Awwad, Click Pro and a brilliant photographer of her own children and farm, joining us to share just a few of her favorite things."/>
<link rel="canonical" href="http://www.clickinmoms.com/blog/favorite-things-danielle-awwad/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 things child and farm photographer Danielle Awwad loves" />
<meta property="og:description" content="Today we have Danielle Awwad, Click Pro and a brilliant photographer of her own children and farm, joining us to share just a few of her favorite things." />
<meta property="og:url" content="http://www.clickinmoms.com/blog/favorite-things-danielle-awwad/" />
<meta property="og:site_name" content="Clickin Moms" />
<meta property="article:publisher" content="https://www.facebook.com/clickinmoms" />
<meta property="article:tag" content="gift guide" />
<meta property="article:tag" content="Our Favorite Things" />
<meta property="article:tag" content="product reviews" />
<meta property="article:tag" content="Wish List" />
<meta property="article:section" content="Products &amp; Pretty Things" />
<meta property="article:published_time" content="2017-12-06T08:00:10-05:00" />
<meta property="article:modified_time" content="2017-11-14T15:23:31-05:00" />
<meta property="og:updated_time" content="2017-11-14T15:23:31-05:00" />
<meta property="fb:admins" content="553387023" />
<meta property="og:image" content="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-giving-a-chicken-a-kiss-by-Danielle-Awwad.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.clickinmoms.com\/blog\/","name":"Clickin Moms","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.clickinmoms.com\/blog\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.clickinmoms.com\/blog\/favorite-things-danielle-awwad\/","sameAs":["https:\/\/www.facebook.com\/clickinmoms","https:\/\/instagram.com\/clickinmoms\/","https:\/\/www.linkedin.com\/company\/clickin-moms","https:\/\/www.youtube.com\/channel\/UCCFAL41SVzH-xD3vdhydyWw","https:\/\/www.pinterest.com\/clickinmoms\/","https:\/\/twitter.com\/ClickinMoms"],"@id":"#organization","name":"Clickin Moms","logo":"http:\/\/www.clickinmoms.com\/blog\/wp-content\/uploads\/2015\/04\/424913_10151202167389620_1907485993_n.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms &raquo; Feed" href="http://www.clickinmoms.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clickin Moms &raquo; Comments Feed" href="http://www.clickinmoms.com/blog/comments/feed/" />
			<link rel="shortcut icon" href="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/favicon.png" type="image/x-icon" />
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Clickin Moms &raquo; 10 things child and farm photographer Danielle Awwad loves Comments Feed" href="http://www.clickinmoms.com/blog/favorite-things-danielle-awwad/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clickinmoms.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=c799539f52222bc2b23a54260394f66d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='http://www.clickinmoms.com/blog/wp-content/themes/Avada/style.css?ver=c799539f52222bc2b23a54260394f66d' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://www.clickinmoms.com/blog/wp-content/themes/Avada-Child-Theme/style.css?b-modified=1499282052&#038;ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://www.clickinmoms.com/blog/wp-content/themes/Avada/shortcodes.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie8.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/css/ie.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-styles-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button-light.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='follow-button-general-styles-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/follow-button/follow-button.css?ver=20131128' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.clickinmoms.com/blog/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=c799539f52222bc2b23a54260394f66d' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"http:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","nonce":"87729f0734"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=-b-modified-1491963979'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets//js/follow-button.js?ver=-b-modified-1491963979'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.clickinmoms.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clickinmoms.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clickinmoms.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.clickinmoms.com/blog/?p=64975' />
<link rel="alternate" type="application/json+oembed" href="http://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Ffavorite-things-danielle-awwad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clickinmoms.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Ffavorite-things-danielle-awwad%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
		<style>
		#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon {
			width: 20px !important;
			height: 28px !important;
			padding: 6px 0 !important;
			margin-right: 0 !important;
		}
		#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon:before {
			content: "\f466";
		}
		</style><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script><style id='avada-stylesheet-inline-css' type='text/css'>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</style><style type="text/css" data-type="vc_custom-css">.favorite-item-title {
    font-weight:600;
    letter-spacing:1px;
    text-transform:uppercase;
}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1510601519097{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1510600161289{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1510602882788{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1510602914596{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1510601532562{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1510603044617{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1510603105602{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1510603176467{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1510603254849{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1510603225369{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1510601756923{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1510603298075{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1510690617244{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1510603333941{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1510601817165{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1510600322973{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1510690605465{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1510600346873{margin-bottom: 0px !important;padding-bottom: 8px !important;}.vc_custom_1510601614242{margin-bottom: 0px !important;padding-bottom: 20px !important;}.vc_custom_1510690570930{margin-bottom: 0px !important;padding-bottom: 8px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18499600-1', 'auto');
  ga('send', 'pageview');
</script>
<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900' rel='stylesheet' type='text/css'>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66837191/blog_home_375x450', [375, 450], 'div-gpt-ad-1497451734878-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_253x312', [253, 312], 'div-gpt-ad-1497451806958-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_800x189', [800, 189], 'div-gpt-ad-1497029964415-0').addService(googletag.pubads());
    googletag.defineSlot('/66837191/blog_home_342x410', [342, 410], 'div-gpt-ad-1502985821928-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script></head>
<body class="post-template-default single single-post postid-64975 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop mobile-logo-pos-center layout-wide-mode has-sidebar menu-text-align-center mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text wpb-js-composer js-comp-ver-5.4.4 vc_responsive">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft"><div class="fusion-secondary-menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-52329"  class="co-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52329"  ><a  href="http://www.clickandcompany.com"><span class="menu-text">Click &#038; Company</span></a></li><li  id="menu-item-52356"  class="cm-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52356"  ><a  href="http://www.clickinmoms.com"><span class="menu-text">Clickin Moms</span></a></li><li  id="menu-item-52357"  class="mag-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52357"  ><a  href="http://www.myclickmagazine.com"><span class="menu-text">Click Magazine</span></a></li><li  id="menu-item-52358"  class="school-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"  ><a  href="http://www.clickphotoschool.com"><span class="menu-text">Click Photo School</span></a></li><li  id="menu-item-52359"  class="ca-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52359"  ><a  href="http://www.clickawayconference.com"><span class="menu-text">Click Away</span></a></li><li  id="menu-item-52360"  class="store-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-52360"  ><a  href="http://www.clickandcompany.com/store"><span class="menu-text">Click &#038; Co Store</span></a></li></ul></div><div class="fusion-mobile-nav-holder"></div></div>
					</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://www.clickinmoms.com/blog">
						<img src="//www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-1x.png" width="513" height="57" alt="Clickin Moms" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//www.clickinmoms.com/blog/wp-content/uploads/2016/06/Clickin-Moms-Photography-Blog-2x.png" width="513" height="57" alt="Clickin Moms" style="max-height: 57px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		<div class="fusion-header-content-3-wrapper"><h3 class="fusion-header-tagline">BETTER PHOTOGRAPHY ONE DAY AT A TIME</h3></div></div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-mainnav" class="fusion-menu"><li  id="menu-item-53859"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53859"  ><a  href="http://www.clickinmoms.com/forums"><span class="menu-text">Login</span></a></li><li  id="menu-item-53860"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53860"  ><a  href="http://www.clickinmoms.com/forums/content.php?r=21-cmtrio"><span class="menu-text">Monthly Trio</span></a></li><li  id="menu-item-55687"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55687"  ><a  href="http://www.clickinmoms.com/forums/forum.php"><span class="menu-text">Forums</span></a></li><li  id="menu-item-53861"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53861 fusion-dropdown-menu"  ><a  href="http://www.clickinmoms.com/blog/"><span class="menu-text">Blog</span></a><ul class="sub-menu"><li  id="menu-item-41564"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41564 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/"><span class="">Beginner Tips</span></a></li><li  id="menu-item-41565"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41565 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/category/tutorial/"><span class="">Tutorials</span></a></li><li  id="menu-item-52388"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52388 fusion-dropdown-submenu"  ><a  href="http://www.clickinmoms.com/blog/category/picture-share/"><span class="">Picture Shares</span></a></li></ul></li><li  id="menu-item-62988"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62988"  ><a  href="http://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/"><span class="menu-text">About Us</span></a></li><li  id="menu-item-64867"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64867"  ><a  href="http://www.clickinmoms.com/blog/free-photography-resources/"><span class="menu-text">Free Photo Resources</span></a></li><li  id="menu-item-51317"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51317"  ><a  href="http://www.clickinmoms.com/blog/blog-contributor-proposal/"><span class="menu-text">Write for the Blog</span></a></li><li  id="menu-item-53862"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53862"  ><a  href="http://clickinmoms.com/amember/aff/go/CMblog"><span class="menu-text">Join</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://www.clickinmoms.com/blog/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1>10 things child and farm photographer Danielle Awwad loves</h1>

									
				
			</div>

										
		</div>
	</div>
</div>
		
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
	<div id="content" style="float: left;">
	 
<div class="post-byline"><img alt='' src='http://2.gravatar.com/avatar/56a968f2b693830013d62961e67ef048?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/56a968f2b693830013d62961e67ef048?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><h5 class="byline-text"> by Danielle Awwad<span class="comments-count"> | 0 Comments</span></h5></div>
				<div id="post-64975" class="post post-64975 type-post status-publish format-standard has-post-thumbnail hentry category-products-and-pretty-photo-things tag-gift-guide tag-our-favorite-things tag-product-reviews-2 tag-wish-list">
						<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
				<ul class="slides">
																														<li>
												<a href="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-giving-a-chicken-a-kiss-by-Danielle-Awwad.jpg" data-rel="iLightbox[gallery64975]" title="" data-title="pic of boy giving a chicken a kiss by Danielle Awwad" data-caption=""><img src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-giving-a-chicken-a-kiss-by-Danielle-Awwad.jpg" alt="pic of boy giving a chicken a kiss by Danielle Awwad" /></a>
											</li>
														</ul>
			</div>
															<span class="entry-title" style="display: none;">10 things child and farm photographer Danielle Awwad loves</span>
						<div class="post-content">
				<div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_customColor swp_o_ccOutlines scale-100 scale-fullWidth" data-position="both" data-float="floatBottom" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Ffavorite-things-danielle-awwad%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Ffavorite-things-danielle-awwad%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=10+things+child+and+farm+photographer+Danielle+Awwad+loves&url=http://www.clickinmoms.com/blog/favorite-things-danielle-awwad/&via=clickinmoms" data-link="https://twitter.com/share?original_referer=/&text=10+things+child+and+farm+photographer+Danielle+Awwad+loves&url=http://www.clickinmoms.com/blog/favorite-things-danielle-awwad/&via=clickinmoms" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="4" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 1</span></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>We like to shop around here but what we really enjoy doing is sharing our most loved items with our favorite people &#8211; YOU!</p>
<p>Today we have Danielle Awwad, <a href="http://www.clickinmoms.com/click/click-pro/" target="_blank" rel="noopener">Click Pro</a> and a brilliant photographer of her own children and farm, joining us to share just a few of her favorite things.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1510601519097">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1055" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-three-siblings-playing-by-Danielle-Awwad.jpg" class="vc_single_image-img attachment-full" alt="photo of three siblings playing by Danielle Awwad" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-three-siblings-playing-by-Danielle-Awwad-200x132.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-three-siblings-playing-by-Danielle-Awwad-400x264.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-three-siblings-playing-by-Danielle-Awwad-420x277.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-three-siblings-playing-by-Danielle-Awwad-600x396.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-three-siblings-playing-by-Danielle-Awwad-768x506.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-three-siblings-playing-by-Danielle-Awwad-800x528.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-three-siblings-playing-by-Danielle-Awwad-840x554.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-three-siblings-playing-by-Danielle-Awwad-1200x791.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-three-siblings-playing-by-Danielle-Awwad.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1510600161289" >1. Spending time with my family</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>This is my number one favorite thing to do. We could be snuggling and watching movies or off on an adventure in the woods. No matter what we are doing I am happy we are together. Some of our favorite places to explore are local and state parks in Michigan.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1510602882788">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1055" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boy-feeding-carrots-to-horses-by-Danielle-Awwad-1.jpg" class="vc_single_image-img attachment-full" alt="photo of boy feeding carrots to horses by Danielle Awwad" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boy-feeding-carrots-to-horses-by-Danielle-Awwad-1-200x132.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boy-feeding-carrots-to-horses-by-Danielle-Awwad-1-400x264.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boy-feeding-carrots-to-horses-by-Danielle-Awwad-1-420x277.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boy-feeding-carrots-to-horses-by-Danielle-Awwad-1-600x396.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boy-feeding-carrots-to-horses-by-Danielle-Awwad-1-768x506.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boy-feeding-carrots-to-horses-by-Danielle-Awwad-1-800x528.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boy-feeding-carrots-to-horses-by-Danielle-Awwad-1-840x554.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boy-feeding-carrots-to-horses-by-Danielle-Awwad-1-1200x791.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boy-feeding-carrots-to-horses-by-Danielle-Awwad-1.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1510602914596" >2. Lightroom</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I love Lightroom because I am able to bring my vision to life. This program allows me to add extra warmth to my images and helps bring out the rich colors I love to produce in my work.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1510601532562">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1103" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-holding-a-duck-by-Danielle-Awwad.jpg" class="vc_single_image-img attachment-full" alt="pic of boy holding a duck by Danielle Awwad" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-holding-a-duck-by-Danielle-Awwad-200x138.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-holding-a-duck-by-Danielle-Awwad-400x276.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-holding-a-duck-by-Danielle-Awwad-420x290.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-holding-a-duck-by-Danielle-Awwad-600x414.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-holding-a-duck-by-Danielle-Awwad-768x529.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-holding-a-duck-by-Danielle-Awwad-800x552.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-holding-a-duck-by-Danielle-Awwad-840x579.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-holding-a-duck-by-Danielle-Awwad-1200x827.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-holding-a-duck-by-Danielle-Awwad.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1510603044617" >3. Having animals</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I love teaching my children how to care for and treat animals. I enjoy getting to know each animal’s different personality and watch as my children bond with different ones. We currently have horses, chickens, dogs, cats and ducks. I hope to eventually add a cow, pigs and another dog to our long list of farm animals.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1510603105602">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1103" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-reaching-for-a-cat-on-a-bail-of-hay-by-Danielle-Awwad-1.jpg" class="vc_single_image-img attachment-full" alt="photo of girl reaching for a cat on a bail of hay by Danielle Awwad" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-reaching-for-a-cat-on-a-bail-of-hay-by-Danielle-Awwad-1-200x138.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-reaching-for-a-cat-on-a-bail-of-hay-by-Danielle-Awwad-1-400x276.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-reaching-for-a-cat-on-a-bail-of-hay-by-Danielle-Awwad-1-420x290.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-reaching-for-a-cat-on-a-bail-of-hay-by-Danielle-Awwad-1-600x414.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-reaching-for-a-cat-on-a-bail-of-hay-by-Danielle-Awwad-1-768x529.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-reaching-for-a-cat-on-a-bail-of-hay-by-Danielle-Awwad-1-800x552.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-reaching-for-a-cat-on-a-bail-of-hay-by-Danielle-Awwad-1-840x579.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-reaching-for-a-cat-on-a-bail-of-hay-by-Danielle-Awwad-1-1200x827.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-reaching-for-a-cat-on-a-bail-of-hay-by-Danielle-Awwad-1.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1510603176467" >4. Canon 85mm f/1.2L lens</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>This lens gives me the dreamy bokeh and compression that I love to have in my images. It is quick to focus and handles low light like a dream. This lens is very durable as well. It practically lives on my camera when we are outdoors.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1510603254849">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1142" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-looking-at-a-Christmas-tree-by-Danielle-Awwad-1.jpg" class="vc_single_image-img attachment-full" alt="pic of boy looking at a Christmas tree by Danielle Awwad" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-looking-at-a-Christmas-tree-by-Danielle-Awwad-1-200x143.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-looking-at-a-Christmas-tree-by-Danielle-Awwad-1-300x214.jpg 300w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-looking-at-a-Christmas-tree-by-Danielle-Awwad-1-400x286.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-looking-at-a-Christmas-tree-by-Danielle-Awwad-1-420x300.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-looking-at-a-Christmas-tree-by-Danielle-Awwad-1-600x428.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-looking-at-a-Christmas-tree-by-Danielle-Awwad-1-768x548.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-looking-at-a-Christmas-tree-by-Danielle-Awwad-1-800x571.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-looking-at-a-Christmas-tree-by-Danielle-Awwad-1-840x600.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-looking-at-a-Christmas-tree-by-Danielle-Awwad-1-1200x857.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/pic-of-boy-looking-at-a-Christmas-tree-by-Danielle-Awwad-1.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1510603225369" >5. Anything Christmas</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I love the lights, the magic and the cheer that this holiday brings. Nothing can put me in a better mood then listening to Christmas music. We actually have a Christmas tree in every room of our home, many may think it is over kill, but I wouldn’t have it any other way.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1510601756923">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1142" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boys-sleeping-by-Danielle-Awwad.jpg" class="vc_single_image-img attachment-full" alt="photo of boys sleeping by Danielle Awwad" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boys-sleeping-by-Danielle-Awwad-200x143.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boys-sleeping-by-Danielle-Awwad-300x214.jpg 300w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boys-sleeping-by-Danielle-Awwad-400x286.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boys-sleeping-by-Danielle-Awwad-420x300.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boys-sleeping-by-Danielle-Awwad-600x428.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boys-sleeping-by-Danielle-Awwad-768x548.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boys-sleeping-by-Danielle-Awwad-800x571.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boys-sleeping-by-Danielle-Awwad-840x600.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boys-sleeping-by-Danielle-Awwad-1200x857.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-boys-sleeping-by-Danielle-Awwad.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1510603298075" >6. iPad</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>I honestly don’t use my iPad for much but the reason that I love it so much is that it produces wonderful light that I use to light my subjects in extreme low light conditions. It allows me to shoot in situations that I normally wouldn’t be able to shoot in.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1510690617244">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1181" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-Lowepro-bag-by-Danielle-Awwad.jpg" class="vc_single_image-img attachment-full" alt="photo of Lowepro bag by Danielle Awwad" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-Lowepro-bag-by-Danielle-Awwad-200x148.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-Lowepro-bag-by-Danielle-Awwad-400x295.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-Lowepro-bag-by-Danielle-Awwad-420x310.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-Lowepro-bag-by-Danielle-Awwad-600x443.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-Lowepro-bag-by-Danielle-Awwad-768x567.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-Lowepro-bag-by-Danielle-Awwad-800x591.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-Lowepro-bag-by-Danielle-Awwad-840x620.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-Lowepro-bag-by-Danielle-Awwad-1200x886.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-Lowepro-bag-by-Danielle-Awwad.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1510603333941" >7. Lowepro Flipside 400 AW Backpack</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>This backpack is so durable! I use it daily and it also doubles as a diaper bag. I am able to fit all my lens in it as well as needed accessories. It makes traveling with my camera gear a breeze.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1510601817165">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1182" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-kids-feet-and-their-nature-treasures-by-Danielle-Awwad.jpg" class="vc_single_image-img attachment-full" alt="picture of kids feet and their nature treasures by Danielle Awwad" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-kids-feet-and-their-nature-treasures-by-Danielle-Awwad-200x148.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-kids-feet-and-their-nature-treasures-by-Danielle-Awwad-400x296.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-kids-feet-and-their-nature-treasures-by-Danielle-Awwad-420x310.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-kids-feet-and-their-nature-treasures-by-Danielle-Awwad-600x443.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-kids-feet-and-their-nature-treasures-by-Danielle-Awwad-768x567.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-kids-feet-and-their-nature-treasures-by-Danielle-Awwad-800x591.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-kids-feet-and-their-nature-treasures-by-Danielle-Awwad-840x621.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-kids-feet-and-their-nature-treasures-by-Danielle-Awwad-1200x887.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-kids-feet-and-their-nature-treasures-by-Danielle-Awwad.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1510600322973" >8. Canon 35mm f/1.4L lens</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>This lens my go to lens in the winter months because we are indoors more often. I love that it is not as heavy as my 85mm. I also love that it focuses fast and I am able to shoot different perspectives in my images while using this lens, such as shooting from above or below.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1510690605465">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1150" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-boy-holding-an-Amazon-Prime-box-by-Danielle-Awwad.jpg" class="vc_single_image-img attachment-full" alt="picture of boy holding an Amazon Prime box by Danielle Awwad" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-boy-holding-an-Amazon-Prime-box-by-Danielle-Awwad-200x144.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-boy-holding-an-Amazon-Prime-box-by-Danielle-Awwad-400x288.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-boy-holding-an-Amazon-Prime-box-by-Danielle-Awwad-420x302.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-boy-holding-an-Amazon-Prime-box-by-Danielle-Awwad-600x431.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-boy-holding-an-Amazon-Prime-box-by-Danielle-Awwad-768x552.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-boy-holding-an-Amazon-Prime-box-by-Danielle-Awwad-800x575.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-boy-holding-an-Amazon-Prime-box-by-Danielle-Awwad-840x604.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-boy-holding-an-Amazon-Prime-box-by-Danielle-Awwad-1200x863.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/picture-of-boy-holding-an-Amazon-Prime-box-by-Danielle-Awwad.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1510600346873" >9. Amazon Prime</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Amazon Prime is a must for a country girl like myself who has three small children. There is nothing better than getting all your shopping done with a few clicks of a button. I am not a big shopper so using Amazon makes the process more enjoyable for me.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1510601614242">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1441" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-running-in-the-country-by-Danielle-Awwad.jpg" class="vc_single_image-img attachment-full" alt="photo of girl running in the country by Danielle Awwad" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-running-in-the-country-by-Danielle-Awwad-200x180.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-running-in-the-country-by-Danielle-Awwad-400x360.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-running-in-the-country-by-Danielle-Awwad-420x378.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-running-in-the-country-by-Danielle-Awwad-600x540.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-running-in-the-country-by-Danielle-Awwad-768x692.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-running-in-the-country-by-Danielle-Awwad-800x721.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-running-in-the-country-by-Danielle-Awwad-840x757.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-running-in-the-country-by-Danielle-Awwad-1200x1081.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/photo-of-girl-running-in-the-country-by-Danielle-Awwad.jpg 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
		</figure>
	</div>
<p style="font-size: 16px;text-align: left" class="vc_custom_heading favorite-item-title vc_custom_1510690570930" >10. Canon 5D Mark IV</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>This camera comes everywhere with me and I have been able to push it to the brink. It still delivers daily and I can’t imagine shooting without one in hand. I love using it both for stills and video. It makes shooting in low light situations divine and the color is produces is gorgeous.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="http://www.clickinmoms.com/blog/tag/our-favorite-things">Read all of Our Favorite Things series here.</a></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><p style="text-align: center" class="vc_custom_heading" >SHOP THIS POST:</p><div  class="wpb_images_carousel wpb_content_element vc_clearfix">
	<div class="wpb_wrapper">
				<div id="vc_images-carousel-1-1512574497" data-ride="vc_carousel" data-wrap="true" style="width: 100%;" data-interval="0" data-auto-height="yes" data-mode="horizontal" data-partial="false" data-per-view="7" data-hide-on-end="true" class="vc_slide vc_images_carousel">
						<!-- Wrapper for slides -->
			<div class="vc_carousel-inner">
				<div class="vc_carousel-slideline">
					<div class="vc_carousel-slideline-inner">
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2zEjyn5" target="_blank">
											<img width="150" height="150" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Adobe-Lightroom-150x150.jpg" class="attachment-thumbnail" alt="Adobe Lightroom" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Adobe-Lightroom-66x66.jpg 66w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Adobe-Lightroom-150x150.jpg 150w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Adobe-Lightroom-200x200.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Adobe-Lightroom-400x400.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Adobe-Lightroom-420x420.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Adobe-Lightroom-600x600.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Adobe-Lightroom-768x768.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Adobe-Lightroom-800x800.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Adobe-Lightroom-840x840.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Adobe-Lightroom.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="https://www.usa.canon.com/internet/portal/us/home/products/details/lenses/ef/standard-medium-telephoto/ef-85mm-f-1-2l-ii-usm" target="_blank">
											<img width="150" height="150" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-85mm-f1.2L-lens-150x150.jpg" class="attachment-thumbnail" alt="Canon 85mm f1.2L lens" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-85mm-f1.2L-lens-66x66.jpg 66w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-85mm-f1.2L-lens-150x150.jpg 150w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-85mm-f1.2L-lens-200x200.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-85mm-f1.2L-lens-400x400.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-85mm-f1.2L-lens-420x420.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-85mm-f1.2L-lens-600x600.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-85mm-f1.2L-lens.jpg 675w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2huVbBw" target="_blank">
											<img width="150" height="150" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/iPad-150x150.jpg" class="attachment-thumbnail" alt="iPad" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/iPad-66x66.jpg 66w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/iPad-150x150.jpg 150w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/iPad-200x200.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/iPad-400x400.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/iPad-420x420.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/iPad-600x600.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/iPad-768x768.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/iPad-800x800.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/iPad-840x840.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/iPad.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2zFvenF" target="_blank">
											<img width="150" height="150" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Lowepro-Flipside-AW-DSLR-camera-backpack-150x150.jpg" class="attachment-thumbnail" alt="Lowepro Flipside AW DSLR camera backpack" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Lowepro-Flipside-AW-DSLR-camera-backpack-66x66.jpg 66w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Lowepro-Flipside-AW-DSLR-camera-backpack-150x150.jpg 150w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Lowepro-Flipside-AW-DSLR-camera-backpack-200x200.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Lowepro-Flipside-AW-DSLR-camera-backpack-400x400.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Lowepro-Flipside-AW-DSLR-camera-backpack-420x420.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Lowepro-Flipside-AW-DSLR-camera-backpack-600x600.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Lowepro-Flipside-AW-DSLR-camera-backpack-768x768.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Lowepro-Flipside-AW-DSLR-camera-backpack-800x800.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Lowepro-Flipside-AW-DSLR-camera-backpack-840x840.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Lowepro-Flipside-AW-DSLR-camera-backpack.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="https://www.usa.canon.com/internet/portal/us/home/products/details/lenses/ef/wide-angle/ef-35mm-f-1-4l-usm" target="_blank">
											<img width="150" height="150" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-35mm-f1.4L-lens-150x150.jpg" class="attachment-thumbnail" alt="Canon 35mm f1.4L lens" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-35mm-f1.4L-lens-66x66.jpg 66w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-35mm-f1.4L-lens-150x150.jpg 150w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-35mm-f1.4L-lens-200x200.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-35mm-f1.4L-lens-400x400.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-35mm-f1.4L-lens-420x420.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-35mm-f1.4L-lens-600x600.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-35mm-f1.4L-lens.jpg 675w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://amzn.to/2jmT0ke" target="_blank">
											<img width="150" height="150" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Amazon-Prime-150x150.png" class="attachment-thumbnail" alt="Amazon Prime" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Amazon-Prime-66x66.png 66w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Amazon-Prime-150x150.png 150w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Amazon-Prime-200x200.png 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Amazon-Prime-400x400.png 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Amazon-Prime-420x420.png 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Amazon-Prime-600x600.png 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Amazon-Prime-768x768.png 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Amazon-Prime-800x800.png 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Amazon-Prime-840x840.png 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Amazon-Prime.png 1000w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="https://www.usa.canon.com/internet/portal/us/home/products/details/cameras/dslr/eos-5d-mark-iv" target="_blank">
											<img width="150" height="150" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-5D-Mark-IV-150x150.jpg" class="attachment-thumbnail" alt="Canon 5D Mark IV" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-5D-Mark-IV-66x66.jpg 66w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-5D-Mark-IV-150x150.jpg 150w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-5D-Mark-IV-200x200.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-5D-Mark-IV-400x400.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-5D-Mark-IV-420x420.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-5D-Mark-IV-600x600.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/12/Canon-5D-Mark-IV.jpg 675w" sizes="(max-width: 150px) 100vw, 150px" />										</a>
																	</div>
							</div>
											</div>
				</div>
			</div>
							<!-- Controls -->
				<a class="vc_left vc_carousel-control" href="#vc_images-carousel-1-1512574497" data-slide="prev">
					<span class="icon-prev"></span>
				</a>
				<a class="vc_right vc_carousel-control" href="#vc_images-carousel-1-1512574497" data-slide="next">
					<span class="icon-next"></span>
				</a>
					</div>
	</div>
</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-54660" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:802px;max-height:180px;margin:0 auto 20px;"><ul id="soliloquy-54660" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-62864 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://clickinmoms.com/amember/aff/go/CMblog" class="soliloquy-link" title="Join the Clickin Moms photography forum" target="_blank"><img id="soliloquy-image-62864" class="soliloquy-image soliloquy-image-1" src="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Join-the-Clickin-Moms-photography-forum-802x180_c.jpg" alt="Join the Clickin Moms photography forum" data-soliloquy-src-mobile="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Join-the-Clickin-Moms-photography-forum-500x112_c.jpg" /></a></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-54660{opacity:1}#soliloquy-container-54660 li > .soliloquy-caption{display:none}#soliloquy-container-54660 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Join-the-Clickin-Moms-photography-forum.jpg" alt="Join the Clickin Moms photography forum" /></div></noscript></div>

		</div>
	</div>
</div></div></div></div>
<div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_customColor swp_o_ccOutlines scale-100 scale-fullWidth" data-position="both" data-float="floatBottom" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Ffavorite-things-danielle-awwad%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.clickinmoms.com%2Fblog%2Ffavorite-things-danielle-awwad%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=10+things+child+and+farm+photographer+Danielle+Awwad+loves&url=http://www.clickinmoms.com/blog/favorite-things-danielle-awwad/&via=clickinmoms" data-link="https://twitter.com/share?original_referer=/&text=10+things+child+and+farm+photographer+Danielle+Awwad+loves&url=http://www.clickinmoms.com/blog/favorite-things-danielle-awwad/&via=clickinmoms" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="4" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count"><span class="swp_label">Shares</span> 1</span></div></div><div class="swp-content-locator"></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBLOG (end of posts) Holiday Photography Tips --><div id="om-f3anj6axtnnh12jr-holder"></div><script>var f3anj6axtnnh12jr,f3anj6axtnnh12jr_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){f3anj6axtnnh12jr_poll(function(){if(window['om_loaded']){if(!f3anj6axtnnh12jr){f3anj6axtnnh12jr=new OptinMonsterApp();return f3anj6axtnnh12jr.init({"u":"475.452783","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;f3anj6axtnnh12jr=new OptinMonsterApp();f3anj6axtnnh12jr.init({"u":"475.452783","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->							</div>
															<div class="about-author">
				<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">About the Author: <a href="http://www.clickinmoms.com/blog/author/danielleawwad/" title="Posts by Danielle Awwad" rel="author">Danielle Awwad</a></h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>				<div class="about-author-container">
					<div class="avatar">
						<img alt='' src='http://2.gravatar.com/avatar/56a968f2b693830013d62961e67ef048?s=72&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/56a968f2b693830013d62961e67ef048?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />					</div>
					<div class="description">
						<p>Danielle is a natural light photographer who focuses in the areas of fine art, lifestyle and environmental portraiture. She lives on a large hay farm in Michigan with her husband, three small children and a lot of fur babies. Danielle loves to find light in the most unexpected places. She enjoys documenting her family and their daily adventures of farm living. When she is not behind the camera you will often find her outdoors, riding her horses or cooking with her children.</p>
 <span class="auth-site"> Visit <a href="http://www.littlefarmphotography.com/" title="Visit Danielle Awwad&#8217;s website" rel="author external">Danielle Awwad</a> online.</span>

	</div>  
			<div class="fusion-author-social clearfix">
				<div class="fusion-author-tagline">
							</div>

		<div class="fusion-social-networks" style="margin-left:0;">  
           <div style="margin: 5px 10px 0 0; float:left;">FOLLOW : </div> 
                     <a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#bebdbd !important; font-size:16px; margin: 5px 10px 0 10px;" target="_blank" href="http://www.instagram.com/littlefarmphotography" data-placement="top" data-title="" data-toggle="tooltip" title="" data-original-title="Instagram"></a>
		</div>               
		</div>                
				</div>
			</div>
			
			<!-- RELATED POSTS WITHOUT CAROUSEL -->
<div class="related-posts single-related-posts">
	<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">Related Posts</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
	
					<div class="fusion-rp" data-imagesize="auto" data-metacontent="yes" data-columns="3" data-itemmargin="20px" data-itemwidth="180">
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/holiday-gifts-photography-lover/">
			
					<img width="1600" height="1067" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/Our-favorite-Holiday-gifts-from-the-Click-Co-Store-200x133.jpeg" class="attachment-full size-full wp-post-image" alt="Our favorite Holiday gifts from the Click &amp; Co Store" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/Our-favorite-Holiday-gifts-from-the-Click-Co-Store-200x133.jpeg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/Our-favorite-Holiday-gifts-from-the-Click-Co-Store-400x267.jpeg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/Our-favorite-Holiday-gifts-from-the-Click-Co-Store-600x400.jpeg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/Our-favorite-Holiday-gifts-from-the-Click-Co-Store-800x534.jpeg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/Our-favorite-Holiday-gifts-from-the-Click-Co-Store-1200x800.jpeg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/holiday-gifts-photography-lover/"_self>Our favorite Holiday gifts for the photography lover</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 24th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/holiday-gifts-photography-lover/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/favorite-things-susan-bahen/">
			
					<img width="1960" height="1308" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/dying-sunflower-photo-by-Susan-Bahen-200x133.jpg" class="attachment-full size-full wp-post-image" alt="dying sunflower photo by Susan Bahen" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/dying-sunflower-photo-by-Susan-Bahen-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/dying-sunflower-photo-by-Susan-Bahen-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/dying-sunflower-photo-by-Susan-Bahen-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/dying-sunflower-photo-by-Susan-Bahen-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/dying-sunflower-photo-by-Susan-Bahen-1200x801.jpg 1200w" sizes="(max-width: 1960px) 100vw, 1960px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/favorite-things-susan-bahen/"_self>10 things Canadian photographer Susan Bahen loves</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 22nd, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/favorite-things-susan-bahen/#comments">2 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/favorite-things-2017-holiday-edition/">
			
					<img width="1800" height="1201" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-200x133.jpg" class="attachment-full size-full wp-post-image" alt="girl twirling in a yellow Dot Dot Smile dress by Mickie DeVries" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-1200x801.jpg 1200w" sizes="(max-width: 1800px) 100vw, 1800px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/favorite-things-2017-holiday-edition/"_self>92 of our most favorite things: 2017 holiday edition</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 8th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/favorite-things-2017-holiday-edition/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/holiday-cmteam-favorite-things/">
			
					<img width="1600" height="1067" src="http://www.clickinmoms.com/blog/wp-content/uploads/2016/11/rewined-candle-by-Julia-Tulley-200x133.jpg" class="attachment-full size-full wp-post-image" alt="rewined candle by Julia Tulley" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2016/11/rewined-candle-by-Julia-Tulley-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/11/rewined-candle-by-Julia-Tulley-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/11/rewined-candle-by-Julia-Tulley-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/11/rewined-candle-by-Julia-Tulley-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/11/rewined-candle-by-Julia-Tulley-1200x800.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/holiday-cmteam-favorite-things/"_self>A few of our favorite things: 2016 holiday edition</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">December 1st, 2016</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/holiday-cmteam-favorite-things/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/2015-cmteam-favorite-things-the-ultimate-wish-list/">
			
					<img width="840" height="564" src="http://www.clickinmoms.com/blog/wp-content/uploads/2015/12/The-CMteam-Favorite-Things-list-for-2015.jpg" class="attachment-full size-full wp-post-image" alt="The CMteam Favorite Things list for 2015" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/2015-cmteam-favorite-things-the-ultimate-wish-list/"_self>A few of our favorite things: 2015 holiday edition</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">December 4th, 2015</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/2015-cmteam-favorite-things-the-ultimate-wish-list/#comments">3 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/the-favorite-things-of-photographer-nina-mingioni/">
			
					<img width="1200" height="800" src="http://www.clickinmoms.com/blog/wp-content/uploads/2015/10/camera-lenses-of-photographer-Nina-Mingioni.jpg" class="attachment-full size-full wp-post-image" alt="" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/the-favorite-things-of-photographer-nina-mingioni/"_self>The favorite things of photographer Nina Mingioni</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 16th, 2015</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/the-favorite-things-of-photographer-nina-mingioni/#comments">5 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/a-peek-inside-with-photographer-sally-molhoek/">
			
					<img width="900" height="600" src="http://www.clickinmoms.com/blog/wp-content/uploads/2015/09/Canon-5d-mark-III1.jpg" class="attachment-full size-full wp-post-image" alt="Canon 5d mark III" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/a-peek-inside-with-photographer-sally-molhoek/"_self>Inside the camera bag of photographer Sally Molhoek</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 9th, 2015</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/a-peek-inside-with-photographer-sally-molhoek/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/a-peek-inside-brittany-chandler/">
			
					<img width="1200" height="801" src="http://www.clickinmoms.com/blog/wp-content/uploads/2015/09/desk-supplies-of-photographer-Brittany-Chandler.jpg" class="attachment-full size-full wp-post-image" alt="desk supplies of photographer Brittany Chandler" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/a-peek-inside-brittany-chandler/"_self>Inside the camera bag of photographer Brittany Chandler</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 21st, 2015</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/a-peek-inside-brittany-chandler/#comments">4 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
									<div class="fusion-rp-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper" aria-haspopup="true">

	
		<a href="http://www.clickinmoms.com/blog/the-favorite-things-of-photographer-sarah-vasquez/">
			
					<img width="1200" height="800" src="http://www.clickinmoms.com/blog/wp-content/uploads/2015/09/girl-sitting-with-chickens-by-Sarah-Vasquez.jpg" class="attachment-full size-full wp-post-image" alt="girl sitting with chickens by Sarah Vasquez" />
	

		</a>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="http://www.clickinmoms.com/blog/the-favorite-things-of-photographer-sarah-vasquez/"_self>The favorite things of photographer Sarah Vasquez</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 14th, 2015</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://www.clickinmoms.com/blog/the-favorite-things-of-photographer-sarah-vasquez/#comments">2 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</div>
					</div><!-- fusion-rp -->
</div><!-- related-posts -->


							



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/favorite-things-danielle-awwad/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.clickinmoms.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64975' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bfde1a3ed3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
	
								</div>
					</div>
	<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="text-40" class="widget widget_text">			<div class="textwidget"><style>
div.gf_simple_horizontal div.gform_body, div.gf_simple_horizontal_wrapper div.gform_body {
    width: 62% !important;
}
div.gf_simple_horizontal_wrapper div.gform_footer {
    width: 20% !important;
}
</style>
<div style="border:1px black solid; padding:20px 10px 0px;"><div class="fancy-box-header"> <h2 style="text-align: center; margin-bottom:30px;">follow us</h2></div><div class="aps-small">
<div class="apsc-icons-wrapper clearfix apsc-theme-1" >
                <div class="apsc-each-profile">
                                        <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/ClickinMoms" target="_blank" >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
                                <span class="apsc-count">312.8K</span><span class="apsc-media-type">Fans</span>
                            </div>
                        </a>
                                        </div>            <div class="apsc-each-profile">
                                        <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/clickinmoms" target="_blank"  >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
                                <span class="apsc-count">16.5K</span><span class="apsc-media-type">Followers</span>
                            </div>
                        </a>
                                </div>            <div class="apsc-each-profile">
                                            <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/clickinmoms" target="_blank"   >
                                <div class="apsc-inner-block">
                                    <span class="social-icon"><i class="apsc-instagram fa fa-instagram"></i><span class="media-name">Instagram</span></span>
                                    <span class="apsc-count">106.5K</span><span class="apsc-media-type">Followers</span>
                                </div>
                            </a>
                                        </div></div>

</div>

                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_8' ><form method='post' enctype='multipart/form-data'  id='gform_8' class='gf_simple_horizontal' action='/blog/favorite-things-danielle-awwad/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_1' ></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_8_1' type='text' value='' class='medium' tabindex='1'   placeholder='you@email.com'  aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjgwMmViMjI3YjYzM2UwNjYwNzY4YzA1ZWE2ZWIwNmNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script>
</div>
</div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><p><!-- /66837191/blog_253x312 --></p>
<div id='div-gpt-ad-1497451806958-0' style='height:312px; width:253px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497451806958-0'); });
</script>
</div>
</div>
		</div><div id="text-50" class="widget widget_text">			<div class="textwidget"><h6 data-fontsize="14" data-lineheight="18">ABOUT CLICKIN MOMS</h6>
<p>Born as a safe place for Founder Kendra Okolita and a small group of friends to talk photography, Clickin Moms has blossomed into a community of over 16,000 professional photographers, aspiring professionals, and women who are simply passionate about capturing the lives of their children.</p>
<p><a href="http://www.clickinmoms.com/blog/about-clickin-moms-team-mentors/" target="_blank" rel="noopener">Read more &gt;</a></p>
</div>
		</div><div id="execphp-6" class="widget widget_execphp">			<div class="execphpwidget"><h6 data-fontsize="14" data-lineheight="18">TRENDING THIS MONTH</h6><p><a href="http://www.clickinmoms.com/blog/favorite-things-2017-holiday-edition/" rel="bookmark" title="Permanent Link to 92 of our most favorite things: 2017 holiday edition"><div class="trending-thumbnail"><img width="1800" height="1201" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries.jpg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="girl twirling in a yellow Dot Dot Smile dress by Mickie DeVries" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-420x280.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-768x512.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-800x534.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-840x560.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries-1200x801.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/10/girl-twirling-in-a-yellow-Dot-Dot-Smile-dress-by-Mickie-DeVries.jpg 1800w" sizes="(max-width: 1800px) 100vw, 1800px" /></div><div class="trending-title">92 of our most favorite things: 2017 holiday edition</div></a></p>
<p><a href="http://www.clickinmoms.com/blog/25-christmas-pictures-youll-be-happy-you-remembered-to-take/" rel="bookmark" title="Permanent Link to 25 Christmas pictures you&#8217;ll be happy you remembered to take"><div class="trending-thumbnail"><img width="900" height="600" src="http://www.clickinmoms.com/blog/wp-content/uploads/2015/11/Santa-Clause-mug-with-hot-chocolate-and-marshmallows-by-Kristin-Dokoza.jpg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="Santa Clause mug with hot chocolate and marshmallows by Kristin Dokoza" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2015/11/Santa-Clause-mug-with-hot-chocolate-and-marshmallows-by-Kristin-Dokoza-296x197.jpg 296w, http://www.clickinmoms.com/blog/wp-content/uploads/2015/11/Santa-Clause-mug-with-hot-chocolate-and-marshmallows-by-Kristin-Dokoza-300x200.jpg 300w, http://www.clickinmoms.com/blog/wp-content/uploads/2015/11/Santa-Clause-mug-with-hot-chocolate-and-marshmallows-by-Kristin-Dokoza-330x220.jpg 330w, http://www.clickinmoms.com/blog/wp-content/uploads/2015/11/Santa-Clause-mug-with-hot-chocolate-and-marshmallows-by-Kristin-Dokoza-420x280.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2015/11/Santa-Clause-mug-with-hot-chocolate-and-marshmallows-by-Kristin-Dokoza-690x460.jpg 690w, http://www.clickinmoms.com/blog/wp-content/uploads/2015/11/Santa-Clause-mug-with-hot-chocolate-and-marshmallows-by-Kristin-Dokoza-840x560.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2015/11/Santa-Clause-mug-with-hot-chocolate-and-marshmallows-by-Kristin-Dokoza-870x580.jpg 870w, http://www.clickinmoms.com/blog/wp-content/uploads/2015/11/Santa-Clause-mug-with-hot-chocolate-and-marshmallows-by-Kristin-Dokoza.jpg 900w" sizes="(max-width: 900px) 100vw, 900px" /></div><div class="trending-title">25 Christmas pictures you&#8217;ll be happy you remembered to take</div></a></p>
<p><a href="http://www.clickinmoms.com/blog/8-easy-christmas-traditions-to-add-to-your-holidays/" rel="bookmark" title="Permanent Link to 8 easy Christmas traditions to add to your holidays"><div class="trending-thumbnail"><img width="1239" height="826" src="http://www.clickinmoms.com/blog/wp-content/uploads/2014/12/DIY-nativity-set-for-the-kids-by-Veronika-G-Photography.jpg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="DIY nativity set for the kids by Veronika G Photography" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2014/12/DIY-nativity-set-for-the-kids-by-Veronika-G-Photography-420x280.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2014/12/DIY-nativity-set-for-the-kids-by-Veronika-G-Photography-700x466.jpg 700w, http://www.clickinmoms.com/blog/wp-content/uploads/2014/12/DIY-nativity-set-for-the-kids-by-Veronika-G-Photography-840x560.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2014/12/DIY-nativity-set-for-the-kids-by-Veronika-G-Photography.jpg 1239w" sizes="(max-width: 1239px) 100vw, 1239px" /></div><div class="trending-title">8 easy Christmas traditions to add to your holidays</div></a></p>
<p><a href="http://www.clickinmoms.com/blog/5-tips-for-the-perfect-holiday-card-photo/" rel="bookmark" title="Permanent Link to 5 tips for the perfect Holiday card photo"><div class="trending-thumbnail"><img width="900" height="600" src="http://www.clickinmoms.com/blog/wp-content/uploads/2014/12/5-tips-for-the-perfect-Holiday-card-photo-by-Kristin-Dokoza-3.jpg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="5 tips for the perfect Holiday card photo by Kristin Dokoza" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2014/12/5-tips-for-the-perfect-Holiday-card-photo-by-Kristin-Dokoza-3-420x280.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2014/12/5-tips-for-the-perfect-Holiday-card-photo-by-Kristin-Dokoza-3-700x466.jpg 700w, http://www.clickinmoms.com/blog/wp-content/uploads/2014/12/5-tips-for-the-perfect-Holiday-card-photo-by-Kristin-Dokoza-3-840x560.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2014/12/5-tips-for-the-perfect-Holiday-card-photo-by-Kristin-Dokoza-3.jpg 900w" sizes="(max-width: 900px) 100vw, 900px" /></div><div class="trending-title">5 tips for the perfect Holiday card photo</div></a></p>
<div class="separator"></div></div>
		</div><div id="text-51" class="widget widget_text">			<div class="textwidget"><p><img src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/08/Click-and-Company-Store-for-photographers.png" /></p>
<h6 style="text-align: center;" data-fontsize="14" data-lineheight="18" style="padding-top:12px; margin-top:none;">MUST-HAVES</h6>
</div>
		</div>
		<div class="img-row">
															<div class="img-holder">
						<span class="hold">
							<a href="https://store.clickinmoms.com/photographers-cuff-bracelet/?utm_source=CMblog&utm_content=CMblog%20banner">
								<img src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/08/photographers-cuff-bracelets.jpg" alt="" width="123" height="123" />
							</a>
						</span>
					</div>
																<div class="img-holder">
						<span class="hold">
							<a href="https://store.clickinmoms.com/wine-edit-repeat-tank/?utm_source=CMblog&utm_content=CMblog%20banner">
								<img src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/08/wine-edit-repeat-tank-for-photographers.jpg" alt="" width="123" height="123" />
							</a>
						</span>
					</div>
																<div class="img-holder">
						<span class="hold">
							<a href="https://store.clickinmoms.com/garden-collection-presets-for-lightroom/?utm_source=CMblog&utm_content=CMblog%20banner">
								<img src="http://www.clickinmoms.com/blog/wp-content/uploads/2016/06/Garden-Collection-Lightroom-presets-and-light-overlays.jpg" alt="" width="123" height="123" />
							</a>
						</span>
					</div>
																<div class="img-holder">
						<span class="hold">
							<a href="https://store.clickinmoms.com/moms-gonna-snap-tee-new-design/?utm_source=CMblog&utm_content=CMblog%20MGS%20tee%20banner">
								<img src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/06/moms-gonna-snap-tee.jpg" alt="" width="123" height="123" />
							</a>
						</span>
					</div>
									</div>
		<div id="execphp-7" class="widget widget_execphp">			<div class="execphpwidget"><img src="http://www.clickinmoms.com/blog/wp-content/uploads/2014/12/ClickPhotoSchool_lg-1.png"/ style="padding-top:45px;"><h6 data-fontsize="14" data-lineheight="18" style="text-align:center;">UPCOMING WORKSHOPS</h6><p><a href="http://www.clickinmoms.com/blog/cps_listings/flash-continuous-light-modern-photographer/" rel="bookmark" title="Permanent Link to Flash and Continuous Light for the Modern Photographer"><div class="trending-thumbnail"><img width="1960" height="1306" src="http://www.clickinmoms.com/blog/wp-content/uploads/2016/07/flash-photography-workshop-with-Michelle-Turner.jpg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="flash photography workshop with Michelle Turner" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2016/07/flash-photography-workshop-with-Michelle-Turner-200x133.jpg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/07/flash-photography-workshop-with-Michelle-Turner-400x267.jpg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/07/flash-photography-workshop-with-Michelle-Turner-420x280.jpg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/07/flash-photography-workshop-with-Michelle-Turner-600x400.jpg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/07/flash-photography-workshop-with-Michelle-Turner-768x512.jpg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/07/flash-photography-workshop-with-Michelle-Turner-800x533.jpg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/07/flash-photography-workshop-with-Michelle-Turner-840x560.jpg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/07/flash-photography-workshop-with-Michelle-Turner-1200x800.jpg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2016/07/flash-photography-workshop-with-Michelle-Turner.jpg 1960w" sizes="(max-width: 1960px) 100vw, 1960px" /></div><div class="trending-title">Flash and Continuous Light for the Modern Photographer<br>starts 12/26 with Michelle Turner</div></a>
</p>
<p><a href="http://www.clickinmoms.com/blog/cps_listings/camera-basics-new-photographer/" rel="bookmark" title="Permanent Link to Camera Basics for the New Photographer"><div class="trending-thumbnail"><img width="1280" height="817" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/camera-basics-for-the-new-photographer-by-Jan-Tyler.jpeg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/camera-basics-for-the-new-photographer-by-Jan-Tyler-200x128.jpeg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/camera-basics-for-the-new-photographer-by-Jan-Tyler-400x255.jpeg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/camera-basics-for-the-new-photographer-by-Jan-Tyler-420x268.jpeg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/camera-basics-for-the-new-photographer-by-Jan-Tyler-460x295.jpeg 460w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/camera-basics-for-the-new-photographer-by-Jan-Tyler-600x383.jpeg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/camera-basics-for-the-new-photographer-by-Jan-Tyler-768x490.jpeg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/camera-basics-for-the-new-photographer-by-Jan-Tyler-800x511.jpeg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/camera-basics-for-the-new-photographer-by-Jan-Tyler-840x536.jpeg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/camera-basics-for-the-new-photographer-by-Jan-Tyler-1200x766.jpeg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/camera-basics-for-the-new-photographer-by-Jan-Tyler.jpeg 1280w" sizes="(max-width: 1280px) 100vw, 1280px" /></div><div class="trending-title">Camera Basics for the New Photographer<br>starts 12/26 with Jan Tyler</div></a>
</p>
<p><a href="http://www.clickinmoms.com/blog/cps_listings/art-lifestyle-family-photography/" rel="bookmark" title="Permanent Link to The Art of Lifestyle Family Photography"><div class="trending-thumbnail"><img width="1280" height="853" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/family-photo-by-Elena-Blair.jpeg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/family-photo-by-Elena-Blair-200x133.jpeg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/family-photo-by-Elena-Blair-400x267.jpeg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/family-photo-by-Elena-Blair-420x280.jpeg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/family-photo-by-Elena-Blair-600x400.jpeg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/family-photo-by-Elena-Blair-768x512.jpeg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/family-photo-by-Elena-Blair-800x533.jpeg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/family-photo-by-Elena-Blair-840x560.jpeg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/family-photo-by-Elena-Blair-1200x800.jpeg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/family-photo-by-Elena-Blair.jpeg 1280w" sizes="(max-width: 1280px) 100vw, 1280px" /></div><div class="trending-title">The Art of Lifestyle Family Photography<br>starts 12/26 with Elena Blair</div></a>
</p>
<p><a href="http://www.clickinmoms.com/blog/cps_listings/photoshop-for-beginners/" rel="bookmark" title="Permanent Link to Photoshop for Beginners"><div class="trending-thumbnail"><img width="1280" height="853" src="http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/photoshop-for-beginners-by-marissa-gifford.jpeg" class="attachment-your-image-size size-your-image-size wp-post-image" alt="" srcset="http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/photoshop-for-beginners-by-marissa-gifford-200x133.jpeg 200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/photoshop-for-beginners-by-marissa-gifford-400x267.jpeg 400w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/photoshop-for-beginners-by-marissa-gifford-420x280.jpeg 420w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/photoshop-for-beginners-by-marissa-gifford-600x400.jpeg 600w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/photoshop-for-beginners-by-marissa-gifford-768x512.jpeg 768w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/photoshop-for-beginners-by-marissa-gifford-800x533.jpeg 800w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/photoshop-for-beginners-by-marissa-gifford-840x560.jpeg 840w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/photoshop-for-beginners-by-marissa-gifford-1200x800.jpeg 1200w, http://www.clickinmoms.com/blog/wp-content/uploads/2017/11/photoshop-for-beginners-by-marissa-gifford.jpeg 1280w" sizes="(max-width: 1280px) 100vw, 1280px" /></div><div class="trending-title">Photoshop for Beginners<br>starts 12/26 with Marissa Gifford</div></a>
</p>
</div></div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">
																
						<footer class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
                            <!-- /66837191/blog_800x189 -->
<div id='div-gpt-ad-1497029964415-0' style='height:189px; width:800px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497029964415-0'); });
</script>
</div>
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-34" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums/" target="_blank">Member Login</a></div>
</div>
<div><a href="http://www.clickinmoms.com/amember/signup" target="_blank">Become a Member</a></div>
<div><a href="http://www.clickinmoms.com/amember/signup/gift-signup" target="_blank">Gift a Membership</a></div>
<div><a href="http://www.clickinmoms.com/referral-program-for-affiliates/" target="_blank">Referral Program</a></div>
<div><a href="http://www.clickinmoms.com/tos/" target="_blank">Terms of Service</a></div>
<div><a href="https://itunes.apple.com/us/app/clickin-moms-member-forum-app/id459011754?mt=8" target="_blank">CM Member App</a></div>
<div><a href="https://clickinmoms.zendesk.com/home" target="_blank">Contact Us</a></div></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">MEMBERSHIP &#038; FORUMS</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/forums/">Member Login</a></div>
<div><a href="http://www.clickinmoms.com/forums">Forums Home</a></div>
<div><a href="http://www.clickinmoms.com/forums/search.php?do=getnew&amp;contenttype=vBForum_Post">New Posts</a></div>
<div><a href="http://www.clickinmoms.com/forums/forumdisplay.php?f=45">Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/forums/content.php?r=21-cmtrio">Monthly Member Gifts</a></div>
<div><a href="http://www.clickinmoms.com/forum-guide/">Member Guide</a></div>
<div><a href="http://www.clickinmoms.com/forums/forumdisplay.php?f=50">Help Desk</a></div></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-36" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CLICKIN MOMS BLOG</h4>			<div class="textwidget"><div><a href="http://www.clickinmoms.com/blog/category/beginner-photo-tips/" target="_blank">Beginner Photo Tips</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/tutorial/" target="_blank">Tutorials</a></div>
<div><a href="http://www.clickinmoms.com/blog/category/picture-share/" target="_blank">Picture Shares</a></div>
<div><a href="http://www.clickinmoms.com/blog/blog-contributor-proposal/" target="_blank">Write for the Blog</a></div></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<div id="text-31" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">Clickin Moms is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</div>
		<div style="clear:both;"></div></div>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div><div>Copyright 2008-2017 Click & Company | <a href="http://www.clickinmoms.com/site-map/" target="_blank"> Site Map </a>|<a href="http://clickandcompany.com/privacy-policy/">  Privacy Policy </a><a>| Terms & Conditions </a></div></div>
		</div>
					<div class="fusion-social-links-footer">
							</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

					<div id="sbe-follow" style="right:-1500px" class="">
				<a class="sbe-follow-link" href="#sbe-follow-wrap"> <span>Follow</span></a>
				<div id="sbe-follow-wrap">

					
						<h2>Follow this blog</h2>

						<form action="" class="sbe-follow-subscribe-form" id="sbe-follow-subscribe-form" method="post">

							
															<p>Get a weekly email of all new posts.</p>
							
														<div class="sbe-follow-form-field-title">Email address</div>
	        				<input type="email" class="sbe-follow-form-field sbe-follow-email-field" name="subscription-email" placeholder="ex: someone@mydomain.com" value=""><br/>

							
				        	
							<input type="hidden" id="sbe_subscribe_nonce" name="sbe_subscribe_nonce" value="90ab7fb865" /><input type="hidden" name="_wp_http_referer" value="/blog/favorite-things-danielle-awwad/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ClickinMomsBlog+%28ClickinMoms+Blog%29" />							<input type="hidden" name="action" value="sbe_follow_subscribe_user">

							<div class="sbe-follow-form-submit-container">
								<input type="submit" class="sbe-follow-form-submit" value="Subscribe me!">
							</div>
						</form>

					
				</div>
			</div>
			<script>
				jQuery(window).load(function() {
					sbe_follow_button.init( jQuery('#sbe-follow'), jQuery('#sbe-follow-wrap'), 'right' );
				});
			</script>
			<style>
				/** Main wrap **/
				#sbe-follow {
											right:0px;
						top:10%;
						margin-right:0;
									}
									#sbe-follow .sbe-follow-link {
						float: left;
						top: 65px;
						right: 52px;
					}
					#sbe-follow-wrap {
						float:right;
					}
							</style>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBLOG mobile: holiday photo tips --><div id="om-gabctdgpejlsjcraep3r-holder"></div><script>var gabctdgpejlsjcraep3r,gabctdgpejlsjcraep3r_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gabctdgpejlsjcraep3r_poll(function(){if(window['om_loaded']){if(!gabctdgpejlsjcraep3r){gabctdgpejlsjcraep3r=new OptinMonsterApp();return gabctdgpejlsjcraep3r.init({"u":"475.707494","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gabctdgpejlsjcraep3r=new OptinMonsterApp();gabctdgpejlsjcraep3r.init({"u":"475.707494","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CMBLOG pop up: How To Photograph Your Children --><div id="om-i0wq4ps41pp7jsz4hdb1-holder"></div><script>var i0wq4ps41pp7jsz4hdb1,i0wq4ps41pp7jsz4hdb1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){i0wq4ps41pp7jsz4hdb1_poll(function(){if(window['om_loaded']){if(!i0wq4ps41pp7jsz4hdb1){i0wq4ps41pp7jsz4hdb1=new OptinMonsterApp();return i0wq4ps41pp7jsz4hdb1.init({"u":"475.691302","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;i0wq4ps41pp7jsz4hdb1=new OptinMonsterApp();i0wq4ps41pp7jsz4hdb1.init({"u":"475.691302","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var f3anj6axtnnh12jr_shortcode = true;var gabctdgpejlsjcraep3r_shortcode = true;var i0wq4ps41pp7jsz4hdb1_shortcode = true;</script>
		<link rel='stylesheet' id='vc_carousel_css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/lib/vc_carousel/css/vc_carousel.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-style-css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://www.clickinmoms.com/blog/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.clickinmoms.com\/blog\/meet-clickin-moms-team\/":[0,0,""],"http:\/\/www.clickinmoms.com\/blog\/11-more-tips-for-new-photographers\/":[0,0,""],"http:\/\/www.clickinmoms.com\/blog\/meet-the-behind-the-scenes-clickinmoms-old\/":[0,0,""],"http:\/\/www.clickinmoms.com\/blog\/depth-of-field-aperture-and-distance-working-together\/":[0,0,""],"http:\/\/www.clickinmoms.com\/blog\/lightroom-tutorial-installing-presets\/":[0,0,""]},"siteURL":"http:\/\/www.clickinmoms.com\/blog","siteURLq":"http:\/\/www.clickinmoms.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8-b-modified-1462851103'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3-b-modified-1506616348'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-includes/js/comment-reply.min.js?ver=c799539f52222bc2b23a54260394f66d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"dfbd5f1ca4","protocol":"","theme_url":"http:\/\/www.clickinmoms.com\/blog\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"0","avada_styles_dropdowns":"0","blog_grid_column_spacing":"20","blog_pagination_type":"Infinite Scroll","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"1","disable_mobile_image_hovers":"0","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Center","logo_margin_bottom":"0px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"0","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"0","status_totop_mobile":"1","status_vimeo":"0","status_yt":"0","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/js/main.min.js?ver=1.0.0-b-modified-1465171978' async ></script> 
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=-b-modified-1486485147'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=-b-modified-1491963979'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-includes/js/wp-embed.min.js?ver=c799539f52222bc2b23a54260394f66d'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4-b-modified-1510922331'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/transition.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/vc_carousel.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"http:\/\/www.clickinmoms.com\/blog\/wp-admin\/admin-ajax.php","ajax_nonce":"2d1b22ae63"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.3.1-b-modified-1485737165'></script>
<script async="async" type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.clickinmoms.com/blog/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.5-b-modified-1503635556'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "77764bdefd";</script>            <script type="text/javascript">
                if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_54660 = jQuery('#soliloquy-container-54660').width() < 802 ? 802 : jQuery('#soliloquy-container-54660').width();jQuery('#soliloquy-container-54660').css('height', Math.round(soliloquy_width_54660/(802/180))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_54660 = $('#soliloquy-container-54660'),soliloquy_54660 = $('#soliloquy-54660'),soliloquy_holder_54660 = $('#soliloquy-54660').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_54660.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_54660.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['54660'] = soliloquy_54660.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_54660.css({'height':'auto','background-image':'none'});if ( soliloquy_container_54660.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_54660.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_54660.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_54660.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_54660.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-54660');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_54660.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_54660.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_54660.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});            </script>
            		<script type="text/javascript">var omapi_localized = { ajax: 'http://www.clickinmoms.com/blog/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'd76abb28db', slugs: {"f3anj6axtnnh12jr":{"slug":"f3anj6axtnnh12jr","mailpoet":false},"gabctdgpejlsjcraep3r":{"slug":"gabctdgpejlsjcraep3r","mailpoet":false},"i0wq4ps41pp7jsz4hdb1":{"slug":"i0wq4ps41pp7jsz4hdb1","mailpoet":false}} };</script>
		
		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://www.clickinmoms.com/blog/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
